<!DOCTYPE html><html lang="en"><head><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/><meta charset="UTF-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no"/><title>Juha Saarinen: A summary of tech gone askew that you should read - NZ Herald</title><meta name="description" content="They built it, you came, and OMG, look at what happened."/><meta name="keywords" content="juha,saarinen,summary,tech,gone,askew,that,should,read,opinion"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="language" content="en_NZ"/><meta name="robots" content="index, follow, NOODP, noarchive, max-image-preview:large"/><meta name="Applebot" content="noindex"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=367"/><link rel="stylesheet" href="/pf/resources/dist/nzh/css/style.css?d=367"/><link rel="shortcut icon" href="/pf/resources/images/favicons/favicon.ico?d=367" type="image/x-icon"/><link rel="apple-touch-icon-precomposed" href="/pf/resources/images/favicons/apple-touch-icon-57x57-precomposed.png?d=367"/><link rel="apple-touch-icon-precomposed" sizes="72x72" href="/pf/resources/images/favicons/apple-touch-icon-72x72-precomposed.png?d=367"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/pf/resources/images/favicons/apple-touch-icon-114x114-precomposed.png?d=367"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/pf/resources/images/favicons/apple-touch-icon-144x144-precomposed.png?d=367"/><link rel="canonical" href="https://www.nzherald.co.nz/business/juha-saarinen-a-summary-of-tech-gone-askew-that-you-should-read/TDJRINFBBLUE7PBE4PLISEXASI/"/><meta property="fb:app_id" content="34497296301"/><meta property="fb:pages" content="34497296301,315272855536,258352383931,105027142875212,229844183693622,168610521552"/><meta property="og:title" content="Read this: How internet hackers have evolved and what you should do about it"/><meta property="og:url" content="https://www.nzherald.co.nz/business/juha-saarinen-a-summary-of-tech-gone-askew-that-you-should-read/TDJRINFBBLUE7PBE4PLISEXASI/"/><meta property="og:description" content="They built it, you came, and OMG, look at what happened."/><meta property="og:type" content="article"/><meta property="og:site_name" content="NZ Herald"/><meta property="og:locale" content="en_NZ"/><meta property="og:image" content="https://www.nzherald.co.nz/resizer/vmslIXfHLci8M7UIrfvJVk0JYNE=/1200x675/filters:quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/LEFJ5AHYDEWWX7T6NFZCGQNASU.jpg" itemProp="image"/><meta property="og:image:alt" content="Cybersecurity expert, and author, Mikko Hyppönen on stage at WithSecure&#x27;s &quot;TheSphere22&quot; conference in Helsinki. Photo / Getty Images"/><meta property="article:publisher" content="https://www.facebook.com/nzherald.co.nz"/><meta property="article:tag" content="Premium, Front Page - Top Stories"/><meta property="article:section" content="Business, Technology"/><meta name="twitter:site" content="@nzherald"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:creator" content="@nzherald"/><meta name="twitter:description" content="They built it, you came, and OMG, look at what happened."/><meta name="twitter:image" content="https://www.nzherald.co.nz/resizer/vmslIXfHLci8M7UIrfvJVk0JYNE=/1200x675/filters:quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/LEFJ5AHYDEWWX7T6NFZCGQNASU.jpg"/><script type="application/ld+json">{"@context":"http://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https%3A%2F%2Fwww.nzherald.co.nz%2Fbusiness%2Fjuha-saarinen-a-summary-of-tech-gone-askew-that-you-should-read%2FTDJRINFBBLUE7PBE4PLISEXASI%2F"},"publisher":{"@type":"Organization","name":"NZ Herald","logo":{"@type":"ImageObject","url":"https://www.nzherald.co.nz/pb/resources/assets/icons/navigation/site-logo/png/nzh-logo.png"}},"author":{"@type":"Person","name":"Juha Saarinen"},"datePublished":"2022-08-09T17:00:00Z","dateModified":"2022-08-09T17:00:10.792Z","headline":"Juha Saarinen: A summary of tech gone askew that you should read","image":["https://cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/LEFJ5AHYDEWWX7T6NFZCGQNASU.jpg"],"isAccessibleForFree":"False","hasPart":[{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".BossotkknxciV"},{"@type":"WebPageElement","isAccessibleForFree":"False","cssSelector":".BossotkknxciVv"}]}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=367" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=367" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=367" defer=""></script><script id="fusion-metadata" type="application/javascript">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</script><script>window.universalData = {"contextualPath":"/nzh/business","sectionCID":"5"};Object.freeze(window.universalData);</script><script src="/pf/resources/scripts/polyfill/polyfills.js?d=367"></script><script src="/pf/resources/dist/scripts/lazyLoad.js?d=367"></script><script>window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || []</script><script defer="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script type="text/javascript" src="https://appleid.cdn-apple.com/appleauth/static/jsapi/appleid/1/en_US/appleid.auth.js"></script><script src="https://www.google.com/recaptcha/api.js?render=6Lea3-8aAAAAAOILP4NgtyzYAGAFjg2z2BapUorv"></script><script type="text/javascript" src="/pf/resources/scripts/admiral-adblock.js?d=367"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-f6c53c4e-17be-414a-8f64-b1c9c4982cbd","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="UWPKL-8SUZA-9NCKM-A8X6N-X2F79",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"UWPKL-8SUZA-9NCKM-A8X6N-X2F79";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxh3teuyxss7xa-f-ab50dfb48-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"537150","ak.ai":parseInt("641515",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"18f560","ak.r":38221,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":53004,"ak.gh":"23.61.10.74","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1660065774","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==q7PcVTGXS43lSyPlGVUv8HHl64/UhmV9IgGyQ6+rjP+A6izsu8ZXO13qhSTIAubtYer1tGDoOEfOfZZFeePrA5iQ4bFE02ceKbTI+3NXYWehhN1ylkyEVrsQftHNRw+jZ0fnBUfQ7iAqi2C2jx8tx3Ji4hNEzd4uX3BIwjz6kDze5k/BQLoRs5u8zoZ9wNqA6kosmKe50wghooFj75C+Y0OLvBxVYO8MLpLhUK8ArB8oJAzlA3+ya+89SAoE/w56ZYwdsyD2VDuHaFgn6X37znVlwcWDpHRWi/GNRdWs68UglLaKW/C0ObItDcbQ6P6zrD1z2oSW7+jUyG3rtSodCnCortca7WJE2aOYEJmUqRfW6HR/nCb8Om0hge4uDJRT/+cgZ4hAyrFoZaOTqV1gN/EpEO4yVh61gNYjDS9UEOA=","ak.pv":"32","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="nzh"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGJ3NMV&amp;gtm_auth=8ZbXwo5fCcHIaKT1Q4hZPg&amp;gtm_preview=env-147&amp;gtm_cookies_win=x" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div class="container" data-test-ui="container"><section id="sidebar" class="sidebar"><div class="nav-control-overlay"></div><div id="fusion-static-enter:sidebar__date" style="display:none" data-fusion-component="sidebar__date"></div><time dateTime="2022-08-10" class="sidebar__date" data-test-ui="sidebar__date">Wednesday, 10 August 2022</time><div id="fusion-static-exit:sidebar__date" style="display:none" data-fusion-component="sidebar__date"></div><div class="sidebar__search sidebar__search-is-active"><input type="text" class="sidebar__search-input section-undefined-shade-bg-color" value="" placeholder="Search" spellcheck="false"/><button class="sidebar__search-submit section-undefined-shade-bg-color section-undefined-shade-border-color" type="button" data-test-ui="header_navigation_search_button" aria-label="search"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="sidebar__search-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=367#search"></use></svg></button></div><div class="accordion accordion--is-expanded" data-test-ui="accordion"><button type="button" class="accordion__button" id="nz-herald-home-title" aria-controls="nz-herald-home-content" aria-expanded="true" aria-selected="true" tabindex="0" data-test-ui="accordion__button"><a href="https://www.nzherald.co.nz/" class="accordion__link" role="menuitem" data-test-ui="accordion__text">NZ Herald Home</a><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="accordion__chevron" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=367#chevron"></use></svg></button><div class="accordion__content" id="nz-herald-home-content" role="region" aria-hidden="false" aria-labelledby="NZ Herald Home" tabindex="-1" data-test-ui="navigation__children"><a href="https://www.nzherald.co.nz/journalists/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-meet-journalists-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Meet the Journalists</a><a href="https://www.nzherald.co.nz/premium/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-premium-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Premium</a><a href="https://www.nzherald.co.nz/topic/auckland-news/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-auckland-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Auckland</a><a href="https://www.nzherald.co.nz/news/wellington/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-wellington-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Wellington</a><a href="https://www.nzherald.co.nz/news/christchurch/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-christchurch-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Canterbury/South Island</a><div class="subnavigation section-new-zealand-bg-color-on-hover" data-test-ui="subnavigation"><button type="button" class="navigation__item-button" data-test-ui="navigation__item-button"><a href="/nz/" class="navigation__item-link navigation__item-link-color" role="menuitem" aria-haspopup="true">New Zealand</a><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="navigation__item-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=367#chevron"></use></svg></button><div class="subnavigation__item-wrapper
      section-new-zealand-bg-color" aria-hidden="true" role="menu" data-test-ui="subnavigation__item-wrapper"><button type="button" class="subnavigation__button-close" data-test-ui="subnavigation__button-close" aria-label="close"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="navigation__item-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=367#chevron"></use></svg></button><a href="https://www.nzherald.co.nz/nz/crime/" class="subnavigation__item-link section-new-zealand-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Crime</a><a href="https://www.nzherald.co.nz/nz/politics/" class="subnavigation__item-link section-new-zealand-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Politics</a><a href="https://www.nzherald.co.nz/topic/health/" class="subnavigation__item-link section-new-zealand-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Health</a><a href="https://www.nzherald.co.nz/nz/education/" class="subnavigation__item-link section-new-zealand-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Education</a><a href="https://www.nzherald.co.nz/nz/environment/" class="subnavigation__item-link section-new-zealand-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Environment and Climate</a><a href="https://www.nzherald.co.nz/topic/nz-herald-focus/" class="subnavigation__item-link section-new-zealand-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">NZ Herald Focus</a><a href="https://insights.nzherald.co.nz/?ref=nzhnav" class="subnavigation__item-link section-new-zealand-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link" target="_blank">Data journalism</a><a href="https://www.nzherald.co.nz/kahu/" class="subnavigation__item-link section-new-zealand-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Kāhu, Māori Content</a><a href="https://www.nzherald.co.nz/property/" class="subnavigation__item-link section-new-zealand-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Property</a><a href="https://www.nzherald.co.nz/weather/" class="subnavigation__item-link section-new-zealand-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Weather</a></div></div><div class="subnavigation section-business-bg-color-on-hover" data-test-ui="subnavigation"><button type="button" class="navigation__item-button" data-test-ui="navigation__item-button"><a href="/business/" class="navigation__item-link section-business" role="menuitem" aria-haspopup="true">Business</a><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="navigation__item-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=367#chevron"></use></svg></button><div class="subnavigation__item-wrapper
      section-business-bg-color" aria-hidden="true" role="menu" data-test-ui="subnavigation__item-wrapper"><button type="button" class="subnavigation__button-close" data-test-ui="subnavigation__button-close" aria-label="close"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="navigation__item-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=367#chevron"></use></svg></button><a href="https://www.nzherald.co.nz/topic/small-business/" class="subnavigation__item-link section-business-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Small Business</a><a href="https://www.nzherald.co.nz/topic/best-of-business-analysis/" class="subnavigation__item-link section-business-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Opinion</a><a href="https://www.nzherald.co.nz/topic/personal-finance/" class="subnavigation__item-link section-business-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Personal Finance</a><a href="https://www.nzherald.co.nz/topic/economy/" class="subnavigation__item-link section-business-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Economy</a><a href="https://www.nzherald.co.nz/topic/business-travel/" class="subnavigation__item-link section-business-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Business Travel</a><a href="https://www.nzherald.co.nz/topic/nzme-special-reports/" class="subnavigation__item-link section-business-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Capital Markets</a></div></div><a href="https://www.nzherald.co.nz/nz/politics/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-politics-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Politics</a><div class="subnavigation section-sport-bg-color-on-hover" data-test-ui="subnavigation"><button type="button" class="navigation__item-button" data-test-ui="navigation__item-button"><a href="/sport/" class="navigation__item-link navigation__item-link-color" role="menuitem" aria-haspopup="true">Sport</a><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="navigation__item-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=367#chevron"></use></svg></button><div class="subnavigation__item-wrapper
      section-sport-bg-color" aria-hidden="true" role="menu" data-test-ui="subnavigation__item-wrapper"><button type="button" class="subnavigation__button-close" data-test-ui="subnavigation__button-close" aria-label="close"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="navigation__item-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=367#chevron"></use></svg></button><a href="https://www.nzherald.co.nz/topic/premium-sport/" class="subnavigation__item-link section-sport-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Premium Sport</a><a href="https://www.nzherald.co.nz/sport/rugby/" class="subnavigation__item-link section-sport-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Rugby</a><a href="https://www.nzherald.co.nz/topic/commonwealth-games/" class="subnavigation__item-link section-sport-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Commonwealth Games</a><a href="https://www.nzherald.co.nz/sport/cricket/" class="subnavigation__item-link section-sport-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Cricket</a><a href="https://www.nzherald.co.nz/sport/racing/" class="subnavigation__item-link section-sport-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Racing</a><a href="https://www.nzherald.co.nz/topic/netball/" class="subnavigation__item-link section-sport-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Netball</a><a href="https://www.nzherald.co.nz/news/boxing/" class="subnavigation__item-link section-sport-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Boxing</a><a href="https://www.nzherald.co.nz/sport/league/" class="subnavigation__item-link section-sport-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">League</a><a href="https://www.nzherald.co.nz/topic/football/" class="subnavigation__item-link section-sport-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Football</a><a href="https://www.nzherald.co.nz/news/super-rugby/" class="subnavigation__item-link section-sport-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Super Rugby</a><a href="https://www.nzherald.co.nz/topic/athletics/" class="subnavigation__item-link section-sport-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Athletics</a><a href="https://www.nzherald.co.nz/topic/basketball/" class="subnavigation__item-link section-sport-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Basketball</a><a href="https://www.nzherald.co.nz/sport/motorsport/" class="subnavigation__item-link section-sport-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Motorsport</a><a href="https://www.nzherald.co.nz/topic/tennis/" class="subnavigation__item-link section-sport-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Tennis</a><a href="https://www.nzherald.co.nz/topic/cycling/" class="subnavigation__item-link section-sport-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Cycling</a><a href="https://www.nzherald.co.nz/topic/golf/" class="subnavigation__item-link section-sport-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Golf</a><a href="https://www.nzherald.co.nz/topic/american-sports/" class="subnavigation__item-link section-sport-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">American Sports</a><a href="https://www.nzherald.co.nz/topic/hockey/" class="subnavigation__item-link section-sport-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Hockey</a><a href="https://www.nzherald.co.nz/topic/ufc/" class="subnavigation__item-link section-sport-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">UFC</a></div></div><div class="subnavigation section-regional-news-bg-color-on-hover" data-test-ui="subnavigation"><button type="button" class="navigation__item-button" data-test-ui="navigation__item-button"><a href="/regional-news/" class="navigation__item-link navigation__item-link-color" role="menuitem" aria-haspopup="true">Regional News</a><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="navigation__item-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=367#chevron"></use></svg></button><div class="subnavigation__item-wrapper
      section-regional-news-bg-color" aria-hidden="true" role="menu" data-test-ui="subnavigation__item-wrapper"><button type="button" class="subnavigation__button-close" data-test-ui="subnavigation__button-close" aria-label="close"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="navigation__item-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=367#chevron"></use></svg></button><a href="https://www.nzherald.co.nz/news/nz-herald-local-focus/" class="subnavigation__item-link section-regional-news-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">NZH Local Focus</a><a href="https://www.nzherald.co.nz/northern-advocate/" class="subnavigation__item-link section-regional-news-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">The Northern Advocate</a><a href="https://www.nzherald.co.nz/northland-age/" class="subnavigation__item-link section-regional-news-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">The Northland Age</a><a href="https://www.nzherald.co.nz/aucklander/" class="subnavigation__item-link section-regional-news-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">The Aucklander</a><a href="https://www.nzherald.co.nz/waikato-news/" class="subnavigation__item-link section-regional-news-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Waikato Herald</a><a href="https://www.nzherald.co.nz/bay-of-plenty-times/" class="subnavigation__item-link section-regional-news-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Bay of Plenty Times</a><a href="https://www.nzherald.co.nz/hawkes-bay-today/" class="subnavigation__item-link section-regional-news-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Hawke&#x27;s Bay Today</a><a href="https://www.nzherald.co.nz/rotorua-daily-post/" class="subnavigation__item-link section-regional-news-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Rotorua Daily Post</a><a href="https://www.nzherald.co.nz/whanganui-chronicle/" class="subnavigation__item-link section-regional-news-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Whanganui Chronicle</a><a href="https://www.nzherald.co.nz/stratford-press/" class="subnavigation__item-link section-regional-news-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Stratford Press</a><a href="https://www.nzherald.co.nz/manawatu-guardian/" class="subnavigation__item-link section-regional-news-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Manawatu Guardian</a><a href="https://www.nzherald.co.nz/kapiti-news/" class="subnavigation__item-link section-regional-news-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Kapiti News</a><a href="https://www.nzherald.co.nz/horowhenua-chronicle/" class="subnavigation__item-link section-regional-news-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Horowhenua Chronicle</a><a href="https://www.nzherald.co.nz/te-awamutu-courier/" class="subnavigation__item-link section-regional-news-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Te Awamutu Courier</a></div></div><a href="https://www.nzherald.co.nz/news/coronavirus/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-covid-19-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Covid-19</a><div class="subnavigation section-kahu-maori-content-bg-color-on-hover" data-test-ui="subnavigation"><button type="button" class="navigation__item-button" data-test-ui="navigation__item-button"><a href="/kahu/" class="navigation__item-link navigation__item-link-color" role="menuitem" aria-haspopup="true">Kāhu, Māori Content</a><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="navigation__item-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=367#chevron"></use></svg></button><div class="subnavigation__item-wrapper
      section-kahu-maori-content-bg-color" aria-hidden="true" role="menu" data-test-ui="subnavigation__item-wrapper"><button type="button" class="subnavigation__button-close" data-test-ui="subnavigation__button-close" aria-label="close"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="navigation__item-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=367#chevron"></use></svg></button><a href="https://www.nzherald.co.nz/topic/public-interest-te-rito/" class="subnavigation__item-link section-kahu-maori-content-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Te Rito</a></div></div><div class="subnavigation section-talanoa-bg-color-on-hover" data-test-ui="subnavigation"><button type="button" class="navigation__item-button" data-test-ui="navigation__item-button"><a href="/talanoa/" class="navigation__item-link navigation__item-link-color" role="menuitem" aria-haspopup="true">Talanoa, Voices of the Pacific</a><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="navigation__item-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=367#chevron"></use></svg></button><div class="subnavigation__item-wrapper
      section-talanoa-bg-color" aria-hidden="true" role="menu" data-test-ui="subnavigation__item-wrapper"><button type="button" class="subnavigation__button-close" data-test-ui="subnavigation__button-close" aria-label="close"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="navigation__item-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=367#chevron"></use></svg></button><a href="https://www.nzherald.co.nz/topic/public-interest-te-rito/" class="subnavigation__item-link section-talanoa-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Te Rito</a></div></div><div class="subnavigation section-property-bg-color-on-hover" data-test-ui="subnavigation"><button type="button" class="navigation__item-button" data-test-ui="navigation__item-button"><a href="/property/" class="navigation__item-link navigation__item-link-color" role="menuitem" aria-haspopup="true">Property</a><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="navigation__item-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=367#chevron"></use></svg></button><div class="subnavigation__item-wrapper
      section-property-bg-color" aria-hidden="true" role="menu" data-test-ui="subnavigation__item-wrapper"><button type="button" class="subnavigation__button-close" data-test-ui="subnavigation__button-close" aria-label="close"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="navigation__item-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=367#chevron"></use></svg></button><a href="https://www.oneroof.co.nz/?ref=nzhnav" class="subnavigation__item-link section-property-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link" target="_blank">OneRoof Property</a><a href="https://www.oneroof.co.nz/commercial/?ref=nzhnav" class="subnavigation__item-link section-property-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link" target="_blank">Commercial Property</a></div></div><a href="https://www.nzherald.co.nz/topic/public-interest-open-justice/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-open-justice-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Open Justice</a><a href="https://www.nzherald.co.nz/video/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-video-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Video</a><a href="https://www.nzherald.co.nz/news/podcasts/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-podcasts-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Podcasts</a><a href="https://www.nzherald.co.nz/technology/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-technology-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Technology</a><a href="https://www.nzherald.co.nz/world/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-world-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">World</a><a href="https://www.nzherald.co.nz/topic/opinion/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-opinion-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Opinion</a><div class="subnavigation section-entertainment-bg-color-on-hover" data-test-ui="subnavigation"><button type="button" class="navigation__item-button" data-test-ui="navigation__item-button"><a href="/entertainment/" class="navigation__item-link navigation__item-link-color" role="menuitem" aria-haspopup="true">Entertainment</a><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="navigation__item-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=367#chevron"></use></svg></button><div class="subnavigation__item-wrapper
      section-entertainment-bg-color" aria-hidden="true" role="menu" data-test-ui="subnavigation__item-wrapper"><button type="button" class="subnavigation__button-close" data-test-ui="subnavigation__button-close" aria-label="close"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="navigation__item-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=367#chevron"></use></svg></button><a href="https://www.nzherald.co.nz/topic/spy/" class="subnavigation__item-link section-entertainment-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Spy</a><a href="https://www.nzherald.co.nz/topic/television/" class="subnavigation__item-link section-entertainment-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">TV</a><a href="https://www.nzherald.co.nz/topic/movies/" class="subnavigation__item-link section-entertainment-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Movies</a><a href="https://www.nzherald.co.nz/topic/books/" class="subnavigation__item-link section-entertainment-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Books</a><a href="https://www.nzherald.co.nz/topic/music/" class="subnavigation__item-link section-entertainment-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Music</a><a href="https://www.nzherald.co.nz/topic/culture/" class="subnavigation__item-link section-entertainment-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Culture</a><a href="https://www.nzherald.co.nz/topic/sideswipe/" class="subnavigation__item-link section-entertainment-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Sideswipe</a><a href="https://www.nzherald.co.nz/promotions/" class="subnavigation__item-link section-entertainment-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Competitions</a></div></div><div class="subnavigation section-lifestyle-bg-color-on-hover" data-test-ui="subnavigation"><button type="button" class="navigation__item-button" data-test-ui="navigation__item-button"><a href="/lifestyle/" class="navigation__item-link navigation__item-link-color" role="menuitem" aria-haspopup="true">Lifestyle</a><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="navigation__item-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=367#chevron"></use></svg></button><div class="subnavigation__item-wrapper
      section-lifestyle-bg-color" aria-hidden="true" role="menu" data-test-ui="subnavigation__item-wrapper"><button type="button" class="subnavigation__button-close" data-test-ui="subnavigation__button-close" aria-label="close"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="navigation__item-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=367#chevron"></use></svg></button><a href="https://www.nzherald.co.nz/topic/fashion-beauty/" class="subnavigation__item-link section-lifestyle-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Fashion &amp; Beauty</a><a href="https://www.nzherald.co.nz/topic/food-drink/" class="subnavigation__item-link section-lifestyle-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Food &amp; Drink</a><a href="https://www.nzherald.co.nz/news/royals/" class="subnavigation__item-link section-lifestyle-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Royals</a><a href="https://www.nzherald.co.nz/topic/relationships-sex/" class="subnavigation__item-link section-lifestyle-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Relationships</a><a href="https://www.nzherald.co.nz/topic/health-wellbeing/" class="subnavigation__item-link section-lifestyle-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Wellbeing</a><a href="https://www.nzherald.co.nz/news/pets-and-animals/" class="subnavigation__item-link section-lifestyle-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Pets &amp; Animals</a><a href="https://www.viva.co.nz/?ref=nzh_nav" class="subnavigation__item-link section-lifestyle-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Viva</a><a href="https://www.nzherald.co.nz/topic/canvas-magazine/" class="subnavigation__item-link section-lifestyle-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Canvas</a><a href="https://www.nzherald.co.nz/eatwell/" class="subnavigation__item-link section-lifestyle-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Eat Well</a><a href="https://www.nzherald.co.nz/promotions/" class="subnavigation__item-link section-lifestyle-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Competitions</a><a href="https://www.restauranthub.co.nz/rh2/?utm_source=NZH&amp;utm_medium=Lifestyle" class="subnavigation__item-link section-lifestyle-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Restaurants &amp; Menus</a></div></div><div class="subnavigation section-travel-bg-color-on-hover" data-test-ui="subnavigation"><button type="button" class="navigation__item-button" data-test-ui="navigation__item-button"><a href="/travel/" class="navigation__item-link navigation__item-link-color" role="menuitem" aria-haspopup="true">Travel</a><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="navigation__item-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=367#chevron"></use></svg></button><div class="subnavigation__item-wrapper
      section-travel-bg-color" aria-hidden="true" role="menu" data-test-ui="subnavigation__item-wrapper"><button type="button" class="subnavigation__button-close" data-test-ui="subnavigation__button-close" aria-label="close"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="navigation__item-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=367#chevron"></use></svg></button><a href="https://www.nzherald.co.nz/news/new-zealand-travel/" class="subnavigation__item-link section-travel-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">New Zealand Travel</a><a href="https://www.nzherald.co.nz/news/visit-australia/" class="subnavigation__item-link section-travel-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Australia Travel</a><a href="https://www.nzherald.co.nz/topic/international-travel/" class="subnavigation__item-link section-travel-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">International Travel</a></div></div><a href="https://www.nzherald.co.nz/news/ourgreenfuture/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-our-green-future-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Our Green Future</a><a href="https://www.nzherald.co.nz/the-country/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-rural-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Rural</a><a href="https://www.oneroof.co.nz/?ref=nzhnav" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-oneroof-property-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">OneRoof Property</a><div class="subnavigation section-job-market-bg-color-on-hover" data-test-ui="subnavigation"><button type="button" class="navigation__item-button" data-test-ui="navigation__item-button"><a href="/topic/job-market/" class="navigation__item-link navigation__item-link-color" role="menuitem" aria-haspopup="true">Job Market</a><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="navigation__item-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=367#chevron"></use></svg></button><div class="subnavigation__item-wrapper
      section-job-market-bg-color" aria-hidden="true" role="menu" data-test-ui="subnavigation__item-wrapper"><button type="button" class="subnavigation__button-close" data-test-ui="subnavigation__button-close" aria-label="close"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="navigation__item-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=367#chevron"></use></svg></button><a href="https://www.nzherald.co.nz/topic/career-advice/" class="subnavigation__item-link section-job-market-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Career Advice</a><a href="https://www.nzherald.co.nz/topic/corporate-news/" class="subnavigation__item-link section-job-market-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Corporate News</a></div></div><a href="https://www.driven.co.nz/?ref=nzhnav" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-driven-motoring-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Driven Motoring</a><a href="https://www.nzherald.co.nz/photos/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-photos-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Photos</a><div class="subnavigation section-puzzles-and-quizzes-bg-color-on-hover" data-test-ui="subnavigation"><button type="button" class="navigation__item-button" data-test-ui="navigation__item-button"><a href="/puzzles-and-games/" class="navigation__item-link navigation__item-link-color" role="menuitem" aria-haspopup="true">Puzzles &amp; Quizzes</a><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="navigation__item-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=367#chevron"></use></svg></button><div class="subnavigation__item-wrapper
      section-puzzles-and-quizzes-bg-color" aria-hidden="true" role="menu" data-test-ui="subnavigation__item-wrapper"><button type="button" class="subnavigation__button-close" data-test-ui="subnavigation__button-close" aria-label="close"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="navigation__item-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=367#chevron"></use></svg></button><a href="https://www.nzherald.co.nz/puzzles-and-games/sudoku-test-yourself/GH2Y2TPKILAUSHNV4FROMB5ZCU/" class="subnavigation__item-link section-puzzles-and-quizzes-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Sudoku</a><a href="https://www.nzherald.co.nz/puzzles-and-games/code-cracker/CI27JY5CPCK2427CZ4QTW3J4D4/" class="subnavigation__item-link section-puzzles-and-quizzes-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Codecracker</a><a href="https://www.nzherald.co.nz/puzzles-and-games/crosswords/GX4GIDERZXP5NDOM2CNKEAAAUM/" class="subnavigation__item-link section-puzzles-and-quizzes-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Crosswords</a><a href="https://www.nzherald.co.nz/puzzles-and-games/wordsearch/YXZN3AV7STAH4T3B4ZAOPIN2UA/" class="subnavigation__item-link section-puzzles-and-quizzes-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Wordsearch</a><a href="https://www.nzherald.co.nz/topic/quizzes/" class="subnavigation__item-link section-puzzles-and-quizzes-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Daily quizzes</a></div></div><a href="https://www.nzherald.co.nz/classifieds/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-classifieds-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Classifieds</a></div></div><div class="accordion" data-test-ui="accordion"><button type="button" class="accordion__button" id="weather-title" aria-controls="weather-content" aria-expanded="false" aria-selected="false" tabindex="0" data-test-ui="accordion__button"><a href="https://www.nzherald.co.nz/weather/" class="accordion__link" role="menuitem" data-test-ui="accordion__text">Weather</a><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="accordion__chevron" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=367#chevron"></use></svg></button><div class="accordion__content" id="weather-content" role="region" aria-hidden="true" aria-labelledby="Weather" tabindex="-1" data-test-ui="navigation__children"><a href="https://www.nzherald.co.nz/weather/kaitaia/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-kaitaia-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Kaitaia</a><a href="https://www.nzherald.co.nz/weather/whangarei/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-whangarei-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Whangarei</a><a href="https://www.nzherald.co.nz/weather/dargaville/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-dargaville-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Dargaville</a><a href="https://www.nzherald.co.nz/weather/auckland/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-auckland-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Auckland</a><a href="https://www.nzherald.co.nz/weather/thames/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-thames-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Thames</a><a href="https://www.nzherald.co.nz/weather/tauranga/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-tauranga-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Tauranga</a><a href="https://www.nzherald.co.nz/weather/hamilton/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-hamilton-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Hamilton</a><a href="https://www.nzherald.co.nz/weather/whakatane/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-whakatane-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Whakatane</a><a href="https://www.nzherald.co.nz/weather/rotorua/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-rotorua-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Rotorua</a><a href="https://www.nzherald.co.nz/weather/tokoroa/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-tokoroa-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Tokoroa</a><a href="https://www.nzherald.co.nz/weather/te-kuiti/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-te-kuiti-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Te Kuiti</a><a href="https://www.nzherald.co.nz/weather/taumarunui/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-taumarunui-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Taumarunui</a><a href="https://www.nzherald.co.nz/weather/taupo/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-taupo-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Taupo</a><a href="https://www.nzherald.co.nz/weather/gisborne/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-gisborne-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Gisborne</a><a href="https://www.nzherald.co.nz/weather/new-plymouth/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-new-plymouth-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">New Plymouth</a><a href="https://www.nzherald.co.nz/weather/napier/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-napier-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Napier</a><a href="https://www.nzherald.co.nz/weather/hastings/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-hastings-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Hastings</a><a href="https://www.nzherald.co.nz/weather/dannevirke/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-dannevirke-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Dannevirke</a><a href="https://www.nzherald.co.nz/weather/wanganui/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-whanganui-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Whanganui</a><a href="https://www.nzherald.co.nz/weather/palmerston-north/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-palmerston-north-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Palmerston North</a><a href="https://www.nzherald.co.nz/weather/levin/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-levin-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Levin</a><a href="https://www.nzherald.co.nz/weather/paraparaumu/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-paraparaumu-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Paraparaumu</a><a href="https://www.nzherald.co.nz/weather/masterton/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-masterton-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Masterton</a><a href="https://www.nzherald.co.nz/weather/wellington/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-wellington-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Wellington</a><a href="https://www.nzherald.co.nz/weather/motueka/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-motueka-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Motueka</a><a href="https://www.nzherald.co.nz/weather/nelson/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-nelson-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Nelson</a><a href="https://www.nzherald.co.nz/weather/blenheim/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-blenheim-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Blenheim</a><a href="https://www.nzherald.co.nz/weather/westport/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-westport-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Westport</a><a href="https://www.nzherald.co.nz/weather/reefton/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-reefton-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Reefton</a><a href="https://www.nzherald.co.nz/weather/kaikoura/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-kaikoura-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Kaikoura</a><a href="https://www.nzherald.co.nz/weather/greymouth/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-greymouth-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Greymouth</a><a href="https://www.nzherald.co.nz/weather/hokitika/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-hokitika-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Hokitika</a><a href="https://www.nzherald.co.nz/weather/christchurch/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-christchurch-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Christchurch</a><a href="https://www.nzherald.co.nz/weather/ashburton/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-ashburton-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Ashburton</a><a href="https://www.nzherald.co.nz/weather/timaru/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-timaru-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Timaru</a><a href="https://www.nzherald.co.nz/weather/wanaka/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-wanaka-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Wanaka</a><a href="https://www.nzherald.co.nz/weather/oamaru/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-oamaru-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Oamaru</a><a href="https://www.nzherald.co.nz/weather/queenstown/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-queenstown-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Queenstown</a><a href="https://www.nzherald.co.nz/weather/dunedin/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-dunedin-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Dunedin</a><a href="https://www.nzherald.co.nz/weather/gore/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-gore-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Gore</a><a href="https://www.nzherald.co.nz/weather/invercargill/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-invercargill-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Invercargill</a></div></div><div class="accordion" data-test-ui="accordion"><button type="button" class="accordion__button" id="nzme-network-title" aria-controls="nzme-network-content" aria-expanded="false" aria-selected="false" tabindex="0" data-test-ui="accordion__button">NZME Network<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="accordion__chevron" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=367#chevron"></use></svg></button><div class="accordion__content" id="nzme-network-content" role="region" aria-hidden="true" aria-labelledby="NZME Network" tabindex="-1" data-test-ui="navigation__children"><a href="https://www.nzherald.co.nz/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-nz-herald-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">NZ Herald</a><a href="https://www.nzherald.co.nz/northern-advocate/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-northern-advocate-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">The Northern Advocate</a><a href="https://www.nzherald.co.nz/northland-age/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-northland-age-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">The Northland Age</a><a href="https://www.nzherald.co.nz/aucklander/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-aucklander-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">The Aucklander</a><a href="https://www.nzherald.co.nz/waikato-news/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-waikato-news-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Waikato Herald</a><a href="https://www.nzherald.co.nz/bay-of-plenty-times/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-bay-plenty-times-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Bay Of Plenty Times</a><a href="https://www.nzherald.co.nz/rotorua-daily-post/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-rotorua-daily-post-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Rotorua Daily Post</a><a href="https://www.nzherald.co.nz/hawkes-bay-today/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-hawkes-bay-today-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Hawke&#x27;s Bay Today</a><a href="https://www.nzherald.co.nz/whanganui-chronicle/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-whanganui-chronicle-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Whanganui Chronicle</a><a href="https://www.nzherald.co.nz/stratford-press/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-stratford-press-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">The Stratford Press</a><a href="https://www.nzherald.co.nz/manawatu-guardian/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-manawatu-guardian-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Manawatu Guardian</a><a href="https://www.nzherald.co.nz/kapiti-news/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-kapiti-news-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Kapiti News</a><a href="https://www.nzherald.co.nz/horowhenua-chronicle/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-horowhenua-chronicle-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Horowhenua Chronicle</a><a href="https://www.nzherald.co.nz/te-awamutu-courier/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-te-awamutu-courier-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Te Awamutu Courier</a><a href="https://www.viva.co.nz/?ref=network" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-viva-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Viva</a><a href="https://www.nzherald.co.nz/eatwell/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-eat-well-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Eat Well</a><a href="https://www.oneroof.co.nz/?ref=nzhnav" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-oneroof-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">OneRoof</a><a href="https://www.driven.co.nz/?ref=network" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-driven-motoring-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Driven Motoring</a><a href="https://www.nzherald.co.nz/the-country/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-country-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">The Country</a><a href="https://www.nzherald.co.nz/nz/photo-sales/PO6GMZIKORI72BQWQK2H2HEQPE/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-photo-sales-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Photo Sales</a><a href="https://insights.nzherald.co.nz/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-nz-herald-insights-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">NZ Herald Insights</a><a href="https://www.watchme.co.nz/?ref=network" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-watchme-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">WatchMe</a><a href="https://new.grabone.co.nz/?ref=network" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-grabone-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">GrabOne</a><a href="https://www.iheart.com/?ref=network" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-iheart-radio-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">iHeart Radio</a><a href="https://www.restauranthub.co.nz/rh2/?utm_source=NZH&amp;utm_medium=NZMENetwork" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-restaurant-hub-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Restaurant Hub</a></div></div></section><main class="main main-brandinsight" id="main" role="main" data-test-ui="main"><div class="action-bar action-bar-split-line" data-test-ui="action-bar"><div class="website-of-year" data-test-ui="website-of-year"><div class="action-bar__img-container"><img src="/pf/resources/images/brands/voyager-logo.svg?d=367" width="76" height="35" alt="Voyager 2021 media awards"/></div><div class="action-bar__voyager-awards-text"><div>WEBSITE OF THE YEAR</div><div>APP OF THE YEAR</div></div></div></div><div class="ad ad-container has-text ad-leaderboard" data-test-ui="ad"><h4 class="ad__heading" data-test-ui="ad__heading" data-ad-env="both">Advertisement</h4><div id="Article_leaderboard1" class="pb-ad-container" data-adtype="Leaderboard" data-adpos="1" data-adsize="[[728,90],[970,250]]" data-ad-env="both" style="width:970px;height:250px"></div><a class="ad__link" data-test-ui="ad__link" href="//advertising.nzme.co.nz/" data-ad-env="both">Advertise with NZME.</a></div><div class="OUTBRAIN" data-src="https://www.nzherald.co.nz/business/juha-saarinen-a-summary-of-tech-gone-askew-that-you-should-read/TDJRINFBBLUE7PBE4PLISEXASI/" data-widget-id="TR_1"></div><article class="article article--sidebar-hidden article--header-has-image" data-test-ui="article article--sidebar-hidden"><section class="article__main" data-test-ui="article__main"><header class="article__header article__header-simple article__header-premium" data-test-ui="article__header" data-ref-group="header"><div class="article__header-info" data-test-ui="article__header-info"><a class="article__kicker section-business" href="/business/" data-test-ui="article__kicker">Business</a><h1 class="article__heading" data-test-ui="article__heading">Juha Saarinen: A summary of tech gone askew that you should read</h1><div class="meta-data" data-test-ui="meta-data"><time class="meta-data__time-stamp" dateTime="2022-08-09T17:00:00Z" data-test-ui="meta-data__time-stamp">9 Aug, 2022 05:00 PM</time><span class="meta-data__read-time" data-test-ui="meta-data__read-time"><svg viewBox="0 0 11 11" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="meta-data__read-time-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=367#clock"></use></svg>5 minutes to read</span></div></div><div class="hero-container with-no-video"><div data-test-ui="hero-wrapper" class="article-media__hero-wrapper no-video"><figure class="header__figure"><figcaption class="article-media__caption hero">Cybersecurity expert, and author, Mikko Hyppönen on stage at WithSecure&#x27;s &quot;TheSphere22&quot; conference in Helsinki. Photo / Getty Images</figcaption></figure></div></div></header><p class="article__heading-caption hero" data-test-ui="figure__caption">Cybersecurity expert, and author, Mikko Hyppönen on stage at WithSecure&#x27;s &quot;TheSphere22&quot; conference in Helsinki. Photo / Getty Images</p><section class="article__action-bar article__action-bar-simple" data-test-ui="article__action-bar" data-ref-group="author"><div class="author" data-test-ui="author"><img class="author__image" src="https://s3.amazonaws.com/arc-authors/nzme/9abe0fd7-81df-4517-a99c-fa28e16acce1.png" alt="Juha Saarinen" data-test-ui="author__image"/><div class="author__info" data-test-ui="author__info"><div class="author__name" data-test-ui="author__name">By <!-- --> <h5 class="name__heading">Juha Saarinen</h5> </div><p class="author__description role" data-test-ui="author__role">Tech blogger for nzherald.co.nz.</p><a href="https://www.nzherald.co.nz/author/juha-saarinen/" class="author__profile" rel="author" data-test-ui="author__profile">VIEW PROFILE</a></div></div><div class="share-bar" data-test-ui="share-bar"><a href="#" class="social-link social-link--mail " data-test-ui="social-link--mail" aria-label="mail"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="social-link__icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=367#mail"></use></svg></a><a href="#" class="social-link social-link--facebook " data-test-ui="social-link--facebook" aria-label="facebook"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="social-link__icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=367#facebook"></use></svg></a><a href="#" class="social-link social-link--twitter " data-test-ui="social-link--twitter" aria-label="twitter"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="social-link__icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=367#twitter"></use></svg></a><a href="#" class="social-link social-link--linkedin " data-test-ui="social-link--linkedin" aria-label="linkedin"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="social-link__icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=367#linkedin"></use></svg></a><a href="#" class="social-link social-link--reddit " data-test-ui="social-link--reddit" aria-label="reddit"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="social-link__icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=367#reddit"></use></svg></a><a href="#" class="social-link social-link--bookmark " data-test-ui="social-link--bookmark" aria-label="bookmark"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="social-link__icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=367#bookmark"></use></svg><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="social-link__icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=367#bookmark-checked"></use></svg></a></div></section><section class="article__body MQqrTWdUutrUp article__content" data-test-ui="article__body" data-ref-group="body"><p class=""><strong>OPINION:</strong></p><p class="">
         <span class="ellipsis">An original PC-era information security expert, Mikko Hyppönen, recently sent a copy of his book, <i>If It's Smart, It's Vulnerable</i>, timed perfectly to coincide with two well-known hacker conferences in the United States, Black</span>
         <span class="BossotkknxciV" style="display:none;">Hat and DEF CON.</span>
        </p><p class="BossotkknxciV" style="display:none">Hackers, in this context, means what it used to mean, which is, computer coders; the two conferences above are some of the oldest and most popular.</p><p class="BossotkknxciV" style="display:none">DEF CON, for example, is just a year shy of its thirtieth birthday, and is still attracting tens of thousands of attendees from all walks of life.</p><p class="BossotkknxciV" style="display:none">Hyppönen started out in the computer security business even earlier, in 1991, which is roughly when everything we have today started happening. That's open and programmable personal computers that are Internet-connected, and of course, malware and security problems everywhere.</p><p class="BossotkknxciV" style="display:none">You might even have used the anti-virus application from the global company he helped found, F-Secure, which was called Datafellows at first, a name that didn't really describe what it did.</p><p class="BossotkknxciV" style="display:none">The first mentions of Mikko Hyppönen in the New Zealand Herald go back to 2000. He's up there with Eugene Kaspersky, Peter Norton (who actually didn't develop an antivirus) and the now deceased John McAfee, who did.</p><h2 class="article__heading BossotkknxciV" style="display:none">Hyppönen&#x27;s Law</h2><p class="BossotkknxciV" style="display:none"><i>If It's Smart, It's Vulnerable</i> refers to "Hyppönen's Law". This states that adding functionality and communications capabilities to devices means they become vulnerable - to being hacked, that is. As Hyppönen points out, you can't hack a traditional wind-up wristwatch, but a smartwatch is a little computer that runs code and is online, which means it can be hacked.</p><div class="BossotkknxciV"><div class="ad ad-container has-text ad-rectangle" data-test-ui="ad"><h4 class="ad__heading" data-test-ui="ad__heading" data-ad-env="both">Advertisement</h4><div id="ContentRect" class="pb-ad-container" data-adtype="rectangle" data-adsize="[[300,250],[&quot;fluid&quot;]]" data-ad-env="both" style="max-width:300px"></div><a class="ad__link" data-test-ui="ad__link" href="//advertising.nzme.co.nz/" data-ad-env="both">Advertise with NZME.</a></div></div><p class="BossotkknxciV" style="display:none">The same goes for modern cars and industrial control systems, which should make everyone sit up.</p><p class="BossotkknxciV" style="display:none">That long experience from the very beginning of the PC revolution means there is some real gold in the book.</p><aside class="related-articles BossotkknxciV" data-test-ui="related-articles" style="display:none"><h2 class="related-articles__heading section-business">Related articles</h2><div class="related-articles__items-wrapper"><article class="story-card story-card--headline" data-test-ui="story-card---default-headline-"><div class="story-card__content" data-test-ui="story-card-content"><div class="story-card__info" data-test-ui="story-card-info"><div class="story-card__kicker-wrapper"><a class="story-card__kicker section-new-zealand" href="https://www.nzherald.co.nz/nz/" data-test-ui="story-card__kicker" data-ref-page-element="" aria-label="New Zealand">New Zealand</a></div><a href="https://www.nzherald.co.nz/nz/new-opt-in-snapchat-feature-allows-parents-to-see-who-their-kids-are-messaging/BIHMMTOJ3HCPLS4IOPVVBOCRXQ/" target="_self" data-ref-page-element="" class="story-card__heading__link" data-test-ui="story-card__heading__link"><div class="story-card__heading-wrapper"><h3 class="story-card__heading">New opt-in Snapchat feature allows parents to see who their kids are messaging</h3></div><div class="story-card__meta-container"><span class="story-card__video-icon-wrapper"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="story-card__article-video_icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=367#article-video"></use></svg></span><div class="meta-data" data-test-ui="meta-data"><time class="meta-data__time-stamp" dateTime="2022-08-09T07:46:09Z" data-test-ui="meta-data__time-stamp">09 Aug 07:46 AM</time></div></div></a></div></div></article></div></aside><p class="BossotkknxciV" style="display:none">Hyppönen is candid in his stories, and recounts several facepalm-inducing mistakes, very familiar to older-than-the-hills people like yours truly, who learnt things the hard and embarrassing way.</p><p class="BossotkknxciV" style="display:none">It's not just InfoSec geeks and developers who will enjoy <i>If It's Smart, It's Vulnerable</i>: everyone uses IT nowadays, and Hyppönen's book provides a great summary of how networked computing turned into what it is today, a monster that's unlike anything humanity has ever seen before.</p><p class="BossotkknxciV" style="display:none">Last time I spoke to Hyppönen, he called the Internet the biggest social experiment ever conducted, and that couldn't be more true.</p><p class="BossotkknxciV" style="display:none">In the book, there's good thinking around ethics and how people can't be reprogrammed to act in the desired way, because that's just how we are.</p><p class="BossotkknxciV" style="display:none">No matter how much awareness training users receive, they will still do the human thing like opening email attachments from strangers and making everything go kaboom.</p><p class="BossotkknxciV" style="display:none">The book isn't without flaws that could've been debugged. Sharper editing could've brought together the same topics that are discussed several chapters apart; also, some of the chapters are brief non-sequiturs that needed more development.</p><div class="BossotkknxciV"><div class="ad ad-container has-text ad-rectangle" data-test-ui="ad"><h4 class="ad__heading" data-test-ui="ad__heading" data-ad-env="both">Advertisement</h4><div id="ContentRect2" class="pb-ad-container" data-adtype="rectangle" data-adsize="[[300,250],[&quot;fluid&quot;]]" data-ad-env="both" style="max-width:300px"></div><a class="ad__link" data-test-ui="ad__link" href="//advertising.nzme.co.nz/" data-ad-env="both">Advertise with NZME.</a></div></div><p class="BossotkknxciV" style="display:none">The parts on blockchain, bitcoin, non-fungible tokens and crypto-currencies in general feel under-done, with, in my opinion, not enough emphasis on how they are speculative instruments, soaked in crime, and of little or no use for everyday transactions.</p><p class="BossotkknxciV" style="display:none">Reading <i>If It's Smart, It's Vulnerable</i> made me realise the problem with the "security is a process" expression that InfoSec people like to utter.</p><p class="BossotkknxciV" style="display:none">That means you can't just fix something and go back to sleeping with both eyes shut.</p><p class="BossotkknxciV" style="display:none">Rather, you have to constantly pay attention to what's going on. Which, as any geek worth their salt knows, can be really difficult.</p><p class="BossotkknxciV" style="display:none">Nevertheless, the hard work InfoSec people have put in over the years has paid off in some ways.</p><p class="BossotkknxciV" style="display:none">There are no computer viruses (as such) anymore. Opening Microsoft Word documents isn't quite the Russian Roulette it used to be, with horrible macro-viruses being triggered, causing the IT department sleepless nights as it battles devastating infections.</p><p class="BossotkknxciV" style="display:none">Instead, we have ransomware from criminal organisations which operate affiliate programmes where wannabe hackers can rent malware for extortion. We have large scale state-sponsored hacking, espionage and sabotage operations, and surveillance capitalism, in which tech giants know all about you and sell that information to the highest bidder.</p><p class="BossotkknxciV" style="display:none">That's much worse, because it's not like any of us can avoid using computers or connecting to the Internet. There's more of the same on the horizon, as artificial intelligence is likely to become more clever than humans for several tasks, but luckily, Hyppönen and other experts don't think it means the machines will try to kill us.</p><div class="article__raw-html BossotkknxciV" style="display:none"><div id="fusion-static-enter:rawhtmlStatic25" style="display:none" data-fusion-component="rawhtmlStatic25"></div><div class="article__raw-html-static"><div class="c-suggest-links read-more-links"><h3 class="read-more">Read More</h3><ul><li><a href="https://www.nzherald.co.nz/business/juha-saarinen-can-software-ever-be-free/N6UHV6DN35EOB6WJXQWS7KWVJU/?ref=readmore" target="_blank">Juha Saarinen: Can software ever be free?...</a></li><li><a href="https://www.nzherald.co.nz/business/juha-saarinen-blockchain-the-tech-that-could-but-didnt-deliver/7H7SSIIDYQONSU6YBNUR6VD3ZM/?ref=readmore" target="_blank">Juha Saarinen: Blockchain, the tech that could but ...</a></li><li><a href="https://www.nzherald.co.nz/business/juha-saarinen-when-tech-gets-too-user-friendly/CS4SJYMWOIMMENCKUCJ33UWLCY/?ref=readmore" target="_blank">Juha Saarinen: When tech gets too user friendly - NZ ...</a></li><li><a href="https://www.nzherald.co.nz/business/juha-saarinen-maybe-dont-listen-to-cyber-security-experts/J5QGFKVIHKA3QSJJ5S6XLM6TXI/?ref=readmore" target="_blank">Juha Saarinen: Maybe don't listen to cyber security ...</a></li></ul></div></div><div id="fusion-static-exit:rawhtmlStatic25" style="display:none" data-fusion-component="rawhtmlStatic25"></div></div><p class="BossotkknxciV" style="display:none">Ideally though, we should try to ditch some of the dystopian aspects of networked computing mentioned above, but how? The book touches on some of that, like following Apple's example of not letting code run wild on iPhones and iPads, and taking a hard line on privacy and security.</p><p class="BossotkknxciV" style="display:none">Whether that'll be enough is anyone's guess, but maybe, just maybe, rescuing humanity from the ethics-less dangers of technology could be the killer application for AI and machine learning?</p><div class="article__action-bar" data-test-ui="article__action-bar"><a class="article__print-button" aria-label="print"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="article__print-button-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=367#print"></use></svg></a><div class="share-bar" data-test-ui="share-bar"><a href="#" class="social-link social-link--mail " data-test-ui="social-link--mail" aria-label="mail"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="social-link__icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=367#mail"></use></svg></a><a href="#" class="social-link social-link--facebook " data-test-ui="social-link--facebook" aria-label="facebook"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="social-link__icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=367#facebook"></use></svg></a><a href="#" class="social-link social-link--twitter " data-test-ui="social-link--twitter" aria-label="twitter"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="social-link__icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=367#twitter"></use></svg></a><a href="#" class="social-link social-link--linkedin " data-test-ui="social-link--linkedin" aria-label="linkedin"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="social-link__icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=367#linkedin"></use></svg></a><a href="#" class="social-link social-link--reddit " data-test-ui="social-link--reddit" aria-label="reddit"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="social-link__icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=367#reddit"></use></svg></a><a href="#" class="social-link social-link--bookmark " data-test-ui="social-link--bookmark" aria-label="bookmark"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="social-link__icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=367#bookmark"></use></svg><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="social-link__icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=367#bookmark-checked"></use></svg></a></div></div></section></section><div class="content__blank-html" data-test-ui="content__blank-html"><script>if(window.location.hostname.indexOf("www.nzherald.")<0){img=document.createElement("img");img.src="https://media2.nzherald.co.nz/image.jpg";img.style="display:none;";document.body.appendChild(img);}</script> <noscript><img src="https://media2.nzherald.co.nz/image.jpg" style="display: none;"/></noscript></div><aside class="article-sidebar" data-test-ui="article-sidebar"><div class="ad ad-container has-text ad-rectangle" data-test-ui="ad"><h4 class="ad__heading" data-test-ui="ad__heading" data-ad-env="both">Advertisement</h4><div id="Article_rectangle1" class="pb-ad-container" data-adtype="Rectangle" data-adpos="1" data-adsize="[[300,250],[300,600],[&quot;fluid&quot;]]" data-ad-env="both" style="max-width:auto"></div><a class="ad__link" data-test-ui="ad__link" href="//advertising.nzme.co.nz/" data-ad-env="both">Advertise with NZME.</a></div><section class="article-sidebar__section" data-test-ui="article-sidebar__section" data-ref-group="latestfromheader"><h2 class="article-sidebar__section-heading section-business" data-test-ui="article-sidebar__section-LatestFrom">Latest from Business</h2><article class="story-card story-card--headline story-card--has-label" data-test-ui="story-card---default-headline-"><span class="story-card__label" data-test-ui="story-card__label">Premium</span><div class="story-card__content" data-test-ui="story-card-content"><div class="story-card__info" data-test-ui="story-card-info"><div class="story-card__kicker-wrapper"><a class="story-card__kicker section-business" href="https://www.nzherald.co.nz/business/" data-test-ui="story-card__kicker" data-ref-page-element="" aria-label="Business">Business</a></div><a href="https://www.nzherald.co.nz/business/exclusive-google-reveals-new-zealand-cloud-region-plans/3QLDSDXX4T3ICABJMGKQV34HDI/" target="_self" data-ref-page-element="" class="story-card__heading__link" data-test-ui="story-card__heading__link"><div class="story-card__heading-wrapper"><h3 class="story-card__heading">Exclusive: Google reveals NZ &#x27;Cloud Region&#x27; plans</h3></div><div class="story-card__meta-container"><div class="meta-data" data-test-ui="meta-data"><time class="meta-data__time-stamp" dateTime="2022-08-09T17:00:00Z" data-test-ui="meta-data__time-stamp">09 Aug 05:00 PM</time></div></div></a></div></div></article><article class="story-card story-card--headline" data-test-ui="story-card---default-headline-"><div class="story-card__content" data-test-ui="story-card-content"><div class="story-card__info" data-test-ui="story-card-info"><div class="story-card__kicker-wrapper"><a class="story-card__kicker section-business" href="https://www.nzherald.co.nz/business/" data-test-ui="story-card__kicker" data-ref-page-element="" aria-label="Business">Business</a></div><a href="https://www.nzherald.co.nz/business/continuous-disclosure-how-green-finance-actually-works/CDEW54JFSHJWRPPHGG6FB4LUVE/" target="_self" data-ref-page-element="" class="story-card__heading__link" data-test-ui="story-card__heading__link"><div class="story-card__heading-wrapper"><h3 class="story-card__heading">Corporate buzz word or way of the future? How green finance actually works</h3></div><div class="story-card__meta-container"><div class="meta-data" data-test-ui="meta-data"><time class="meta-data__time-stamp" dateTime="2022-08-09T17:00:00Z" data-test-ui="meta-data__time-stamp">09 Aug 05:00 PM</time></div></div></a></div></div></article><article class="story-card story-card--headline" data-test-ui="story-card---default-headline-"><div class="story-card__content" data-test-ui="story-card-content"><div class="story-card__info" data-test-ui="story-card-info"><div class="story-card__kicker-wrapper"><a class="story-card__kicker section-business" href="https://www.nzherald.co.nz/business/" data-test-ui="story-card__kicker" data-ref-page-element="" aria-label="Business">Business</a></div><a href="https://www.nzherald.co.nz/business/the-front-page-unemployment-remains-at-record-lows-so-why-are-so-many-kiwis-on-the-benefit/F5L7Q34L3L3RXWS2CC6BJGHV4Q/" target="_self" data-ref-page-element="" class="story-card__heading__link" data-test-ui="story-card__heading__link"><div class="story-card__heading-wrapper"><h3 class="story-card__heading">Kiwis on benefit: Are some of us really too lazy to work?</h3></div><div class="story-card__meta-container"><div class="meta-data" data-test-ui="meta-data"><time class="meta-data__time-stamp" dateTime="2022-08-09T17:00:00Z" data-test-ui="meta-data__time-stamp">09 Aug 05:00 PM</time></div></div></a></div></div></article><article class="story-card story-card--headline story-card--has-label" data-test-ui="story-card---default-headline-"><span class="story-card__label" data-test-ui="story-card__label">Premium</span><div class="story-card__content" data-test-ui="story-card-content"><div class="story-card__info" data-test-ui="story-card-info"><div class="story-card__kicker-wrapper"><a class="story-card__kicker section-business" href="https://www.nzherald.co.nz/business/" data-test-ui="story-card__kicker" data-ref-page-element="" aria-label="Business">Business</a></div><a href="https://www.nzherald.co.nz/business/richard-prebble-christopher-luxons-report-card-and-why-the-election-is-his-to-lose/USVMBVBPTFNNFO3PNWC5LWMJC4/" target="_self" data-ref-page-element="" class="story-card__heading__link" data-test-ui="story-card__heading__link"><div class="story-card__heading-wrapper"><h3 class="story-card__heading">Richard Prebble: Why the election is Luxon&#x27;s to lose</h3></div><div class="story-card__meta-container"><div class="meta-data" data-test-ui="meta-data"><time class="meta-data__time-stamp" dateTime="2022-08-09T17:00:00Z" data-test-ui="meta-data__time-stamp">09 Aug 05:00 PM</time></div></div></a></div></div></article><article class="story-card story-card--headline story-card--has-label" data-test-ui="story-card---default-headline-"><span class="story-card__label" data-test-ui="story-card__label">Premium</span><div class="story-card__content" data-test-ui="story-card-content"><div class="story-card__info" data-test-ui="story-card-info"><div class="story-card__kicker-wrapper"><a class="story-card__kicker section-business" href="https://www.nzherald.co.nz/business/" data-test-ui="story-card__kicker" data-ref-page-element="" aria-label="Business">Business</a></div><a href="https://www.nzherald.co.nz/business/juha-saarinen-a-summary-of-tech-gone-askew-that-you-should-read/TDJRINFBBLUE7PBE4PLISEXASI/" target="_self" data-ref-page-element="" class="story-card__heading__link" data-test-ui="story-card__heading__link"><div class="story-card__heading-wrapper"><h3 class="story-card__heading">Read this: How internet hackers have evolved and what you should do about it</h3></div><div class="story-card__meta-container"><div class="meta-data" data-test-ui="meta-data"><time class="meta-data__time-stamp" dateTime="2022-08-09T17:00:00Z" data-test-ui="meta-data__time-stamp">09 Aug 05:00 PM</time></div></div></a></div></div></article></section><section class="section-iframe both" data-test-ui="section-iframe"><div class="lazyload-wrapper "><div style="height:355" class="lazyload-placeholder"></div></div></section><section class="article-sidebar__section" data-test-ui="article-sidebar-RightHandColumn" data-ref-group="righthandcm"><h2 class="article-sidebar__section-heading section-business">Most Popular</h2><article class="story-card story-card--secondary story-card--has-label" data-test-ui="story-card---secondary-portrait-text-side-"><span class="story-card__label" data-test-ui="story-card__label">Premium</span><div class="story-card__content" data-test-ui="story-card-content"><a href="https://www.nzherald.co.nz/business/exclusive-google-reveals-new-zealand-cloud-region-plans/3QLDSDXX4T3ICABJMGKQV34HDI/" target="_self" class="story-card__image-link" data-ref-page-element="" aria-label="story card picture"><img class="story-card__image-link__picture responsively-lazy" data-test-ui="story-card__image-link__picture" src="/pf/resources/images/placeholders/placeholder_p.png?d=367" alt="Exclusive: Google reveals NZ &#x27;Cloud Region&#x27; plans" data-srcset="https://www.nzherald.co.nz/resizer/_uX1wysqx-fRdZMB9sLdAhRFCNk=/268x343/smart/filters:quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/Y5DHELXXFZR7RLDWR3PL35IKHI.jpg 576w"/></a><div class="story-card__info" data-test-ui="story-card-info"><div class="story-card__kicker-wrapper"><a class="story-card__kicker section-business" href="https://www.nzherald.co.nz/business/" data-test-ui="story-card__kicker" data-ref-page-element="" aria-label="Business">Business</a></div><a href="https://www.nzherald.co.nz/business/exclusive-google-reveals-new-zealand-cloud-region-plans/3QLDSDXX4T3ICABJMGKQV34HDI/" target="_self" data-ref-page-element="" class="story-card__heading__link" data-test-ui="story-card__heading__link"><div class="story-card__heading-wrapper"><h3 class="story-card__heading">Exclusive: Google reveals NZ &#x27;Cloud Region&#x27; plans</h3></div><div class="story-card__meta-container"><div class="meta-data" data-test-ui="meta-data"><time class="meta-data__time-stamp" dateTime="2022-08-09T17:00:00Z" data-test-ui="meta-data__time-stamp">09 Aug 05:00 PM</time></div></div></a></div></div></article><article class="story-card story-card--secondary" data-test-ui="story-card---secondary-portrait-text-side-"><div class="story-card__content" data-test-ui="story-card-content"><a href="https://www.nzherald.co.nz/business/the-front-page-unemployment-remains-at-record-lows-so-why-are-so-many-kiwis-on-the-benefit/F5L7Q34L3L3RXWS2CC6BJGHV4Q/" target="_self" class="story-card__image-link" data-ref-page-element="" aria-label="story card picture"><img class="story-card__image-link__picture responsively-lazy" data-test-ui="story-card__image-link__picture" src="/pf/resources/images/placeholders/placeholder_p.png?d=367" alt="Kiwis on benefit: Are some of us really too lazy to work?" data-srcset="https://www.nzherald.co.nz/resizer/lPI9gbH2KvIDRlR-nTzMYar27SQ=/268x343/smart/filters:quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/JSV4RK7M6T3EWT3G66XQR7HOFQ.jpg 576w"/></a><div class="story-card__info" data-test-ui="story-card-info"><div class="story-card__kicker-wrapper"><a class="story-card__kicker section-business" href="https://www.nzherald.co.nz/business/" data-test-ui="story-card__kicker" data-ref-page-element="" aria-label="Business">Business</a></div><a href="https://www.nzherald.co.nz/business/the-front-page-unemployment-remains-at-record-lows-so-why-are-so-many-kiwis-on-the-benefit/F5L7Q34L3L3RXWS2CC6BJGHV4Q/" target="_self" data-ref-page-element="" class="story-card__heading__link" data-test-ui="story-card__heading__link"><div class="story-card__heading-wrapper"><h3 class="story-card__heading">Kiwis on benefit: Are some of us really too lazy to work?</h3></div><div class="story-card__meta-container"><div class="meta-data" data-test-ui="meta-data"><time class="meta-data__time-stamp" dateTime="2022-08-09T17:00:00Z" data-test-ui="meta-data__time-stamp">09 Aug 05:00 PM</time></div></div></a></div></div></article><article class="story-card story-card--secondary" data-test-ui="story-card---secondary-portrait-text-side-"><div class="story-card__content" data-test-ui="story-card-content"><a href="https://www.nzherald.co.nz/business/continuous-disclosure-how-green-finance-actually-works/CDEW54JFSHJWRPPHGG6FB4LUVE/" target="_self" class="story-card__image-link" data-ref-page-element="" aria-label="story card picture"><img class="story-card__image-link__picture responsively-lazy" data-test-ui="story-card__image-link__picture" src="/pf/resources/images/placeholders/placeholder_p.png?d=367" alt="Corporate buzz word or way of the future? How green finance actually works" data-srcset="https://www.nzherald.co.nz/resizer/jPS-5ogyTI5aJbXl-tdeI-t8UtQ=/268x343/smart/filters:quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/3QZ6M6W3N3IF3I23MPRVD23T4I.jpg 576w"/></a><div class="story-card__info" data-test-ui="story-card-info"><div class="story-card__kicker-wrapper"><a class="story-card__kicker section-business" href="https://www.nzherald.co.nz/business/" data-test-ui="story-card__kicker" data-ref-page-element="" aria-label="Business">Business</a></div><a href="https://www.nzherald.co.nz/business/continuous-disclosure-how-green-finance-actually-works/CDEW54JFSHJWRPPHGG6FB4LUVE/" target="_self" data-ref-page-element="" class="story-card__heading__link" data-test-ui="story-card__heading__link"><div class="story-card__heading-wrapper"><h3 class="story-card__heading">Corporate buzz word or way of the future? How green finance actually works</h3></div><div class="story-card__meta-container"><div class="meta-data" data-test-ui="meta-data"><time class="meta-data__time-stamp" dateTime="2022-08-09T17:00:00Z" data-test-ui="meta-data__time-stamp">09 Aug 05:00 PM</time></div></div></a></div></div></article></section><div class="content__blank-html" data-test-ui="content__blank-html"></div><div class="ad ad-container has-text ad-rectangle" data-test-ui="ad"><h4 class="ad__heading" data-test-ui="ad__heading" data-ad-env="both">Advertisement</h4><div id="Article_rectangle3" class="pb-ad-container" data-adtype="Rectangle" data-adpos="3" data-adsize="[[300,250],[300,600],[&quot;fluid&quot;]]" data-ad-env="both" style="max-width:auto"></div><a class="ad__link" data-test-ui="ad__link" href="//advertising.nzme.co.nz/" data-ad-env="both">Advertise with NZME.</a></div></aside></article><section class="section-iframe mobile" data-test-ui="section-iframe"><div class="lazyload-wrapper "><div style="height:355" class="lazyload-placeholder"></div></div></section></main><footer class="footer" role="contentinfo" data-test-ui="footer"><a class="footer__logo-link" href="https://www.nzme.co.nz/" data-test-ui="footer__logo-link" aria-label="go to nzme homepage"><svg viewBox="0 0 104 26" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="footer__logo-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=367#nzme-footer"></use></svg></a><nav class="footer__navigation" data-test-ui="footer__navigation"><section class="footer__navigation-inner" data-test-ui="footer__navigation-inner"><a class="footer__navigation-link" href="https://www.nzme.co.nz/" data-test-ui="footer__navigation-link">About NZME</a><a class="footer__navigation-link" href="https://www.nzherald.co.nz/help-and-support/" data-test-ui="footer__navigation-link">Help &amp; Support</a><a class="footer__navigation-link" href="https://www.nzherald.co.nz/help-and-support/contact-us/" data-test-ui="footer__navigation-link">Contact Us</a><a class="footer__navigation-link" href="https://www.nzherald.co.nz/my-account/subscription/offers/" data-test-ui="footer__navigation-link">Subscribe to NZ Herald</a><a class="footer__navigation-link" href="https://www.nzme.co.nz/about-us/nz-heralds-house-rules/" data-test-ui="footer__navigation-link">House Rules</a></section><section class="footer__navigation-inner" data-test-ui="footer__navigation-inner"><a class="footer__navigation-link" href="https://subscriptions.nzherald.co.nz/" data-test-ui="footer__navigation-link">Manage Your Print Subscription</a><a class="footer__navigation-link" href="https://nzherald.pressreader.com/" data-test-ui="footer__navigation-link">NZ Herald E-Edition</a><a class="footer__navigation-link" href="https://advertising.nzme.co.nz/" data-test-ui="footer__navigation-link">Advertise with NZME</a><a class="footer__navigation-link" href="https://nzherald.adperfect.com/" data-test-ui="footer__navigation-link">Book Your Ad</a><a class="footer__navigation-link" href="https://www.nzme.co.nz/media/1737/nzme-privacy-policy.pdf" data-test-ui="footer__navigation-link">Privacy Policy</a></section><section class="footer__navigation-inner" data-test-ui="footer__navigation-inner"><a class="footer__navigation-link" href="https://www.nzme.co.nz/about-us/terms-conditions" data-test-ui="footer__navigation-link">Terms of Use</a><a class="footer__navigation-link" href="https://www.nzme.co.nz/about-us/terms-conditions/#Benefit%20of%20Terms%20and%20Conditions" data-test-ui="footer__navigation-link">Competition Terms &amp; Conditions</a><a class="footer__navigation-link" href="https://subscriptions.nzherald.co.nz/termsandconditions/" data-test-ui="footer__navigation-link">Subscriptions Terms &amp; Conditions</a></section></nav><small class="footer__copyright" data-test-ui="footer__copyright">© Copyright <!-- -->2022<!-- --> NZME Publishing Limited<div class="shielded"><button aria-label="Women’s Refuge" style="display:inline-block;margin:0;padding:0;border:none;-webkit-appearance:none;-moz-appearance:none;appearance:none;background:none;cursor:pointer;opacity:1" type="button"><svg height="32" viewBox="0 0 192 192" width="32" xmlns="http://www.w3.org/2000/svg"><circle cx="96" cy="96" fill="#445e5c" r="96"></circle><circle cx="96" cy="95" fill="#fff" r="87"></circle><path d="M96 11a84 84 0 0 0 0 168z" fill="#445e5c"></path><g fill="none" stroke="#fff" stroke-linecap="round" stroke-width="3"><path d="M96 50.5H48a2.5 2.5 0 0 0-2.5 2.5v70a2.5 2.5 0 0 0 2.5 2.5h48" stroke-dasharray="6"></path><path d="M99.76 135.5h-43a2 2 0 0 0-1.76 1.11l-4 8a2 2 0 0 0 .08 1.94c.37.6 1 .95 3.71.95h44.79" stroke-dasharray="7 6"></path></g><g fill="none" stroke="#445e5c"><path d="M96 52h47a1 1 0 0 1 1 1v70a1 1 0 0 1-1 1H96" stroke-width="6"></path><path d="M96 135.5h39a2 2 0 0 1 1.79 1.11l4 8a2 2 0 0 1-1.79 2.89H96" stroke-width="3"></path><path d="M96 141h43m-37-5v5m8.5-5 .5 5m8-5 1 5m7-5 4 11" stroke-width="2"></path></g></svg></button></div></small></footer><div class="back-to-top back-to-top--hide" data-test-ui="back-to-top"><svg viewBox="0 0 11.249 6.374" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="back-to-top__icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=367#up-arrow"></use></svg><span class="back-to-top__text">TOP</span></div></div></div><script src="/pf/resources/scripts/utils/mini-jquery.js?d=367"></script><script src="/pf/resources/scripts/utils/local-storage.min.js?d=367"></script><script>window.localStorageWrapper = window.localStorageFallback</script><script src="/pf/resources/scripts/tracking/ga360-tracking.js?d=367"></script><script src="/pf/resources/scripts/tracking/data-ref.js?d=367"></script><script defer="" src="/pf/resources/dist/scripts/prebid.js?d=367"></script><script defer="" src="/pf/resources/scripts/utils/appear.js?d=367"></script><script defer="" src="/pf/resources/dist/scripts/global-ad-script.js?d=367"></script><script defer="" src="/pf/resources/scripts/tracking/ouibounce-tracking.js?d=367"></script></body></html>