<!DOCTYPE html><html><head><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/><meta charset="UTF-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no"/><title>Spy: Singing with the stars before they were Popstars - NZ Herald</title><meta name="description" content="Three Popstars hopefuls have already worked with some of the biggest names in music."/><meta name="keywords" content="spy,singing,with,stars,before,they,were,popstars,three,entrants,hoping,make,through,this,wednesday,have,already,worked,some,biggest,names,music"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="language" content="en_NZ"/><meta name="robots" content="index, follow, NOODP, noarchive, max-image-preview:large"/><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="/pf/resources/dist/nzh/css/style.css?d=122"/><link rel="shortcut icon" href="/pf/resources/images/favicons/favicon.ico?d=122" type="image/x-icon"/><link rel="apple-touch-icon-precomposed" href="/pf/resources/images/favicons/apple-touch-icon-57x57-precomposed.png?d=122"/><link rel="apple-touch-icon-precomposed" sizes="72x72" href="/pf/resources/images/favicons/apple-touch-icon-72x72-precomposed.png?d=122"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/pf/resources/images/favicons/apple-touch-icon-114x114-precomposed.png?d=122"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/pf/resources/images/favicons/apple-touch-icon-144x144-precomposed.png?d=122"/><link rel="canonical" href="https://www.nzherald.co.nz/entertainment/spy-singing-with-the-stars-before-they-were-popstars/JLQCAOHMHA24SOJXFK2F2G6NAU/"/><meta property="fb:app_id" content="34497296301"/><meta property="fb:pages" content="34497296301,315272855536,258352383931,105027142875212,229844183693622,168610521552"/><meta property="og:title" content="Spy: Singing with the stars before they were Popstars - NZ Herald"/><meta property="og:url" content="https://www.nzherald.co.nz/entertainment/spy-singing-with-the-stars-before-they-were-popstars/JLQCAOHMHA24SOJXFK2F2G6NAU/"/><meta property="og:description" content="Three Popstars hopefuls have already worked with some of the biggest names in music."/><meta property="og:type" content="article"/><meta property="og:site_name" content="NZ Herald"/><meta property="og:locale" content="en_NZ"/><meta property="og:image" content="https://www.nzherald.co.nz/resizer/UShpheP8jhHTC50sifnu9xnK6dE=/1200x675/filters:quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/5AM77O5KN4O6GEK5ZJJTFDMBQA.jpg" itemProp="image"/><meta property="og:image:alt" content="Wellingtonian Grace Kelly, 18, opened for country music superstar Blake Shelton in San Jose last year. Photo / Supplied"/><meta property="article:publisher" content="https://www.facebook.com/nzherald.co.nz"/><meta property="article:tag" content="Spy, Television, Celebrity, Front Page - Top Stories"/><meta property="article:section" content="Entertainment"/><meta name="twitter:site" content="@nzherald"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:creator" content="@nzherald"/><meta name="twitter:description" content="Three Popstars hopefuls have already worked with some of the biggest names in music."/><meta name="twitter:image" content="https://www.nzherald.co.nz/resizer/UShpheP8jhHTC50sifnu9xnK6dE=/1200x675/filters:quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/5AM77O5KN4O6GEK5ZJJTFDMBQA.jpg"/><script type="application/ld+json">{"@context":"http://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https%3A%2F%2Fwww.nzherald.co.nz%2Fentertainment%2Fspy-singing-with-the-stars-before-they-were-popstars%2FJLQCAOHMHA24SOJXFK2F2G6NAU%2F"},"publisher":{"@type":"Organization","name":"NZ Herald","logo":{"@type":"ImageObject","url":"https://www.nzherald.co.nz/pb/resources/assets/icons/navigation/site-logo/png/nzh-logo.png"}},"author":{"@type":"Person","name":"Ricardo Simich"},"datePublished":"2021-04-17T17:00:00Z","dateModified":"2021-04-17T17:00:00.906Z","headline":"Spy: Singing with the stars before they were Popstars","image":["https://cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/5AM77O5KN4O6GEK5ZJJTFDMBQA.jpg"]}</script><script type="application/javascript">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=122" defer=""><\/script>')}</script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/engine/react.js?d=122" defer=""></script><script id="fusion-engine-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=122" defer=""></script><script id="fusion-template-script" type="application/javascript" src="/pf/dist/template/tbPwVbCaPyh0Kta6s/default.js?d=122" defer=""></script><script type="application/javascript">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</script><script>window.universalData = {"contextualPath":"/nzh/entertainment","sectionCID":"1501119"};Object.freeze(window.universalData);</script><script src="/pf/resources/scripts/polyfill/polyfills.js?d=122"></script><script src="/pf/resources/dist/scripts/lazyLoad.js?d=122"></script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-f6d8e60a-1a53-4b1e-8ca7-a59b511f28c1","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"","rua.texp":""}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="UWPKL-8SUZA-9NCKM-A8X6N-X2F79",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"UWPKL-8SUZA-9NCKM-A8X6N-X2F79",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubaxbsjsmyd3dwma-f-4983d41fe-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"537150","ak.ai":parseInt("641515",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"1b91f49a","ak.r":40759,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":55662,"ak.gh":"104.78.78.102","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1618681240","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==z+b12XlrQ95Xpj4LuoWcJXQ7KhFhVW2HmqjudPb8CfWO+ahFGMj3aT5AMK0HzRwhwXoYNdxD0O5JwStRY3W07b2CxzXajMyvbtdozegAyOc8Z8DfRF9M31Y8UcQRKk4rnGJtIPutXUmxhNcBBwj/oXlLVOEUxQjSWh2SyaLnIPco6v3YGT8Gxoq3AsXtFF1WEe74pmLrjwzZyvouuzsgwvMCCyAlN7frpDpQPS8pq4Rm/Khy+1asrEqaIFivrNMgiVxrIAzaqriymotfVS44zHX4hMj9Z7ga7sP4ZxwTmrx6tMJbOSHkAI5flMJ7SyZMmKUYXSyy316PH+PfDGXn7spc3UNfkbJWeOKmpLvmB0XFOpOUw6Fbe1fZ+IkcnqzyyAIYMYb7F41FiuPFuOGN/AC/eIAXIqLF8ImZQT2OsRI=","ak.pv":"5","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="nzh"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGJ3NMV&amp;gtm_auth=8ZbXwo5fCcHIaKT1Q4hZPg&amp;gtm_preview=env-147&amp;gtm_cookies_win=x" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div class="container" data-test-ui="container"><header class="header header--default section-default-bg-color" data-test-ui="header"><div class="header__navigation-wrapper"><button type="button" class="header__navigation-toggle-button section-default-shade-bg-color" aria-haspopup="true" aria-controls="navigation" data-test-ui="header_navigation_toggle_button"><span class="header__navigation-toggle-button-inner"></span></button><a href="/" class="header__home-link" data-ref-page-element="hme:nav:1:home"><svg viewBox="0 0 27 36" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="header__logo-image" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=122#isologo"></use></svg></a></div><h1 class="header__logo"><a href="/" class="header__logo-link" data-ref-page-element="hme:nav:1:home"><span class="header__logo-text">nzherald.co.nz</span></a></h1><div class="header__search "><input type="text" class="header__search-input section-default-shade-bg-color" value="" placeholder="Search" spellcheck="false"/><button class="header__search-submit section-default-shade-bg-color section-default-shade-border-color" type="button" data-test-ui="header_navigation_search_button"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="header__search-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=122#search"></use></svg></button></div></header><section id="sidebar" class="sidebar"><div class="nav-control-overlay"></div><div id="fusion-static-enter:sidebar__date" style="display:none"></div><time dateTime="2021-04-18" class="sidebar__date" data-test-ui="sidebar__date">Sunday, 18 April 2021</time><div id="fusion-static-exit:sidebar__date" style="display:none"></div><div class="sidebar__search sidebar__search-is-active"><input type="text" class="sidebar__search-input section-undefined-shade-bg-color" value="" placeholder="Search" spellcheck="false"/><button class="sidebar__search-submit section-undefined-shade-bg-color section-undefined-shade-border-color" type="button" data-test-ui="header_navigation_search_button"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="sidebar__search-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=122#search"></use></svg></button></div><div class="accordion accordion--is-expanded" data-test-ui="accordion"><button type="button" class="accordion__button" id="nz-herald-home-title" aria-controls="nz-herald-home-content" aria-expanded="true" aria-selected="true" tabindex="0" data-test-ui="accordion__button"><a href="/" class="accordion__link" role="menuitem" data-test-ui="accordion__text">NZ Herald Home</a><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="accordion__chevron" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=122#chevron"></use></svg></button><div class="accordion__content" id="nz-herald-home-content" role="region" aria-hidden="false" aria-labelledby="NZ Herald Home" tabindex="-1" data-test-ui="navigation__children"><a href="/premium/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-premium-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Premium</a><a href="/topic/auckland-news/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-auckland-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Auckland</a><a href="/news/wellington/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-wellington-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Wellington</a><a href="/news/christchurch/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-christchurch-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Christchurch</a><div class="subnavigation section-new-zealand-bg-color-on-hover" data-test-ui="subnavigation"><button type="button" class="navigation__item-button" data-test-ui="navigation__item-button"><a href="/nz/" class="navigation__item-link navigation__item-link-color" role="menuitem" aria-haspopup="true">New Zealand</a><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="navigation__item-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=122#chevron"></use></svg></button><div class="subnavigation__item-wrapper
      section-new-zealand-bg-color" aria-hidden="true" role="menu" data-test-ui="subnavigation__item-wrapper"><button type="button" class="subnavigation__button-close" data-test-ui="subnavigation__button-close"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="navigation__item-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=122#chevron"></use></svg></button><a href="/nz/crime/" class="subnavigation__item-link section-new-zealand-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Crime</a><a href="/nz/politics/" class="subnavigation__item-link section-new-zealand-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Politics</a><a href="/topic/health/" class="subnavigation__item-link section-new-zealand-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Health</a><a href="/nz/education/" class="subnavigation__item-link section-new-zealand-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Education</a><a href="/nz/environment/" class="subnavigation__item-link section-new-zealand-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Environment and Climate</a><a href="/news/nz-herald-local-focus/" class="subnavigation__item-link section-new-zealand-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">NZ Herald Focus</a><a href="https://insights.nzherald.co.nz/?ref=nzhnav" class="subnavigation__item-link section-new-zealand-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link" target="_blank">Data journalism</a><a href="/the-vision-is-clear/" class="subnavigation__item-link section-new-zealand-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">The Vision is Clear</a><a href="/news/kahu/" class="subnavigation__item-link section-new-zealand-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Kāhu</a><a href="/property/" class="subnavigation__item-link section-new-zealand-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Property</a><a href="/weather/" class="subnavigation__item-link section-new-zealand-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Weather</a></div></div><div class="subnavigation section-business-bg-color-on-hover" data-test-ui="subnavigation"><button type="button" class="navigation__item-button" data-test-ui="navigation__item-button"><a href="/business/" class="navigation__item-link navigation__item-link-color" role="menuitem" aria-haspopup="true">Business</a><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="navigation__item-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=122#chevron"></use></svg></button><div class="subnavigation__item-wrapper
      section-business-bg-color" aria-hidden="true" role="menu" data-test-ui="subnavigation__item-wrapper"><button type="button" class="subnavigation__button-close" data-test-ui="subnavigation__button-close"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="navigation__item-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=122#chevron"></use></svg></button><a href="/topic/small-business/" class="subnavigation__item-link section-business-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Small Business</a><a href="/topic/best-of-business-analysis/" class="subnavigation__item-link section-business-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Opinion</a><a href="/topic/personal-finance/" class="subnavigation__item-link section-business-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Personal Finance</a><a href="/topic/economy/" class="subnavigation__item-link section-business-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Economy</a><a href="/topic/business-travel/" class="subnavigation__item-link section-business-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Business Travel</a><a href="/news/apec-2021/" class="subnavigation__item-link section-business-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">APEC 2021</a><a href="/topic/nzme-special-reports/" class="subnavigation__item-link section-business-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Deloitte Top 200</a></div></div><a href="/nz/politics/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-politics-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Politics</a><div class="subnavigation section-sport-bg-color-on-hover" data-test-ui="subnavigation"><button type="button" class="navigation__item-button" data-test-ui="navigation__item-button"><a href="/sport/" class="navigation__item-link navigation__item-link-color" role="menuitem" aria-haspopup="true">Sport</a><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="navigation__item-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=122#chevron"></use></svg></button><div class="subnavigation__item-wrapper
      section-sport-bg-color" aria-hidden="true" role="menu" data-test-ui="subnavigation__item-wrapper"><button type="button" class="subnavigation__button-close" data-test-ui="subnavigation__button-close"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="navigation__item-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=122#chevron"></use></svg></button><a href="/topic/premium-sport/" class="subnavigation__item-link section-sport-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Premium Sport</a><a href="/sport/rugby/" class="subnavigation__item-link section-sport-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Rugby</a><a href="/sport/cricket/" class="subnavigation__item-link section-sport-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Cricket</a><a href="/sport/sailing/" class="subnavigation__item-link section-sport-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">America&#x27;s Cup 2021</a><a href="/sport/racing/" class="subnavigation__item-link section-sport-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Racing</a><a href="/topic/netball/" class="subnavigation__item-link section-sport-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Netball</a><a href="/news/boxing/" class="subnavigation__item-link section-sport-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Boxing</a><a href="/sport/league/" class="subnavigation__item-link section-sport-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">League</a><a href="/topic/football/" class="subnavigation__item-link section-sport-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Football</a><a href="/news/super-rugby/" class="subnavigation__item-link section-sport-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Super Rugby</a><a href="/topic/athletics/" class="subnavigation__item-link section-sport-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Athletics</a><a href="/topic/basketball/" class="subnavigation__item-link section-sport-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Basketball</a><a href="/sport/motorsport/" class="subnavigation__item-link section-sport-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Motorsport</a><a href="/topic/tennis/" class="subnavigation__item-link section-sport-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Tennis</a><a href="/topic/cycling/" class="subnavigation__item-link section-sport-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Cycling</a><a href="/topic/golf/" class="subnavigation__item-link section-sport-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Golf</a><a href="/topic/american-sports/" class="subnavigation__item-link section-sport-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">American Sports</a><a href="/topic/hockey/" class="subnavigation__item-link section-sport-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Hockey</a><a href="/topic/ufc/" class="subnavigation__item-link section-sport-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">UFC</a></div></div><div class="subnavigation section-regional-news-bg-color-on-hover" data-test-ui="subnavigation"><button type="button" class="navigation__item-button" data-test-ui="navigation__item-button"><a href="/regional-news/" class="navigation__item-link navigation__item-link-color" role="menuitem" aria-haspopup="true">Regional News</a><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="navigation__item-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=122#chevron"></use></svg></button><div class="subnavigation__item-wrapper
      section-regional-news-bg-color" aria-hidden="true" role="menu" data-test-ui="subnavigation__item-wrapper"><button type="button" class="subnavigation__button-close" data-test-ui="subnavigation__button-close"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="navigation__item-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=122#chevron"></use></svg></button><a href="/news/nz-herald-local-focus/" class="subnavigation__item-link section-regional-news-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">NZH Local Focus</a><a href="/northern-advocate/" class="subnavigation__item-link section-regional-news-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">The Northern Advocate</a><a href="/northland-age/" class="subnavigation__item-link section-regional-news-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">The Northland Age</a><a href="/aucklander/" class="subnavigation__item-link section-regional-news-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">The Aucklander</a><a href="/waikato-news/" class="subnavigation__item-link section-regional-news-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Waikato News</a><a href="/bay-of-plenty-times/" class="subnavigation__item-link section-regional-news-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Bay of Plenty Times</a><a href="/hawkes-bay-today/" class="subnavigation__item-link section-regional-news-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Hawke&#x27;s Bay Today</a><a href="/rotorua-daily-post/" class="subnavigation__item-link section-regional-news-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Rotorua Daily Post</a><a href="/whanganui-chronicle/" class="subnavigation__item-link section-regional-news-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Whanganui Chronicle</a><a href="/stratford-press/" class="subnavigation__item-link section-regional-news-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Stratford Press</a><a href="/manawatu-guardian/" class="subnavigation__item-link section-regional-news-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Manawatu Guardian</a><a href="/kapiti-news/" class="subnavigation__item-link section-regional-news-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Kapiti News</a><a href="/horowhenua-chronicle/" class="subnavigation__item-link section-regional-news-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Horowhenua Chronicle</a><a href="/te-awamutu-courier/" class="subnavigation__item-link section-regional-news-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Te Awamutu Courier</a></div></div><a href="/news/coronavirus/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-covid-19-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Covid-19</a><a href="/news/kahu/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-kahu-maori-content-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Kāhu, Māori Content</a><div class="subnavigation section-property-bg-color-on-hover" data-test-ui="subnavigation"><button type="button" class="navigation__item-button" data-test-ui="navigation__item-button"><a href="/property/" class="navigation__item-link navigation__item-link-color" role="menuitem" aria-haspopup="true">Property</a><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="navigation__item-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=122#chevron"></use></svg></button><div class="subnavigation__item-wrapper
      section-property-bg-color" aria-hidden="true" role="menu" data-test-ui="subnavigation__item-wrapper"><button type="button" class="subnavigation__button-close" data-test-ui="subnavigation__button-close"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="navigation__item-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=122#chevron"></use></svg></button><a href="https://www.oneroof.co.nz/?ref=nzhnav" class="subnavigation__item-link section-property-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link" target="_blank">OneRoof Property</a><a href="https://www.oneroof.co.nz/commercial/?ref=nzhnav" class="subnavigation__item-link section-property-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link" target="_blank">Commercial Property</a></div></div><a href="/video/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-video-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Video</a><a href="/news/podcasts/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-podcasts-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Podcasts</a><a href="/technology/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-technology-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Technology</a><a href="/world/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-world-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">World</a><a href="/topic/opinion/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-opinion-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Opinion</a><div class="subnavigation section-entertainment-bg-color-on-hover" data-test-ui="subnavigation"><button type="button" class="navigation__item-button" data-test-ui="navigation__item-button"><a href="/entertainment/" class="navigation__item-link section-entertainment" role="menuitem" aria-haspopup="true">Entertainment</a><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="navigation__item-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=122#chevron"></use></svg></button><div class="subnavigation__item-wrapper
      section-entertainment-bg-color" aria-hidden="true" role="menu" data-test-ui="subnavigation__item-wrapper"><button type="button" class="subnavigation__button-close" data-test-ui="subnavigation__button-close"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="navigation__item-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=122#chevron"></use></svg></button><a href="/topic/spy/" class="subnavigation__item-link section-entertainment-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Spy</a><a href="/topic/television/" class="subnavigation__item-link section-entertainment-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">TV</a><a href="/topic/movies/" class="subnavigation__item-link section-entertainment-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Movies</a><a href="/topic/books/" class="subnavigation__item-link section-entertainment-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Books</a><a href="/topic/music/" class="subnavigation__item-link section-entertainment-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Music</a><a href="/topic/culture/" class="subnavigation__item-link section-entertainment-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Culture</a><a href="/topic/sideswipe/" class="subnavigation__item-link section-entertainment-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Sideswipe</a><a href="/promotions/" class="subnavigation__item-link section-entertainment-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Competitions</a></div></div><div class="subnavigation section-lifestyle-bg-color-on-hover" data-test-ui="subnavigation"><button type="button" class="navigation__item-button" data-test-ui="navigation__item-button"><a href="/lifestyle/" class="navigation__item-link navigation__item-link-color" role="menuitem" aria-haspopup="true">Lifestyle</a><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="navigation__item-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=122#chevron"></use></svg></button><div class="subnavigation__item-wrapper
      section-lifestyle-bg-color" aria-hidden="true" role="menu" data-test-ui="subnavigation__item-wrapper"><button type="button" class="subnavigation__button-close" data-test-ui="subnavigation__button-close"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="navigation__item-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=122#chevron"></use></svg></button><a href="/topic/fashion-beauty/" class="subnavigation__item-link section-lifestyle-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Fashion &amp; Beauty</a><a href="/topic/food-drink/" class="subnavigation__item-link section-lifestyle-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Food &amp; Drink</a><a href="/topic/relationships-sex/" class="subnavigation__item-link section-lifestyle-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Relationships</a><a href="/topic/health-wellbeing/" class="subnavigation__item-link section-lifestyle-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Wellbeing</a><a href="/news/pets-and-animals/" class="subnavigation__item-link section-lifestyle-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Pets &amp; Animals</a><a href="https://www.viva.co.nz/?ref=nzh_nav" class="subnavigation__item-link section-lifestyle-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Viva</a><a href="/topic/canvas-magazine/" class="subnavigation__item-link section-lifestyle-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Canvas</a><a href="/eatwell/" class="subnavigation__item-link section-lifestyle-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Eat Well</a><a href="/promotions/" class="subnavigation__item-link section-lifestyle-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Competitions</a><a href="https://www.restauranthub.co.nz/rh2/?utm_source=NZH&amp;utm_medium=Lifestyle" class="subnavigation__item-link section-lifestyle-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Restaurants &amp; Menus</a></div></div><div class="subnavigation section-travel-bg-color-on-hover" data-test-ui="subnavigation"><button type="button" class="navigation__item-button" data-test-ui="navigation__item-button"><a href="/travel/" class="navigation__item-link navigation__item-link-color" role="menuitem" aria-haspopup="true">Travel</a><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="navigation__item-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=122#chevron"></use></svg></button><div class="subnavigation__item-wrapper
      section-travel-bg-color" aria-hidden="true" role="menu" data-test-ui="subnavigation__item-wrapper"><button type="button" class="subnavigation__button-close" data-test-ui="subnavigation__button-close"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="navigation__item-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=122#chevron"></use></svg></button><a href="/news/new-zealand-travel/" class="subnavigation__item-link section-travel-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">New Zealand Travel</a><a href="/news/visit-australia/" class="subnavigation__item-link section-travel-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Australia Travel</a><a href="/topic/international-travel/" class="subnavigation__item-link section-travel-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">International Travel</a></div></div><a href="/the-country/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-rural-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Rural</a><a href="https://www.oneroof.co.nz/?ref=nzhnav" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-oneroof-property-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">OneRoof Property</a><div class="subnavigation section-job-market-bg-color-on-hover" data-test-ui="subnavigation"><button type="button" class="navigation__item-button" data-test-ui="navigation__item-button"><a href="/topic/job-market/" class="navigation__item-link navigation__item-link-color" role="menuitem" aria-haspopup="true">Job Market</a><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="navigation__item-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=122#chevron"></use></svg></button><div class="subnavigation__item-wrapper
      section-job-market-bg-color" aria-hidden="true" role="menu" data-test-ui="subnavigation__item-wrapper"><button type="button" class="subnavigation__button-close" data-test-ui="subnavigation__button-close"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="navigation__item-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=122#chevron"></use></svg></button><a href="/topic/career-advice/" class="subnavigation__item-link section-job-market-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Career Advice</a><a href="/topic/corporate-news/" class="subnavigation__item-link section-job-market-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Corporate News</a></div></div><a href="https://www.driven.co.nz/?ref=nzhnav" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-driven-motoring-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Driven Motoring</a><a href="/photos/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-photos-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Photos</a><div class="subnavigation section-puzzles-and-quizzes-bg-color-on-hover" data-test-ui="subnavigation"><button type="button" class="navigation__item-button" data-test-ui="navigation__item-button"><a href="/puzzles-and-games/" class="navigation__item-link navigation__item-link-color" role="menuitem" aria-haspopup="true">Puzzles &amp; Quizzes</a><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="navigation__item-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=122#chevron"></use></svg></button><div class="subnavigation__item-wrapper
      section-puzzles-and-quizzes-bg-color" aria-hidden="true" role="menu" data-test-ui="subnavigation__item-wrapper"><button type="button" class="subnavigation__button-close" data-test-ui="subnavigation__button-close"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="navigation__item-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=122#chevron"></use></svg></button><a href="/puzzles-and-games/sudoku-test-yourself/GH2Y2TPKILAUSHNV4FROMB5ZCU/" class="subnavigation__item-link section-puzzles-and-quizzes-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Sudoku</a><a href="/puzzles-and-games/code-cracker/CI27JY5CPCK2427CZ4QTW3J4D4/" class="subnavigation__item-link section-puzzles-and-quizzes-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Codecracker</a><a href="/puzzles-and-games/crosswords/GX4GIDERZXP5NDOM2CNKEAAAUM/" class="subnavigation__item-link section-puzzles-and-quizzes-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Crosswords</a><a href="/puzzles-and-games/wordsearch/YXZN3AV7STAH4T3B4ZAOPIN2UA/" class="subnavigation__item-link section-puzzles-and-quizzes-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Wordsearch</a><a href="/topic/quizzes/" class="subnavigation__item-link section-puzzles-and-quizzes-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link">Daily quizzes</a></div></div><a href="/classifieds/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-classifieds-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Classifieds</a></div></div><div class="accordion" data-test-ui="accordion"><button type="button" class="accordion__button" id="weather-title" aria-controls="weather-content" aria-expanded="false" aria-selected="false" tabindex="0" data-test-ui="accordion__button"><a href="/weather/" class="accordion__link" role="menuitem" data-test-ui="accordion__text">Weather</a><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="accordion__chevron" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=122#chevron"></use></svg></button><div class="accordion__content" id="weather-content" role="region" aria-hidden="true" aria-labelledby="Weather" tabindex="-1" data-test-ui="navigation__children"><a href="/weather/kaitaia/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-kaitaia-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Kaitaia</a><a href="/weather/whangarei/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-whangarei-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Whangarei</a><a href="/weather/dargaville/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-dargaville-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Dargaville</a><a href="/weather/auckland/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-auckland-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Auckland</a><a href="/weather/thames/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-thames-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Thames</a><a href="/weather/tauranga/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-tauranga-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Tauranga</a><a href="/weather/hamilton/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-hamilton-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Hamilton</a><a href="/weather/whakatane/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-whakatane-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Whakatane</a><a href="/weather/rotorua/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-rotorua-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Rotorua</a><a href="/weather/tokoroa/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-tokoroa-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Tokoroa</a><a href="/weather/te-kuiti/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-te-kuiti-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Te Kuiti</a><a href="/weather/taumarunui/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-taumarunui-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Taumarunui</a><a href="/weather/taupo/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-taupo-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Taupo</a><a href="/weather/gisborne/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-gisborne-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Gisborne</a><a href="/weather/new-plymouth/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-new-plymouth-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">New Plymouth</a><a href="/weather/napier/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-napier-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Napier</a><a href="/weather/hastings/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-hastings-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Hastings</a><a href="/weather/dannevirke/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-dannevirke-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Dannevirke</a><a href="/weather/wanganui/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-whanganui-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Whanganui</a><a href="/weather/palmerston-north/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-palmerston-north-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Palmerston North</a><a href="/weather/levin/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-levin-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Levin</a><a href="/weather/paraparaumu/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-paraparaumu-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Paraparaumu</a><a href="/weather/masterton/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-masterton-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Masterton</a><a href="/weather/wellington/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-wellington-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Wellington</a><a href="/weather/motueka/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-motueka-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Motueka</a><a href="/weather/nelson/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-nelson-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Nelson</a><a href="/weather/blenheim/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-blenheim-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Blenheim</a><a href="/weather/westport/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-westport-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Westport</a><a href="/weather/reefton/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-reefton-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Reefton</a><a href="/weather/kaikoura/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-kaikoura-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Kaikoura</a><a href="/weather/greymouth/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-greymouth-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Greymouth</a><a href="/weather/hokitika/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-hokitika-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Hokitika</a><a href="/weather/christchurch/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-christchurch-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Christchurch</a><a href="/weather/ashburton/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-ashburton-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Ashburton</a><a href="/weather/timaru/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-timaru-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Timaru</a><a href="/weather/wanaka/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-wanaka-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Wanaka</a><a href="/weather/oamaru/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-oamaru-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Oamaru</a><a href="/weather/queenstown/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-queenstown-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Queenstown</a><a href="/weather/dunedin/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-dunedin-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Dunedin</a><a href="/weather/gore/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-gore-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Gore</a><a href="/weather/invercargill/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-invercargill-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Invercargill</a></div></div><div class="accordion" data-test-ui="accordion"><button type="button" class="accordion__button" id="nzme-network-title" aria-controls="nzme-network-content" aria-expanded="false" aria-selected="false" tabindex="0" data-test-ui="accordion__button">NZME Network<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="accordion__chevron" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=122#chevron"></use></svg></button><div class="accordion__content" id="nzme-network-content" role="region" aria-hidden="true" aria-labelledby="NZME Network" tabindex="-1" data-test-ui="navigation__children"><a href="/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-nz-herald-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">NZ Herald</a><a href="/northern-advocate/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-northern-advocate-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">The Northern Advocate</a><a href="/northland-age/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-northland-age-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">The Northland Age</a><a href="/aucklander/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-aucklander-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">The Aucklander</a><a href="/waikato-news/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-waikato-news-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Waikato News</a><a href="/bay-of-plenty-times/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-bay-plenty-times-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Bay Of Plenty Times</a><a href="/rotorua-daily-post/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-rotorua-daily-post-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Rotorua Daily Post</a><a href="/hawkes-bay-today/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-hawkes-bay-today-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Hawke&#x27;s Bay Today</a><a href="/whanganui-chronicle/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-whanganui-chronicle-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Whanganui Chronicle</a><a href="/stratford-press/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-stratford-press-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">The Stratford Press</a><a href="/manawatu-guardian/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-manawatu-guardian-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Manawatu Guardian</a><a href="/kapiti-news/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-kapiti-news-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Kapiti News</a><a href="/horowhenua-chronicle/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-horowhenua-chronicle-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Horowhenua Chronicle</a><a href="/te-awamutu-courier/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-te-awamutu-courier-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Te Awamutu Courier</a><a href="https://www.viva.co.nz/?ref=network" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-viva-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Viva</a><a href="/eatwell/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-eat-well-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Eat Well</a><a href="https://www.oneroof.co.nz/?ref=nzhnav" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-oneroof-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">OneRoof</a><a href="https://www.driven.co.nz/?ref=network" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-driven-motoring-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Driven Motoring</a><a href="/the-country/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-country-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">The Country</a><a href="/nz/photo-sales/PO6GMZIKORI72BQWQK2H2HEQPE/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-photo-sales-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Photo Sales</a><a href="https://insights.nzherald.co.nz/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-nz-herald-insights-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">NZ Herald Insights</a><a href="https://www.watchme.co.nz/?ref=network" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-watchme-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">WatchMe</a><a href="https://new.grabone.co.nz/?ref=network" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-grabone-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">GrabOne</a><a href="https://www.iheart.com/?ref=network" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-iheart-radio-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">iHeart Radio</a><a href="https://www.restauranthub.co.nz/rh2/?utm_source=NZH&amp;utm_medium=NZMENetwork" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-restaurant-hub-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Restaurant Hub</a></div></div></section><main class="main" id="main" role="main" data-test-ui="main"><div class="action-bar action-bar-split-line" data-test-ui="action-bar"><div class="website-of-year" data-test-ui="website-of-year"><img src="/pf/resources/images/brands/voyager-logo.svg?d=122" width="70" height="34"/>Website of the Year</div></div><div class="ad ad-container has-text ad-leaderboard" data-test-ui="ad"><h4 class="ad__heading" data-test-ui="ad__heading">Advertisement</h4><div id="Article_leaderboard1" class="pb-ad-container" data-adtype="Leaderboard" data-adpos="1" data-adsize="[[728,90],[970,250]]" style="max-width:970px;min-height:90px"></div><a class="ad__link" data-test-ui="ad__link" href="//advertising.nzme.co.nz/">Advertise with NZME.</a></div><div class="OUTBRAIN" data-src="https://www.nzherald.co.nz/entertainment/spy-singing-with-the-stars-before-they-were-popstars/JLQCAOHMHA24SOJXFK2F2G6NAU/" data-widget-id="TR_1"></div><article class="article article--sidebar-hidden article--header-has-image" data-test-ui="article article--sidebar-hidden"><section class="article__main" data-test-ui="article__main"><header class="article__header" data-test-ui="article__header" data-ref-group="header"><div class="article__header-info" data-test-ui="article__header-info"><a class="article__kicker section-entertainment" href="/entertainment/" data-test-ui="article__kicker">Entertainment</a><h1 class="article__heading" data-test-ui="article__heading">Spy: Singing with the stars before they were Popstars</h1><div class="meta-data" data-test-ui="meta-data"><time class="meta-data__time-stamp" dateTime="2021-04-17T17:00:00Z" data-test-ui="meta-data__time-stamp">17 Apr, 2021 05:00 PM</time><span class="meta-data__read-time" data-test-ui="meta-data__read-time"><svg viewBox="0 0 11 11" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="meta-data__read-time-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=122#clock"></use></svg>3 minutes to read</span></div></div><div data-test-ui="hero-wrapper" class="article-media__hero-wrapper no-video"><figure class="header__figure"><figcaption class="article-media__caption hero">Wellingtonian Grace Kelly, 18, opened for country music superstar Blake Shelton in San Jose last year. Photo / Supplied</figcaption></figure></div></header><p class="article__heading-caption hero" data-test-ui="figure__caption">Wellingtonian Grace Kelly, 18, opened for country music superstar Blake Shelton in San Jose last year. Photo / Supplied</p><section class="article__action-bar" data-test-ui="article__action-bar" data-ref-group="author"><div class="author" data-test-ui="author"><img class="author__image" src="https://s3.amazonaws.com/arc-authors/nzme/3c6526da-1fd3-44b1-b835-01de46e2b103.png" alt="Ricardo Simich" data-test-ui="author__image"/><div class="author__info" data-test-ui="author__info"><div class="author__name" data-test-ui="author__name">By: <!-- --> <a href="/author/ricardo-simich/" class="author__link" rel="author" data-test-ui="author__name__link">Ricardo Simich</a> </div><p class="author__description" data-test-ui="author__description">Spy Reporter</p><a href="mailto:spy@hos.co.nz" class="author__link" rel="author" data-test-ui="author__link">spy@hos.co.nz</a></div></div><div class="share-bar" data-test-ui="share-bar"><a href="#" class="social-link social-link--mail " data-test-ui="social-link--mail"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="social-link__icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=122#mail"></use></svg></a><a href="#" class="social-link social-link--facebook " data-test-ui="social-link--facebook"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="social-link__icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=122#facebook"></use></svg></a><a href="#" class="social-link social-link--twitter " data-test-ui="social-link--twitter"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="social-link__icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=122#twitter"></use></svg></a><a href="#" class="social-link social-link--linkedin " data-test-ui="social-link--linkedin"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="social-link__icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=122#linkedin"></use></svg></a><a href="#" class="social-link social-link--reddit " data-test-ui="social-link--reddit"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="social-link__icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=122#reddit"></use></svg></a><a href="#" class="social-link social-link--bookmark " data-test-ui="social-link--bookmark"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="social-link__icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=122#bookmark"></use></svg><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="social-link__icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=122#bookmark-checked"></use></svg></a></div></section><section class="article__body full-content article__content" data-test-ui="article__body" data-ref-group="body"><p class="">Three Popstars entrants, hoping to make it through to the Top 12 this Wednesday, have already worked with some of the biggest names in music.</p><p class="">Wellingtonian Grace Kelly, 18, opened for country music superstar Blake Shelton in San Jose last year;</p><p class="">Aucklander  John-Paul Foliaki, "JP", 23, has opened for Grammy award-winning artist Eric Bellinger and Jamaican star Sean Kingston;</p><p class="">The girls from Le Art have performed with Kiwi stars Maisey Rika and Sol3 Mio, who are also among the mentors coming up on the show. Le Art's Rosetta Lopa, 20; Anastasia Surila, also 20; and 19-year-old Tiresa Siatiu Fomai are all childhood friends from Porirua. The three songbirds met at school eight years ago.</p><div class=""><div class="ad ad-container has-text" data-test-ui="ad"><h4 class="ad__heading" data-test-ui="ad__heading">Advertisement</h4><div id="ContentRect" class="pb-ad-container" data-adtype="rectangle" data-adsize="[[300,250],[&quot;fluid&quot;]]" style="max-width:300px;min-height:250px"></div><a class="ad__link" data-test-ui="ad__link" href="//advertising.nzme.co.nz/">Advertise with NZME.</a></div></div><p class="">"In 2014 when we were only 12 and 13 years old, we had the absolute honour to be one of the opening acts for Maisey Rika's Matariki Special, right in our hometown at Te Rauparaha Arena. She was also touring with Teeks, who was known as Te Karehana back then," Lopa tells Spy.</p><p class="">Surila had been a long-time fan and even though all three girls were so young back then, they knew every single move or note that Rika hit was of importance.</p><div class="article__raw-html"><div id="fusion-static-enter:rawhtmlStatic6" style="display:none"></div><div class="article__raw-html-static"><div class="c-suggest-links read-more-links"><h3 class="read-more">Read More</h3><ul><li><a href="https://www.nzherald.co.nz/entertainment/spy-eric-watson-from-superyacht-to-fishing-boat/V433VU2OSPUHB44BBQ4REJFJOE/?ref=readmore" target="_blank">Spy: Eric Watson from superyacht to fishing boat - NZ Herald</a></li><li><a href="https://www.nzherald.co.nz/entertainment/spy-surprise-contestant-on-the-apprentice/O5NTAQHBSYWD3GXDDB4Y4KIIA4/?ref=readmore" target="_blank">Spy: Surprise contestant on The Apprentice - NZ Herald</a></li><li><a href="https://www.nzherald.co.nz/entertainment/spy-carly-binding-why-i-said-no-to-popstars-and-had-to-quit-truebliss/FN7AZJDIPQHQ3RIJN6WQNGJ4HM/?ref=readmore" target="_blank">Spy: Carly Binding - Why I said no to Popstars and had to quit TrueBliss - NZ Herald</a></li><li><a href="https://www.nzherald.co.nz/entertainment/spy-inside-the-tv-music-war-between-tvnz-and-three/YIORA2TWK62XJNUQUZGD2DY2SU/?ref=readmore" target="_blank">Spy: Inside the TV music war between TVNZ and Three - NZ Herald</a></li></ul></div></div><div id="fusion-static-exit:rawhtmlStatic6" style="display:none"></div></div><p class="">Lopa and Siatiu Fomai say the trio were lucky enough to open up alongside Pasifika Beats for Sol3 Mio's Symphony In The Park, in their hometown's Jerry Collins Park. They had never seen the park so busy and wished that someday they might get to have that kind of audience too.</p><p class="">JP Foliaki first started out in music three years ago and knew he wanted to share what he had to offer with a wider audience.</p><p class="">"After releasing a few songs I seemed to get some traction in the community and though I wasn't all over the radio, a few promoters noticed me and I got some cool opportunities to open for local artists whom I looked up to, and even international artists," Foliaki says.</p><p class="">"After we performed for Eric Bellinger, he said to me and my dancers, 'ya'll were lit!!'  — I almost passed out."</p><p class="">"He's worked with my favourite artists - Usher, Beyonce, Rihanna to name a few - so to have that compliment was crazy," he says.</p><p class="">Opening for Sean Kingston in Auckland was also an unforgettable moment for Foliaki. The crowd loved his set and it proved to him that if their fans vibed with his music, then he must have something to offer.</p><div class=""><div class="ad ad-container has-text" data-test-ui="ad"><h4 class="ad__heading" data-test-ui="ad__heading">Advertisement</h4><div id="ContentRect2" class="pb-ad-container" data-adtype="rectangle" data-adsize="[[300,250],[&quot;fluid&quot;]]" style="max-width:300px;min-height:250px"></div><a class="ad__link" data-test-ui="ad__link" href="//advertising.nzme.co.nz/">Advertise with NZME.</a></div></div><p class="">Songbird Kelly got to play one song before Blake Shelton's concert last year in San Jose.</p><p class="">"It was my first time performing in an arena and it just gave me a taster of exactly what I plan on doing the rest of my life," Kelly says.</p><div class="article-media" data-test-ui="article-media"><figure class="figure" data-test-ui="figure"><img src="https://www.nzherald.co.nz/resizer/8WihcW_M55UU4mG0TodlOv3DbBY=/16x11/smart/filters:quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/XLSJXGW2BVJBMPJHWKTH3RGIDM.jpg" data-srcset="https://www.nzherald.co.nz/resizer/8WihcW_M55UU4mG0TodlOv3DbBY=/16x11/smart/filters:quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/XLSJXGW2BVJBMPJHWKTH3RGIDM.jpg 16w,https://www.nzherald.co.nz/resizer/NNuJZ6zXyXKdqJhEbod5tT3VoCU=/320x214/smart/filters:quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/XLSJXGW2BVJBMPJHWKTH3RGIDM.jpg 320w,https://www.nzherald.co.nz/resizer/7iZnyqYtb_4lGbTq1_GIxA6JUqE=/576x384/smart/filters:quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/XLSJXGW2BVJBMPJHWKTH3RGIDM.jpg 576w,https://www.nzherald.co.nz/resizer/uZdqQEo8QTlq0qimOrTqnLzPKck=/768x512/smart/filters:quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/XLSJXGW2BVJBMPJHWKTH3RGIDM.jpg 768w,https://www.nzherald.co.nz/resizer/kvAIwv2jabG9YopKJS1QDfV5Wy0=/992x662/smart/filters:quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/XLSJXGW2BVJBMPJHWKTH3RGIDM.jpg 992w,https://www.nzherald.co.nz/resizer/0jw4oXXl0514lFu8g9jCgAeooV4=/1440x960/smart/filters:quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/XLSJXGW2BVJBMPJHWKTH3RGIDM.jpg 1440w" alt="Russell School concert 2007. A performance of the Lion King, with Juniors Rosetta Lopa (left) playing a young Simba and Paris Haere-Metuangaro playing Zazu the hornbill. Photo / Andrew Bonallack" class="article-media__image responsively-lazy" data-test-ui="article-media__image"/><figcaption class="article-media__caption" data-test-ui="figure__caption">Russell School concert 2007. A performance of the Lion King, with Juniors Rosetta Lopa (left) playing a young Simba and Paris Haere-Metuangaro playing Zazu the hornbill. Photo / Andrew Bonallack</figcaption></figure><button type="button" class="article-media__full-screen-button" data-test-ui="article-media__full-screen-button"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="article-media__full-screen-button-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=122#full-screen"></use></svg></button></div><p class="">"As soon as I walked out on stage it was like I knew this was where I was meant to be - comforting having that feeling rather than, 'Oh God, I've made a horrible mistake and I can't do this.'"</p><p class="">Although she didn't get to meet the country crooner, she says she wants to open for him on a stadium tour one day.</p><div class="article__action-bar" data-test-ui="article__action-bar"><a class="article__print-button"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="article__print-button-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=122#print"></use></svg></a><div class="share-bar" data-test-ui="share-bar"><a href="#" class="social-link social-link--mail " data-test-ui="social-link--mail"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="social-link__icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=122#mail"></use></svg></a><a href="#" class="social-link social-link--facebook " data-test-ui="social-link--facebook"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="social-link__icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=122#facebook"></use></svg></a><a href="#" class="social-link social-link--twitter " data-test-ui="social-link--twitter"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="social-link__icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=122#twitter"></use></svg></a><a href="#" class="social-link social-link--linkedin " data-test-ui="social-link--linkedin"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="social-link__icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=122#linkedin"></use></svg></a><a href="#" class="social-link social-link--reddit " data-test-ui="social-link--reddit"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="social-link__icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=122#reddit"></use></svg></a><a href="#" class="social-link social-link--bookmark " data-test-ui="social-link--bookmark"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="social-link__icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=122#bookmark"></use></svg><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="social-link__icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=122#bookmark-checked"></use></svg></a></div></div></section></section><div class="content__blank-html" data-test-ui="content__blank-html"><script>if(window.location.hostname.indexOf("www.nzherald.")<0){img=document.createElement("img");img.src="https://media2.nzherald.co.nz/image.jpg";img.style="display:none;";document.body.appendChild(img);}</script> <noscript><img src="https://media2.nzherald.co.nz/image.jpg" style="display: none;"/></noscript></div><aside class="article-sidebar" data-test-ui="article-sidebar"><div class="ad ad-container has-text" data-test-ui="ad"><h4 class="ad__heading" data-test-ui="ad__heading">Advertisement</h4><div id="Article_rectangle1" class="pb-ad-container" data-adtype="Rectangle" data-adpos="1" data-adsize="[[300,250],[300,600],[&quot;fluid&quot;]]" style="max-width:auto;min-height:90px"></div><a class="ad__link" data-test-ui="ad__link" href="//advertising.nzme.co.nz/">Advertise with NZME.</a></div><section class="article-sidebar__section" data-test-ui="article-sidebar__section" data-ref-group="latestfromheader"><h2 class="article-sidebar__section-heading section-entertainment" data-test-ui="article-sidebar__section-LatestFrom">Latest from Entertainment</h2><article class="story-card story-card--headline" data-test-ui="story-card---default-headline-"><div class="story-card__content" data-test-ui="story-card-content"><div class="story-card__info" data-test-ui="story-card-info"><div class="story-card__kicker-wrapper"><a class="story-card__kicker section-entertainment" href="/entertainment/" data-test-ui="story-card__kicker">Entertainment</a></div><div class="story-card__heading-wrapper"><h3 class="story-card__heading"><a href="/entertainment/spy-singing-with-the-stars-before-they-were-popstars/JLQCAOHMHA24SOJXFK2F2G6NAU/" target="_self" class="story-card__heading__link" data-test-ui="story-card__heading__link">Spy: Singing with the stars before they were Popstars</a></h3></div><div class="meta-data" data-test-ui="meta-data"><time class="meta-data__time-stamp" dateTime="2021-04-17T17:00:00Z" data-test-ui="meta-data__time-stamp">17 Apr, 2021 05:00 PM</time><span class="meta-data__read-time" data-test-ui="meta-data__read-time"><svg viewBox="0 0 11 11" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="meta-data__read-time-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=122#clock"></use></svg>3 minutes to read</span></div></div></div></article><article class="story-card story-card--headline" data-test-ui="story-card---default-headline-"><div class="story-card__content" data-test-ui="story-card-content"><div class="story-card__info" data-test-ui="story-card-info"><div class="story-card__kicker-wrapper"><a class="story-card__kicker section-entertainment" href="/entertainment/" data-test-ui="story-card__kicker">Entertainment</a></div><div class="story-card__heading-wrapper"><h3 class="story-card__heading"><a href="/entertainment/spy-kiwi-neighbours-star-barry-conrads-new-road-to-success/5EUAGFNVNSCS23KS4N5DGUSKQA/" target="_self" class="story-card__heading__link" data-test-ui="story-card__heading__link">Spy: Kiwi Neighbours star&#x27;s new road to success</a></h3></div><div class="meta-data" data-test-ui="meta-data"><time class="meta-data__time-stamp" dateTime="2021-04-17T17:00:00Z" data-test-ui="meta-data__time-stamp">17 Apr, 2021 05:00 PM</time><span class="meta-data__read-time" data-test-ui="meta-data__read-time"><svg viewBox="0 0 11 11" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="meta-data__read-time-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=122#clock"></use></svg>3 minutes to read</span></div></div></div></article><article class="story-card story-card--headline" data-test-ui="story-card---default-headline-"><div class="story-card__content" data-test-ui="story-card-content"><div class="story-card__info" data-test-ui="story-card-info"><div class="story-card__kicker-wrapper"><a class="story-card__kicker section-entertainment" href="/entertainment/" data-test-ui="story-card__kicker">Entertainment</a></div><div class="story-card__heading-wrapper"><h3 class="story-card__heading"><a href="/entertainment/spy-on-the-road-with-karl-urban-and-malin-akerman/HTHAEH2W6LGIR64RHLIVJ74SW4/" target="_self" class="story-card__heading__link" data-test-ui="story-card__heading__link">Spy: On the road with Karl Urban and Malin Akerman</a></h3></div><div class="meta-data" data-test-ui="meta-data"><time class="meta-data__time-stamp" dateTime="2021-04-17T17:00:00Z" data-test-ui="meta-data__time-stamp">17 Apr, 2021 05:00 PM</time><span class="meta-data__read-time" data-test-ui="meta-data__read-time"><svg viewBox="0 0 11 11" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="meta-data__read-time-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=122#clock"></use></svg>2 minutes to read</span></div></div></div></article><article class="story-card story-card--headline" data-test-ui="story-card---default-headline-"><div class="story-card__content" data-test-ui="story-card-content"><div class="story-card__info" data-test-ui="story-card-info"><div class="story-card__kicker-wrapper"><a class="story-card__kicker section-entertainment" href="/entertainment/" data-test-ui="story-card__kicker">Entertainment</a></div><div class="story-card__heading-wrapper"><h3 class="story-card__heading"><a href="/entertainment/spy-eric-watson-from-superyacht-to-fishing-boat/V433VU2OSPUHB44BBQ4REJFJOE/" target="_self" class="story-card__heading__link" data-test-ui="story-card__heading__link">Spy: Eric Watson&#x27;s Spanish getaway - from superyacht to fishing boat</a></h3></div><div class="meta-data" data-test-ui="meta-data"><time class="meta-data__time-stamp" dateTime="2021-04-17T08:54:10Z" data-test-ui="meta-data__time-stamp">17 Apr, 2021 08:54 AM</time><span class="meta-data__read-time" data-test-ui="meta-data__read-time"><svg viewBox="0 0 11 11" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="meta-data__read-time-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=122#clock"></use></svg>2 minutes to read</span></div></div></div></article><article class="story-card story-card--headline" data-test-ui="story-card---default-headline-"><div class="story-card__content" data-test-ui="story-card-content"><div class="story-card__info" data-test-ui="story-card-info"><div class="story-card__kicker-wrapper"><a class="story-card__kicker section-entertainment" href="/entertainment/" data-test-ui="story-card__kicker">Entertainment</a></div><div class="story-card__heading-wrapper"><h3 class="story-card__heading"><a href="/entertainment/new-zealand-film-director-toa-fraser-reveals-early-onset-parkinsons-battle/NTIYI75TCDHNU3LG6CDDLU5HAQ/" target="_self" class="story-card__heading__link" data-test-ui="story-card__heading__link">Renowned Kiwi film director reveals early-onset Parkinson&#x27;s battle</a></h3></div><div class="meta-data" data-test-ui="meta-data"><time class="meta-data__time-stamp" dateTime="2021-04-16T23:46:18Z" data-test-ui="meta-data__time-stamp">16 Apr, 2021 11:46 PM</time><span class="meta-data__read-time" data-test-ui="meta-data__read-time"><svg viewBox="0 0 11 11" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="meta-data__read-time-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=122#clock"></use></svg>3 minutes to read</span></div></div></div></article></section><section class="article-sidebar__section" data-test-ui="article-sidebar-RightHandColumn" data-ref-group="righthandcm"><h2 class="article-sidebar__section-heading section-entertainment">Most Popular</h2><article class="story-card story-card--secondary story-card--has-label" data-test-ui="story-card---secondary-portrait-text-side-"><span class="story-card__label" data-test-ui="story-card__label">Premium</span><div class="story-card__content" data-test-ui="story-card-content"><a href="/business/liam-dann-time-for-big-spending-is-over-now-policy-making-gets-tough/Y5JJLOUKZ3ZGTGB4QOED2FJWBY/" target="_self" class="story-card__image-link"><img class="story-card__image-link__picture responsively-lazy" data-test-ui="story-card__image-link__picture" src="/pf/resources/images/placeholders/placeholder_p.png?d=122" alt="Liam Dann: Time for big spending is over - now policy-making gets tough" data-srcset="https://www.nzherald.co.nz/resizer/4VrfcC19K7XgZXdKzUi-4GLaxT4=/268x343/smart/filters:quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/RNGFL4YPGG2THPZBHL4Q7UM63I.jpg 576w"/></a><div class="story-card__info" data-test-ui="story-card-info"><div class="story-card__kicker-wrapper"><a class="story-card__kicker section-business" href="/business/" data-test-ui="story-card__kicker">Business</a></div><div class="story-card__heading-wrapper"><h3 class="story-card__heading"><a href="/business/liam-dann-time-for-big-spending-is-over-now-policy-making-gets-tough/Y5JJLOUKZ3ZGTGB4QOED2FJWBY/" target="_self" class="story-card__heading__link" data-test-ui="story-card__heading__link">Liam Dann: Time for big spending is over - now policy-making gets tough</a></h3></div><div class="meta-data" data-test-ui="meta-data"><time class="meta-data__time-stamp" dateTime="2021-04-17T17:00:03Z" data-test-ui="meta-data__time-stamp">17 Apr, 2021 05:00 PM</time><span class="meta-data__read-time" data-test-ui="meta-data__read-time"><svg viewBox="0 0 11 11" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="meta-data__read-time-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=122#clock"></use></svg>5 minutes to read</span></div></div></div></article><article class="story-card story-card--secondary" data-test-ui="story-card---secondary-portrait-text-side-"><div class="story-card__content" data-test-ui="story-card-content"><a href="/nz/transtasman-bubble-luxury-travel-options-for-kiwis-travelling-to-australia/TDBUWFUMG3AKNQ4AYGZJYW2FLU/" target="_self" class="story-card__image-link"><img class="story-card__image-link__picture responsively-lazy" data-test-ui="story-card__image-link__picture" src="/pf/resources/images/placeholders/placeholder_p.png?d=122" alt="Aussie&#x27;s open: Luxury travel deals to cross the Ditch for" data-srcset="https://www.nzherald.co.nz/resizer/iGtGNAuGjN6GDPgf6jaVUdnRdxs=/268x343/smart/filters:quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/FW6T5TGAAP22ZDPFMVRTCC567Y.jpg 576w"/></a><div class="story-card__info" data-test-ui="story-card-info"><div class="story-card__kicker-wrapper"><a class="story-card__kicker section-new-zealand" href="/nz/" data-test-ui="story-card__kicker">New Zealand</a></div><div class="story-card__heading-wrapper"><h3 class="story-card__heading"><a href="/nz/transtasman-bubble-luxury-travel-options-for-kiwis-travelling-to-australia/TDBUWFUMG3AKNQ4AYGZJYW2FLU/" target="_self" class="story-card__heading__link" data-test-ui="story-card__heading__link">Aussie&#x27;s open: Luxury travel deals to cross the Ditch for</a></h3></div><div class="meta-data" data-test-ui="meta-data"><time class="meta-data__time-stamp" dateTime="2021-04-17T17:00:00Z" data-test-ui="meta-data__time-stamp">17 Apr, 2021 05:00 PM</time><span class="meta-data__read-time" data-test-ui="meta-data__read-time"><svg viewBox="0 0 11 11" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="meta-data__read-time-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=122#clock"></use></svg>4 minutes to read</span></div></div></div></article><article class="story-card story-card--secondary" data-test-ui="story-card---secondary-portrait-text-side-"><div class="story-card__content" data-test-ui="story-card-content"><a href="/nz/fraud-gold-nuggets-and-400kg-of-concrete-police-speak-on-the-mt-eden-bones-in-the-backyard-case/HP2B6OLDMLUMTLBTS3TF4UFG44/" target="_self" class="story-card__image-link"><img class="story-card__image-link__picture responsively-lazy" data-test-ui="story-card__image-link__picture" src="/pf/resources/images/placeholders/placeholder_p.png?d=122" alt="Mt Eden bones-in-the-basement cold case: Fraud, gold nuggets and 400kg of concrete" data-srcset="https://www.nzherald.co.nz/resizer/yjebKjuRrYlgt9dyHw23yOWjPr0=/268x343/smart/filters:quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/RTJZBV6ECEPHXEKKP2XJ7KOQ2M.jpg 576w"/></a><div class="story-card__info" data-test-ui="story-card-info"><div class="story-card__kicker-wrapper"><a class="story-card__kicker section-new-zealand" href="/nz/" data-test-ui="story-card__kicker">New Zealand</a><span class="story-card__subkicker-separator section-new-zealand">|</span><a class="story-card__subkicker section-new-zealand" href="/nz/crime/" data-test-ui="story-card__subkicker">Crime</a></div><div class="story-card__heading-wrapper"><h3 class="story-card__heading"><a href="/nz/fraud-gold-nuggets-and-400kg-of-concrete-police-speak-on-the-mt-eden-bones-in-the-backyard-case/HP2B6OLDMLUMTLBTS3TF4UFG44/" target="_self" class="story-card__heading__link" data-test-ui="story-card__heading__link">Mt Eden bones-in-the-basement cold case: Fraud, gold nuggets and 400kg of concrete</a></h3></div><div class="meta-data" data-test-ui="meta-data"><time class="meta-data__time-stamp" dateTime="2021-04-17T17:00:00Z" data-test-ui="meta-data__time-stamp">17 Apr, 2021 05:00 PM</time><span class="meta-data__read-time" data-test-ui="meta-data__read-time"><svg viewBox="0 0 11 11" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="meta-data__read-time-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=122#clock"></use></svg>9 minutes to read</span></div></div></div></article></section><div class="content__blank-html" data-test-ui="content__blank-html"></div><div class="ad ad-container has-text" data-test-ui="ad"><h4 class="ad__heading" data-test-ui="ad__heading">Advertisement</h4><div id="Article_rectangle3" class="pb-ad-container" data-adtype="Rectangle" data-adpos="3" data-adsize="[[300,250],[300,600],[&quot;fluid&quot;]]" style="max-width:auto;min-height:90px"></div><a class="ad__link" data-test-ui="ad__link" href="//advertising.nzme.co.nz/">Advertise with NZME.</a></div></aside></article></main><footer class="footer" role="contentinfo" data-test-ui="footer"><a class="footer__logo-link" href="#" data-test-ui="footer__logo-link"><svg viewBox="0 0 104 26" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="footer__logo-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=122#nzme-footer"></use></svg></a><nav class="footer__navigation" data-test-ui="footer__navigation"><section class="footer__navigation-inner" data-test-ui="footer__navigation-inner"><a class="footer__navigation-link" href="https://www.nzme.co.nz/" data-test-ui="footer__navigation-link">About NZME</a><a class="footer__navigation-link" href="/account/help/" data-test-ui="footer__navigation-link">Help &amp; Support</a><a class="footer__navigation-link" href="/account/help/" data-test-ui="footer__navigation-link">Contact Us</a><a class="footer__navigation-link" href="/my-account/subscription/offers/" data-test-ui="footer__navigation-link">Subscribe to NZ Herald</a><a class="footer__navigation-link" href="https://www.nzme.co.nz/about-us/nz-heralds-house-rules/" data-test-ui="footer__navigation-link">House Rules</a></section><section class="footer__navigation-inner" data-test-ui="footer__navigation-inner"><a class="footer__navigation-link" href="https://subscriptions.nzherald.co.nz/" data-test-ui="footer__navigation-link">Manage Your Print Subscription</a><a class="footer__navigation-link" href="https://nzherald.pressreader.com/" data-test-ui="footer__navigation-link">NZ Herald E-Edition</a><a class="footer__navigation-link" href="https://advertising.nzme.co.nz/" data-test-ui="footer__navigation-link">Advertise with NZME</a><a class="footer__navigation-link" href="https://nzherald.adperfect.com/" data-test-ui="footer__navigation-link">Book Your Ad</a><a class="footer__navigation-link" href="https://www.nzme.co.nz/media/1737/nzme-privacy-policy.pdf" data-test-ui="footer__navigation-link">Privacy Policy</a></section><section class="footer__navigation-inner" data-test-ui="footer__navigation-inner"><a class="footer__navigation-link" href="https://www.nzme.co.nz/about-us/terms-conditions" data-test-ui="footer__navigation-link">Terms of Use</a><a class="footer__navigation-link" href="https://www.nzme.co.nz/about-us/terms-conditions/#Benefit%20of%20Terms%20and%20Conditions" data-test-ui="footer__navigation-link">Competition Terms &amp; Conditions</a><a class="footer__navigation-link" href="https://subscriptions.nzherald.co.nz/termsandconditions/" data-test-ui="footer__navigation-link">Subscriptions Terms &amp; Conditions</a></section></nav><small class="footer__copyright" data-test-ui="footer__copyright">© Copyright 2020 NZME Publishing Limited</small></footer></div></div><script src="/pf/resources/scripts/utils/mini-jquery.js?d=122"></script><script src="/pf/resources/scripts/utils/local-storage.min.js?d=122"></script><script>window.localStorageWrapper = window.localStorageFallback</script><script src="/pf/resources/scripts/tracking/ga360-tracking.js?d=122"></script><script src="/pf/resources/scripts/tracking/data-ref.js?d=122"></script><script src="/pf/resources/dist/scripts/prebid.js?d=122"></script><script src="/pf/resources/scripts/utils/appear.js?d=122"></script><script src="/pf/resources/dist/scripts/arcads.js?d=122"></script></body></html>