<!DOCTYPE html> <html class="articlestory"><head> <script type="application/ld+json">
  {
    "@context":"http://schema.org"
    ,"@type":"Article"
    ,"mainEntityOfPage": {
      "@type": "WebPage",
      "@id": "https://www.nzherald.co.nz/entertainment/news/article.cfm?c_id=1501119&objectid=12235582"
    }
    ,"publisher":{
      "@type":"Organization",
  "name":"NZ Herald",
  "logo":{
     "@type":"ImageObject",
     "url":"https://www.nzherald.co.nz/pb/resources/assets/icons/navigation/site-logo/png/nzh-logo.png"
  }
    }
    ,"author":{
       "@type": "Person",
          "name": "Ana Samways"
    }
    ,"datePublished":"2019-05-29T17:00:00Z"
    ,"dateModified":"2019-05-29T17:39:19.927Z"
    ,"headline":"Sideswipe: Quite the adventure",
    "image" : [
      "https://arc-anglerfish-syd-prod-nzme.s3.amazonaws.com/public/CMJKLHUE7FEBVOBLEGX7X5UJEQ.jpg"
    ],
    "isAccessibleForFree": "False",
    "hasPart":
    {
      "@type": "WebPageElement",
      "isAccessibleForFree": "False",
      "cssSelector": ".QUnWjUZnTonf"
    }
 }
</script> <script type="application/ld+json">
        {
          "@context": "http://schema.org",
          "@type": "BreadcrumbList",
          "itemListElement": [    
    
            {
              "@type": "ListItem",
              "position": "1",
              "name": "Entertainment",
              "item": "http://www.nzherald.co.nz/entertainment/news/headlines.cfm?c_id=1501119"
            }
            
          ]
        }
      </script> <script type="application/ld+json">
                  {
                    "@context":"http://schema.org",
                    "@type":"ItemList",
                    "itemListElement":[
            
                      {
                        "@type":"ListItem",
                        "position":1,
                        "url":"https://nzherald.co.nz/entertainment/news/article.cfm?c_id=1501119&objectid=12235219"
                      }
            
                      ,
            
                      {
                        "@type":"ListItem",
                        "position":2,
                        "url":"https://nzherald.co.nz/entertainment/news/article.cfm?c_id=1501119&objectid=12234841"
                      }
            
                      ,
            
                      {
                        "@type":"ListItem",
                        "position":3,
                        "url":"https://nzherald.co.nz/entertainment/news/article.cfm?c_id=1501119&objectid=12234518"
                      }
            
                      ,
            
                      {
                        "@type":"ListItem",
                        "position":4,
                        "url":"https://nzherald.co.nz/entertainment/news/article.cfm?c_id=1501119&objectid=12233860"
                      }
            
                      ,
            
                      {
                        "@type":"ListItem",
                        "position":5,
                        "url":"https://nzherald.co.nz/entertainment/news/article.cfm?c_id=1501119&objectid=12233469"
                      }
            
                      ,
            
                      {
                        "@type":"ListItem",
                        "position":6,
                        "url":"https://nzherald.co.nz/entertainment/news/article.cfm?c_id=1501119&objectid=12233085"
                      }
            
                    ]
                  }
                </script> <script>function getCookie(name){var re=new RegExp(name+"\x3d([^;]+)");var value=re.exec(document.cookie);return value!=null?unescape(value[1]):null};</script> <link rel="shortcut icon" href="/pb/resources/favicon.ico" type="image/x-icon"/> <link rel="apple-touch-icon-precomposed" href="/pb/resources/apple-touch-icon-57x57-precomposed.png"/> <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/pb/resources/apple-touch-icon-72x72-precomposed.png"/> <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/pb/resources/apple-touch-icon-114x114-precomposed.png"/> <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/pb/resources/apple-touch-icon-144x144-precomposed.png"/> <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> <meta charset="UTF-8"/> <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no"/> <meta name="description" content="Looking at some of the more humorous, satirical and simply strange news."/> <meta name="keywords" content="Entertainment,Premium,Opinion,Front Page - Top Stories,Sideswipe with Ana Samways,Sideswipe"/> <meta name="news_keywords" content="Entertainment,Premium,Opinion,Front Page - Top Stories,Sideswipe with Ana Samways,Sideswipe"/> <meta name="twitter:site" content="@nzherald"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:creator" content="@nzherald"> <meta name="twitter:description" content="Looking at some of the more humorous, satirical and simply strange news."/> <meta property="og:description" content="Looking at some of the more humorous, satirical and simply strange news."/> <meta property="og:type" content="article"/> <meta property="og:site_name" content="NZ Herald"/> <meta property="og:locale" content="en_NZ"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="language" content="en_NZ"/> <meta itemprop="image" property="og:image" content="https://www.nzherald.co.nz/resizer/glAInGWA2rBRcxZ17zZLswgnS0Y=/1200x0/smart/filters:quality(70)/arc-anglerfish-syd-prod-nzme.s3.amazonaws.com/public/CMJKLHUE7FEBVOBLEGX7X5UJEQ.jpg"/> <meta name="og:image:alt" content="Sounds like quite the adventure. Photo / Supplied"> <meta name="twitter:image" content="https://www.nzherald.co.nz/resizer/glAInGWA2rBRcxZ17zZLswgnS0Y=/1200x0/smart/filters:quality(70)/arc-anglerfish-syd-prod-nzme.s3.amazonaws.com/public/CMJKLHUE7FEBVOBLEGX7X5UJEQ.jpg"/> <meta property="og:title" content="Sideswipe: May 30: Quite the adventure"/> <meta name="twitter:title" content="Sideswipe: May 30: Quite the adventure"/> <meta property="fb:app_id" content="34497296301"/> <meta property="fb:pages" content="34497296301,315272855536"> <meta property="og:url" content="https://www.nzherald.co.nz/entertainment/news/article.cfm?c_id=1501119&objectid=12235582"/> <meta name="Applebot" content="noindex"/> <meta name="robots" content="index, follow, NOODP"/> <link rel="canonical" href="https://www.nzherald.co.nz/entertainment/news/article.cfm?c_id=1501119&objectid=12235582"/> <title> Sideswipe: May 30: Quite the adventure - NZ Herald</title> <meta property="article:publisher" content="https://www.facebook.com/nzherald.co.nz"> <meta property="article:tag" content="Opinion, Front Page - Top Stories, Sideswipe with Ana Samways, Sideswipe"> <meta property="article:section" content="Entertainment, Premium"> <meta name="article:published_time" content="2019-05-29T17:00:00Z"/> <meta name="canonicalUrl" content="http://www.nzherald.co.nz/entertainment/news/article.cfm?c_id=1501119&amp;objectid=12235582"/> <meta name="pageType" content="article"/> <meta name="title" content="Sideswipe: May 30: Quite the adventure"/> <link href="/pb/gr/c/default/r930Io1J5vLOrr/css/133eed50fe.css?v=38" rel="stylesheet"/><link href="/pb/gr/p/default/r930Io1J5vLOrr/style.css?v=38" rel="stylesheet"/><link href="/pb/gr/c/default/r930Io1J5vLOrr/svg_css/8bc35eec0e.css?v=38" rel="stylesheet"/><script src="/pb/resources/scripts/jquery/jquery-2.2.4.min.js"></script> <script>(function(){var ie11=/MSIE \d|Trident.*rv:/.test(navigator.userAgent);var ios8=/(iphone|ipod|ipad).* os 8_/.test(navigator.userAgent.toLowerCase());var ios7=navigator.userAgent.match(/(iPad|iPhone|iPod touch);.*CPU.*OS 7_\d/i);if(ie11||ios8||ios7)document.write('\x3cscript src\x3d"/pb/resources/scripts/utils/es6-shim.min.js"\x3e\x3c/script\x3e')})();</script> <script>window.env={};window.env.ARC_API_ORIGIN="profile.nzherald.co.nz";window.env.BASE_DYNAMIC_API_URL="https://secure.nzherald.co.nz/api";window.env.DEFAULT_SUB_CAMPAIGN="nzh-offer-1";window.env.DPS_PROVIDER_ID="4";window.env.PAYWALL_JS_URL="https://www.nzherald.co.nz/arc/subs/p.js";window.env.INTRO_OFFER="DI01";window.env.NON_INTRO_OFFER="DO01";window.env.VPV_TRACKING="vpv";window.env.BUGSNAG_API_KEY="56e97d1437cc10017ea37cd23421aaf4";window.env.BUGSNAG_PUBLIC_PATH="*www.nzherald*/";
window.env.ENVIRONMENT="prod";window.env.VERSION="2.0.4";window.env.HASH="2d9zj0y25pv";Object.freeze(window.env);</script> <script>var _sf_startpt=(new Date).getTime();</script> <script src="/pb/gr/c/default/r930Io1J5vLOrr/load_immediately/8149cf9a76.js?v=38"></script><script>window.localStorageWrapper=window.localStorageFallback;</script> <script>window.nzhPOptions={c:"story",s:"entertainment",cr:"premium",ci:"12235582"};</script> <script src="/pb/gr/c/default/r930Io1J5vLOrr/headjs/80a6c3a0e2.js?v=38"></script><script>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</script> <script>var _optaParams={custID:"c56f07609302de0a3ea1e40b313f24ae",timezone:12};var dataLayer=dataLayer?dataLayer:[];gtm.dataLayerPush(oParams,false);</script> <script name="u-data">var universalData={contentId:12235582,pageType:"article",contentType:"story",taxonomy:{sites:[{path:"/nzh/entertainment",parent_id:"/nzh",name:"Entertainment"},{path:"/nzh/premium",parent_id:"/nzh",name:"Premium"}],tags:[{text:"Opinion",_id:466},{text:"Front Page - Top Stories",_id:698},{text:"Sideswipe with Ana Samways",_id:1503050},{text:"Sideswipe",_id:702}]}};</script></head> <body class="nav-collapsible"> <noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGJ3NMV" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript> <div id="fb-root"></div> <div id="pb-root" class=""><section id="nav" class="dark-theme compressed"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-navigation-site-logo" id="fcs6kx1KQTsVpr"> <div class="site-logo-wrapper section-entertainment onscreen "> <div class="close-btn"> <div id="nav-toggle" class="nav-toggle open-nav svg-bg svg-nav-open-close-sprite" data-section=""> </div> </div> <div class="logo"> <h2> <a href="/"> <img src="/pb/resources/assets/icons/navigation/site-logo/svg/nzh-logo.svg"/> New Zealand Herald </a> </h2> </div> <div class="site-text"> <div class="site-name"> <a href="/">nzherald.co.nz</a> </div> </div> <div class="date">Thursday, 30 May 2019</div> </div> <script>if(typeof navigationReadyEvent!="undefined")$(window).trigger(navigationReadyEvent);</script> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-search-search-bar" id="fSkucP1KQTsVpr"> <form method="get" class="search-form"> <input type="text" name="search-term" class="search-term" autocomplete="off" placeholder="Search" value="" data-cid="1501119"/> <input type="submit" class="search-button svg-bg svg-magnify-icon-white"/> </form> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-navigation-my-news" id="f0ybi92KQTsVpr"> <div class="premium-sub hide"> <a href="/my-account/subscription/offers/" data-nav-id="subscribe">Subscribe to Premium</a> </div> <div class="user-profile"> <ul class="profile-options hide"> <li><a href="/my-account/sign-in/" data-nav-id="signin">Sign In</a></li> <li><a href="/my-account/register/" data-nav-id="register">Register</a></li> </ul> <div class="logged-in-user hide"> <div> <i class="avatar svg-bg svg-avatar"></i> <a href="/my-account/profile/" data-nav-id="profile" class="user-name"></a> <i class="header-arrow-profile default closed"></i> </div> <div class="user-profile-sub-menu collapsed"> <ul class="user-profile-nav"> <li><a href="/my-account/profile/details/" data-nav-id="mydetails" class="">My Details</a></li> <li><a href="/my-account/profile/newsletters/" data-nav-id="newsletters" class="">Newsletters</a></li> <li><a href="/my-account/profile/subscriptions/" data-nav-id="digisub" class="">Digital Subscriptions</a></li> <li><a href="javascript:void(0);" data-nav-id="signout" id="sign-out">Sign out</a></li> </ul> </div> </div> </div> <div class="my-news-header"> <div class="my-news"> <div class="news-text"> <div class="header-bookmark svg-bg svg-bookmark-icon"></div> My News <span class="number-content"></span> </div> <div class="header-arrow-my-news default closed"></div> </div> </div> <div class="saved-content collapsed"> <div class="title-saved-content">Your news how you want it.</div> <div class="blurb-saved-content">On the go and no time to finish that story right now? Your News is the place for you to save content to read later from any device. Register with us and content you save will appear here so you can access them to read later. </div> <ul> <li><a href="//nzherald.custhelp.com/app/answers/list/c/18">Find out more</a></li> <li><a href="/my-account/register/">Register now</a></li> </ul> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-ad" id="fB7UP71KQTsVpr"> <div class="max-width-300 min-height-50 pb-ad-curated"> <a href="/business/news/headlines.cfm?c_id=3"><img src="//media.nzherald.co.nz/webcontent/infographics/2041/Premium_business_masthead-GIF.gif" width="300" height="50"/></a> </div> <div class="border-bottom-off"></div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-navigation-menu" id="f0kycknKQTsVpr"> <div class="menu section-entertainment"> <div class="header"><a href="/" data-pb-field="custom.headerLabel" data-pb-url-field="custom.headerURL" data-pb-field-type="text" data-pb-placeholder="Menu Item Text">Home</a> &nbsp;>&nbsp;<a href="/entertainment/news/headlines.cfm?c_id=1501119">Entertainment</a> <div class="header-arrow section-entertainment toggle-expand open"> </div></div> <div class="left-navigation"> <ul class="primary-nav expanded "> <li class="primary-nav-item section-national " data-nav-id="new zealand" data-section="section-national"> <a href="/nz/news/headlines.cfm?c_id=1">New Zealand</a> <div class="primary-nav-arrow closed"></div> </li> <li class="primary-nav-item section-premium " data-nav-id="premium" data-section="section-premium"> <a href="/premium/news/headlines.cfm?c_id=1504669">Premium</a> </li> <li class="primary-nav-item section-national " data-nav-id="regional news" data-section="section-national"> <a href="/nzh/regional-news/">Regional News</a> <div class="primary-nav-arrow closed"></div> </li> <li class="primary-nav-item section-sport " data-nav-id="sport" data-section="section-sport"> <a href="/sport/news/headlines.cfm?c_id=4">Sport</a> <div class="primary-nav-arrow closed"></div> </li> <li class="primary-nav-item section-business " data-nav-id="business" data-section="section-business"> <a href="/business/news/headlines.cfm?c_id=3">Business</a> <div class="primary-nav-arrow closed"></div> </li> <li class="primary-nav-item section-property " data-nav-id="property" data-section="section-property"> <a href="/property/news/headlines.cfm?c_id=8">Property</a> <div class="primary-nav-arrow closed"></div> </li> <li class="primary-nav-item section-national " data-nav-id="news video" data-section="section-national"> <a href="/video/news/galleries.cfm?c_id=1501138&type=video">Video</a> </li> <li class="primary-nav-item section-technology " data-nav-id="technology" data-section="section-technology"> <a href="/technology/news/headlines.cfm?c_id=5">Technology</a> </li> <li class="primary-nav-item section-world " data-nav-id="world" data-section="section-world"> <a href="/world/news/headlines.cfm?c_id=2">World</a> </li> <li class="primary-nav-item section-national " data-nav-id="opinion" data-section="section-national"> <a href="/opinion/news/headlines.cfm?c_id=466">Opinion</a> </li> <li class="primary-nav-item section-entertainment section-entertainment-color" data-nav-id="entertainment" data-section="section-entertainment"> <a href="/entertainment/news/headlines.cfm?c_id=1501119">TimeOut Entertainment</a> <div class="primary-nav-arrow closed"></div> </li> <li class="primary-nav-item section-lifestyle " data-nav-id="lifestyle" data-section="section-lifestyle"> <a href="/lifestyle/news/headlines.cfm?c_id=6">Lifestyle</a> <div class="primary-nav-arrow closed"></div> </li> <li class="primary-nav-item section-travel " data-nav-id="travel" data-section="section-travel"> <a href="/travel/news/headlines.cfm?c_id=7">Travel</a> </li> <li class="primary-nav-item section-fallback " data-nav-id="rural" data-section="section-fallback"> <a href="/the-country/news/headlines.cfm?c_id=16">Rural</a> </li> <li class="primary-nav-item section-fallback " data-nav-id="oneroof" data-section="section-fallback"> <a href="https://www.oneroof.co.nz/?ref=nzhnav">OneRoof Property</a> </li> <li class="primary-nav-item section-fallback " data-nav-id="yudu" data-section="section-fallback"> <a href="https://www.yudu.co.nz/?ref=nzhnav">YUDU Jobs</a> </li> <li class="primary-nav-item section-fallback " data-nav-id="driven motoring" data-section="section-fallback"> <a href="http://www.driven.co.nz/?ref=nzhnav">Driven Motoring</a> </li> <li class="primary-nav-item section-national " data-nav-id="photos" data-section="section-national"> <a href="/photos/news/headlines.cfm?c_id=1501140">Photos</a> </li> <li class="primary-nav-item section-fallback " data-nav-id="chinese herald" data-section="section-fallback"> <a href="http://www.chinesenzherald.co.nz/?ref=nzhnav">Chinese Herald</a> </li> <li class="primary-nav-item section-entertainment " data-nav-id="puzzles & quizzes" data-section="section-entertainment"> <a href="/puzzles-games/index.cfm?c_id=1500944">Puzzles & Quizzes</a> <div class="primary-nav-arrow closed"></div> </li> <li class="primary-nav-item section-national " data-nav-id="classifieds" data-section="section-national"> <a href="/classifieds/">Classifieds</a> </li> </ul> </div> </div> <div class="sub-menus-wrapper"> <div class="secondary-menus"> <ul class="secondary-nav section-national-background" data-nav-id="new zealand"> <li class="nav-back svg-bg svg-nav-arrow-white"></li> <li class="secondary-nav-item " data-nav-id="crime" data-section=""> <a href="/crime/news/headlines.cfm?c_id=30">Crime</a> </li> <li class="secondary-nav-item " data-nav-id="politics" data-section=""> <a href="/politics/news/headlines.cfm?c_id=280">Politics</a> </li> <li class="secondary-nav-item " data-nav-id="health" data-section=""> <a href="/health/news/headlines.cfm?c_id=204">Health</a> </li> <li class="secondary-nav-item " data-nav-id="education" data-section=""> <a href="/education/news/headlines.cfm?c_id=35">Education</a> </li> <li class="secondary-nav-item " data-nav-id="environment" data-section=""> <a href="/environment/news/headlines.cfm?c_id=39">Environment</a> </li> <li class="secondary-nav-item " data-nav-id="nz herald focus" data-section=""> <a href="/nz-herald-focus/news/headlines.cfm?c_id=1504018">NZ Herald Focus</a> </li> <li class="secondary-nav-item " data-nav-id="infographics" data-section=""> <a href="http://insights.nzherald.co.nz/?ref=nzhnav">Data journalism</a> </li> <li class="secondary-nav-item " data-nav-id="the vision is clear" data-section=""> <a href="/the-vision-is-clear/news/headlines.cfm?c_id=1504591&ref=nzhnav">The Vision is Clear</a> </li> <li class="secondary-nav-item " data-nav-id="suffrage" data-section=""> <a href="/suffrage/news/headlines.cfm?c_id=1504569">Suffrage</a> </li> <li class="secondary-nav-item " data-nav-id="trailblazers" data-section=""> <a href="/trailblazers/news/headlines.cfm?c_id=1504553">Trailblazers</a> <div class="sub-nav-arrow svg-bg svg-nav-arrow-white"></div> </li> <li class="secondary-nav-item " data-nav-id="chinese herald" data-section=""> <a href="http://www.chinesenzherald.co.nz/">Chinese Herald</a> </li> <li class="secondary-nav-item " data-nav-id="property" data-section=""> <a href="/property/news/headlines.cfm?c_id=8">Property</a> </li> <li class="secondary-nav-item " data-nav-id="weather" data-section=""> <a href="/weather-home/">Weather</a> </li> </ul> <ul class="secondary-nav section-national-background" data-nav-id="regional news"> <li class="nav-back svg-bg svg-nav-arrow-white"></li> <li class="secondary-nav-item " data-nav-id="nzh local focus" data-section=""> <a href="/nz-herald-local-focus/news/headlines.cfm?c_id=1504150">NZH Local Focus</a> </li> <li class="secondary-nav-item " data-nav-id="the northern advocate" data-section=""> <a href="/northern-advocate/news/headlines.cfm?c_id=1503450">The Northern Advocate</a> </li> <li class="secondary-nav-item " data-nav-id="the northland age" data-section=""> <a href="/northland-age/news/headlines.cfm?c_id=1503402">The Northland Age</a> </li> <li class="secondary-nav-item " data-nav-id="the aucklander" data-section=""> <a href="/aucklander/news/headlines.cfm?c_id=1503378">The Aucklander</a> </li> <li class="secondary-nav-item " data-nav-id="hamilton news" data-section=""> <a href="/hamilton-news/news/headlines.cfm?c_id=1503366">Hamilton News</a> </li> <li class="secondary-nav-item " data-nav-id="bay of plenty times" data-section=""> <a href="/bay-of-plenty-times/news/headlines.cfm?c_id=1503343">Bay of Plenty Times</a> </li> <li class="secondary-nav-item " data-nav-id="hawke's bay today" data-section=""> <a href="/hawkes-bay-today/news/headlines.cfm?c_id=1503462">Hawke's Bay Today</a> </li> <li class="secondary-nav-item " data-nav-id="rotorua daily post" data-section=""> <a href="/rotorua-daily-post/news/headlines.cfm?c_id=1503438">Rotorua Daily Post</a> </li> <li class="secondary-nav-item " data-nav-id="whanganui chronicle" data-section=""> <a href="/wanganui-chronicle/news/headlines.cfm?c_id=1503426">Whanganui Chronicle</a> </li> <li class="secondary-nav-item " data-nav-id="stratford press" data-section=""> <a href="/stratford-press/news/headlines.cfm?c_id=1503390">Stratford Press</a> </li> <li class="secondary-nav-item " data-nav-id="manawatu guardian" data-section=""> <a href="/manawatu-guardian/news/headlines.cfm?c_id=1503567">Manawatu Guardian</a> </li> <li class="secondary-nav-item " data-nav-id="kapiti news" data-section=""> <a href="/kapiti-news/news/headlines.cfm?c_id=1503789">Kapiti News</a> </li> <li class="secondary-nav-item " data-nav-id="te awamutu courier" data-section=""> <a href="/te-awamutu-courier/news/headlines.cfm?c_id=1504325">Te Awamutu Courier</a> </li> <li class="secondary-nav-item " data-nav-id="horowhenua chronicle" data-section=""> <a href="/horowhenua-chronicle/news/headlines.cfm?c_id=1503788">Horowhenua Chronicle</a> </li> </ul> <ul class="secondary-nav section-sport-background" data-nav-id="sport"> <li class="nav-back svg-bg svg-nav-arrow-white"></li> <li class="secondary-nav-item " data-nav-id="sports scene" data-section=""> <a href="/anz-sports-scene/news/headlines.cfm?c_id=1504448">ANZ Sports Scene</a> </li> <li class="secondary-nav-item " data-nav-id="rugby" data-section=""> <a href="/rugby/news/headlines.cfm?c_id=80">Rugby</a> <div class="sub-nav-arrow svg-bg svg-nav-arrow-white"></div> </li> <li class="secondary-nav-item " data-nav-id="cricket" data-section=""> <a href="/cricket/news/headlines.cfm?c_id=29">Cricket</a> <div class="sub-nav-arrow svg-bg svg-nav-arrow-white"></div> </li> <li class="secondary-nav-item " data-nav-id="rugby league" data-section=""> <a href="/league/news/headlines.cfm?c_id=79">League</a> </li> <li class="secondary-nav-item " data-nav-id="football" data-section=""> <a href="/football-soccer/news/headlines.cfm?c_id=86">Football</a> </li> <li class="secondary-nav-item " data-nav-id="cycling" data-section=""> <a href="/tags/cycling/31/">Cycling</a> </li> <li class="secondary-nav-item " data-nav-id="netball" data-section=""> <a href="/netball/news/headlines.cfm?c_id=69">Netball</a> </li> <li class="secondary-nav-item " data-nav-id="basketball" data-section=""> <a href="/basketball/news/headlines.cfm?c_id=21">Basketball</a> </li> <li class="secondary-nav-item " data-nav-id="golf" data-section=""> <a href="/golf/news/headlines.cfm?c_id=48">Golf</a> </li> <li class="secondary-nav-item " data-nav-id="motorsport" data-section=""> <a href="/motorsport/news/headlines.cfm?c_id=66">Motorsport</a> <div class="sub-nav-arrow svg-bg svg-nav-arrow-white"></div> </li> <li class="secondary-nav-item " data-nav-id="sailing" data-section=""> <a href="/sailing/news/headlines.cfm?c_id=106">Sailing</a> </li> <li class="secondary-nav-item " data-nav-id="hockey" data-section=""> <a href="/hockey/news/headlines.cfm?c_id=52">Hockey</a> </li> <li class="secondary-nav-item " data-nav-id="tennis" data-section=""> <a href="/tennis/news/headlines.cfm?c_id=94">Tennis</a> </li> <li class="secondary-nav-item " data-nav-id="esports" data-section=""> <a href="/tags/eSports/1504489/">Esports</a> </li> <li class="secondary-nav-item " data-nav-id="ufc" data-section=""> <a href="/ufc/news/headlines.cfm?c_id=1503573">UFC</a> </li> <li class="secondary-nav-item " data-nav-id="boxing" data-section=""> <a href="/boxing/news/headlines.cfm?c_id=23">Boxing</a> </li> <li class="secondary-nav-item " data-nav-id="athletics" data-section=""> <a href="/athletics/news/headlines.cfm?c_id=19">Athletics</a> </li> <li class="secondary-nav-item " data-nav-id="racing" data-section=""> <a href="/racing/news/headlines.cfm?c_id=53">Racing</a> </li> <li class="secondary-nav-item " data-nav-id="american sports" data-section=""> <a href="/american-sports/news/headlines.cfm?c_id=1504215">American Sports</a> </li> <li class="secondary-nav-item " data-nav-id="tab" data-section=""> <a href="/TAB/news/headlines.cfm?c_id=1504527">TAB - The Odds</a> </li> </ul> <ul class="secondary-nav section-business-background" data-nav-id="business"> <li class="nav-back svg-bg svg-nav-arrow-white"></li> <li class="secondary-nav-item " data-nav-id="budget 2018" data-section=""> <a href="/tags/Budget-2018/1504502/">Budget 2018</a> </li> <li class="secondary-nav-item " data-nav-id="small business" data-section=""> <a href="/small-business-sme/news/headlines.cfm?c_id=85">Small Business</a> </li> <li class="secondary-nav-item " data-nav-id="business opinion" data-section=""> <a href="/best-of-business-analysis/news/headlines.cfm?c_id=1501241">Business Opinion</a> </li> <li class="secondary-nav-item " data-nav-id="personal finance" data-section=""> <a href="/personal-finance/news/headlines.cfm?c_id=12">Personal Finance</a> </li> <li class="secondary-nav-item " data-nav-id="currency table" data-section=""> <a href="/business/currency-table/">Currency Table</a> </li> <li class="secondary-nav-item " data-nav-id="economy" data-section=""> <a href="/economy/news/headlines.cfm?c_id=34">Economy</a> </li> <li class="secondary-nav-item " data-nav-id="business travel" data-section=""> <a href="/business-travel/news/headlines.cfm?c_id=813">Business Travel</a> </li> <li class="secondary-nav-item " data-nav-id="deloitte top 200" data-section=""> <a href="/deloitte-top-200-awards/news/headlines.cfm?c_id=1503725">Deloitte Top 200</a> </li> <li class="secondary-nav-item " data-nav-id="property" data-section=""> <a href="/property/news/headlines.cfm?c_id=8">Property</a> </li> </ul> <ul class="secondary-nav section-property-background" data-nav-id="property"> <li class="nav-back svg-bg svg-nav-arrow-white"></li> <li class="secondary-nav-item " data-nav-id="herald homes" data-section=""> <a href="/herald-homes/news/headlines.cfm?c_id=1502988">Herald Homes</a> </li> <li class="secondary-nav-item " data-nav-id="oneroof" data-section=""> <a href="https://www.oneroof.co.nz/?ref=nzhnav">OneRoof Property</a> </li> <li class="secondary-nav-item " data-nav-id="true commercial" data-section=""> <a href="http://truecommercial.nzherald.co.nz/?ref=nzhnav">True Commercial</a> </li> </ul> <ul class="secondary-nav section-entertainment-background" data-nav-id="entertainment"> <li class="nav-back svg-bg svg-nav-arrow-white"></li> <li class="secondary-nav-item " data-nav-id="spy" data-section=""> <a href="/spy/news/headlines.cfm?c_id=1503840">Spy</a> <div class="sub-nav-arrow svg-bg svg-nav-arrow-white"></div> </li> <li class="secondary-nav-item " data-nav-id="tv" data-section=""> <a href="/television/news/headlines.cfm?c_id=339">TV</a> </li> <li class="secondary-nav-item " data-nav-id="movies" data-section=""> <a href="/movies/news/headlines.cfm?c_id=200">Movies</a> </li> <li class="secondary-nav-item " data-nav-id="books" data-section=""> <a href="/books/news/headlines.cfm?c_id=134">Books</a> </li> <li class="secondary-nav-item " data-nav-id="music" data-section=""> <a href="/music/news/headlines.cfm?c_id=264">Music</a> </li> <li class="secondary-nav-item " data-nav-id="culture" data-section=""> <a href="/culture/news/headlines.cfm?c_id=544">Culture</a> </li> <li class="secondary-nav-item " data-nav-id="sideswipe" data-section=""> <a href="/sideswipe/news/headlines.cfm?c_id=702">Sideswipe</a> </li> <li class="secondary-nav-item " data-nav-id="promotions" data-section=""> <a href="/promotions/news/headlines.cfm?c_id=500848">Competitions</a> </li> </ul> <ul class="secondary-nav section-lifestyle-background" data-nav-id="lifestyle"> <li class="nav-back svg-bg svg-nav-arrow-white"></li> <li class="secondary-nav-item " data-nav-id="fashion & beauty" data-section=""> <a href="/fashion-beauty/news/headlines.cfm?c_id=42">Fashion & Beauty</a> </li> <li class="secondary-nav-item " data-nav-id="food & drink" data-section=""> <a href="/food-wine/news/headlines.cfm?c_id=206">Food & Drink</a> <div class="sub-nav-arrow svg-bg svg-nav-arrow-white"></div> </li> <li class="secondary-nav-item " data-nav-id="relationships" data-section=""> <a href="/relationships/news/headlines.cfm?c_id=41">Relationships</a> </li> <li class="secondary-nav-item " data-nav-id="wellbeing" data-section=""> <a href="/health-wellbeing/news/headlines.cfm?c_id=1501238">Wellbeing</a> </li> <li class="secondary-nav-item " data-nav-id="pets & animals" data-section=""> <a href="/animals-pets/news/headlines.cfm?c_id=500834">Pets & Animals</a> </li> <li class="secondary-nav-item " data-nav-id="bite" data-section=""> <a href="http://www.bite.co.nz/?ref=nzh_nav">Eat Well with Bite</a> </li> <li class="secondary-nav-item " data-nav-id="viva" data-section=""> <a href="http://www.viva.co.nz/?ref=nzh_nav">Viva</a> </li> <li class="secondary-nav-item " data-nav-id="canvas" data-section=""> <a href="/canvas-magazine/news/headlines.cfm?c_id=532">Canvas</a> </li> <li class="secondary-nav-item " data-nav-id="promotions" data-section=""> <a href="/promotions/news/headlines.cfm?c_id=500848">Competitions</a> </li> <li class="secondary-nav-item " data-nav-id="horoscopes" data-section=""> <a href="/horoscopes/star-signs.cfm?c_id=812#1">Horoscopes</a> </li> <li class="secondary-nav-item " data-nav-id="restaurants & menus" data-section=""> <a href="https://www.restauranthub.co.nz/?utm_source=NZH&utm_medium=Lifestyle">Restaurants & Menus</a> </li> </ul> <ul class="secondary-nav section-entertainment-background" data-nav-id="puzzles & quizzes"> <li class="nav-back svg-bg svg-nav-arrow-white"></li> <li class="secondary-nav-item " data-nav-id="sudoku" data-section=""> <a href="/puzzles-games/sudoku.cfm?c_id=1500944">Sudoku</a> </li> <li class="secondary-nav-item " data-nav-id="codecracker" data-section=""> <a href="/puzzles-games/code-cracker.cfm?c_id=1500944">Codecracker</a> </li> <li class="secondary-nav-item " data-nav-id="crosswords" data-section=""> <a href="/puzzles-games/crossword.cfm?c_id=1500944">Crosswords</a> </li> <li class="secondary-nav-item " data-nav-id="wordsearch" data-section=""> <a href="/puzzles-games/wordsearch.cfm?c_id=1500944">Wordsearch</a> </li> <li class="secondary-nav-item " data-nav-id="daily quizzes" data-section=""> <a href="/quizzes/news/headlines.cfm?c_id=1502918">Daily quizzes</a> </li> </ul> </div> <div class="tertiary-menus"> <ul class="tertiary-nav section-national-secondary-background" data-nav-id="trailblazers"> <li class="nav-back svg-bg svg-nav-arrow-white"></li> <li class="tertiary-nav-item " data-nav-id="public service" data-section=""> <a href="/public-service/news/headlines.cfm?c_id=1504558">Public service</a> </li> <li class="tertiary-nav-item " data-nav-id="business & education" data-section=""> <a href="/business-and-education/news/headlines.cfm?c_id=1504560">Business & Education</a> </li> <li class="tertiary-nav-item " data-nav-id="social justice" data-section=""> <a href="/social-justice/news/headlines.cfm?c_id=1504559">Social Justice</a> </li> <li class="tertiary-nav-item " data-nav-id="health & science" data-section=""> <a href="/health-and-science/news/headlines.cfm?c_id=1504556">Health & Science</a> </li> <li class="tertiary-nav-item " data-nav-id="sport & adventure" data-section=""> <a href="/sport-and-adventure/news/headlines.cfm?c_id=1504555">Sport & Adventure</a> </li> <li class="tertiary-nav-item " data-nav-id="culture" data-section=""> <a href="/trailblazers/culture/news/headlines.cfm?c_id=1504557">Culture</a> </li> <li class="tertiary-nav-item " data-nav-id="law & politics" data-section=""> <a href="/law-and-politics/news/headlines.cfm?c_id=1504554">Law & Politics</a> </li> </ul> <ul class="tertiary-nav section-sport-secondary-background" data-nav-id="rugby"> <li class="nav-back svg-bg svg-nav-arrow-white"></li> <li class="tertiary-nav-item " data-nav-id="super rugby" data-section=""> <a href="/super-rugby/news/headlines.cfm?c_id=331">Super Rugby</a> </li> <li class="tertiary-nav-item " data-nav-id="all blacks" data-section=""> <a href="/all-blacks/news/headlines.cfm?c_id=116">All Blacks</a> </li> <li class="tertiary-nav-item " data-nav-id="rugby champs" data-section=""> <a href="/rugby-championship/news/headlines.cfm?c_id=351">Rugby Champs</a> </li> <li class="tertiary-nav-item " data-nav-id="npc" data-section=""> <a href="/npc/news/headlines.cfm?c_id=269">NPC</a> </li> <li class="tertiary-nav-item " data-nav-id="six nations" data-section=""> <a href="/six-nations/news/headlines.cfm?c_id=475">Six Nations</a> </li> <li class="tertiary-nav-item " data-nav-id="rugby world cup" data-section=""> <a href="/tags/522/">Rugby World Cup</a> </li> </ul> <ul class="tertiary-nav section-sport-secondary-background" data-nav-id="cricket"> <li class="nav-back svg-bg svg-nav-arrow-white"></li> <li class="tertiary-nav-item " data-nav-id="black caps" data-section=""> <a href="/black-caps/news/headlines.cfm?c_id=128">Black Caps</a> </li> <li class="tertiary-nav-item " data-nav-id="domestic cricket" data-section=""> <a href="/domestic-cricket/news/headlines.cfm?c_id=496">Domestic Cricket</a> </li> </ul> <ul class="tertiary-nav section-sport-secondary-background" data-nav-id="motorsport"> <li class="nav-back svg-bg svg-nav-arrow-white"></li> <li class="tertiary-nav-item " data-nav-id="f1" data-section=""> <a href="/formula-one/news/headlines.cfm?c_id=212">F1</a> </li> <li class="tertiary-nav-item " data-nav-id="v8" data-section=""> <a href="/v8-supercars/news/headlines.cfm?c_id=510">V8</a> </li> <li class="tertiary-nav-item " data-nav-id="rallying" data-section=""> <a href="/rallying/news/headlines.cfm?c_id=297">Rally</a> </li> <li class="tertiary-nav-item " data-nav-id="indycar" data-section=""> <a href="/indycar/news/headlines.cfm?c_id=1503966">Indycar</a> </li> <li class="tertiary-nav-item " data-nav-id="motorcycling" data-section=""> <a href="/motorcycling/news/headlines.cfm?c_id=1503986">Bikes</a> </li> <li class="tertiary-nav-item " data-nav-id="speedway" data-section=""> <a href="/speedway-racing/news/headlines.cfm?c_id=500831">Speedway</a> </li> <li class="tertiary-nav-item " data-nav-id="gt racing" data-section=""> <a href="/gt-racing/news/headlines.cfm?c_id=1504334">GT</a> </li> <li class="tertiary-nav-item " data-nav-id="nascar" data-section=""> <a href="/nascar/news/headlines.cfm?c_id=1503967">NASCAR</a> </li> <li class="tertiary-nav-item " data-nav-id="drifting" data-section=""> <a href="/drifting/news/headlines.cfm?c_id=1503968">Drifting</a> </li> <li class="tertiary-nav-item " data-nav-id="driven motoring" data-section=""> <a href="http://www.driven.co.nz/">Driven</a> </li> </ul> <ul class="tertiary-nav section-entertainment-secondary-background" data-nav-id="spy"> <li class="nav-back svg-bg svg-nav-arrow-white"></li> <li class="tertiary-nav-item " data-nav-id="celebrity" data-section=""> <a href="/celebrity/news/headlines.cfm?c_id=1501135">Celebrity</a> </li> </ul> <ul class="tertiary-nav section-lifestyle-secondary-background" data-nav-id="food & drink"> <li class="nav-back svg-bg svg-nav-arrow-white"></li> <li class="tertiary-nav-item " data-nav-id="recipes" data-section=""> <a href="/recipes/news/headlines.cfm?c_id=300">Recipes</a> </li> <li class="tertiary-nav-item " data-nav-id="restaurant reviews" data-section=""> <a href="/restaurant-reviews/news/headlines.cfm?c_id=1500951">Restaurant Reviews</a> </li> <li class="tertiary-nav-item " data-nav-id="restaurants & menus" data-section=""> <a href="https://www.restauranthub.co.nz/?utm_source=NZH&utm_medium=Nav">Restaurants & Menus</a> </li> </ul> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-trending-topics" id="fn8D0s1KQTsVpr"> <div class="list-label-scss header section-entertainment-color" data-pb-field="custom.titleText" data-pb-field-type="text" data-pb-placeholder="Trending Topics">Trending Topics <div class="header-arrow default trending-expand open"></div> </div> <div class="items-text-scss"> <div class="custom-links-wrapper horizontal"> <div class="links-wrapper"> <ul class="trending-list expanded"> <li class="list-link"> <a href="/sport/news/article.cfm?c_id=4&objectid=12235054" data-pb-url-field="custom.textURL_0" data-pb-field="custom.text_0" data-pb-field-type="text" data-pb-placeholder="Link #1" class="trending-link">Disturbing story behind Everest photo</a> </li> <li class="list-link"> <a href="/business/news/article.cfm?c_id=3&objectid=12235267" data-pb-url-field="custom.textURL_1" data-pb-field="custom.text_1" data-pb-field-type="text" data-pb-placeholder="Link #2" class="trending-link">What your iPhone does while you sleep</a> </li> <li class="list-link"> <a href="/lifestyle/news/article.cfm?c_id=6&objectid=12235222" data-pb-url-field="custom.textURL_2" data-pb-field="custom.text_2" data-pb-field-type="text" data-pb-placeholder="Link #3" class="trending-link">Tired Prince Harry</a> </li> <li class="list-link"> <a href="/nz/news/article.cfm?c_id=1&objectid=12235252" data-pb-url-field="custom.textURL_3" data-pb-field="custom.text_3" data-pb-field-type="text" data-pb-placeholder="Link #4" class="trending-link">'Egg Boy' donates $100k</a> </li> </ul></div> </div> </div> <div class="border-bottom-airy"></div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-navigation-menu" id="fOUV4i2KQTsVpr"> <div class="menu section-national"> <div class="header"><a href="/weather-home/" data-pb-field="custom.headerLabel" data-pb-url-field="custom.headerURL" data-pb-field-type="text" data-pb-placeholder="Menu Item Text">Weather</a> <div class="header-arrow section-national toggle-expand closed"> </div></div> <div class="left-navigation"> <ul class="primary-nav "> <li class="primary-nav-item section-national " data-nav-id="weather home" data-section="section-national"> <a href="/weather-home/">Weather Home</a> </li> <li class="primary-nav-item section-national " data-nav-id="kaitaia" data-section="section-national"> <a href="/kaitaia/weather/index.cfm?c_id=10&mapid=2&placeid=104">Kaitaia</a> </li> <li class="primary-nav-item section-national " data-nav-id="whangarei" data-section="section-national"> <a href="/whangarei/weather/index.cfm?c_id=10&mapid=2&placeid=253">Whangarei</a> </li> <li class="primary-nav-item section-national " data-nav-id="dargaville" data-section="section-national"> <a href="/dargaville/weather/index.cfm?c_id=10&mapid=2&placeid=58">Dargaville</a> </li> <li class="primary-nav-item section-national " data-nav-id="auckland" data-section="section-national"> <a href="/auckland/weather/index.cfm?c_id=10&mapid=3&placeid=12">Auckland</a> </li> <li class="primary-nav-item section-national " data-nav-id="thames" data-section="section-national"> <a href="/thames/weather/index.cfm?c_id=10&mapid=3&placeid=227">Thames</a> </li> <li class="primary-nav-item section-national " data-nav-id="tauranga" data-section="section-national"> <a href="/tauranga/weather/index.cfm?c_id=10&mapid=4&placeid=224">Tauranga</a> </li> <li class="primary-nav-item section-national " data-nav-id="hamilton" data-section="section-national"> <a href="/hamilton/weather/index.cfm?c_id=10&mapid=11&placeid=83">Hamilton</a> </li> <li class="primary-nav-item section-national " data-nav-id="whakatane" data-section="section-national"> <a href="/whakatane/weather/index.cfm?c_id=10&mapid=4&placeid=252">Whakatane</a> </li> <li class="primary-nav-item section-national " data-nav-id="rotorua" data-section="section-national"> <a href="/rotorua/weather/index.cfm?c_id=10&mapid=4&placeid=198">Rotorua</a> </li> <li class="primary-nav-item section-national " data-nav-id="tokoroa" data-section="section-national"> <a href="/tokoroa/weather/index.cfm?c_id=10&mapid=11&placeid=230">Tokoroa</a> </li> <li class="primary-nav-item section-national " data-nav-id="te kuiti" data-section="section-national"> <a href="/te-kuiti/weather/index.cfm?c_id=10&mapid=11&placeid=225">Te Kuiti</a> </li> <li class="primary-nav-item section-national " data-nav-id="taumarunui" data-section="section-national"> <a href="/taumarunui/weather/index.cfm?c_id=10&mapid=10&placeid=222">Taumarunui</a> </li> <li class="primary-nav-item section-national " data-nav-id="taupo" data-section="section-national"> <a href="/taupo/weather/index.cfm?c_id=10&mapid=10&placeid=223">Taupo</a> </li> <li class="primary-nav-item section-national " data-nav-id="gisborne" data-section="section-national"> <a href="/gisborne/weather/index.cfm?c_id=10&mapid=5&placeid=74">Gisborne</a> </li> <li class="primary-nav-item section-national " data-nav-id="new plymouth" data-section="section-national"> <a href="/new-plymouth/weather/index.cfm?c_id=10&mapid=7&placeid=160">New Plymouth</a> </li> <li class="primary-nav-item section-national " data-nav-id="napier" data-section="section-national"> <a href="/napier/weather/index.cfm?c_id=10&mapid=6&placeid=153">Napier</a> </li> <li class="primary-nav-item section-national " data-nav-id="hastings" data-section="section-national"> <a href="/hastings/weather/index.cfm?c_id=10&mapid=6&placeid=85">Hastings</a> </li> <li class="primary-nav-item section-national " data-nav-id="dannevirke" data-section="section-national"> <a href="/dannevirke/weather/index.cfm?c_id=10&mapid=6&placeid=57">Dannevirke</a> </li> <li class="primary-nav-item section-national " data-nav-id="whanganui" data-section="section-national"> <a href="/wanganui/weather/index.cfm?c_id=10&mapid=8&placeid=245">Whanganui</a> </li> <li class="primary-nav-item section-national " data-nav-id="palmerston north" data-section="section-national"> <a href="/palmerston-north/weather/index.cfm?c_id=10&mapid=8&placeid=176">Palmerston North</a> </li> <li class="primary-nav-item section-national " data-nav-id="levin" data-section="section-national"> <a href="/levin/weather/index.cfm?c_id=10&mapid=8&placeid=119">Levin</a> </li> <li class="primary-nav-item section-national " data-nav-id="paraparaumu" data-section="section-national"> <a href="/paraparaumu/weather/index.cfm?c_id=10&mapid=9&placeid=177">Paraparaumu</a> </li> <li class="primary-nav-item section-national " data-nav-id="masterton" data-section="section-national"> <a href="/masterton/weather/index.cfm?c_id=10&mapid=9&placeid=136">Masterton</a> </li> <li class="primary-nav-item section-national " data-nav-id="wellington" data-section="section-national"> <a href="/wellington/weather/index.cfm?c_id=10&mapid=9&placeid=249">Wellington</a> </li> <li class="primary-nav-item section-national " data-nav-id="motueka" data-section="section-national"> <a href="/motueka/weather/index.cfm?c_id=10&mapid=12&placeid=147">Motueka</a> </li> <li class="primary-nav-item section-national " data-nav-id="nelson" data-section="section-national"> <a href="/nelson/weather/index.cfm?c_id=10&mapid=12&placeid=157">Nelson</a> </li> <li class="primary-nav-item section-national " data-nav-id="blenheim" data-section="section-national"> <a href="/blenheim/weather/index.cfm?c_id=10&mapid=12&placeid=25">Blenheim</a> </li> <li class="primary-nav-item section-national " data-nav-id="westport" data-section="section-national"> <a href="/westport/weather/index.cfm?c_id=10&mapid=20&placeid=251">Westport</a> </li> <li class="primary-nav-item section-national " data-nav-id="reefton" data-section="section-national"> <a href="/reefton/weather/index.cfm?c_id=10&mapid=20&placeid=193">Reefton</a> </li> <li class="primary-nav-item section-national " data-nav-id="kaikoura" data-section="section-national"> <a href="/kaikoura/weather/index.cfm?c_id=10&mapid=13&placeid=102">Kaikoura</a> </li> <li class="primary-nav-item section-national " data-nav-id="greymouth" data-section="section-national"> <a href="/greymouth/weather/index.cfm?c_id=10&mapid=20&placeid=79">Greymouth</a> </li> <li class="primary-nav-item section-national " data-nav-id="hokitika" data-section="section-national"> <a href="/hokitika/weather/index.cfm?c_id=10&mapid=20&placeid=90">Hokitika</a> </li> <li class="primary-nav-item section-national " data-nav-id="christchurch" data-section="section-national"> <a href="/christchurch/weather/index.cfm?c_id=10&mapid=14&placeid=49">Christchurch</a> </li> <li class="primary-nav-item section-national " data-nav-id="ashburton" data-section="section-national"> <a href="/ashburton/weather/index.cfm?c_id=10&mapid=14&placeid=9">Ashburton</a> </li> <li class="primary-nav-item section-national " data-nav-id="timaru" data-section="section-national"> <a href="/timaru/weather/index.cfm?c_id=10&mapid=15&placeid=229">Timaru</a> </li> <li class="primary-nav-item section-national " data-nav-id="wanaka" data-section="section-national"> <a href="/wanaka/weather/index.cfm?c_id=10&mapid=19&placeid=244">Wanaka</a> </li> <li class="primary-nav-item section-national " data-nav-id="oamaru" data-section="section-national"> <a href="/oamaru/weather/index.cfm?c_id=10&mapid=15&placeid=166">Oamaru</a> </li> <li class="primary-nav-item section-national " data-nav-id="queenstown" data-section="section-national"> <a href="/queenstown/weather/index.cfm?c_id=10&mapid=19&placeid=189">Queenstown</a> </li> <li class="primary-nav-item section-national " data-nav-id="dunedin" data-section="section-national"> <a href="/dunedin/weather/index.cfm?c_id=10&mapid=16&placeid=64">Dunedin</a> </li> <li class="primary-nav-item section-national " data-nav-id="gore" data-section="section-national"> <a href="/gore/weather/index.cfm?c_id=10&mapid=17&placeid=77">Gore</a> </li> <li class="primary-nav-item section-national " data-nav-id="invercargill" data-section="section-national"> <a href="/invercargill/weather/index.cfm?c_id=10&mapid=17&placeid=95">Invercargill</a> </li> </ul> </div> </div> <div class="sub-menus-wrapper"> <div class="secondary-menus"> </div> <div class="tertiary-menus"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-navigation-menu" id="f0BM3ANKQTsVpr"> <div class="menu default"> <div class="header"><a href="#" data-pb-field="custom.headerLabel" data-pb-url-field="custom.headerURL" data-pb-field-type="text" data-pb-placeholder="Menu Item Text">NZME Network</a> <div class="header-arrow default toggle-expand closed"> </div></div> <div class="left-navigation"> <ul class="primary-nav "> <li class="primary-nav-item section-fallback " data-nav-id="nz herald" data-section="section-fallback"> <a href="/">NZ Herald</a> </li> <li class="primary-nav-item section-northern-advocate " data-nav-id="the northern advocate" data-section="section-northern-advocate"> <a href="/northern-advocate/news/headlines.cfm?c_id=1503450">The Northern Advocate</a> </li> <li class="primary-nav-item section-northland-age " data-nav-id="the northland age" data-section="section-northland-age"> <a href="/northland-age/news/headlines.cfm?c_id=1503402">The Northland Age</a> </li> <li class="primary-nav-item section-aucklander " data-nav-id="the aucklander" data-section="section-aucklander"> <a href="/aucklander/news/headlines.cfm?c_id=1503378">The Aucklander</a> </li> <li class="primary-nav-item section-hamilton-news " data-nav-id="hamilton news" data-section="section-hamilton-news"> <a href="/hamilton-news/news/headlines.cfm?c_id=1503366">Hamilton News</a> </li> <li class="primary-nav-item section-bay-of-plenty-times " data-nav-id="bay of plenty times" data-section="section-bay-of-plenty-times"> <a href="/bay-of-plenty-times/news/headlines.cfm?c_id=1503343">Bay Of Plenty Times</a> </li> <li class="primary-nav-item section-rotorua-daily-post " data-nav-id="rotorua daily post" data-section="section-rotorua-daily-post"> <a href="/rotorua-daily-post/news/headlines.cfm?c_id=1503438">Rotorua Daily Post</a> </li> <li class="primary-nav-item section-hawkes-bay-today " data-nav-id="hawke's bay today" data-section="section-hawkes-bay-today"> <a href="/hawkes-bay-today/news/headlines.cfm?c_id=1503462">Hawke's Bay Today</a> </li> <li class="primary-nav-item section-wanganui-chronicle " data-nav-id="whanganui chronicle" data-section="section-wanganui-chronicle"> <a href="/wanganui-chronicle/news/headlines.cfm?c_id=1503426">Whanganui Chronicle</a> </li> <li class="primary-nav-item section-stratford-press " data-nav-id="the stratford press" data-section="section-stratford-press"> <a href="/stratford-press/news/headlines.cfm?c_id=1503390">The Stratford Press</a> </li> <li class="primary-nav-item section-manawatu-guardian " data-nav-id="manawatu guardian" data-section="section-manawatu-guardian"> <a href="/manawatu-guardian/news/headlines.cfm?c_id=1503567">Manawatu Guardian</a> </li> <li class="primary-nav-item section-kapiti-news " data-nav-id="kapiti news" data-section="section-kapiti-news"> <a href="/kapiti-news/news/headlines.cfm?c_id=1503789">Kapiti News</a> </li> <li class="primary-nav-item section-horowhenua-chronicle " data-nav-id="horowhenua chronicle" data-section="section-horowhenua-chronicle"> <a href="/horowhenua-chronicle/news/headlines.cfm?c_id=1503788">Horowhenua Chronicle</a> </li> <li class="primary-nav-item section-te-awamutu-courier " data-nav-id="te awamutu courier" data-section="section-te-awamutu-courier"> <a href="/te-awamutu-courier/news/headlines.cfm?c_id=1504325">Te Awamutu Courier</a> </li> <li class="primary-nav-item section-fallback " data-nav-id="viva" data-section="section-fallback"> <a href="http://www.viva.co.nz/?ref=network">Viva</a> </li> <li class="primary-nav-item section-fallback " data-nav-id="bite" data-section="section-fallback"> <a href="http://www.bite.co.nz/?ref=network">Bite</a> </li> <li class="primary-nav-item section-fallback " data-nav-id="oneroof" data-section="section-fallback"> <a href="https://www.oneroof.co.nz/?ref=nzhnav">OneRoof</a> </li> <li class="primary-nav-item section-fallback " data-nav-id="yudu" data-section="section-fallback"> <a href="https://www.yudu.co.nz/?ref=nzhnav">YUDU</a> </li> <li class="primary-nav-item section-fallback " data-nav-id="driven motoring" data-section="section-fallback"> <a href="http://www.driven.co.nz/?ref=network">Driven Motoring</a> </li> <li class="primary-nav-item section-fallback " data-nav-id="true commercial" data-section="section-fallback"> <a href="http://truecommercial.nzherald.co.nz/?ref=network">True Commercial</a> </li> <li class="primary-nav-item section-the-country " data-nav-id="the country" data-section="section-the-country"> <a href="/the-country/news/headlines.cfm?c_id=16">The Country</a> </li> <li class="primary-nav-item section-fallback " data-nav-id="nz herald insights" data-section="section-fallback"> <a href="http://insights.nzherald.co.nz/">NZ Herald Insights</a> </li> <li class="primary-nav-item section-fallback " data-nav-id="chinese herald" data-section="section-fallback"> <a href="http://www.chinesenzherald.co.nz/?ref=network">Chinese Herald</a> </li> <li class="primary-nav-item section-fallback " data-nav-id="newspix" data-section="section-fallback"> <a href="http://newspix.nzherald.co.nz/?ref=network">NewsPix</a> </li> <li class="primary-nav-item section-fallback " data-nav-id="watchme" data-section="section-fallback"> <a href="http://www.watchme.co.nz/?ref=network">WatchMe</a> </li> <li class="primary-nav-item section-fallback " data-nav-id="grabone" data-section="section-fallback"> <a href="https://new.grabone.co.nz/?ref=network">GrabOne</a> </li> <li class="primary-nav-item section-fallback " data-nav-id="iheart radio" data-section="section-fallback"> <a href="http://www.iheartradio.co.nz/?ref=network">iHeart Radio</a> </li> <li class="primary-nav-item section-fallback " data-nav-id="restaurant hub" data-section="section-fallback"> <a href="https://www.restauranthub.co.nz/?utm_source=NZH&utm_medium=NZMENetwork">Restaurant Hub</a> </li> </ul> </div> </div> <div class="sub-menus-wrapper"> <div class="secondary-menus"> </div> <div class="tertiary-menus"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-navigation-social-links-sharebar" id="fcafoc1KQTsVpr"> <div class="stripped-down-sharebar"> <div class="follow-title">follow NZ HERALD on:</div> <div class="share-icons"> <a href="https://www.facebook.com/nzherald.co.nz" target="_blank" class="share-icon facebook svg-bg svg-facebook-icon"></a> <a href="https://twitter.com/nzherald" target="_blank" class="share-icon twitter svg-bg svg-twitter-icon"></a> <a href="https://plus.google.com/+nzherald" target="_blank" class="share-icon google-plus svg-bg svg-googleplus-icon"> </a> <a href="https://www.instagram.com/nzherald/" target="_blank" class="share-icon instagram svg-bg svg-instagram-icon"></a> <a href="https://www.youtube.com/user/nzheraldtv" target="_blank" class="share-icon youtube svg-bg svg-youtube-icon"></a> <a href="https://rss.nzherald.co.nz/rss/xml/nzhtsrsscid_000000698.xml" target="_blank" class="share-icon rss svg-bg svg-rss-icon"></a> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-homepage-story" id="fAQvcz1KQTsVpr"> <article class="flex-feature-wrapper marketing---text-below border-bottom-none "> <div class="flex-item flex-stack text-align-left "> <div class="art col-xs-12 col-sm-12 art-full-width col-md-12"> <div class="lazy-wrapper photo-wrapper portrait"> <a href="https://www.iheart.com/live/newstalk-zb-6187/?ref=nzhtile"> <img id="" class="responsively-lazy " alt="" src="data:image/png;base64,R0lGODlhAQABAPAAAOrq6v///yH5BAAAAAAALAAAAAABAAEAAAICRAEAOw==" data-srcset="//www.nzherald.co.nz/resizer/pI-qypItF5kdlINf2mHS_Q2EPmk=/150x183/smart/filters:quality(70)/media.nzherald.co.nz/webcontent/infographics/2036/NewstalkZB_logo_NZH_140x170.jpg 150w,//www.nzherald.co.nz/resizer/xyJvXzA2r_E7wrSSGYsSgwMr5dI=/180x220/smart/filters:quality(70)/media.nzherald.co.nz/webcontent/infographics/2036/NewstalkZB_logo_NZH_140x170.jpg 200w,//www.nzherald.co.nz/resizer/supvni29K7iXwUdJv2p732xw68Q=/220x268/smart/filters:quality(70)/media.nzherald.co.nz/webcontent/infographics/2036/NewstalkZB_logo_NZH_140x170.jpg 250w,//www.nzherald.co.nz/resizer/Wk3ij-OQurD-didKstv2ffmrNwM=/340x415/smart/filters:quality(70)/media.nzherald.co.nz/webcontent/infographics/2036/NewstalkZB_logo_NZH_140x170.jpg 350w,//www.nzherald.co.nz/resizer/3myYHK07t7t2fmEBl0HEokjdxUM=/400x488/smart/filters:quality(70)/media.nzherald.co.nz/webcontent/infographics/2036/NewstalkZB_logo_NZH_140x170.jpg 410w,//www.nzherald.co.nz/resizer/PNRUMzhxfjiPHB0a9KD6eATEdnU=/610x744/smart/filters:quality(70)/media.nzherald.co.nz/webcontent/infographics/2036/NewstalkZB_logo_NZH_140x170.jpg 600w"/> </a> </div> <div class="clear"></div> </div> <div class="flex-stack col-xs-12 col-sm-12 col-md-12 flex-stack-text text-below"> <div class="headline small normal-style "> <div class="header-label section-bay-of-plenty-times-color" style='color:#b42438'> <a href="https://www.iheart.com/live/newstalk-zb-6187/?ref=nzhtile"> <span class="caps-header" data-pb-field="custom.labelTextOverride" data-pb-url-field="custom.labelUrlOverride" data-pb-field-type="text">Newstalk ZB</span> </a> </div> <h3> <a href="https://www.iheart.com/live/newstalk-zb-6187/?ref=nzhtile" data-pb-field="customTitle_11813668" data-pb-field-type="text" data-pb-url-field="customUrl_11813668" data-pb-placeholder="Sign up to Newstalk ZB emails">Listen Live</a> </h3> </div> <div class="blurb " data-pb-field="description.basic" data-pb-field-type="text" data-pb-placeholder="Write blurb here."> From breaking news to debate and conversation, we bring you the news as it happens </div> </div> </div> </article> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-homepage-story" id="f6HUOQ1KQTsVpr"> <article class="flex-feature-wrapper marketing---text-below border-bottom-none "> <div class="flex-item flex-stack text-align-left "> <div class="art col-xs-12 col-sm-12 art-full-width col-md-12"> <div class="lazy-wrapper photo-wrapper portrait"> <a href="https://www.oneroof.co.nz/?utm_id=oneroofdisplay027"> <img id="" class="responsively-lazy " alt="" src="data:image/png;base64,R0lGODlhAQABAPAAAOrq6v///yH5BAAAAAAALAAAAAABAAEAAAICRAEAOw==" data-srcset="//www.nzherald.co.nz/resizer/S71Ql8rQ40km5CHFbwOnY3T2GW8=/150x183/smart/filters:quality(70)/media.nzherald.co.nz/webcontent/infographics/2036/OneRoof_Brand-Module_150x183px.jpg 150w,//www.nzherald.co.nz/resizer/efLLdM---TsBYK4xTKZ0c7x_u3A=/180x220/smart/filters:quality(70)/media.nzherald.co.nz/webcontent/infographics/2036/OneRoof_Brand-Module_150x183px.jpg 200w,//www.nzherald.co.nz/resizer/Us8n1SP1zA5kfCHqXNz6Ecl5B2E=/220x268/smart/filters:quality(70)/media.nzherald.co.nz/webcontent/infographics/2036/OneRoof_Brand-Module_150x183px.jpg 250w,//www.nzherald.co.nz/resizer/0rEsNXVo0uQr4ZqkWuVT1UbzIxM=/340x415/smart/filters:quality(70)/media.nzherald.co.nz/webcontent/infographics/2036/OneRoof_Brand-Module_150x183px.jpg 350w,//www.nzherald.co.nz/resizer/3NQ91aR9hvYOom3vs_04pXn1ets=/400x488/smart/filters:quality(70)/media.nzherald.co.nz/webcontent/infographics/2036/OneRoof_Brand-Module_150x183px.jpg 410w,//www.nzherald.co.nz/resizer/joYJhYqi01El0wTjQ2ui3PAauyk=/610x744/smart/filters:quality(70)/media.nzherald.co.nz/webcontent/infographics/2036/OneRoof_Brand-Module_150x183px.jpg 600w"/> </a> </div> <div class="clear"></div> </div> <div class="flex-stack col-xs-12 col-sm-12 col-md-12 flex-stack-text text-below"> <div class="headline small normal-style "> <div class="header-label section-bay-of-plenty-times-color" style='color:#b42438'> <a href="https://www.oneroof.co.nz/?utm_id=oneroofdisplay027"> <span class="caps-header" data-pb-field="custom.labelTextOverride" data-pb-url-field="custom.labelUrlOverride" data-pb-field-type="text">oneroof.co.nz</span> </a> </div> <h3> <a href="https://www.oneroof.co.nz/?utm_id=oneroofdisplay027" data-pb-field="customTitle_11813668" data-pb-field-type="text" data-pb-url-field="customUrl_11813668" data-pb-placeholder="Looking for a car?">All things property</a> </h3> </div> <div class="blurb " data-pb-field="description.basic" data-pb-field-type="text" data-pb-placeholder="Write blurb here."> Whether you’re looking to buy or rent, OneRoof.co.nz has everything you need to find your dream home. </div> </div> </div> </article> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-navigation-company-links" id="f0RAFQjKQTsVpr"> <div class="custom-links-wrapper horizontal"> <div class="links-wrapper"> <ul class="large-list"> <li class="list-link"> <a href="http://www.nzme.co.nz/" data-pb-url-field="custom.textURL_0" data-pb-field="custom.text_0" data-pb-field-type="text" data-pb-placeholder="Link #1" class="standard-link">About NZME</a> </li> <li class="list-link"> <a href="/account/help/" data-pb-url-field="custom.textURL_1" data-pb-field="custom.text_1" data-pb-field-type="text" data-pb-placeholder="Link #2" class="standard-link">Help & Support</a> </li> <li class="list-link"> <a href="/account/help/" data-pb-url-field="custom.textURL_2" data-pb-field="custom.text_2" data-pb-field-type="text" data-pb-placeholder="Link #3" class="standard-link">Contact Us</a> </li> <li class="list-link"> <a href="/my-account/subscription/offers/" data-pb-url-field="custom.textURL_3" data-pb-field="custom.text_3" data-pb-field-type="text" data-pb-placeholder="Link #4" class="standard-link">Subscribe to NZ Herald</a> </li> <li class="list-link"> <a href="https://subscriptions.nzherald.co.nz/" data-pb-url-field="custom.textURL_4" data-pb-field="custom.text_4" data-pb-field-type="text" data-pb-placeholder="Link #5" class="standard-link">Manage Your Print Subscription</a> </li> <li class="list-link"> <a href="http://nzherald.pressreader.com/" data-pb-url-field="custom.textURL_5" data-pb-field="custom.text_5" data-pb-field-type="text" data-pb-placeholder="Link #6" class="standard-link">NZ Herald E-Edition</a> </li> <li class="list-link"> <a href="http://advertising.nzme.co.nz/" data-pb-url-field="custom.textURL_6" data-pb-field="custom.text_6" data-pb-field-type="text" data-pb-placeholder="Link #7" class="standard-link">Advertise with NZME</a> </li> <li class="list-link"> <a href="http://nzherald.adperfect.com/" data-pb-url-field="custom.textURL_7" data-pb-field="custom.text_7" data-pb-field-type="text" data-pb-placeholder="Link #8" class="standard-link">Book Your Ad</a> </li> </ul></div> </div> <ul class="small-list"> <li><a href="//www.nzme.co.nz/about-us/privacy-policy/">Privacy Policy</a></li> <li><a href="//www.nzme.co.nz/about-us/terms-conditions/">Terms of Use</a></li> <li><a href="//www.nzme.co.nz/about-us/terms-conditions/#Benefit%20of%20Terms%20and%20Conditions">Competition Terms &amp; Conditions</a></li> </ul> <div class="copyright"> <div>&#169; Copyright 2019</div> <div>NZME. Publishing Limited</div> </div> </div> <div class="pb-container"> </div></section> <section id="main" class=""> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-bars-event-bar" id="f0rkPcLKQTsVpr"> <div id="event-alert" class="bar-wrapper hidden" data-href="/pb/api/v2/render/feature?name=nzh-event-bar&uri=/base-page/" data-has-news="true" data-reload="true"> <div class="render-wrapper rendered-alert"> <div class="bar-image feaux"> <div class="arbitrary-gray"></div> </div> <div class="bar-text"> <div class="event-item" data-pb-field="custom.barText" data-pb-placeholder="Default Title" data-pb-field-type="text">test test test</div> </div> </div> <div class="bar-close"> <div class="bar-close-btn svg-bg svg-close-icon-white"></div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-bars-breaking-news-bar" id="fXiExd2KQTsVpr"> <div data-spoof="false"></div> <div id="breaking-alert" class="bar-wrapper hidden"> <div class="bar-label"> <span></span> </div> <div class="bar-text render-this"> <a class="breaking-news-item" href='#'></a> </div> <div class="bar-close"> <div class="bar-close-btn svg-bg svg-close-icon-white"></div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-nzme-header-bar" id="f32wHQ1KQTsVpr"> <div class="nzme-nav-bar section-nz-herald"> <a id="prev" class="left-half-bar" href="/entertainment/news/article.cfm?c_id=1501119&objectid=12235106" data-url="/entertainment/news/article.cfm?c_id=1501119&objectid=12235106"> <div class="arrow"> <span class="left"></span> </div> <div class="text-wrapper"> <div class="section-name">Is Drake the biggest celebrity fanboy to exist?</div> <span class="date-text">30 May, 2019 4:23am</span><span class="time-to-read-text"><span class='clock-pic svg-bg svg-clock-icon-white'></span> 3 minutes to read</span> </div> </a> <a class="logo" href="/"> <img src="/pb/resources/assets/plugin-assets/logo-picker-images/optimized/nzh-co-nz.svg"/> </a> <a id="next" class="right-half-bar" href="/entertainment/news/article.cfm?c_id=1501119&objectid=12234594" data-url="/entertainment/news/article.cfm?c_id=1501119&objectid=12234594"> <div class="arrow"> <span class="right"></span> </div> <div class="text-wrapper"> <div class="section-name">NZIFF announces new films, Jane Campion's new role</div> <span class="date-text">30 May, 2019 6:00am</span><span class="time-to-read-text"><span class='clock-pic svg-bg svg-clock-icon-white'></span> 2 minutes to read</span> </div> </a> </div> <div class="collapsed-nav-controls"> <div class="nav-expand"><span></span></div> <a href="/" class="home-logo"><img src="/pb/resources/assets/icons/navigation/site-logo/svg/nzh-logo.svg" alt="Home"></a> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-search-search-bar" id="f04zGq4KQTsVpr"> <form method="get" class="search-form"> <input type="text" name="search-term" class="search-term" autocomplete="off" placeholder="Search" value="" data-cid="1501119"/> <input type="submit" class="search-button svg-bg svg-magnify-icon-white"/> </form> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-ad" id="f0TYLMQKQTsVpr"> <div class="ad-container has-text max-width-728" style="max-width:728px"> <div class="ad-text-before">Advertisement</div> <div id="34613" class="pb-ad-container max-width-728 min-height-90" data-href='//data.apn.co.nz/apnnz/hserver/SITE=NZH/NW=NZMEP/SIZE=BIGBANNER/AREA=ENTERTAINMENT/SS=ENTERTAINMENT/PT=ARTICLE/OID=2OGRU6ZKNNF6NOO7QWHALMWFWQ/KEYWORD=sideswipe+quite+adventure+comment/SV=1/VURL=WASHPOST/' data-width='728' data-height='90' data-keywords='sideswipe+quite+adventure+comment'> </div> <div class="ad-contact-text"><a href="//advertising.nzme.co.nz/">Advertise with NZME.</a></div> </div> <div class="border-bottom-off"></div> </div> <div class="article-chains-wrapper clearfix pb-layout-item pb-chain pb-c-article-chain full" id="cnNKti2KQTsVpr"> <article class="article-main col-xs-12 col-md-8"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-header" id="fFXnPf1KQTsVpr"> <header class="article-header photo-lead premium"> <figure> <div class="text-wrapper"> <div class="header-label section-entertainment-color"> <a class="has-section-color" href="/entertainment/news/headlines.cfm?c_id=1501119"> <span class="caps-header">ENTERTAINMENT</span> </a> </div> <h1> Sideswipe: May 30: Quite the adventure <span class="right-rail-trigger svg-bg svg-dots"></span> </h1> <div class="publish"> 30 May, 2019 5:00am <div class="read-time"> <span class="clock-pic svg-bg svg-clock-icon-9e9f9f"></span> 3 minutes to read </div> </div> </div> <div class="header-image-wrapper"> <img id="" class="responsively-lazy desktop" alt="Sounds like quite the adventure. Photo / Supplied" src="//www.nzherald.co.nz/resizer/jT_NT5XIjg7nytedIRD_qj36wQg=/16x9/smart/filters:quality(70)/arc-anglerfish-syd-prod-nzme.s3.amazonaws.com/public/CMJKLHUE7FEBVOBLEGX7X5UJEQ.jpg" data-srcset="//www.nzherald.co.nz/resizer/jT_NT5XIjg7nytedIRD_qj36wQg=/16x9/smart/filters:quality(70)/arc-anglerfish-syd-prod-nzme.s3.amazonaws.com/public/CMJKLHUE7FEBVOBLEGX7X5UJEQ.jpg 20w,//www.nzherald.co.nz/resizer/3koCV5LDIR-vajEtuCm0KJzexH4=/620x349/smart/filters:quality(70)/arc-anglerfish-syd-prod-nzme.s3.amazonaws.com/public/CMJKLHUE7FEBVOBLEGX7X5UJEQ.jpg 650w,//www.nzherald.co.nz/resizer/_Uv42Ow9huy5e3Kw2ev5Xoc8y-0=/720x405/smart/filters:quality(70)/arc-anglerfish-syd-prod-nzme.s3.amazonaws.com/public/CMJKLHUE7FEBVOBLEGX7X5UJEQ.jpg 760w,//www.nzherald.co.nz/resizer/-acOREU0FBe4itpjJGZaPvANYg0=/1000x562/smart/filters:quality(70)/arc-anglerfish-syd-prod-nzme.s3.amazonaws.com/public/CMJKLHUE7FEBVOBLEGX7X5UJEQ.jpg 1150w,//www.nzherald.co.nz/resizer/uARN2BIcbG_oMLX7lfWs13wBFC0=/1300x731/smart/filters:quality(70)/arc-anglerfish-syd-prod-nzme.s3.amazonaws.com/public/CMJKLHUE7FEBVOBLEGX7X5UJEQ.jpg 1300w"> <img id="" class="responsively-lazy mobile" alt="Sounds like quite the adventure. Photo / Supplied" src="data:image/png;base64,R0lGODlhAQABAPAAAOrq6v///yH5BAAAAAAALAAAAAABAAEAAAICRAEAOw==" data-srcset="//www.nzherald.co.nz/resizer/GmkAhOphAXsPNEIiddGYfB2FGU4=/360x384/filters:quality(70)/arc-anglerfish-syd-prod-nzme.s3.amazonaws.com/public/CMJKLHUE7FEBVOBLEGX7X5UJEQ.jpg 420w,//www.nzherald.co.nz/resizer/nYp8MoSuneJNL5v1lSIuvYYMh6U=/620x661/filters:quality(70)/arc-anglerfish-syd-prod-nzme.s3.amazonaws.com/public/CMJKLHUE7FEBVOBLEGX7X5UJEQ.jpg 650w"> </div> <figcaption>Sounds like quite the adventure. Photo / Supplied</figcaption> </figure> </header> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-slimline-byline" id="f0Sss3SKQTsVpr"> <div class="byline default-border bio-with-share has-author"> <div class="author-name"> <span class="author author-space"> <div class="image-container"><img class="author-img no-blurb" src="https://s3.amazonaws.com/arc-authors/nzme/2157370c-61ec-434e-a2c0-d3740956c780.jpg" alt="Ana Samways"></div> <div class="bio-text "> <span class="author no-blurb"> <a href="/author/ana-samways/"> By: <span class="section-national-color author-title">Ana Samways</span> </a> </span> <div class="author-bio"></div> <a class="author-attr" href="mailto:ana.samways@nzherald.co.nz">ana.samways@nzherald.co.nz</a> </div></span> </div> <div class="byline-shares-wrapper"> <div class="byline-shares "> <div class="utility-tools"> </div> <div class="social-tools"> <a onclick="window.location.href = 'mailto:?subject=Sideswipe%3A May 30%3A Quite the adventure&amp;body=I found this article from nzherald.co.nz that you might be interested in: https%3A%2F%2Fwww.nzherald.co.nz%2Fentertainment%2Fnews%2Farticle.cfm%3Fc_id%3D1501119%26objectid%3D12235582';" class="email tool first share-button svg-bg svg-email-icon" tabindex="_tbidx_"> <span class="hideText">Share via email</span> </a><a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nzherald.co.nz%2Fentertainment%2Fnews%2Farticle.cfm%3Fc_id%3D1501119%26objectid%3D12235582','share_facebook','width=658,height=354,scrollbars=no');" class="facebook tool share-button svg-bg svg-facebook-icon" tabindex="_tbidx_"> <span class="hideText">Share on Facebook</span> </a><a onclick="window.open('https://twitter.com/share?url=https%3A%2F%2Fwww.nzherald.co.nz%2Fentertainment%2Fnews%2Farticle.cfm%3Fc_id%3D1501119%26objectid%3D12235582&amp;text=Sideswipe%3A+May+30%3A+Quite+the+adventure, via @nzherald','share_twitter','width=550, height=350, scrollbars=no');" class="twitter tool share-button svg-bg svg-twitter-icon" tabindex="_tbidx_"> <span class="hideText">Share on Twitter</span> </a><a onclick="" class="share-container tool share-button svg-bg svg-share-icon" tabindex="_tbidx_"> <span class="hideText">Show more</span> </a><a class="bookmark tool last not-alone share-button svg-bg svg-bookmark-icon section-entertainment" tabindex="_tbidx_"> <span class="hideText">Bookmark this article</span> </a><div class="hidden-shares extra-shares"> <div class="extra-share-wrapper"> <div class="icon-wrapper"> <a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nzherald.co.nz%2Fentertainment%2Fnews%2Farticle.cfm%3Fc_id%3D1501119%26objectid%3D12235582','share_facebook','width=658,height=354,scrollbars=no');" class="facebook tool first share-button svg-bg svg-facebook-icon" tabindex="_tbidx_"> <span class="hideText">Share on Facebook</span> </a><span class="icon-name">facebook</span> </div> <div class="icon-wrapper"> <a onclick="window.open('https://twitter.com/share?url=https%3A%2F%2Fwww.nzherald.co.nz%2Fentertainment%2Fnews%2Farticle.cfm%3Fc_id%3D1501119%26objectid%3D12235582&amp;text=Sideswipe%3A+May+30%3A+Quite+the+adventure, via @nzherald','share_twitter','width=550, height=350, scrollbars=no');" class="twitter tool share-button svg-bg svg-twitter-icon" tabindex="_tbidx_"> <span class="hideText">Share on Twitter</span> </a><span class="icon-name">twitter</span> </div> <div class="icon-wrapper"> <a onclick="window.location.href = 'mailto:?subject=Sideswipe%3A May 30%3A Quite the adventure&amp;body=I found this article from nzherald.co.nz that you might be interested in: https%3A%2F%2Fwww.nzherald.co.nz%2Fentertainment%2Fnews%2Farticle.cfm%3Fc_id%3D1501119%26objectid%3D12235582';" class="email tool share-button svg-bg svg-email-icon" tabindex="_tbidx_"> <span class="hideText">Share via email</span> </a><span class="icon-name">email</span> </div> <div class="icon-wrapper"> <a onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.nzherald.co.nz%2Fentertainment%2Fnews%2Farticle.cfm%3Fc_id%3D1501119%26objectid%3D12235582&amp;title=Sideswipe%3A+May+30%3A+Quite+the+adventure','share_linkedin','width=830,height=460,scrollbars=no');" class="linkedin tool share-button svg-bg svg-linkedin-icon" tabindex="_tbidx_"> <span class="hideText">Share on LinkedIn</span> </a><span class="icon-name">linkedin</span> </div> <div class="icon-wrapper"> <a onclick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fwww.nzherald.co.nz%2Fentertainment%2Fnews%2Farticle.cfm%3Fc_id%3D1501119%26objectid%3D12235582','share_google-plus','width=832,height=472,scrollbars=no');" class="google-plus tool share-button svg-bg svg-googleplus-icon" tabindex="_tbidx_"> <span class="hideText">Share on Google Plus</span> </a><span class="icon-name">google-plus</span> </div> <div class="icon-wrapper"> <a onclick="window.location.href = 'whatsapp://send?text=Sideswipe%3A%20May%2030%3A%20Quite%20the%20adventure - https%3A%2F%2Fwww.nzherald.co.nz%2Fentertainment%2Fnews%2Farticle.cfm%3Fc_id%3D1501119%26objectid%3D12235582';" class="whatsapp tool share-button svg-bg svg-whatsapp-icon" tabindex="_tbidx_"> <span class="hideText">Share on Whatsapp</span> </a><span class="icon-name">whatsapp</span> </div> <div class="icon-wrapper"> <a onclick="window.open('//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.nzherald.co.nz%2Fentertainment%2Fnews%2Farticle.cfm%3Fc_id%3D1501119%26objectid%3D12235582&amp;media=https://arc-anglerfish-syd-prod-nzme.s3.amazonaws.com/public/CMJKLHUE7FEBVOBLEGX7X5UJEQ.jpg&amp;description=Sideswipe%3A+May+30%3A+Quite+the+adventure','share_pinterest','width=550,height=450,scrollbars=no');" class="pinterest tool share-button svg-bg svg-pinterest-icon" tabindex="_tbidx_"> <span class="hideText">Share on Pinterest</span> </a><span class="icon-name">pinterest</span> </div> <div class="icon-wrapper"> <a class="reddit tool last share-button svg-bg svg-reddit-icon" onclick="window.open('//www.reddit.com/submit?url=https%3A%2F%2Fwww.nzherald.co.nz%2Fentertainment%2Fnews%2Farticle.cfm%3Fc_id%3D1501119%26objectid%3D12235582&amp;title=Sideswipe%3A+May+30%3A+Quite+the+adventure','share_reddit','width=550,height=450,scrollbars=no');" tabindex="_tbidx_"> <span class="hideText">Share on Reddit</span> </a><span class="icon-name">reddit</span> </div> </div> <span class="share-close svg-bg svg-close-icon-white"></span> </div> </div> <div class="clear"></div> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-body" id="f0uG4emKQTsVpr"> <div id="article-body" class="article-body article-body-elements"> <div id="article-content" class="premium-content"> <meta itemprop="description" content="Looking at some of the more humorous, satirical and simply strange news."> <p class=""> <strong>COMMENT:</strong></p> <h2 class="element element-heading "> Pets behaving badly</h2> <p class=""> <span class="ellipsis">1. "We used to live in a converted church which was within a working churchyard. Burials were very rare — perhaps only once or twice a year — but the council were abysmal at informing us when a burial was going to take place. We once arrived home to find a burial in progress. And our entire flock of freerange ducks congregating around loudly begging the mourners for food; and our cats desperately trying to jump into the freshly-dug grave. Had we known, we'd have kept the cats indoors for the day and put the ducks</span> <span class="QUnWjUZnTonf">in their shed. We had to round them all up and apologise unreservedly to the mourners as we did so."</span></p> <p class="QUnWjUZnTonf"> 2. "My large husky snatched up a rotting fish from the beach and ran away with it. I gave chase (you can't chase a husky, let that be known) and she ran UP A CLIFF FACE with the fish so I couldn't take it off her. She then ate it, with me hopping mad below, then couldn't get down so Search and Rescue had to come and pluck her off the cliff face."</p> <p class="QUnWjUZnTonf"> <span class="ellipsis"><i> </i></span> <span class="QUnWjUZnTonf">3. "Our labrador is a humper. He will hump when he is anxious and out of his normal comfort zone, so we have to watch him carefully. There is no particular pattern to the humping but he especially likes to do it to my husband if he sits down on the ground next to him or if he bends over at the wrong moment. He can go for months without doing it and we think he's grown out if it and then he just jumps at [my husband], clamps tightly round his waist and humps him. He's 12 now, so to be honest, we are just grateful to see him show a bit of life, but he has embarrassed us many times over the years." <i> (Via Mumsnet) </i> <br></span></p> <div class="QUnWjUZnTonf"> <div class="ad-container has-text max-width-300" style="max-width:300px"> <div class="ad-text-before">Advertisement</div> <div id="ContentRect" class="pb-ad-container max-width-300 min-height-250" data-href="//data.apn.co.nz/apnnz/hserver/SITE=NZH/NW=NZMEP/SIZE=RECTANGLE/AREA=ENTERTAINMENT/SS=ENTERTAINMENT/PT=ARTICLE/OID=2OGRU6ZKNNF6NOO7QWHALMWFWQ/KEYWORD=sideswipe+quite+adventure+comment/SV=1/" data-width="300" data-height="250" data-keywords="sideswipe+quite+adventure+comment"> </div> <div class="ad-contact-text"><a href="//advertising.nzme.co.nz/">Advertise with NZME.</a></div> </div> <div class="border-bottom-airy"></div> </div> <h2 class="element element-heading QUnWjUZnTonf"> Scratched out driving?</h2> <div class="element element-image QUnWjUZnTonf"> <div class="fullscreen-close-btn svg-bg svg-close-icon-white"></div> <div class="fullscreen-btn svg-bg svg-gallery-fullscreen-icon"></div> <figure class="figure"> <img id="" class="responsively-lazy full-screen-img" alt="" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mNkYAAAAAYAAjCB0C8AAAAASUVORK5CYII=" data-srcset="//www.nzherald.co.nz/resizer/iWXWfsL4qsAd_HFfFh1--aO2W0I=/320x180/smart/filters:quality(70)/arc-anglerfish-syd-prod-nzme.s3.amazonaws.com/public/BB3EIWUX45AP5NFKKNTP5GZBYU.jpg 320w,//www.nzherald.co.nz/resizer/0OtKNavPht7MhWo9G8hphed_Zck=/375x211/smart/filters:quality(70)/arc-anglerfish-syd-prod-nzme.s3.amazonaws.com/public/BB3EIWUX45AP5NFKKNTP5GZBYU.jpg 375w,//www.nzherald.co.nz/resizer/5khAD7DzzjwKb_3MaZYsc1K0JA0=/660x371/smart/filters:quality(70)/arc-anglerfish-syd-prod-nzme.s3.amazonaws.com/public/BB3EIWUX45AP5NFKKNTP5GZBYU.jpg 660w,//www.nzherald.co.nz/resizer/JS4rnnNehLi1qzToIfF7nsPGgQc=/810x455/smart/filters:quality(70)/arc-anglerfish-syd-prod-nzme.s3.amazonaws.com/public/BB3EIWUX45AP5NFKKNTP5GZBYU.jpg 810w,//www.nzherald.co.nz/resizer/l3xqEGFtdhyJZMTqZA6SjDYWgB8=/970x545/smart/filters:quality(70)/arc-anglerfish-syd-prod-nzme.s3.amazonaws.com/public/BB3EIWUX45AP5NFKKNTP5GZBYU.jpg 970w,//www.nzherald.co.nz/resizer/l1vptjZiMK0WmjHSP99vKZ20Txo=/1440x809/smart/filters:quality(70)/arc-anglerfish-syd-prod-nzme.s3.amazonaws.com/public/BB3EIWUX45AP5NFKKNTP5GZBYU.jpg 1440w"> <img id="" class="responsively-lazy inline-img" alt="The letter included the surveillance picture of his offence. Photo / Supplied" src="data:image/png;base64,R0lGODlhAQABAPAAAOrq6v///yH5BAAAAAAALAAAAAABAAEAAAICRAEAOw==" data-srcset="//www.nzherald.co.nz/resizer/iWXWfsL4qsAd_HFfFh1--aO2W0I=/320x180/smart/filters:quality(70)/arc-anglerfish-syd-prod-nzme.s3.amazonaws.com/public/BB3EIWUX45AP5NFKKNTP5GZBYU.jpg 320w,//www.nzherald.co.nz/resizer/0OtKNavPht7MhWo9G8hphed_Zck=/375x211/smart/filters:quality(70)/arc-anglerfish-syd-prod-nzme.s3.amazonaws.com/public/BB3EIWUX45AP5NFKKNTP5GZBYU.jpg 375w,//www.nzherald.co.nz/resizer/_1k0kn2xBB16nx7HiLhFU5mBNx8=/620x349/smart/filters:quality(70)/arc-anglerfish-syd-prod-nzme.s3.amazonaws.com/public/BB3EIWUX45AP5NFKKNTP5GZBYU.jpg 620w"><figcaption class="closed"> <div class="fullscreen-caption-toggle"></div> <span> The letter included the surveillance picture of his offence. Photo / Supplied</span> </figcaption> </figure> </div> <p class="QUnWjUZnTonf"> A man in China received notification that he had been caught illegally talking on the phone while driving. The letter included the surveillance picture of his offence, left, which showed him holding his right hand to his cheek. The man said he wasn't on his phone, merely scratching his face. Despite his protests the man got two demerit points on his licence and was required to pay a 50 yuan ($11) fine.</p> <h2 class="element element-heading QUnWjUZnTonf"> Doris Day had no secrets</h2> <p class="QUnWjUZnTonf"> "Doris Day Took Steamy Secrets to the Grave!" declares the Enquirer, claiming that she "hid affairs" with Ronald Reagan and "stole Joan Crawford's boyfriend Steve Cochran!" But as Boingboing.net notes neither of these were exactly secrets she took anywhere, let alone to the grave. In her own 1975 memoir she recalled her romance with Reagan, and her fling with Cochran was well documented over the years. "Doris Day used her squeaky-clean public image to hide the ugly truth," writes the Enquirer. But Day's own memoir 34 years ago stated up front: "This image I've got ... it has nothing to do with the life I've had."</p> </div> <div class="wrapper clearfix pb-feature pb-layout-item pb-f-article-related-articles" id=""> <h2 class="related-header section-entertainment-color">Related articles:</h2> <div> <div class="related-articles-container section-entertainment-color"> <a class="has-section-color" href="/entertainment/news/headlines.cfm?c_id=1501119"> <span class="caps-header">ENTERTAINMENT</span> </a> <a href="/entertainment/news/article.cfm?c_id=1501119&amp;objectid=12235219" alt="Sideswipe: Wicked slogan war"> <h2 class="related-headline">Sideswipe: Wicked slogan war</h2> <div class="date">29 May, 2019 5:00am</div> <span class="read-time"> <span class="clock-pic svg-bg svg-clock-icon-9e9f9f"></span> 3 minutes to read </span> </a> </div> <div class="related-articles-container section-entertainment-color"> <a class="has-section-color" href="/entertainment/news/headlines.cfm?c_id=1501119"> <span class="caps-header">ENTERTAINMENT</span> </a> <a href="/entertainment/news/article.cfm?c_id=1501119&amp;objectid=12234841" alt="Sideswipe: I spy with my big eyes and froggy mouth"> <h2 class="related-headline">Sideswipe: I spy with my big eyes and froggy mouth</h2> <div class="date">28 May, 2019 5:00am</div> <span class="read-time"> <span class="clock-pic svg-bg svg-clock-icon-9e9f9f"></span> 2 minutes to read </span> </a> </div> <div class="related-articles-container section-entertainment-color"> <a class="has-section-color" href="/entertainment/news/headlines.cfm?c_id=1501119"> <span class="caps-header">ENTERTAINMENT</span> </a> <a href="/entertainment/news/article.cfm?c_id=1501119&amp;objectid=12234518" alt="Sideswipe: No way Jose - and other tall tales"> <h2 class="related-headline">Sideswipe: No way Jose - and other tall tales</h2> <div class="date">27 May, 2019 5:00am</div> <span class="read-time"> <span class="clock-pic svg-bg svg-clock-icon-9e9f9f"></span> 3 minutes to read </span> </a> </div> <div class="related-articles-container section-entertainment-color"> <a class="has-section-color" href="/entertainment/news/headlines.cfm?c_id=1501119"> <span class="caps-header">ENTERTAINMENT</span> </a> <a href="/entertainment/news/article.cfm?c_id=1501119&amp;objectid=12233860" alt="Sideswipe: May 24: Bizarre new fashion trend"> <h2 class="related-headline">Sideswipe: May 24: Bizarre new fashion trend</h2> <div class="date">24 May, 2019 5:00am</div> <span class="read-time"> <span class="clock-pic svg-bg svg-clock-icon-9e9f9f"></span> 2 minutes to read </span> </a> </div> </div> </div> </div> <link type="text/css" rel="stylesheet" href="/pb/gr/f/default/article/related-articles/style.css?v=38"> </div> <div class="wrapper clearfix pb-feature pb-layout-item pb-f-global-recommend" id="fWzEnB1KQTsVpr"> <div id="recommendations-marker"></div> <h2 id="recomendations-header">Herald recommends</h2> <div id="recommendations"> <script data-template-id="recommendation" type="text/template">
    <div class="picture">
      <a href="{{pictureLink}}">
        <img src="{{picture}}"/>
      </a>
    </div>
    <div class="text">
      <a href="{{headlineLink}}" class="headline">{{headline}}</a>
    </div>
  </script> </div> <script>(function(){if(window.XDomainRequest)return;function domready(fn){if(document.readyState!="loading")fn();else document.addEventListener("DOMContentLoaded",fn)}domready(function(){recommend({count:3,content:"2OGRU6ZKNNF6NOO7QWHALMWFWQ",element:"#recommendations",scrollMarker:"#recommendations-marker",endpoint:"https://recommendations.nzme.arcpublishing.com/hybrid/hybrid-filter/",whenToRun:"smart",clientName:"recommend-arc"})})})();</script> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-utilities-sharebar" id="f01DYLAKQTsVpr"> <div class="utility-tools"> <a onclick="window.print();" class="print tool first last share-button svg-bg svg-print-icon" tabindex="_tbidx_"> <span class="hideText">Print this article</span> </a></div> <div class="social-tools"> <a onclick="window.location.href = 'mailto:?subject=Sideswipe%3A May 30%3A Quite the adventure&amp;body=I found this article from nzherald.co.nz that you might be interested in: https%3A%2F%2Fwww.nzherald.co.nz%2Fentertainment%2Fnews%2Farticle.cfm%3Fc_id%3D1501119%26objectid%3D12235582';" class="email tool first share-button svg-bg svg-email-icon" tabindex="_tbidx_"> <span class="hideText">Share via email</span> </a><a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nzherald.co.nz%2Fentertainment%2Fnews%2Farticle.cfm%3Fc_id%3D1501119%26objectid%3D12235582','share_facebook','width=658,height=354,scrollbars=no');" class="facebook tool share-button svg-bg svg-facebook-icon" tabindex="_tbidx_"> <span class="hideText">Share on Facebook</span> </a><a onclick="window.open('https://twitter.com/share?url=https%3A%2F%2Fwww.nzherald.co.nz%2Fentertainment%2Fnews%2Farticle.cfm%3Fc_id%3D1501119%26objectid%3D12235582&amp;text=Sideswipe%3A+May+30%3A+Quite+the+adventure, via @nzherald','share_twitter','width=550, height=350, scrollbars=no');" class="twitter tool share-button svg-bg svg-twitter-icon" tabindex="_tbidx_"> <span class="hideText">Share on Twitter</span> </a><a onclick="" class="share-container tool share-button svg-bg svg-share-icon" tabindex="_tbidx_"> <span class="hideText">Show more</span> </a><a class="bookmark tool last not-alone share-button svg-bg svg-bookmark-icon section-entertainment" tabindex="_tbidx_"> <span class="hideText">Bookmark this article</span> </a><div class="hidden-shares extra-shares"> <div class="extra-share-wrapper"> <div class="icon-wrapper"> <a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.nzherald.co.nz%2Fentertainment%2Fnews%2Farticle.cfm%3Fc_id%3D1501119%26objectid%3D12235582','share_facebook','width=658,height=354,scrollbars=no');" class="facebook tool first share-button svg-bg svg-facebook-icon" tabindex="_tbidx_"> <span class="hideText">Share on Facebook</span> </a><span class="icon-name">facebook</span> </div> <div class="icon-wrapper"> <a onclick="window.open('https://twitter.com/share?url=https%3A%2F%2Fwww.nzherald.co.nz%2Fentertainment%2Fnews%2Farticle.cfm%3Fc_id%3D1501119%26objectid%3D12235582&amp;text=Sideswipe%3A+May+30%3A+Quite+the+adventure, via @nzherald','share_twitter','width=550, height=350, scrollbars=no');" class="twitter tool share-button svg-bg svg-twitter-icon" tabindex="_tbidx_"> <span class="hideText">Share on Twitter</span> </a><span class="icon-name">twitter</span> </div> <div class="icon-wrapper"> <a onclick="window.location.href = 'mailto:?subject=Sideswipe%3A May 30%3A Quite the adventure&amp;body=I found this article from nzherald.co.nz that you might be interested in: https%3A%2F%2Fwww.nzherald.co.nz%2Fentertainment%2Fnews%2Farticle.cfm%3Fc_id%3D1501119%26objectid%3D12235582';" class="email tool share-button svg-bg svg-email-icon" tabindex="_tbidx_"> <span class="hideText">Share via email</span> </a><span class="icon-name">email</span> </div> <div class="icon-wrapper"> <a onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Fwww.nzherald.co.nz%2Fentertainment%2Fnews%2Farticle.cfm%3Fc_id%3D1501119%26objectid%3D12235582&amp;title=Sideswipe%3A+May+30%3A+Quite+the+adventure','share_linkedin','width=830,height=460,scrollbars=no');" class="linkedin tool share-button svg-bg svg-linkedin-icon" tabindex="_tbidx_"> <span class="hideText">Share on LinkedIn</span> </a><span class="icon-name">linkedin</span> </div> <div class="icon-wrapper"> <a onclick="window.open('https://plus.google.com/share?url=https%3A%2F%2Fwww.nzherald.co.nz%2Fentertainment%2Fnews%2Farticle.cfm%3Fc_id%3D1501119%26objectid%3D12235582','share_google-plus','width=832,height=472,scrollbars=no');" class="google-plus tool share-button svg-bg svg-googleplus-icon" tabindex="_tbidx_"> <span class="hideText">Share on Google Plus</span> </a><span class="icon-name">google-plus</span> </div> <div class="icon-wrapper"> <a onclick="window.location.href = 'whatsapp://send?text=Sideswipe%3A%20May%2030%3A%20Quite%20the%20adventure - https%3A%2F%2Fwww.nzherald.co.nz%2Fentertainment%2Fnews%2Farticle.cfm%3Fc_id%3D1501119%26objectid%3D12235582';" class="whatsapp tool share-button svg-bg svg-whatsapp-icon" tabindex="_tbidx_"> <span class="hideText">Share on Whatsapp</span> </a><span class="icon-name">whatsapp</span> </div> <div class="icon-wrapper"> <a onclick="window.open('//pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.nzherald.co.nz%2Fentertainment%2Fnews%2Farticle.cfm%3Fc_id%3D1501119%26objectid%3D12235582&amp;media=https://arc-anglerfish-syd-prod-nzme.s3.amazonaws.com/public/CMJKLHUE7FEBVOBLEGX7X5UJEQ.jpg&amp;description=Sideswipe%3A+May+30%3A+Quite+the+adventure','share_pinterest','width=550,height=450,scrollbars=no');" class="pinterest tool share-button svg-bg svg-pinterest-icon" tabindex="_tbidx_"> <span class="hideText">Share on Pinterest</span> </a><span class="icon-name">pinterest</span> </div> <div class="icon-wrapper"> <a class="reddit tool last share-button svg-bg svg-reddit-icon" onclick="window.open('//www.reddit.com/submit?url=https%3A%2F%2Fwww.nzherald.co.nz%2Fentertainment%2Fnews%2Farticle.cfm%3Fc_id%3D1501119%26objectid%3D12235582&amp;title=Sideswipe%3A+May+30%3A+Quite+the+adventure','share_reddit','width=550,height=450,scrollbars=no');" tabindex="_tbidx_"> <span class="hideText">Share on Reddit</span> </a><span class="icon-name">reddit</span> </div> </div> <span class="share-close svg-bg svg-close-icon-white"></span> </div> </div> <div class="clear"></div> </div> </article> <div class="hide-mobile right-rail article-right-rail col-xs-12 col-md-4 pb-c-rail-chain"> <span class="close-icon svg-bg svg-close-icon-white"></span> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-trending-topics" id="fRHaFg2KQTsVpr"> <div class="list-label-scss header section-entertainment-color" data-pb-field="custom.titleText" data-pb-field-type="text" data-pb-placeholder="Trending Topics">Trending Topics <div class="header-arrow default trending-expand open"></div> </div> <div class="items-text-scss"> <div class="custom-links-wrapper horizontal"> <div class="links-wrapper"> <ul class="trending-list expanded"> <li class="list-link"> <a href="/sport/news/article.cfm?c_id=4&amp;objectid=12235054" data-pb-url-field="custom.textURL_0" data-pb-field="custom.text_0" data-pb-field-type="text" data-pb-placeholder="Link #1" class="trending-link">Disturbing story behind Everest photo</a> </li> <li class="list-link"> <a href="/business/news/article.cfm?c_id=3&amp;objectid=12235267" data-pb-url-field="custom.textURL_1" data-pb-field="custom.text_1" data-pb-field-type="text" data-pb-placeholder="Link #2" class="trending-link">What your iPhone does while you sleep</a> </li> <li class="list-link"> <a href="/lifestyle/news/article.cfm?c_id=6&amp;objectid=12235222" data-pb-url-field="custom.textURL_2" data-pb-field="custom.text_2" data-pb-field-type="text" data-pb-placeholder="Link #3" class="trending-link">Tired Prince Harry</a> </li> <li class="list-link"> <a href="/nz/news/article.cfm?c_id=1&amp;objectid=12235252" data-pb-url-field="custom.textURL_3" data-pb-field="custom.text_3" data-pb-field-type="text" data-pb-placeholder="Link #4" class="trending-link">'Egg Boy' donates $100k</a> </li> </ul></div> </div> </div> <div class="border-bottom-airy"></div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-ad" id="ffin4l2KQTsVpr"> <div class="ad-container has-text max-width-300" style="max-width:300px"> <div class="ad-text-before">Advertisement</div> <div id="toprectangle" class="pb-ad-container max-width-300 min-height-250" data-href="//data.apn.co.nz/apnnz/hserver/SITE=NZH/NW=NZMEP/SIZE=RECTANGLE/AREA=ENTERTAINMENT/SS=ENTERTAINMENT/PT=ARTICLE/OID=2OGRU6ZKNNF6NOO7QWHALMWFWQ/KEYWORD=sideswipe+quite+adventure+comment/SV=1/" data-width="300" data-height="250" data-keywords="sideswipe+quite+adventure+comment"> </div> <div class="ad-contact-text"><a href="//advertising.nzme.co.nz/">Advertise with NZME.</a></div> </div> <div class="border-bottom-none"></div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-right-hand-column-module" id="f0ZzbMVKQTsVpr"> <div class="popular-list"> <h2 class="header-title section-entertainment-color">Latest from Entertainment</h2> <aside class="most-read with-bottom-border "> <article class="story-preview-wrapper keyline"> <header> <div class="item-text col-xs-12"> <div class="story-category header-label section-entertainment-color"><a class="has-section-color" href="/entertainment/news/headlines.cfm?c_id=1501119"> <span class="caps-header">ENTERTAINMENT</span> </a></div> <h3 class="story-title"> <a href="/entertainment/news/article.cfm?c_id=1501119&amp;objectid=12234980">Can Love Your Local Venue Day save live music?</a> </h3> <div class="both-times"> <div class="story-date-time ">28 May, 2019 9:39am</div> <div class="time-to-read "><span class="clock-pic svg-bg svg-clock-icon-9e9f9f"></span> 3 minutes to read</div> </div> </div> </header> </article> <article class="story-preview-wrapper keyline"> <header> <div class="item-text col-xs-12"> <div class="story-category header-label section-entertainment-color"><a class="has-section-color" href="/entertainment/news/headlines.cfm?c_id=1501119"> <span class="caps-header">ENTERTAINMENT</span> </a></div> <h3 class="story-title"> <a href="/entertainment/news/article.cfm?c_id=1501119&amp;objectid=12235582">Sideswipe: Quite the adventure</a> </h3> <div class="both-times"> <div class="story-date-time ">29 May, 2019 5:59pm</div> <div class="time-to-read "><span class="clock-pic svg-bg svg-clock-icon-9e9f9f"></span> 3 minutes to read</div> </div> </div> </header> </article> <article class="story-preview-wrapper keyline"> <header> <div class="item-text col-xs-12"> <div class="story-category header-label section-entertainment-color"><a class="has-section-color" href="/entertainment/news/headlines.cfm?c_id=1501119"> <span class="caps-header">ENTERTAINMENT</span> </a></div> <h3 class="story-title"> <a href="/entertainment/news/article.cfm?c_id=1501119&amp;objectid=12235204">The pop concert you don't want to miss this weekend</a> </h3> <div class="both-times"> <div class="story-date-time ">28 May, 2019 4:44pm</div> <div class="time-to-read "><span class="clock-pic svg-bg svg-clock-icon-9e9f9f"></span> 3 minutes to read</div> </div> </div> </header> </article> <article class="story-preview-wrapper keyline"> <header> <div class="item-text col-xs-12"> <div class="story-category header-label section-entertainment-color"><a class="has-section-color" href="/entertainment/news/headlines.cfm?c_id=1501119"> <span class="caps-header">ENTERTAINMENT</span> </a></div> <h3 class="story-title"> <a href="/entertainment/news/article.cfm?c_id=1501119&amp;objectid=12235106">Is Drake the biggest celebrity fanboy to exist?</a> </h3> <div class="both-times"> <div class="story-date-time ">28 May, 2019 1:23pm</div> <div class="time-to-read "><span class="clock-pic svg-bg svg-clock-icon-9e9f9f"></span> 3 minutes to read</div> </div> </div> </header> </article> <article class="story-preview-wrapper keyline last"> <header> <div class="item-text col-xs-12"> <div class="story-category header-label section-entertainment-color"><a class="has-section-color" href="/entertainment/news/headlines.cfm?c_id=1501119"> <span class="caps-header">ENTERTAINMENT</span> </a></div> <h3 class="story-title"> <a href="/entertainment/news/article.cfm?c_id=1501119&amp;objectid=12235605">Paris Hilton reveals her disguise when she's out in public</a> </h3> <div class="both-times"> <div class="story-date-time ">29 May, 2019 8:26pm</div> <div class="time-to-read "><span class="clock-pic svg-bg svg-clock-icon-9e9f9f"></span> 2 minutes to read</div> </div> </div> </header> </article> </aside> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-right-hand-column-module" id="f0FVMDjKQTsVpr"> <div class="popular-list"> <h2 class="header-title section-entertainment-color">Most Popular</h2> <aside class="most-read with-bottom-border "> <article class="story-preview-wrapper "> <header> <a href="/world/news/article.cfm?c_id=2&amp;objectid=12235558" class="col-xs-6"> <img id="" class="responsively-lazy " alt="Comment: UFOs exist and everyone needs to adjust to that fact" src="data:image/png;base64,R0lGODlhAQABAPAAAOrq6v///yH5BAAAAAAALAAAAAABAAEAAAICRAEAOw==" data-srcset="//www.nzherald.co.nz/resizer/TboLxQplcdZ_pAUmB74kTtgYcBY=/150x181/smart/filters:quality(70)/arc-anglerfish-syd-prod-nzme.s3.amazonaws.com/public/YSZHJS7R6RFXNNSFOUX4UTO6RY.png 150w"></a> <div class="item-text col-xs-6"> <div class="story-category header-label section-world-color"><a class="has-section-color" href="/world/news/headlines.cfm?c_id=2"> <span class="caps-header">WORLD</span> </a></div> <h3 class="story-title"> <a href="/world/news/article.cfm?c_id=2&amp;objectid=12235558">Comment: UFOs exist and everyone needs to adjust to that fact</a> </h3> <div class="both-times"> <div class="story-date-time with-image">29 May, 2019 5:02pm</div> <div class="time-to-read with-image"><span class="clock-pic svg-bg svg-clock-icon-9e9f9f"></span> 6 minutes to read</div> </div> </div> </header> </article> <article class="story-preview-wrapper "> <header> <a href="/world/news/article.cfm?c_id=2&amp;objectid=12235599" class="col-xs-6"> <img id="" class="responsively-lazy " alt="'Wicked' mum allowed husband to repeatedly rape daughter" src="data:image/png;base64,R0lGODlhAQABAPAAAOrq6v///yH5BAAAAAAALAAAAAABAAEAAAICRAEAOw==" data-srcset="//www.nzherald.co.nz/resizer/LvEexizRENSItxEMREY5ak8ICiY=/150x181/smart/filters:quality(70)/arc-anglerfish-syd-prod-nzme.s3.amazonaws.com/public/UWFINUQC6VCF3IBDTJS6F65EW4.jpg 150w"></a> <div class="item-text col-xs-6"> <div class="story-category header-label section-world-color"><a class="has-section-color" href="/world/news/headlines.cfm?c_id=2"> <span class="caps-header">WORLD</span> </a></div> <h3 class="story-title"> <a href="/world/news/article.cfm?c_id=2&amp;objectid=12235599">'Wicked' mum allowed husband to repeatedly rape daughter</a> </h3> <div class="both-times"> <div class="story-date-time with-image">29 May, 2019 7:38pm</div> <div class="time-to-read with-image"><span class="clock-pic svg-bg svg-clock-icon-9e9f9f"></span> 7 minutes to read</div> </div> </div> </header> </article> <article class="story-preview-wrapper last"> <header> <a href="/world/news/article.cfm?c_id=2&amp;objectid=12235616" class="col-xs-6"> <img id="" class="responsively-lazy " alt="Trump not exonerated: Robert Mueller's parting shot as he resigns" src="data:image/png;base64,R0lGODlhAQABAPAAAOrq6v///yH5BAAAAAAALAAAAAABAAEAAAICRAEAOw==" data-srcset="//www.nzherald.co.nz/resizer/AJ1ZXN3K-Wxf0E5gXEzHawC-jbE=/150x181/smart/filters:quality(70)/arc-anglerfish-syd-prod-nzme.s3.amazonaws.com/public/5UO4AHJEHBF7RFBCHOJFBFLFRA.jpg 150w"></a> <div class="item-text col-xs-6"> <div class="story-category header-label section-world-color"><a class="has-section-color" href="/world/news/headlines.cfm?c_id=2"> <span class="caps-header">WORLD</span> </a></div> <h3 class="story-title"> <a href="/world/news/article.cfm?c_id=2&amp;objectid=12235616">Trump not exonerated: Robert Mueller's parting shot as he resigns</a> </h3> <div class="both-times"> <div class="story-date-time with-image">30 May, 2019 5:53am</div> <div class="time-to-read with-image"><span class="clock-pic svg-bg svg-clock-icon-9e9f9f"></span> 5 minutes to read</div> </div> </div> </header> </article> </aside> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-native-ad" id="focHRO1KQTsVpr"> <div class="pb-native-ad-container" data-href="//data.apn.co.nz/apnnz/jserver/SITE=NZH/NW=NZMEP/SIZE=NATIVE/AREA=ENTERTAINMENT/SS=ENTERTAINMENT/PT=ARTICLE/OID=2OGRU6ZKNNF6NOO7QWHALMWFWQ/POS=1/KEYWORD=sideswipe+quite+adventure+comment/SV=1/" data-ad-enabled="true" data-campaign-type="cost-per-click" data-ad-expires="true" data-ad-position="1" data-expiration="1596686820000" data-start="1533528438356"> <div class="native-ad-flex-feature"> <div class="wrapper clearfix pb-feature pb-layout-item pb-f-homepage-story" id=""> <article class="flex-feature-wrapper portrait-text border-bottom-none "> <div class="flex-item flex-stack text-align-left sponsored "> <div class="art col-xs-6 col-sm-6 col-md-6 art-left flex-stack-art"> <div class="art"> <div class="lazy-wrapper photo-wrapper portrait"> <a href=""> <img id="" class="responsively-lazy " alt="" src="data:image/png;base64,R0lGODlhAQABAPAAAOrq6v///yH5BAAAAAAALAAAAAABAAEAAAICRAEAOw==" data-srcset="https://www.nzherald.co.nz/resources/assets/img/fallback-promo-image.png 150w,https://www.nzherald.co.nz/resources/assets/img/fallback-promo-image.png 200w,https://www.nzherald.co.nz/resources/assets/img/fallback-promo-image.png 250w,https://www.nzherald.co.nz/resources/assets/img/fallback-promo-image.png 350w,https://www.nzherald.co.nz/resources/assets/img/fallback-promo-image.png 410w,https://www.nzherald.co.nz/resources/assets/img/fallback-promo-image.png 600w"> </a> </div> <div class="clear"></div> </div> </div> <span class="sponsored-text">SPONSORED</span> <div class="flex-stack col-xs-6 col-sm-6 col-md-6 flex-text-right flex-stack-text art-left"> <div class="headline normal normal-style "> <div class="header-label no-show"></div> <h3> <a href="" data-pb-field="customTitle_" data-pb-field-type="text" data-pb-url-field="customUrl_" data-pb-placeholder=""></a> </h3> </div> <ul class="publish sigline"> <li class="timestamp" data-timestamp="">30 May, 2019 5:53am</li> <li class="read-time "> <span class="clock-pic svg-bg svg-clock-icon-9e9f9f"></span> 3 minutes to read </li> </ul> <div class="blurb " data-pb-field="description.basic" data-pb-field-type="text" data-pb-placeholder="Write blurb here."> </div> </div> </div> </article> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-ad" id="f07Q5a9KQTsVpr"> <div class="ad-container max-width-300" style="max-width:300px"> <div id="nativeoffsite" class="pb-ad-container max-width-300 min-height-205" data-href="//data.apn.co.nz/apnnz/hserver/SITE=NZH/NW=NZMEP/SIZE=SPECIALOFFERCONTAINER/AREA=ENTERTAINMENT/SS=ENTERTAINMENT/PT=ARTICLE/OID=2OGRU6ZKNNF6NOO7QWHALMWFWQ/KEYWORD=sideswipe+quite+adventure+comment/SV=1/" data-width="300" data-height="205" data-keywords="sideswipe+quite+adventure+comment"> </div> </div> <div class="border-bottom-none"></div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-latest-news" id="fOr40d1KQTsVpr"> <div class="button-wrapper"> <button class="pick-a-category selected" id="latest">Latest News</button> <button class="pick-a-category" id="most-read">Most Read</button> </div> <div id="latest-list" class="article-list"> <article class="story-preview-wrapper "> <header> <div class="item-text no-image"> <div class="story-category -color header-label"> <a class="has-section-color" href=""> <span class="caps-header"></span> </a></div> <h3 class="story-title"> <a href="/yudu/news/article.cfm?c_id=1504480&amp;objectid=12235625">Kiwis don't know how to dress for work - or do they?</a> </h3> <div class="both-times"> <div class="story-date-time">30 May, 2019 6:50am</div> <div class="time-to-read"><span class="clock-pic svg-bg svg-clock-icon-9e9f9f"></span> Quick Read</div> </div> </div> </header> </article> <article class="story-preview-wrapper "> <header> <div class="item-text no-image"> <div class="story-category section-bay-of-plenty-times-color header-label"> <a class="has-section-color" href="/bay-of-plenty-times/news/headlines.cfm?c_id=1503343"> <span class="caps-header">BAY OF PLENTY TIMES</span> </a></div> <h3 class="story-title"> <a href="/bay-of-plenty-times/news/article.cfm?c_id=1503343&amp;objectid=12235624">Katikati person sweeps up $200k Lotto win</a> </h3> <div class="both-times"> <div class="story-date-time">30 May, 2019 6:34am</div> <div class="time-to-read"><span class="clock-pic svg-bg svg-clock-icon-9e9f9f"></span> Quick Read</div> </div> </div> </header> </article> <article class="story-preview-wrapper last"> <header> <div class="item-text no-image"> <div class="story-category section-northern-advocate-color header-label"> <a class="has-section-color" href="/northern-advocate/news/headlines.cfm?c_id=1503450"> <span class="caps-header">NORTHERN ADVOCATE</span> </a></div> <h3 class="story-title"> <a href="/northern-advocate/news/article.cfm?c_id=1503450&amp;objectid=12235515">News briefs from Northland</a> </h3> <div class="both-times"> <div class="story-date-time">30 May, 2019 6:30am</div> <div class="time-to-read"><span class="clock-pic svg-bg svg-clock-icon-9e9f9f"></span> 2 minutes to read</div> </div> </div> </header> </article> </div> <div id="most-read-list" class="article-list"> <article class="story-preview-wrapper "> <header> <div class="item-text no-image"> <div class="story-category section-national-color header-label"> <a class="has-section-color" href="/nz/news/headlines.cfm?c_id=1"> <span class="caps-header">NEW ZEALAND</span> </a></div> <h3 class="story-title"> <a href="/nz/news/article.cfm?c_id=1&amp;objectid=12235615">Treasury leak 'not unlawful', website exploited: police</a> </h3> <div class="both-times"> <div class="story-date-time">30 May, 2019 5:10am</div> <div class="time-to-read"><span class="clock-pic svg-bg svg-clock-icon-9e9f9f"></span> 5 minutes to read</div> </div> </div> </header> </article> <article class="story-preview-wrapper "> <header> <div class="item-text no-image"> <div class="story-category section-world-color header-label"> <a class="has-section-color" href="/world/news/headlines.cfm?c_id=2"> <span class="caps-header">WORLD</span> </a></div> <h3 class="story-title"> <a href="/world/news/article.cfm?c_id=2&amp;objectid=12235558">Comment: UFOs exist and everyone needs to adjust to that fact</a> </h3> <div class="both-times"> <div class="story-date-time">29 May, 2019 5:13pm</div> <div class="time-to-read"><span class="clock-pic svg-bg svg-clock-icon-9e9f9f"></span> 6 minutes to read</div> </div> </div> </header> </article> <article class="story-preview-wrapper "> <header> <div class="item-text no-image"> <div class="story-category section-world-color header-label"> <a class="has-section-color" href="/world/news/headlines.cfm?c_id=2"> <span class="caps-header">WORLD</span> </a></div> <h3 class="story-title"> <a href="/world/news/article.cfm?c_id=2&amp;objectid=12235599">'Wicked' mum allowed husband to repeatedly rape daughter</a> </h3> <div class="both-times"> <div class="story-date-time">29 May, 2019 7:46pm</div> <div class="time-to-read"><span class="clock-pic svg-bg svg-clock-icon-9e9f9f"></span> 7 minutes to read</div> </div> </div> </header> </article> <article class="story-preview-wrapper "> <header> <div class="item-text no-image"> <div class="story-category section-world-color header-label"> <a class="has-section-color" href="/world/news/headlines.cfm?c_id=2"> <span class="caps-header">WORLD</span> </a></div> <h3 class="story-title"> <a href="/world/news/article.cfm?c_id=2&amp;objectid=12235616">Trump not exonerated: Robert Mueller's parting shot as he resigns</a> </h3> <div class="both-times"> <div class="story-date-time">30 May, 2019 5:53am</div> <div class="time-to-read"><span class="clock-pic svg-bg svg-clock-icon-9e9f9f"></span> 5 minutes to read</div> </div> </div> </header> </article> <article class="story-preview-wrapper "> <header> <div class="item-text no-image"> <div class="story-category section-national-color header-label"> <a class="has-section-color" href="/nz/news/headlines.cfm?c_id=1"> <span class="caps-header">NEW ZEALAND</span> </a></div> <h3 class="story-title"> <a href="/nz/news/article.cfm?c_id=1&amp;objectid=12235588">Teachers: 'We can't continue like this'</a> </h3> <div class="both-times"> <div class="story-date-time">30 May, 2019 5:00am</div> <div class="time-to-read"><span class="clock-pic svg-bg svg-clock-icon-9e9f9f"></span> 3 minutes to read</div> </div> </div> </header> </article> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-ad" id="fv1ruX1KQTsVpr"> <div class="ad-container has-text max-width-300" style="max-width:300px"> <div class="ad-text-before">Advertisement</div> <div id="bottomrectangle" class="pb-ad-container max-width-300 min-height-250" data-href="//data.apn.co.nz/apnnz/hserver/SITE=NZH/NW=NZMEP/SIZE=RECTANGLE/AREA=ENTERTAINMENT/SS=ENTERTAINMENT/PT=ARTICLE/OID=2OGRU6ZKNNF6NOO7QWHALMWFWQ/KEYWORD=sideswipe+quite+adventure+comment/SV=1/VURL=WASHPOST/" data-width="300" data-height="250" data-keywords="sideswipe+quite+adventure+comment"> </div> <div class="ad-contact-text"><a href="//advertising.nzme.co.nz/">Advertise with NZME.</a></div> </div> <div class="border-bottom-none"></div> </div> </div> </div> <div class="section-bg-color pb-layout-item pb-chain pb-c-standard-page-chain full" id="cWzxbd2KQTsVpr"> <div class="chain-wrapper"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-blank-html" id="f0tOitFKQTsVpr"> <div> <script src="https://widgets.outbrain.com/outbrain.js" async></script> <div class="OUTBRAIN" data-src="//nzherald.co.nz/entertainment/news/article.cfm?c_id=1501119&amp;objectid=12235582" data-widget-id="AR_10" data-ob-template="NZHerald_1"></div> </div> </div> <div class="clear"></div> </div> </div> <div class="default-bg-color pb-layout-item pb-chain pb-c-triplet-image full" id="c0l10e6KQTsVpr"> <div class="chain-wrapper " data-chain-type="triplet-image"> <div class="slider-label "><h3 class=" center" style="color:">Trending on NZ Herald</h3></div> <div class="col-md-4 col-sm-4 col-xs-12 first"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0aDm61KQTsVpr"> <article class="portrait-style-triple-items border-bottom-none flex-feature-wrapper "> <div class="flex-item flex-stack text-align-left "> <div class="art col-xs-6 col-sm-12 col-md-6 art-left flex-stack-art"> <div class="art"> <div class="lazy-wrapper photo-wrapper portrait"> <a href="/sport/news/article.cfm?c_id=4&amp;objectid=12235613"> <img id="" class="responsively-lazy " alt="Queen Elizabeth with the Cricket World Cup captains, including Kane Williamson. Photo / AP" src="data:image/png;base64,R0lGODlhAQABAPAAAOrq6v///yH5BAAAAAAALAAAAAABAAEAAAICRAEAOw==" data-srcset="//www.nzherald.co.nz/resizer/V1LvrDcDmJgMlOzCMuNSrVUCBjc=/150x183/smart/filters:quality(70)/arc-anglerfish-syd-prod-nzme.s3.amazonaws.com/public/IWS3SWWMYVG3ZIQWY6NZ35ATIM.jpg 150w,//www.nzherald.co.nz/resizer/QAplbwlP4c_FfE6H7O94f-k_3Cc=/180x220/smart/filters:quality(70)/arc-anglerfish-syd-prod-nzme.s3.amazonaws.com/public/IWS3SWWMYVG3ZIQWY6NZ35ATIM.jpg 200w,//www.nzherald.co.nz/resizer/KmFD0X1-FrBubdjPAmVTNGbfr5Y=/220x268/smart/filters:quality(70)/arc-anglerfish-syd-prod-nzme.s3.amazonaws.com/public/IWS3SWWMYVG3ZIQWY6NZ35ATIM.jpg 250w,//www.nzherald.co.nz/resizer/fLXon_E1zOMe95-mwakcEUbD6v0=/340x415/smart/filters:quality(70)/arc-anglerfish-syd-prod-nzme.s3.amazonaws.com/public/IWS3SWWMYVG3ZIQWY6NZ35ATIM.jpg 350w,//www.nzherald.co.nz/resizer/9ErOugH01ACL5KOmETNbRQLpzkM=/400x488/smart/filters:quality(70)/arc-anglerfish-syd-prod-nzme.s3.amazonaws.com/public/IWS3SWWMYVG3ZIQWY6NZ35ATIM.jpg 410w,//www.nzherald.co.nz/resizer/MMqOJiej_pDo_upM78zOTdXFyN8=/610x744/smart/filters:quality(70)/arc-anglerfish-syd-prod-nzme.s3.amazonaws.com/public/IWS3SWWMYVG3ZIQWY6NZ35ATIM.jpg 600w"> </a> </div> <div class="clear"></div> </div> </div> <div class="flex-stack col-xs-6 col-sm-12 col-md-6 flex-stack-text art-left"> <div class="headline normal normal-style "> <div class="header-label section-sport-color"> <a class="has-section-color" href="/sport/news/headlines.cfm?c_id=4"> <span class="caps-header">SPORT</span> </a> </div> <h3> <a href="/sport/news/article.cfm?c_id=4&amp;objectid=12235613">A royal meeting: 'King Kane' Williamson meets the Queen</a> </h3> </div> <ul class="publish sigline"> <li class="timestamp" data-timestamp="2019-05-29T17:15:00Z">30 May, 2019 5:15am</li> <li class="read-time left"> <span class="clock-pic svg-bg svg-clock-icon-9e9f9f"><span class="svg-bg svg-clock-icon-white"></span></span> 2 minutes to read </li> </ul> <div class="blurb ">Cricketing royalty meets Her Majesty as "King Kane" rubs shoulders with the Queen.</div> </div> </div> </article> </div> </div> <div class="col-md-4 col-sm-4 col-xs-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fBfSpv1KQTsVpr"> <article class="portrait-style-triple-items premium border-bottom-none flex-feature-wrapper "> <div class="flex-item flex-stack text-align-left "> <div class="art col-xs-6 col-sm-12 col-md-6 art-left flex-stack-art"> <div class="art"> <div class="lazy-wrapper photo-wrapper portrait"> <a href="/business/news/article.cfm?c_id=3&amp;objectid=12235503"> <img id="" class="responsively-lazy " alt="Listed Synlait and Karl Ye's company New Zealand Industrial Park appear to be at a standoff." src="data:image/png;base64,R0lGODlhAQABAPAAAOrq6v///yH5BAAAAAAALAAAAAABAAEAAAICRAEAOw==" data-srcset="//www.nzherald.co.nz/resizer/CHwpoDMR5CuQhYiC1aji2XuysPw=/150x183/smart/filters:quality(70)/arc-anglerfish-syd-prod-nzme.s3.amazonaws.com/public/SPKKJMWQ5RAPXK5HO3I43SVI3E.jpg 150w,//www.nzherald.co.nz/resizer/hEYwpHPG99oqyOIQE9JdE50mSv4=/180x220/smart/filters:quality(70)/arc-anglerfish-syd-prod-nzme.s3.amazonaws.com/public/SPKKJMWQ5RAPXK5HO3I43SVI3E.jpg 200w,//www.nzherald.co.nz/resizer/E-G8d5yN8qwDTwz_McVkXePDR80=/220x268/smart/filters:quality(70)/arc-anglerfish-syd-prod-nzme.s3.amazonaws.com/public/SPKKJMWQ5RAPXK5HO3I43SVI3E.jpg 250w,//www.nzherald.co.nz/resizer/nob30MxZUSvsI91YHTChYdV5-z0=/340x415/smart/filters:quality(70)/arc-anglerfish-syd-prod-nzme.s3.amazonaws.com/public/SPKKJMWQ5RAPXK5HO3I43SVI3E.jpg 350w,//www.nzherald.co.nz/resizer/P-660ZkfOMcbDpFINtCl9xSRA7A=/400x488/smart/filters:quality(70)/arc-anglerfish-syd-prod-nzme.s3.amazonaws.com/public/SPKKJMWQ5RAPXK5HO3I43SVI3E.jpg 410w,//www.nzherald.co.nz/resizer/314bANv34TT5c2RFk_fDi0qO6bo=/610x744/smart/filters:quality(70)/arc-anglerfish-syd-prod-nzme.s3.amazonaws.com/public/SPKKJMWQ5RAPXK5HO3I43SVI3E.jpg 600w"> </a> </div> <div class="clear"></div> </div> </div> <div class="flex-stack col-xs-6 col-sm-12 col-md-6 flex-stack-text art-left"> <div class="headline normal normal-style "> <div class="header-label section-business-color"> <a class="has-section-color" href="/business/news/headlines.cfm?c_id=3"> <span class="caps-header">BUSINESS</span> </a> </div> <h3> <a href="/business/news/article.cfm?c_id=3&amp;objectid=12235503">Synlait Milk's $280 million Pokeno headache</a> </h3> </div> <ul class="publish sigline"> <li class="timestamp" data-timestamp="2019-05-29T17:00:05Z">30 May, 2019 5:00am</li> <li class="read-time left"> <span class="clock-pic svg-bg svg-clock-icon-9e9f9f"><span class="svg-bg svg-clock-icon-white"></span></span> 4 minutes to read </li> </ul> <div class="blurb ">Synlait's Pokeno headache worsens as opponent's big tourist plan nears start.</div> </div> </div> </article> </div> </div> <div class="native-ad-container col-md-4 col-sm-4 col-xs-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-native-ad" id="f0xEGFRKQTsVpr"> </div> </div> <div class="col-md-4 col-sm-4 col-xs-12 last-hide show-on-small-screens"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-homepage-story-feed" id="ftWGeX1KQTsVpr"> <article class="portrait-style-triple-items border-bottom-none flex-feature-wrapper "> <div class="flex-item flex-stack text-align-left "> <div class="art col-xs-6 col-sm-12 col-md-6 art-left flex-stack-art"> <div class="art"> <div class="lazy-wrapper photo-wrapper portrait"> <a href="/entertainment/news/article.cfm?c_id=1501119&amp;objectid=12234594"> <img id="" class="responsively-lazy " alt="Jane Campion will be this year's NZIFF Guest Selector. Photo / Getty Images" src="data:image/png;base64,R0lGODlhAQABAPAAAOrq6v///yH5BAAAAAAALAAAAAABAAEAAAICRAEAOw==" data-srcset="//www.nzherald.co.nz/resizer/ntDhTSL1HkKdcaHdttV4_Roxwag=/150x183/smart/filters:quality(70)/arc-anglerfish-syd-prod-nzme.s3.amazonaws.com/public/6NIE24QUQBGARG6FTEOLA6TLZE.jpg 150w,//www.nzherald.co.nz/resizer/Kp8NxCKRuCBJYnkYRFD831PyHxA=/180x220/smart/filters:quality(70)/arc-anglerfish-syd-prod-nzme.s3.amazonaws.com/public/6NIE24QUQBGARG6FTEOLA6TLZE.jpg 200w,//www.nzherald.co.nz/resizer/6QW2OBR9rmQ8nlWqrkC_fWHS8WA=/220x268/smart/filters:quality(70)/arc-anglerfish-syd-prod-nzme.s3.amazonaws.com/public/6NIE24QUQBGARG6FTEOLA6TLZE.jpg 250w,//www.nzherald.co.nz/resizer/F0lJKr4z_vt6dPHHkov09o4GZCE=/340x415/smart/filters:quality(70)/arc-anglerfish-syd-prod-nzme.s3.amazonaws.com/public/6NIE24QUQBGARG6FTEOLA6TLZE.jpg 350w,//www.nzherald.co.nz/resizer/lLVbi_ydnT9Uuk1focblAzJ5Chc=/400x488/smart/filters:quality(70)/arc-anglerfish-syd-prod-nzme.s3.amazonaws.com/public/6NIE24QUQBGARG6FTEOLA6TLZE.jpg 410w,//www.nzherald.co.nz/resizer/IMt1JEU1Z02EH6ijfOkaDwUpOJc=/610x744/smart/filters:quality(70)/arc-anglerfish-syd-prod-nzme.s3.amazonaws.com/public/6NIE24QUQBGARG6FTEOLA6TLZE.jpg 600w"> </a> </div> <div class="clear"></div> </div> </div> <div class="flex-stack col-xs-6 col-sm-12 col-md-6 flex-stack-text art-left"> <div class="headline normal normal-style "> <div class="header-label section-entertainment-color"> <a class="has-section-color" href="/entertainment/news/headlines.cfm?c_id=1501119"> <span class="caps-header">ENTERTAINMENT</span> </a> </div> <h3> <a href="/entertainment/news/article.cfm?c_id=1501119&amp;objectid=12234594">NZIFF announces new films, Jane Campion's new role</a> </h3> </div> <ul class="publish sigline"> <li class="timestamp" data-timestamp="2019-05-29T18:00:00Z">30 May, 2019 6:00am</li> <li class="read-time left"> <span class="clock-pic svg-bg svg-clock-icon-9e9f9f"><span class="svg-bg svg-clock-icon-white"></span></span> 2 minutes to read </li> </ul> <div class="blurb ">What do the moon landing, Aretha Franklin and Jane Campion have in common? NZIFF</div> </div> </div> </article> </div> </div> <div class="clear"></div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fBTpDL1KQTsVpr"> <footer> <div class="footer-row-1"> <div class="wide-border"></div> <div class="custom-links-wrapper horizontal"> <div class="links-wrapper"> <ul class="footer-links"> <li class="list-link"> <a href="/nz/news/headlines.cfm?c_id=1" data-pb-url-field="custom.textURL_0" data-pb-field="custom.text_0" data-pb-field-type="text" data-pb-placeholder="Link #1" class="footer-nav-item">National</a> </li> <li class="list-link"> <a href="/business/news/headlines.cfm?c_id=3" data-pb-url-field="custom.textURL_1" data-pb-field="custom.text_1" data-pb-field-type="text" data-pb-placeholder="Link #2" class="footer-nav-item">Business</a> </li> <li class="list-link"> <a href="/sport/news/headlines.cfm?c_id=4" data-pb-url-field="custom.textURL_2" data-pb-field="custom.text_2" data-pb-field-type="text" data-pb-placeholder="Link #3" class="footer-nav-item">Sport</a> </li> <li class="list-link"> <a href="/property/news/headlines.cfm?c_id=8" data-pb-url-field="custom.textURL_3" data-pb-field="custom.text_3" data-pb-field-type="text" data-pb-placeholder="Link #4" class="footer-nav-item">Property</a> </li> <li class="list-link"> <a href="/world/news/headlines.cfm?c_id=2" data-pb-url-field="custom.textURL_4" data-pb-field="custom.text_4" data-pb-field-type="text" data-pb-placeholder="Link #5" class="footer-nav-item">World</a> </li> <li class="list-link"> <a href="/entertainment/news/headlines.cfm?c_id=1501119" data-pb-url-field="custom.textURL_5" data-pb-field="custom.text_5" data-pb-field-type="text" data-pb-placeholder="Link #6" class="footer-nav-item">Entertainment</a> </li> <li class="list-link"> <a href="/lifestyle/news/headlines.cfm?c_id=6" data-pb-url-field="custom.textURL_6" data-pb-field="custom.text_6" data-pb-field-type="text" data-pb-placeholder="Link #7" class="footer-nav-item">Lifestyle</a> </li> <li class="list-link"> <a href="/travel/news/headlines.cfm?c_id=7" data-pb-url-field="custom.textURL_7" data-pb-field="custom.text_7" data-pb-field-type="text" data-pb-placeholder="Link #8" class="footer-nav-item">Travel</a> </li> <li class="list-link"> <a href="/technology/news/headlines.cfm?c_id=5" data-pb-url-field="custom.textURL_8" data-pb-field="custom.text_8" data-pb-field-type="text" data-pb-placeholder="Link #9" class="footer-nav-item">Technology</a> </li> </ul></div> </div> </div> </footer> </div> <div class="pb-container"> </div></section> <div class="pb-container"> </div></div> <script>var pb_global={pageName:"NZH Default Article",pageId:"r930Io1J5vLOrr",contextPath:"/pb",isAdmin:false,layoutEngineName:"",environment:"",resourceToken:""};</script> <script>!function(n,t,c,e,u){function r(n){try{f=n(u)}catch(n){return h=n,void i(p,n)}i(s,f)}function i(n,t){for(var c=0;c<n.length;c++)d(n[c],t)}function o(n,t){return n&&(f?d(n,f):s.push(n)),t&&(h?d(t,h):p.push(t)),l}function a(n){return o(!1,n)}function d(t,c){n.setTimeout(function(){t(c)},0)}var f,h,s=[],p=[],l={then:o,"catch":a,_setup:r};n[e]=l;var v=t.createElement("script");v.src=c,v.async=!0,v.id="_uasdk",v.rel=e,t.head.appendChild(v)}(window,document,"https://web-sdk.urbanairship.com/notify/v1/ua-sdk.min.js",
"UA",{appKey:"wWoRnumzSfSqmShedRQlcg",token:"MTp3V29SbnVtelNmU3FtU2hlZFJRbGNnOkxYcHhOT2ZMcE81c3ZKM3lSWnBpZTVnNWpzcW9pbElTN3ZaM3JtYmJPOWM",vapidPublicKey:"BN6Kcv0jvSLALsIu_TQRPxw5322aR2SS60ZHfVRikoYwRe60f4H0NXzHwrITKwImmps03gxv8LK8_an-shlMYTs\x3d",secureIframeUrl:"https://"+window.location.hostname+"/account/notifications/secure-bridge.html",workerUrl:"/pb/resources/scripts/ua/push-worker.js"});</script> <script>(function(){var topics=[];var keywords=[];var auxiliaries=[];window.clavis={topics:topics,keywords:keywords,auxiliaries:auxiliaries,contentId:"2OGRU6ZKNNF6NOO7QWHALMWFWQ",targetingUrl:"https://targeting.nzme.arcpublishing.com/TargetingWebAPP/targeting"}})();</script> <script src="/pb/gr/c/default/r930Io1J5vLOrr/js/34aad63ee4.js?v=38"></script> <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.min.js"></script> <script src="/pb/gr/c/default/r930Io1J5vLOrr/js/81eb889ced.js?v=38"></script> <script src="/pb/gr/c/default/r930Io1J5vLOrr/footjs/a190f49585.js?v=38"></script> <script src="//www.youtube.com/iframe_api"></script> <script>window.banditoEnv={TIMEOUT:1500,PERF_API:"https://bandito-events-prod.nzme.arcpublishing.com/api/save-perf",TESTS_API:"https://www.nzherald.co.nz/bandito/tests-pb/",EVENTS_API:"https://bandito-events-prod.nzme.arcpublishing.com/api/save-event"};if(window["pageBuilder"]&&window["pageBuilder"]["initVariants"])window.pageBuilder.initVariants({IS_ADMIN:false,TIMEOUT:window.banditoEnv.TIMEOUT,PERF_API:window.banditoEnv.PERF_API,TESTS_API:window.banditoEnv.TESTS_API,EVENTS_API:window.banditoEnv.EVENTS_API});</script> <script src="/pb/gr/c/default/r930Io1J5vLOrr/advertising/487ada8cb5.js?v=38"></script> <script src="/pb/gr/c/default/r930Io1J5vLOrr/postadjs/d19a6e5829.js?v=38"></script> <script src="/pb/gr/p/default/r930Io1J5vLOrr/render.js?v=38"></script> <script>var _sf_async_config={};_sf_async_config.uid=51893;_sf_async_config.domain="nzherald.co.nz";_sf_async_config.useCanonical=true;_sf_async_config.sections="Entertainment";_sf_async_config.authors="Ana Samways";var _cbq=window._cbq=window._cbq||[];if(myAccount.isSignedIn())_cbq.push(["_acct","lgdin"]);else _cbq.push(["_acct","anon"]);
(function(){function loadChartbeat(){window._sf_endpt=(new Date).getTime();var e=document.createElement("script");e.setAttribute("language","javascript");e.setAttribute("type","text/javascript");e.setAttribute("src","//static.chartbeat.com/js/chartbeat.js");document.body.appendChild(e)}var oldonload=window.onload;window.onload=typeof window.onload!="function"?loadChartbeat:function(){oldonload();loadChartbeat()}})();</script> <script src="//tags.crwdcntrl.net/c/5227/cc_af.js"></script> <script src="//secure-nz.imrworldwide.com/v60.js"></script> <script>var pvar={cid:"nz-apn",content:"0",server:"secure-nz"};var feat={surveys_enabled:1,sample_rate:.1};if(typeof nol_t==="function"){var trac=nol_t(pvar,feat);try{trac.record().post().do_sample()}catch(err){}};</script> <noscript> <div> <img src="//secure-nz.imrworldwide.com/cgi-bin/m?ci=nz-apn&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt=""/> </div> </noscript> </body> </html>