<!DOCTYPE html><html><head><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/><meta charset="UTF-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no"/><title>Italy fan celebrates Euro 2020 football win in packed Tauranga English pub - NZ Herald</title><meta name="description" content="What does the win mean to you? &quot;Everything,&quot; fan says."/><meta name="keywords" content="italy,celebrates,euro,2020,football,packed,tauranga,english,everything"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="language" content="en_NZ"/><meta name="robots" content="index, follow, NOODP, noarchive, max-image-preview:large"/><link id="fusion-template-styles" rel="stylesheet" type="text/css"/><link rel="stylesheet" href="/pf/resources/dist/bay-of-plenty-times/css/style.css?d=159"/><link rel="shortcut icon" href="/pf/resources/images/favicons/favicon.ico?d=159" type="image/x-icon"/><link rel="apple-touch-icon-precomposed" href="/pf/resources/images/favicons/apple-touch-icon-57x57-precomposed.png?d=159"/><link rel="apple-touch-icon-precomposed" sizes="72x72" href="/pf/resources/images/favicons/apple-touch-icon-72x72-precomposed.png?d=159"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/pf/resources/images/favicons/apple-touch-icon-114x114-precomposed.png?d=159"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/pf/resources/images/favicons/apple-touch-icon-144x144-precomposed.png?d=159"/><link rel="canonical" href="https://www.nzherald.co.nz/bay-of-plenty-times/news/italy-fan-celebrates-euro-2020-football-win-in-packed-tauranga-english-pub/PABM6RKLJLCTD2WNVR4ZHEAWWI/"/><meta property="fb:app_id" content="34497296301"/><meta property="fb:pages" content="315272855536"/><meta property="og:title" content="Italy fan celebrates Euro 2020 football win in packed Tauranga English pub - NZ Herald"/><meta property="og:url" content="https://www.nzherald.co.nz/bay-of-plenty-times/news/italy-fan-celebrates-euro-2020-football-win-in-packed-tauranga-english-pub/PABM6RKLJLCTD2WNVR4ZHEAWWI/"/><meta property="og:description" content="What does the win mean to you? &quot;Everything,&quot; fan says."/><meta property="og:type" content="article"/><meta property="og:site_name" content="NZ Herald"/><meta property="og:locale" content="en_NZ"/><meta property="og:image" content="https://www.nzherald.co.nz/resizer/gnqzzM4dR2vDYUEDB5ZBiZyKmBY=/1200x675/filters:quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/FSDYP7XLPMEVYFDDFIJA7N5R3Q.jpg" itemProp="image"/><meta property="og:image:alt" content="Jason Davies and Mara Inama after Italy won. Photo / George Novak "/><meta property="article:publisher" content="https://www.facebook.com/nzherald.co.nz"/><meta property="article:tag" content="Football, Bay of Plenty, Tauranga, Italy, England"/><meta property="article:section" content="Bay of Plenty Times"/><meta name="twitter:site" content="@nzherald"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:creator" content="@nzherald"/><meta name="twitter:description" content="What does the win mean to you? &quot;Everything,&quot; fan says."/><meta name="twitter:image" content="https://www.nzherald.co.nz/resizer/gnqzzM4dR2vDYUEDB5ZBiZyKmBY=/1200x675/filters:quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/FSDYP7XLPMEVYFDDFIJA7N5R3Q.jpg"/><script type="application/ld+json">{"@context":"http://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https%3A%2F%2Fwww.nzherald.co.nz%2Fbay-of-plenty-times%2Fnews%2Fitaly-fan-celebrates-euro-2020-football-win-in-packed-tauranga-english-pub%2FPABM6RKLJLCTD2WNVR4ZHEAWWI%2F"},"publisher":{"@type":"Organization","name":"NZ Herald","logo":{"@type":"ImageObject","url":"https://www.nzherald.co.nz/pb/resources/assets/icons/navigation/site-logo/png/nzh-logo.png"}},"author":{"@type":"Person","name":"Zoe Hunter"},"datePublished":"2021-07-12T00:03:14Z","dateModified":"2021-07-12T00:20:53.124Z","headline":"Italy fan celebrates Euro 2020 football win in packed Tauranga English pub","image":["https://cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/FSDYP7XLPMEVYFDDFIJA7N5R3Q.jpg"]}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=159" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=159" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=159" defer=""></script><script id="fusion-metadata" type="application/javascript">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</script><script>window.universalData = {"contextualPath":"/bay-of-plenty-times","sectionCID":"1503343"};Object.freeze(window.universalData);</script><script src="/pf/resources/scripts/polyfill/polyfills.js?d=159"></script><script src="/pf/resources/dist/scripts/lazyLoad.js?d=159"></script><script>window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || []</script><script defer="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-c12cd65d-c9c4-4edb-b361-c59678393a1d","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="UWPKL-8SUZA-9NCKM-A8X6N-X2F79",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"UWPKL-8SUZA-9NCKM-A8X6N-X2F79",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax2t5eqyhlsgua-f-bfeb25a12-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"537150","ak.ai":parseInt("641515",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"191cdddf","ak.r":41490,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":43226,"ak.gh":"23.220.106.72","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1626050984","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==txvfb+Ug6MRoGySStvK93SQviOPCsJVq7jFcg9MpGq67UBCyu4mP4abGtEKtKIzSlDEXXGFwnpE1D+d4OzXYRxhSTm4Sk2rX0yue+bGkD2440F8v3GsimVqMnSExZvEGQLfvfXMt3xDdEZRqJ/Y6aKchrb7SzvxkOMrv9p1JzEesvzTLuX/V9V9CU4So7eJg6LOuhFdTqS9vTFbS9SwmsLDUob9xRs7BAB5Lac3jRX9Gx/ThanYExI/mhHea7xMviaGHQZXTb+MBQjFryeEWtu2Kcvks99myM/8vOdnBbsmD7zs5PsIL1grLiBrxcS5qfwgnagWsvFljnH0L8IubmZlJ/i25SLoCj/GJdcygZPQxzJADhjbMkoshZODop+OsOY/qGW1yPVAemcgn1k2fEauD9lVYY7OakPpftiuqnx4=","ak.pv":"5","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="bay-of-plenty-times"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGJ3NMV&amp;gtm_auth=8ZbXwo5fCcHIaKT1Q4hZPg&amp;gtm_preview=env-147&amp;gtm_cookies_win=x" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div class="container" data-test-ui="container"><header class="header header--bay-of-plenty-times section-bay-of-plenty-times-bg-color" data-test-ui="header"><div class="header__navigation-wrapper"><button type="button" class="header__navigation-toggle-button section-bay-of-plenty-times-shade-bg-color" aria-haspopup="true" aria-controls="navigation" data-test-ui="header_navigation_toggle_button"><span class="header__navigation-toggle-button-inner"></span></button><a href="/" class="header__home-link" data-ref-page-element="hme:nav:1:home"><svg viewBox="0 0 27 36" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="header__logo-image" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=159#isologo"></use></svg></a></div><h1 class="header__logo"><a href="/bay-of-plenty-times/" class="header__logo-link" data-ref-page-element="hme:nav:1:home"><svg viewBox="0 0 260 32" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="header__logo-image header__logo-image--bay-of-plenty-times" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=159#bay-of-plenty-times"></use></svg></a></h1><div class="header__search "><input type="text" class="header__search-input section-bay-of-plenty-times-shade-bg-color" value="" placeholder="Search" spellcheck="false"/><button class="header__search-submit section-bay-of-plenty-times-shade-bg-color section-bay-of-plenty-times-shade-border-color" type="button" data-test-ui="header_navigation_search_button"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="header__search-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=159#search"></use></svg></button></div></header><section id="sidebar" class="sidebar"><div class="nav-control-overlay"></div><div id="fusion-static-enter:sidebar__date" style="display:none" data-fusion-component="sidebar__date"></div><time dateTime="2021-07-12" class="sidebar__date" data-test-ui="sidebar__date">Monday, 12 July 2021</time><div id="fusion-static-exit:sidebar__date" style="display:none" data-fusion-component="sidebar__date"></div><div class="sidebar__search sidebar__search-is-active"><input type="text" class="sidebar__search-input section-undefined-shade-bg-color" value="" placeholder="Search" spellcheck="false"/><button class="sidebar__search-submit section-undefined-shade-bg-color section-undefined-shade-border-color" type="button" data-test-ui="header_navigation_search_button"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="sidebar__search-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=159#search"></use></svg></button></div><div class="accordion accordion--is-expanded" data-test-ui="accordion"><button type="button" class="accordion__button" id="bay-of-plenty-times-title" aria-controls="bay-of-plenty-times-content" aria-expanded="true" aria-selected="true" tabindex="0" data-test-ui="accordion__button"><a href="/bay-of-plenty-times/" class="accordion__link" role="menuitem" data-test-ui="accordion__text">Bay of Plenty Times</a><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="accordion__chevron" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=159#chevron"></use></svg></button><div class="accordion__content" id="bay-of-plenty-times-content" role="region" aria-hidden="false" aria-labelledby="Bay of Plenty Times" tabindex="-1" data-test-ui="navigation__children"><a href="/bay-of-plenty-times/topic/bopt-opinion/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-opinion-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Opinion</a><a href="/bay-of-plenty-times/sport/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-sport-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Sport</a><a href="/bay-of-plenty-times/business/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-business-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Money</a><a href="/bay-of-plenty-times/lifestyle/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-lifestyle-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Lifestyle</a><a href="/the-country/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-rural-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Rural</a><a href="/bay-of-plenty-times/topic/te-puke-times/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-te-puke-times-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Te Puke Times</a><a href="/bay-of-plenty-times/topic/katikati-advertiser/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-katikati-advertiser-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Katikati Advertiser</a><a href="/bay-of-plenty-times/topic/hauraki-coromandel-post/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-hc-post-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">HC Post</a><div class="subnavigation section-property-bg-color-on-hover" data-test-ui="subnavigation"><button type="button" class="navigation__item-button" data-test-ui="navigation__item-button"><a href="/bay-of-plenty-times/property/" class="navigation__item-link navigation__item-link-color" role="menuitem" aria-haspopup="true">Property</a><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="navigation__item-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=159#chevron"></use></svg></button><div class="subnavigation__item-wrapper
      section-property-bg-color" aria-hidden="true" role="menu" data-test-ui="subnavigation__item-wrapper"><button type="button" class="subnavigation__button-close" data-test-ui="subnavigation__button-close"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="navigation__item-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=159#chevron"></use></svg></button><a href="https://www.oneroof.co.nz/search/houses-for-sale/region_bay-of-plenty-37_center_176.9914157148025,-38.13792130622674_zoom_9_surround_page_1?ref=BOPTNetwork" class="subnavigation__item-link section-property-bg-color" role="menuitem" tabindex="-1" data-test-ui="subnavigation__item-link" target="_blank">Residential Property Listings</a></div></div><a href="https://www.driven.co.nz/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-driven-motoring-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Driven Motoring</a><a href="/bay-of-plenty-times/photos/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-photos-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Photos</a><a href="/bay-of-plenty-times/video/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-video-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Video</a><a href="/bay-of-plenty-times/classifieds/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-classifieds-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Classifieds</a></div></div><div class="accordion" data-test-ui="accordion"><button type="button" class="accordion__button" id="weather-title" aria-controls="weather-content" aria-expanded="false" aria-selected="false" tabindex="0" data-test-ui="accordion__button">Weather<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="accordion__chevron" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=159#chevron"></use></svg></button><div class="accordion__content" id="weather-content" role="region" aria-hidden="true" aria-labelledby="Weather" tabindex="-1" data-test-ui="navigation__children"><a href="/weather/tauranga/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-tauranga-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Tauranga</a><a href="/weather/rotorua/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-rotorua-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Rotorua</a><a href="/weather/whakatane/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-whakatane-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Whakatane</a></div></div><div class="accordion" data-test-ui="accordion"><button type="button" class="accordion__button" id="nzme-network-title" aria-controls="nzme-network-content" aria-expanded="false" aria-selected="false" tabindex="0" data-test-ui="accordion__button">NZME Network<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="accordion__chevron" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=159#chevron"></use></svg></button><div class="accordion__content" id="nzme-network-content" role="region" aria-hidden="true" aria-labelledby="NZME Network" tabindex="-1" data-test-ui="navigation__children"><a href="/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-nz-herald-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">NZ Herald</a><a href="/northern-advocate/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-northern-advocate-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">The Northern Advocate</a><a href="/northland-age/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-northland-age-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">The Northland Age</a><a href="/aucklander/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-aucklander-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">The Aucklander</a><a href="/waikato-news/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-waikato-news-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Waikato Herald</a><a href="/bay-of-plenty-times/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-bay-plenty-times-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Bay Of Plenty Times</a><a href="/rotorua-daily-post/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-rotorua-daily-post-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Rotorua Daily Post</a><a href="/hawkes-bay-today/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-hawkes-bay-today-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Hawke&#x27;s Bay Today</a><a href="/whanganui-chronicle/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-whanganui-chronicle-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Whanganui Chronicle</a><a href="/stratford-press/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-stratford-press-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">The Stratford Press</a><a href="/manawatu-guardian/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-manawatu-guardian-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Manawatu Guardian</a><a href="/kapiti-news/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-kapiti-news-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Kapiti News</a><a href="/horowhenua-chronicle/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-horowhenua-chronicle-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Horowhenua Chronicle</a><a href="/te-awamutu-courier/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-te-awamutu-courier-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Te Awamutu Courier</a><a href="https://www.viva.co.nz/?ref=network" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-viva-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Viva</a><a href="/eatwell/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-eat-well-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Eat Well</a><a href="https://www.oneroof.co.nz/?ref=nzhnav" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-oneroof-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">OneRoof</a><a href="https://www.driven.co.nz/?ref=network" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-driven-motoring-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Driven Motoring</a><a href="/the-country/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-country-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">The Country</a><a href="/nz/photo-sales/PO6GMZIKORI72BQWQK2H2HEQPE/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-photo-sales-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Photo Sales</a><a href="https://insights.nzherald.co.nz/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-nz-herald-insights-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">NZ Herald Insights</a><a href="https://www.watchme.co.nz/?ref=network" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-watchme-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">WatchMe</a><a href="https://new.grabone.co.nz/?ref=network" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-grabone-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">GrabOne</a><a href="https://www.iheart.com/?ref=network" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-iheart-radio-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">iHeart Radio</a><a href="https://www.restauranthub.co.nz/rh2/?utm_source=NZH&amp;utm_medium=NZMENetwork" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-restaurant-hub-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Restaurant Hub</a></div></div></section><main class="main" id="main" role="main" data-test-ui="main"><div class="action-bar action-bar-split-line" data-test-ui="action-bar"><div class="website-of-year" data-test-ui="website-of-year"><div class="action-bar__img-container"><img src="/pf/resources/images/brands/voyager-logo.svg?d=159" width="76" height="35" alt="Voyager 2021 media awards"/></div><div class="action-bar__voyager-awards-text"><div>WEBSITE OF THE YEAR</div><div>APP OF THE YEAR</div></div></div></div><div class="ad ad-container has-text ad-leaderboard" data-test-ui="ad"><h4 class="ad__heading" data-test-ui="ad__heading">Advertisement</h4><div id="Article_leaderboard1" class="pb-ad-container" data-adtype="Leaderboard" data-adpos="1" data-adsize="[[728,90],[970,250]]" style="max-width:970px;min-height:90px"></div><a class="ad__link" data-test-ui="ad__link" href="//advertising.nzme.co.nz/">Advertise with NZME.</a></div><div class="OUTBRAIN" data-src="https://www.nzherald.co.nz/bay-of-plenty-times/news/italy-fan-celebrates-euro-2020-football-win-in-packed-tauranga-english-pub/PABM6RKLJLCTD2WNVR4ZHEAWWI/" data-widget-id="TR_1"></div><article class="article article--sidebar-hidden article--header-has-image" data-test-ui="article article--sidebar-hidden"><section class="article__main" data-test-ui="article__main"><header class="article__header" data-test-ui="article__header" data-ref-group="header"><div class="article__header-info" data-test-ui="article__header-info"><a class="article__kicker section-bay-of-plenty-times" href="/bay-of-plenty-times/news/" data-test-ui="article__kicker">Bay of Plenty Times</a><span class="label-updated article__label-updated" data-test-ui="story-card__label-updated">Updated</span><h1 class="article__heading" data-test-ui="article__heading">Italy fan celebrates Euro 2020 football win in packed Tauranga English pub</h1><div class="meta-data" data-test-ui="meta-data"><time class="meta-data__time-stamp" dateTime="2021-07-12T00:03:14Z" data-test-ui="meta-data__time-stamp">12 Jul, 2021 12:03 AM</time><span class="meta-data__read-time" data-test-ui="meta-data__read-time"><svg viewBox="0 0 11 11" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="meta-data__read-time-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=159#clock"></use></svg>4 minutes to read</span></div></div><div data-test-ui="hero-wrapper" class="article-media__hero-wrapper no-video"><figure class="header__figure"><figcaption class="article-media__caption hero">Jason Davies and Mara Inama after Italy won. Photo / George Novak </figcaption></figure></div></header><p class="article__heading-caption hero" data-test-ui="figure__caption">Jason Davies and Mara Inama after Italy won. Photo / George Novak </p><section class="article__action-bar" data-test-ui="article__action-bar" data-ref-group="author"><div class="author" data-test-ui="author"><img class="author__image" src="https://s3.amazonaws.com/arc-authors/nzme/088e0187-6d27-467c-870a-f8b6b3b20ce9.png" alt="Zoe Hunter" data-test-ui="author__image"/><div class="author__info" data-test-ui="author__info"><div class="author__name" data-test-ui="author__name">By: <!-- --> <a href="/bay-of-plenty-times/author/zoe-hunter/" class="author__link" rel="author" data-test-ui="author__name__link">Zoe Hunter</a> </div><p class="author__description" data-test-ui="author__description">Multimedia journalist</p><a href="mailto:zoe.hunter@nzme.co.nz" class="author__link" rel="author" data-test-ui="author__link">zoe.hunter@nzme.co.nz</a></div></div><div class="share-bar" data-test-ui="share-bar"><a href="#" class="social-link social-link--mail " data-test-ui="social-link--mail"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="social-link__icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=159#mail"></use></svg></a><a href="#" class="social-link social-link--facebook " data-test-ui="social-link--facebook"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="social-link__icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=159#facebook"></use></svg></a><a href="#" class="social-link social-link--twitter " data-test-ui="social-link--twitter"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="social-link__icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=159#twitter"></use></svg></a><a href="#" class="social-link social-link--linkedin " data-test-ui="social-link--linkedin"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="social-link__icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=159#linkedin"></use></svg></a><a href="#" class="social-link social-link--reddit " data-test-ui="social-link--reddit"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="social-link__icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=159#reddit"></use></svg></a><a href="#" class="social-link social-link--bookmark " data-test-ui="social-link--bookmark"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="social-link__icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=159#bookmark"></use></svg><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="social-link__icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=159#bookmark-checked"></use></svg></a></div></section><section class="article__body full-content article__content" data-test-ui="article__body" data-ref-group="body"><p class="">"Everything".</p><p class="">That is what winning the Euro 2020 final means to Italian Mara Inama.</p><p class="">The Tauranga hairstylist was the only Italian-born fan inside the packed Crown and Badger pub.</p><p class="">There was standing room only inside the Tauranga pub as Italy won the European Championship for the second time by beating England 3-2 on penalties.</p><div class=""><div class="ad ad-container has-text" data-test-ui="ad"><h4 class="ad__heading" data-test-ui="ad__heading">Advertisement</h4><div id="ContentRect" class="pb-ad-container" data-adtype="rectangle" data-adsize="[[300,250],[&quot;fluid&quot;]]" style="max-width:300px;min-height:250px"></div><a class="ad__link" data-test-ui="ad__link" href="//advertising.nzme.co.nz/">Advertise with NZME.</a></div></div><p class="">Most of the large crowd cheered, clapped and chanted: "It's coming home" when England scored each penalty after extra time.</p><p class="">But it was Inama who got to fly her Italian flag when the final penalty was scored.</p><p class="">"I'm shaking. It was so well deserved. I am so happy. It is such a beautiful feeling."</p><div class="article__raw-html"><div id="fusion-static-enter:rawhtmlStatic7" style="display:none" data-fusion-component="rawhtmlStatic7"></div><div class="article__raw-html-static"><div class="c-suggest-links read-more-links"><h3 class="read-more">Read More</h3><ul><li><a href="https://www.nzherald.co.nz/sport/euro-2020-final-its-coming-rome-italy-beat-england-in-shootout/WDUYHAPKYXSRSK4YPS45XJQ47I/?ref=readmore" target="_blank">Euro 2020 final: It's coming Rome! Italy beat England in shootout - NZ Herald</a></li><li><a href="https://www.nzherald.co.nz/sport/worlds-fury-at-dirty-italian-assassins-in-euro-2020-final/IFLITJDELEZX2CIBBHCUO7FURY/?ref=readmore" target="_blank">World's fury at dirty Italian assassins in Euro 2020 final - NZ Herald</a></li><li><a href="https://www.nzherald.co.nz/sport/such-a-disgrace-sickening-footage-emerges-at-euro-2020-final/RSQG5RQYLT7EJ5YMKXZSKEFNCQ/?ref=readmore" target="_blank">'Such a disgrace': Sickening footage emerges at Euro 2020 final - NZ Herald</a></li><li><a href="https://www.nzherald.co.nz/lifestyle/euro-2020-final-prince-george-heartbroken-as-royal-family-reacts-to-englands-loss/KTTQXVR25GB2HVQHJXU6DBF2BY/?ref=readmore" target="_blank">Euro 2020 final: Prince George heartbroken as royal family reacts to England's loss - NZ Herald</a></li></ul></div></div><div id="fusion-static-exit:rawhtmlStatic7" style="display:none" data-fusion-component="rawhtmlStatic7"></div></div><p class="">Inama said they had to cheer a little louder as they were the only Italian fans in the entire pub.</p><p class="">"There is not enough Italian fans in Tauranga."</p><p class="">She said her partner Adrian Tomasi woke at 5am ahead of the game.</p><aside class="related-articles" data-test-ui="related-articles"><h2 class="related-articles__heading section-bay-of-plenty-times">Related articles</h2><div class="related-articles__items-wrapper"><article class="story-card story-card--headline" data-test-ui="story-card---default-headline-"><div class="story-card__content" data-test-ui="story-card-content"><div class="story-card__info" data-test-ui="story-card-info"><div class="story-card__kicker-wrapper"><a class="story-card__kicker section-bay-of-plenty-times" href="/bay-of-plenty-times/news/" data-test-ui="story-card__kicker">Bay of Plenty Times</a></div><div class="story-card__heading-wrapper"><h3 class="story-card__heading"><a href="/bay-of-plenty-times/news/luke-kirkness-what-we-can-learn-from-englands-football-team/ADEANWADHMLKHQDVF7XTVBOAUM/" target="_self" class="story-card__heading__link" data-test-ui="story-card__heading__link">Luke Kirkness: What we can learn from England&#x27;s football team</a></h3></div><div class="meta-data" data-test-ui="meta-data"><time class="meta-data__time-stamp" dateTime="2021-07-08T22:00:00Z" data-test-ui="meta-data__time-stamp">8 Jul, 2021 10:00 PM</time><span class="meta-data__read-time" data-test-ui="meta-data__read-time"><svg viewBox="0 0 11 11" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="meta-data__read-time-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=159#clock"></use></svg>Quick Read</span></div></div></div></article><article class="story-card story-card--headline" data-test-ui="story-card---default-headline-"><div class="story-card__content" data-test-ui="story-card-content"><div class="story-card__info" data-test-ui="story-card-info"><div class="story-card__kicker-wrapper"><a class="story-card__kicker section-bay-of-plenty-times" href="/bay-of-plenty-times/news/" data-test-ui="story-card__kicker">Bay of Plenty Times</a></div><div class="story-card__heading-wrapper"><h3 class="story-card__heading"><a href="/bay-of-plenty-times/news/first-up-win-for-te-puke-as-new-waibop-football-season-kicks-off/U64PWTOBL5KJP43NLIV6WI5G2I/" target="_self" class="story-card__heading__link" data-test-ui="story-card__heading__link">First-up win for Te Puke as football season kicks off</a></h3></div><div class="meta-data" data-test-ui="meta-data"><time class="meta-data__time-stamp" dateTime="2021-03-31T20:26:23Z" data-test-ui="meta-data__time-stamp">31 Mar, 2021 08:26 PM</time><span class="meta-data__read-time" data-test-ui="meta-data__read-time"><svg viewBox="0 0 11 11" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="meta-data__read-time-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=159#clock"></use></svg>Quick Read</span></div></div></div></article><article class="story-card story-card--headline" data-test-ui="story-card---default-headline-"><div class="story-card__content" data-test-ui="story-card-content"><div class="story-card__info" data-test-ui="story-card-info"><div class="story-card__kicker-wrapper"><a class="story-card__kicker section-bay-of-plenty-times" href="/bay-of-plenty-times/news/" data-test-ui="story-card__kicker">Bay of Plenty Times</a></div><div class="story-card__heading-wrapper"><h3 class="story-card__heading"><a href="/bay-of-plenty-times/news/te-puke-utd-kick-off-new-football-season-with-home-game/WSOTXVJVTWEUKZKW3N3YKXAUHY/" target="_self" class="story-card__heading__link" data-test-ui="story-card__heading__link">Home start for Te Puke Utd</a></h3></div><div class="meta-data" data-test-ui="meta-data"><time class="meta-data__time-stamp" dateTime="2021-03-24T20:46:00Z" data-test-ui="meta-data__time-stamp">24 Mar, 2021 08:46 PM</time><span class="meta-data__read-time" data-test-ui="meta-data__read-time"><svg viewBox="0 0 11 11" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="meta-data__read-time-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=159#clock"></use></svg>Quick Read</span></div></div></div></article><article class="story-card story-card--headline" data-test-ui="story-card---default-headline-"><div class="story-card__content" data-test-ui="story-card-content"><div class="story-card__info" data-test-ui="story-card-info"><div class="story-card__kicker-wrapper"><a class="story-card__kicker section-bay-of-plenty-times" href="/bay-of-plenty-times/news/" data-test-ui="story-card__kicker">Bay of Plenty Times</a></div><div class="story-card__heading-wrapper"><h3 class="story-card__heading"><a href="/bay-of-plenty-times/news/anchor-aims-games-to-give-tauranga-6-million-boost-in-september/H6TUYL3GGQCFFBIKZIOKOB5EVY/" target="_self" class="story-card__heading__link" data-test-ui="story-card__heading__link">&#x27;Bring on September!&#x27; Aims Games to bring $6 million to city</a></h3></div><div class="meta-data" data-test-ui="meta-data"><time class="meta-data__time-stamp" dateTime="2021-05-05T19:00:00Z" data-test-ui="meta-data__time-stamp">5 May, 2021 07:00 PM</time><span class="meta-data__read-time" data-test-ui="meta-data__read-time"><svg viewBox="0 0 11 11" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="meta-data__read-time-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=159#clock"></use></svg>Quick Read</span></div></div></div></article></div></aside><p class="">"He was so excited, but he had to go to work."</p><div class="article-media" data-test-ui="article-media"><figure class="figure" data-test-ui="figure"><img src="https://www.nzherald.co.nz/resizer/hQwhb38JZe6dm-vnZP2CgxMWi6A=/16x12/smart/filters:quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/Q3QA5ZGFWW4ICAUDTSOYFGP3TQ.jpg" data-srcset="https://www.nzherald.co.nz/resizer/hQwhb38JZe6dm-vnZP2CgxMWi6A=/16x12/smart/filters:quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/Q3QA5ZGFWW4ICAUDTSOYFGP3TQ.jpg 16w,https://www.nzherald.co.nz/resizer/t6tVeDd9rwa4a8JXiigQjc1_Umg=/320x223/smart/filters:quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/Q3QA5ZGFWW4ICAUDTSOYFGP3TQ.jpg 320w,https://www.nzherald.co.nz/resizer/fwUPPCljiyRH3fZdOMKKHeMLEps=/576x401/smart/filters:quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/Q3QA5ZGFWW4ICAUDTSOYFGP3TQ.jpg 576w,https://www.nzherald.co.nz/resizer/ZSVNN0EF4mLv0oedGolQlX2Ss8c=/768x535/smart/filters:quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/Q3QA5ZGFWW4ICAUDTSOYFGP3TQ.jpg 768w,https://www.nzherald.co.nz/resizer/U0KyvzEOVn1bOk8CuDNN1nWm1Nk=/992x691/smart/filters:quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/Q3QA5ZGFWW4ICAUDTSOYFGP3TQ.jpg 992w,https://www.nzherald.co.nz/resizer/UfiEbZIx4SdOsZFZDB8n_6n9BEo=/1440x1003/smart/filters:quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/Q3QA5ZGFWW4ICAUDTSOYFGP3TQ.jpg 1440w" alt="Penny and Jason Davies with Italian-born Mara Inama. Photo / George Novak" class="article-media__image responsively-lazy" data-test-ui="article-media__image"/><figcaption class="article-media__caption" data-test-ui="figure__caption">Penny and Jason Davies with Italian-born Mara Inama. Photo / George Novak</figcaption></figure><button type="button" class="article-media__full-screen-button" data-test-ui="article-media__full-screen-button"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="article-media__full-screen-button-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=159#full-screen"></use></svg></button></div><p class="">Inama was accompanied by her bosses Penelope and Jason Davies who had booked a table earlier in the week to secure their seat.</p><div class=""><div class="ad ad-container has-text" data-test-ui="ad"><h4 class="ad__heading" data-test-ui="ad__heading">Advertisement</h4><div id="ContentRect2" class="pb-ad-container" data-adtype="rectangle" data-adsize="[[300,250],[&quot;fluid&quot;]]" style="max-width:300px;min-height:250px"></div><a class="ad__link" data-test-ui="ad__link" href="//advertising.nzme.co.nz/">Advertise with NZME.</a></div></div><p class="">"We set the alarm early this morning," Jason Davies said. "We didn't want to miss this."</p><p class="">He said he was "pretty confident" Italy was going to win and was trying to keep positive throughout the game.</p><p class="">"They were just warming up in the first half," he said. "They played way better in the second half."</p><div class="article-media" data-test-ui="article-media"><figure class="figure" data-test-ui="figure"><img src="https://www.nzherald.co.nz/resizer/RQuDkDJuTUtdAHNPVZS-UUPwF58=/16x6/smart/filters:quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/4HXMPYVJGAYUJEDHL3JVKUOMM4.jpg" data-srcset="https://www.nzherald.co.nz/resizer/RQuDkDJuTUtdAHNPVZS-UUPwF58=/16x6/smart/filters:quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/4HXMPYVJGAYUJEDHL3JVKUOMM4.jpg 16w,https://www.nzherald.co.nz/resizer/snGuuBBfEt5DkF6q-vMyGHwQtKQ=/320x108/smart/filters:quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/4HXMPYVJGAYUJEDHL3JVKUOMM4.jpg 320w,https://www.nzherald.co.nz/resizer/78pG-vYp11i0Nj_uhh57NSMmW60=/576x193/smart/filters:quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/4HXMPYVJGAYUJEDHL3JVKUOMM4.jpg 576w,https://www.nzherald.co.nz/resizer/99N1sLlNZqBlWyvKI4VfJ6BW2JI=/768x258/smart/filters:quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/4HXMPYVJGAYUJEDHL3JVKUOMM4.jpg 768w,https://www.nzherald.co.nz/resizer/TgWl3FS22pwCom3tTRojdRgsLa4=/992x333/smart/filters:quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/4HXMPYVJGAYUJEDHL3JVKUOMM4.jpg 992w,https://www.nzherald.co.nz/resizer/fTXsFXE-5eRz-K1ZgJHSaWvMKho=/1440x483/smart/filters:quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/4HXMPYVJGAYUJEDHL3JVKUOMM4.jpg 1440w" alt="Mara Inama was all emotions watching her team play in the Euro 2020 final. Photos / Supplied" class="article-media__image responsively-lazy" data-test-ui="article-media__image"/><figcaption class="article-media__caption" data-test-ui="figure__caption">Mara Inama was all emotions watching her team play in the Euro 2020 final. Photos / Supplied</figcaption></figure><button type="button" class="article-media__full-screen-button" data-test-ui="article-media__full-screen-button"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="article-media__full-screen-button-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=159#full-screen"></use></svg></button></div><p class="">Davies said it was nerve-wracking watching the game "go back and forth" right to the end.</p><p class="">"It could have gone either way."</p><p class="">The pub, full of English fans, fell silent and quickly emptied when Italy won.</p><div class=""><div class="ad ad-container has-text" data-test-ui="ad"><h4 class="ad__heading" data-test-ui="ad__heading">Advertisement</h4><div id="ContentRect3" class="pb-ad-container" data-adtype="rectangle" data-adsize="[[300,250],[&quot;fluid&quot;]]" style="max-width:300px;min-height:250px"></div><a class="ad__link" data-test-ui="ad__link" href="//advertising.nzme.co.nz/">Advertise with NZME.</a></div></div><p class="">An English fan, who wished only to be known as Chris, said he felt "terrible" that England lost.</p><p class="">"It's a horrible way to go by penalties. But at least we made it to the final."</p><div class="article-media" data-test-ui="article-media"><figure class="figure" data-test-ui="figure"><img src="https://www.nzherald.co.nz/resizer/LM388b-23bCZZLZoa4jp0itRkfI=/16x12/smart/filters:quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/3YIJEUXCO7GXIBPVIQMNQUWBHY.jpg" data-srcset="https://www.nzherald.co.nz/resizer/LM388b-23bCZZLZoa4jp0itRkfI=/16x12/smart/filters:quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/3YIJEUXCO7GXIBPVIQMNQUWBHY.jpg 16w,https://www.nzherald.co.nz/resizer/9CGUpWIy6x7MN5xIsJ4DHWZfyXY=/320x223/smart/filters:quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/3YIJEUXCO7GXIBPVIQMNQUWBHY.jpg 320w,https://www.nzherald.co.nz/resizer/K3TROPOT093fUGeaZUJrmdwz0_s=/576x401/smart/filters:quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/3YIJEUXCO7GXIBPVIQMNQUWBHY.jpg 576w,https://www.nzherald.co.nz/resizer/L2yeYB1suJhtncvYQDOJmQAxUuw=/768x535/smart/filters:quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/3YIJEUXCO7GXIBPVIQMNQUWBHY.jpg 768w,https://www.nzherald.co.nz/resizer/DdHDrb0KHrAgFqSx9_aOb1U0qAc=/992x691/smart/filters:quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/3YIJEUXCO7GXIBPVIQMNQUWBHY.jpg 992w,https://www.nzherald.co.nz/resizer/pAFyHz_XrhjC_41GvTkAR15-WGE=/1440x1003/smart/filters:quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/3YIJEUXCO7GXIBPVIQMNQUWBHY.jpg 1440w" alt="English fans Chris with his son Sol, 6, and wife Jungeun. Photo / George Novak " class="article-media__image responsively-lazy" data-test-ui="article-media__image"/><figcaption class="article-media__caption" data-test-ui="figure__caption">English fans Chris with his son Sol, 6, and wife Jungeun. Photo / George Novak </figcaption></figure><button type="button" class="article-media__full-screen-button" data-test-ui="article-media__full-screen-button"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="article-media__full-screen-button-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=159#full-screen"></use></svg></button></div><p class="">Dressed in a red and white wig, Chris said he and his son Sol, 6, and wife Jungeun had lined up outside the Crown and Badger at 6.30am to get a seat.</p><p class="">Chris plays football for Ōtūmoetai and also coaches his son's football team. He has also coached in Auckland for six years before moving to Tauranga.</p><p class="">Chris said they were watching 55 years of history in the making and it was "about time" England brought home the trophy.</p><p class="">He said he saw England play in the 2014 Fifa World Cup in Brazil and had the flag he bought at that game wrapped over his shoulders.</p><div class=""><div class="ad ad-container has-text" data-test-ui="ad"><h4 class="ad__heading" data-test-ui="ad__heading">Advertisement</h4><div id="ContentRect4" class="pb-ad-container" data-adtype="rectangle" data-adsize="[[300,250],[&quot;fluid&quot;]]" style="max-width:300px;min-height:250px"></div><a class="ad__link" data-test-ui="ad__link" href="//advertising.nzme.co.nz/">Advertise with NZME.</a></div></div><p class="">If England had won, he said he would have booked a ticket to Qatar next year for the 2022 Fifa World Cup.</p><p class="">The team were playing well in the first half of the game, he said.</p><p class="">"It's a very young English side and a different team to what most fans are used to."</p><p class="">Commenting on England's early goal, Chris said 1-to-nil is "how we do it". He bet it would be like that until the "90th minute".</p><p class="">"That's typical of England," he said. "I think they do this on purpose just to keep the supporters on edge."</p><p class="">The player of the day for Chris "without a doubt" was Luke Shaw, who scored England's first goal.</p><div class=""><div class="ad ad-container has-text" data-test-ui="ad"><h4 class="ad__heading" data-test-ui="ad__heading">Advertisement</h4><div id="ContentRect5" class="pb-ad-container" data-adtype="rectangle" data-adsize="[[300,250],[&quot;fluid&quot;]]" style="max-width:300px;min-height:250px"></div><a class="ad__link" data-test-ui="ad__link" href="//advertising.nzme.co.nz/">Advertise with NZME.</a></div></div><div class="article-media" data-test-ui="article-media"><figure class="figure" data-test-ui="figure"><img src="https://www.nzherald.co.nz/resizer/I56dQWPA-N4Mn1B3X4LcjPpc_z8=/16x12/smart/filters:quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/B7P4ORBAUL4TNKDBKQDFD2VOHE.jpg" data-srcset="https://www.nzherald.co.nz/resizer/I56dQWPA-N4Mn1B3X4LcjPpc_z8=/16x12/smart/filters:quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/B7P4ORBAUL4TNKDBKQDFD2VOHE.jpg 16w,https://www.nzherald.co.nz/resizer/hUUwYr81YaK0x_PMEzByvFNmUBY=/320x229/smart/filters:quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/B7P4ORBAUL4TNKDBKQDFD2VOHE.jpg 320w,https://www.nzherald.co.nz/resizer/KNChgv6hUvBK-Y31TqkzlzVr25M=/576x412/smart/filters:quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/B7P4ORBAUL4TNKDBKQDFD2VOHE.jpg 576w,https://www.nzherald.co.nz/resizer/z3unqzwGKjwXb6Nwgj97Too0Lbo=/768x549/smart/filters:quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/B7P4ORBAUL4TNKDBKQDFD2VOHE.jpg 768w,https://www.nzherald.co.nz/resizer/tpcG1YpkN3xMvIbN60gSdgTVXps=/992x710/smart/filters:quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/B7P4ORBAUL4TNKDBKQDFD2VOHE.jpg 992w,https://www.nzherald.co.nz/resizer/ijUUbL6QQz9DwBibhLs16jtK4cs=/1440x1030/smart/filters:quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/B7P4ORBAUL4TNKDBKQDFD2VOHE.jpg 1440w" alt="Chris and Adrian Toft cheer as England scores a penalty. Photo / George Novak" class="article-media__image responsively-lazy" data-test-ui="article-media__image"/><figcaption class="article-media__caption" data-test-ui="figure__caption">Chris and Adrian Toft cheer as England scores a penalty. Photo / George Novak</figcaption></figure><button type="button" class="article-media__full-screen-button" data-test-ui="article-media__full-screen-button"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="article-media__full-screen-button-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=159#full-screen"></use></svg></button></div><p class="">Chris' friend Adrian Toft said "it was amazing" to be watching England in the Euro 2020 final.</p><p class="">Toft remembered coach Gareth Southgate, who missed a penalty shootout in the Euro 1996 against Germany, which cost England the game.</p><p class="">"This could have been the game that brings England back," he said.</p><p class="">Crown and Badger owner Jessica Rafferty said the pub was fully booked out a couple of days ago and people were lining outside the pub at 6.30am.</p><p class="">"People are just finding any spare spot they can."</p><p class="">"It's awesome. I love the morning events that everyone gets behind."</p><div class=""><div class="ad ad-container has-text" data-test-ui="ad"><h4 class="ad__heading" data-test-ui="ad__heading">Advertisement</h4><div id="ContentRect6" class="pb-ad-container" data-adtype="rectangle" data-adsize="[[300,250],[&quot;fluid&quot;]]" style="max-width:300px;min-height:250px"></div><a class="ad__link" data-test-ui="ad__link" href="//advertising.nzme.co.nz/">Advertise with NZME.</a></div></div><div class="article__action-bar" data-test-ui="article__action-bar"><a class="article__print-button"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="article__print-button-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=159#print"></use></svg></a><div class="share-bar" data-test-ui="share-bar"><a href="#" class="social-link social-link--mail " data-test-ui="social-link--mail"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="social-link__icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=159#mail"></use></svg></a><a href="#" class="social-link social-link--facebook " data-test-ui="social-link--facebook"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="social-link__icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=159#facebook"></use></svg></a><a href="#" class="social-link social-link--twitter " data-test-ui="social-link--twitter"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="social-link__icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=159#twitter"></use></svg></a><a href="#" class="social-link social-link--linkedin " data-test-ui="social-link--linkedin"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="social-link__icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=159#linkedin"></use></svg></a><a href="#" class="social-link social-link--reddit " data-test-ui="social-link--reddit"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="social-link__icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=159#reddit"></use></svg></a><a href="#" class="social-link social-link--bookmark " data-test-ui="social-link--bookmark"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="social-link__icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=159#bookmark"></use></svg><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="social-link__icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=159#bookmark-checked"></use></svg></a></div></div></section></section><div class="content__blank-html" data-test-ui="content__blank-html"><script>if(window.location.hostname.indexOf("www.nzherald.")<0){img=document.createElement("img");img.src="https://media2.nzherald.co.nz/image.jpg";img.style="display:none;";document.body.appendChild(img);}</script> <noscript><img src="https://media2.nzherald.co.nz/image.jpg" style="display: none;"/></noscript></div><aside class="article-sidebar" data-test-ui="article-sidebar"><div class="ad ad-container has-text" data-test-ui="ad"><h4 class="ad__heading" data-test-ui="ad__heading">Advertisement</h4><div id="Article_rectangle1" class="pb-ad-container" data-adtype="Rectangle" data-adpos="1" data-adsize="[[300,250],[300,600],[&quot;fluid&quot;]]" style="max-width:auto;min-height:90px"></div><a class="ad__link" data-test-ui="ad__link" href="//advertising.nzme.co.nz/">Advertise with NZME.</a></div><section class="article-sidebar__section" data-test-ui="article-sidebar__section" data-ref-group="latestfromheader"><h2 class="article-sidebar__section-heading section-bay-of-plenty-times" data-test-ui="article-sidebar__section-LatestFrom">Latest from Bay of Plenty Times</h2><article class="story-card story-card--headline" data-test-ui="story-card---default-headline-"><div class="story-card__content" data-test-ui="story-card-content"><div class="story-card__info" data-test-ui="story-card-info"><div class="story-card__kicker-wrapper"><a class="story-card__kicker section-bay-of-plenty-times" href="/bay-of-plenty-times/news/" data-test-ui="story-card__kicker">Bay of Plenty Times</a></div><div class="story-card__heading-wrapper"><h3 class="story-card__heading"><a href="/bay-of-plenty-times/news/covid-19-coronavirus-latest-cases-and-nsw-update-ship-with-infected-mariners-docks-in-wellington/2EDL5M7AQJABXW6ISPYJ6GNP5I/" target="_self" class="story-card__heading__link" data-test-ui="story-card__heading__link">Covid-19: Ship with infected mariners docks in Wellington, MoH to share update</a></h3></div><div class="meta-data" data-test-ui="meta-data"><time class="meta-data__time-stamp" dateTime="2021-07-12T00:38:21Z" data-test-ui="meta-data__time-stamp">12 Jul, 2021 12:38 AM</time><span class="meta-data__read-time" data-test-ui="meta-data__read-time"><svg viewBox="0 0 11 11" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="meta-data__read-time-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=159#clock"></use></svg>3 minutes to read</span></div></div></div></article><article class="story-card story-card--headline story-card--is-updated" data-test-ui="story-card---default-headline-"><div class="story-card__content" data-test-ui="story-card-content"><div class="story-card__info" data-test-ui="story-card-info"><div class="story-card__kicker-wrapper"><a class="story-card__kicker section-bay-of-plenty-times" href="/bay-of-plenty-times/news/" data-test-ui="story-card__kicker" style="margin-right:10px">Bay of Plenty Times</a><span class="label-updated story-card__label-updated" data-test-ui="story-card__label-updated">Updated</span></div><div class="story-card__heading-wrapper"><h3 class="story-card__heading"><a href="/bay-of-plenty-times/news/italy-fan-celebrates-euro-2020-football-win-in-packed-tauranga-english-pub/PABM6RKLJLCTD2WNVR4ZHEAWWI/" target="_self" class="story-card__heading__link" data-test-ui="story-card__heading__link">&#x27;Beautiful feeling&#x27;: Italy fan celebrates Euro 2020 football win in packed English pub</a></h3></div><div class="meta-data" data-test-ui="meta-data"><time class="meta-data__time-stamp" dateTime="2021-07-12T00:03:14Z" data-test-ui="meta-data__time-stamp">12 Jul, 2021 12:03 AM</time><span class="meta-data__read-time" data-test-ui="meta-data__read-time"><svg viewBox="0 0 11 11" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="meta-data__read-time-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=159#clock"></use></svg>4 minutes to read</span></div></div></div></article><article class="story-card story-card--headline" data-test-ui="story-card---default-headline-"><div class="story-card__content" data-test-ui="story-card-content"><div class="story-card__info" data-test-ui="story-card-info"><div class="story-card__kicker-wrapper"><a class="story-card__kicker section-bay-of-plenty-times" href="/bay-of-plenty-times/news/" data-test-ui="story-card__kicker">Bay of Plenty Times</a></div><div class="story-card__heading-wrapper"><h3 class="story-card__heading"><a href="/bay-of-plenty-times/news/1m-upgrade-for-polluted-bay-of-plenty-estuary/P6CVTTUZYWR677GADB3NR3WVLE/" target="_self" class="story-card__heading__link" data-test-ui="story-card__heading__link">$1m upgrade for polluted Bay of Plenty estuary</a></h3></div><div class="meta-data" data-test-ui="meta-data"><time class="meta-data__time-stamp" dateTime="2021-07-11T22:46:19Z" data-test-ui="meta-data__time-stamp">11 Jul, 2021 10:46 PM</time><span class="meta-data__read-time" data-test-ui="meta-data__read-time"><svg viewBox="0 0 11 11" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="meta-data__read-time-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=159#clock"></use></svg>4 minutes to read</span></div></div></div></article><article class="story-card story-card--headline" data-test-ui="story-card---default-headline-"><div class="story-card__content" data-test-ui="story-card-content"><div class="story-card__info" data-test-ui="story-card-info"><div class="story-card__kicker-wrapper"><a class="story-card__kicker section-bay-of-plenty-times" href="/bay-of-plenty-times/news/" data-test-ui="story-card__kicker">Bay of Plenty Times</a></div><div class="story-card__heading-wrapper"><h3 class="story-card__heading"><a href="/bay-of-plenty-times/news/euro-2020-final-its-coming-rome-italy-beat-england-in-shootout/WDUYHAPKYXSRSK4YPS45XJQ47I/" target="_self" class="story-card__heading__link" data-test-ui="story-card__heading__link"><span class="story-card__comment-icon-wrapper"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="story-card__comment-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=159#comment-fill"></use></svg></span>It&#x27;s coming Rome! Italy beat England in shootout</a></h3></div><div class="meta-data" data-test-ui="meta-data"><time class="meta-data__time-stamp" dateTime="2021-07-11T22:05:32Z" data-test-ui="meta-data__time-stamp">11 Jul, 2021 10:05 PM</time><span class="meta-data__read-time" data-test-ui="meta-data__read-time"><svg viewBox="0 0 11 11" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="meta-data__read-time-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=159#clock"></use></svg>3 minutes to read</span></div></div></div></article><article class="story-card story-card--headline" data-test-ui="story-card---default-headline-"><div class="story-card__content" data-test-ui="story-card-content"><div class="story-card__info" data-test-ui="story-card-info"><div class="story-card__kicker-wrapper"><a class="story-card__kicker section-bay-of-plenty-times" href="/bay-of-plenty-times/news/" data-test-ui="story-card__kicker">Bay of Plenty Times</a></div><div class="story-card__heading-wrapper"><h3 class="story-card__heading"><a href="/bay-of-plenty-times/news/netball-magic-fightback-not-enough-to-overcome-central-pulse/EBQSX4FQJZ53NGPTMIDK6KFKNI/" target="_self" class="story-card__heading__link" data-test-ui="story-card__heading__link">Magic fightback falls short</a></h3></div><div class="meta-data" data-test-ui="meta-data"><time class="meta-data__time-stamp" dateTime="2021-07-11T21:43:06Z" data-test-ui="meta-data__time-stamp">11 Jul, 2021 09:43 PM</time><span class="meta-data__read-time" data-test-ui="meta-data__read-time"><svg viewBox="0 0 11 11" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="meta-data__read-time-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=159#clock"></use></svg>3 minutes to read</span></div></div></div></article></section><section class="article-sidebar__section" data-test-ui="article-sidebar-RightHandColumn" data-ref-group="righthandcm"><h2 class="article-sidebar__section-heading section-bay-of-plenty-times">Most Popular</h2><article class="story-card story-card--secondary" data-test-ui="story-card---secondary-portrait-text-side-"><div class="story-card__content" data-test-ui="story-card-content"><a href="/bay-of-plenty-times/news/covid-19-coronavirus-latest-cases-and-nsw-update-ship-with-infected-mariners-docks-in-wellington/2EDL5M7AQJABXW6ISPYJ6GNP5I/" target="_self" class="story-card__image-link"><img class="story-card__image-link__picture responsively-lazy" data-test-ui="story-card__image-link__picture" src="/pf/resources/images/placeholders/placeholder_p.png?d=159" alt="Covid-19: Ship with infected mariners docks in Wellington, MoH to share update" data-srcset="https://www.nzherald.co.nz/resizer/mrb8WfdNg2yIttC1LMdL1I9dkmE=/268x343/smart/filters:quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/PX7D6RMTVMTV7JF57LYQQI3H74.jpg 576w"/></a><div class="story-card__info" data-test-ui="story-card-info"><div class="story-card__kicker-wrapper"><a class="story-card__kicker section-bay-of-plenty-times" href="/bay-of-plenty-times/news/" data-test-ui="story-card__kicker">Bay of Plenty Times</a></div><div class="story-card__heading-wrapper"><h3 class="story-card__heading"><a href="/bay-of-plenty-times/news/covid-19-coronavirus-latest-cases-and-nsw-update-ship-with-infected-mariners-docks-in-wellington/2EDL5M7AQJABXW6ISPYJ6GNP5I/" target="_self" class="story-card__heading__link" data-test-ui="story-card__heading__link">Covid-19: Ship with infected mariners docks in Wellington, MoH to share update</a></h3></div><div class="meta-data" data-test-ui="meta-data"><time class="meta-data__time-stamp" dateTime="2021-07-12T00:38:21Z" data-test-ui="meta-data__time-stamp">12 Jul, 2021 12:38 AM</time><span class="meta-data__read-time" data-test-ui="meta-data__read-time"><svg viewBox="0 0 11 11" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="meta-data__read-time-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=159#clock"></use></svg>3 minutes to read</span></div></div></div></article><article class="story-card story-card--secondary" data-test-ui="story-card---secondary-portrait-text-side-"><div class="story-card__content" data-test-ui="story-card-content"><a href="/bay-of-plenty-times/news/euro-2020-final-its-coming-rome-italy-beat-england-in-shootout/WDUYHAPKYXSRSK4YPS45XJQ47I/" target="_self" class="story-card__image-link"><img class="story-card__image-link__picture responsively-lazy" data-test-ui="story-card__image-link__picture" src="/pf/resources/images/placeholders/placeholder_p.png?d=159" alt="It&#x27;s coming Rome! Italy beat England in shootout" data-srcset="https://www.nzherald.co.nz/resizer/BezRfmRfGmpLWUA2Fkb0OJ4FBHM=/268x343/smart/filters:quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/APY3XFVKJ4ZMSNZXFZQGRY7ICM.jpg 576w"/></a><div class="story-card__info" data-test-ui="story-card-info"><div class="story-card__kicker-wrapper"><a class="story-card__kicker section-bay-of-plenty-times" href="/bay-of-plenty-times/news/" data-test-ui="story-card__kicker">Bay of Plenty Times</a></div><div class="story-card__heading-wrapper"><h3 class="story-card__heading"><a href="/bay-of-plenty-times/news/euro-2020-final-its-coming-rome-italy-beat-england-in-shootout/WDUYHAPKYXSRSK4YPS45XJQ47I/" target="_self" class="story-card__heading__link" data-test-ui="story-card__heading__link"><span class="story-card__comment-icon-wrapper"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="story-card__comment-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=159#comment-fill"></use></svg></span>It&#x27;s coming Rome! Italy beat England in shootout</a></h3></div><div class="meta-data" data-test-ui="meta-data"><time class="meta-data__time-stamp" dateTime="2021-07-11T22:05:32Z" data-test-ui="meta-data__time-stamp">11 Jul, 2021 10:05 PM</time><span class="meta-data__read-time" data-test-ui="meta-data__read-time"><svg viewBox="0 0 11 11" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="meta-data__read-time-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=159#clock"></use></svg>3 minutes to read</span></div></div></div></article><article class="story-card story-card--secondary" data-test-ui="story-card---secondary-portrait-text-side-"><div class="story-card__content" data-test-ui="story-card-content"><a href="/bay-of-plenty-times/news/euro-2020-2021-football-final-england-v-italy-kick-off-time-lineups-odds-live-streaming-and-how-to-watch/UGG2J4E7FDIVM2QFETORT3RGEY/" target="_self" class="story-card__image-link"><img class="story-card__image-link__picture responsively-lazy" data-test-ui="story-card__image-link__picture" src="/pf/resources/images/placeholders/placeholder_p.png?d=159" alt="All you need to know: England v Italy - Euro football final" data-srcset="https://www.nzherald.co.nz/resizer/3gUng0tAvWym_N-Dimu-f_YGsqU=/268x343/smart/filters:quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/B2ZXCLB75VZXW5W27NPONYVSXU.jpg 576w"/></a><div class="story-card__info" data-test-ui="story-card-info"><div class="story-card__kicker-wrapper"><a class="story-card__kicker section-bay-of-plenty-times" href="/bay-of-plenty-times/news/" data-test-ui="story-card__kicker">Bay of Plenty Times</a></div><div class="story-card__heading-wrapper"><h3 class="story-card__heading"><a href="/bay-of-plenty-times/news/euro-2020-2021-football-final-england-v-italy-kick-off-time-lineups-odds-live-streaming-and-how-to-watch/UGG2J4E7FDIVM2QFETORT3RGEY/" target="_self" class="story-card__heading__link" data-test-ui="story-card__heading__link">All you need to know: England v Italy - Euro football final</a></h3></div><div class="meta-data" data-test-ui="meta-data"><time class="meta-data__time-stamp" dateTime="2021-07-11T07:00:00Z" data-test-ui="meta-data__time-stamp">11 Jul, 2021 07:00 AM</time><span class="meta-data__read-time" data-test-ui="meta-data__read-time"><svg viewBox="0 0 11 11" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="meta-data__read-time-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=159#clock"></use></svg>6 minutes to read</span></div></div></div></article></section><div class="content__blank-html" data-test-ui="content__blank-html"></div><div class="ad ad-container has-text" data-test-ui="ad"><h4 class="ad__heading" data-test-ui="ad__heading">Advertisement</h4><div id="Article_rectangle3" class="pb-ad-container" data-adtype="Rectangle" data-adpos="3" data-adsize="[[300,250],[300,600],[&quot;fluid&quot;]]" style="max-width:auto;min-height:90px"></div><a class="ad__link" data-test-ui="ad__link" href="//advertising.nzme.co.nz/">Advertise with NZME.</a></div></aside></article></main><footer class="footer" role="contentinfo" data-test-ui="footer"><a class="footer__logo-link" href="#" data-test-ui="footer__logo-link"><svg viewBox="0 0 104 26" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="footer__logo-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=159#nzme-footer"></use></svg></a><nav class="footer__navigation" data-test-ui="footer__navigation"><section class="footer__navigation-inner" data-test-ui="footer__navigation-inner"><a class="footer__navigation-link" href="https://www.nzme.co.nz/" data-test-ui="footer__navigation-link">About Us</a><a class="footer__navigation-link" href="/account/help/" data-test-ui="footer__navigation-link">Help &amp; Support</a><a class="footer__navigation-link" href="https://www.nzherald.co.nz/bay-of-plenty-times/news/contact-us/JWQLD6MQANS3S2ADBJ67OAKNKE/" data-test-ui="footer__navigation-link">Contact Us</a><a class="footer__navigation-link" href="https://subscriptions.nzherald.co.nz/" data-test-ui="footer__navigation-link">Subscribe to Bay of Plenty Times</a><a class="footer__navigation-link" href="https://www.nzme.co.nz/about-us/nz-heralds-house-rules/" data-test-ui="footer__navigation-link">House Rules</a></section><section class="footer__navigation-inner" data-test-ui="footer__navigation-inner"><a class="footer__navigation-link" href="https://subscriptions.nzherald.co.nz/" data-test-ui="footer__navigation-link">Manage Your Print Subscription</a><a class="footer__navigation-link" href="https://nzherald.pressreader.com/" data-test-ui="footer__navigation-link">Bay of Plenty Times E-Edition</a><a class="footer__navigation-link" href="https://advertising.nzme.co.nz/" data-test-ui="footer__navigation-link">Advertise with NZME</a><a class="footer__navigation-link" href="https://bayofplentytimes.adperfect.com/" data-test-ui="footer__navigation-link">Book Your Ad</a><a class="footer__navigation-link" href="https://www.nzme.co.nz/media/1737/nzme-privacy-policy.pdf" data-test-ui="footer__navigation-link">Privacy Policy</a></section><section class="footer__navigation-inner" data-test-ui="footer__navigation-inner"><a class="footer__navigation-link" href="https://www.nzme.co.nz/about-us/terms-conditions" data-test-ui="footer__navigation-link">Terms of Use</a><a class="footer__navigation-link" href="https://www.nzme.co.nz/about-us/terms-conditions/#Benefit%20of%20Terms%20and%20Conditions" data-test-ui="footer__navigation-link">Competition Terms &amp; Conditions</a><a class="footer__navigation-link" href="https://subscriptions.nzherald.co.nz/termsandconditions/" data-test-ui="footer__navigation-link">Subscriptions Terms &amp; Conditions</a></section></nav><small class="footer__copyright" data-test-ui="footer__copyright">© Copyright 2020 NZME Publishing Limited</small></footer></div></div><script src="/pf/resources/scripts/utils/mini-jquery.js?d=159"></script><script src="/pf/resources/scripts/utils/local-storage.min.js?d=159"></script><script>window.localStorageWrapper = window.localStorageFallback</script><script src="/pf/resources/scripts/tracking/ga360-tracking.js?d=159"></script><script src="/pf/resources/scripts/tracking/data-ref.js?d=159"></script><script defer="" src="/pf/resources/dist/scripts/prebid.js?d=159"></script><script defer="" src="/pf/resources/scripts/utils/appear.js?d=159"></script><script defer="" src="/pf/resources/dist/scripts/global-ad-script.js?d=159"></script></body></html>