<!DOCTYPE html><html><head><meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"/><meta charset="UTF-8"/><meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, minimum-scale=1.0, user-scalable=no"/><title>Hāwera High School students make positive changes in community - NZ Herald</title><meta name="description" content="Hāwera High School students are making positive changes in the community."/><meta name="keywords" content="hwera,high,school,students,make,positive,changes,community,photo,230322spstphaweraaction1caption,action,group,cleaned,water,tower,suppliedphoto,230322spstphaweraaction2caption,swimathon,successful,supplied"/><meta name="distribution" content="global"/><meta name="rating" content="general"/><meta name="language" content="en_NZ"/><meta name="robots" content="index, follow, NOODP, noarchive, max-image-preview:large"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=278"/><link rel="stylesheet" href="/pf/resources/dist/stratford-press/css/style.css?d=278"/><link rel="shortcut icon" href="/pf/resources/images/favicons/favicon.ico?d=278" type="image/x-icon"/><link rel="apple-touch-icon-precomposed" href="/pf/resources/images/favicons/apple-touch-icon-57x57-precomposed.png?d=278"/><link rel="apple-touch-icon-precomposed" sizes="72x72" href="/pf/resources/images/favicons/apple-touch-icon-72x72-precomposed.png?d=278"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="/pf/resources/images/favicons/apple-touch-icon-114x114-precomposed.png?d=278"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="/pf/resources/images/favicons/apple-touch-icon-144x144-precomposed.png?d=278"/><link rel="canonical" href="https://www.nzherald.co.nz/stratford-press/news/hawera-high-school-students-make-positive-changes-in-community/T2NKSJGMQNC6FTBXLZFRKWDLD4/"/><meta property="fb:app_id" content="34497296301"/><meta property="og:title" content="High school students take community action"/><meta property="og:url" content="https://www.nzherald.co.nz/stratford-press/news/hawera-high-school-students-make-positive-changes-in-community/T2NKSJGMQNC6FTBXLZFRKWDLD4/"/><meta property="og:description" content="Hāwera High School students are making positive changes in the community."/><meta property="og:type" content="article"/><meta property="og:site_name" content="NZ Herald"/><meta property="og:locale" content="en_NZ"/><meta property="og:image" content="https://www.nzherald.co.nz/resizer/9GgHURyI833QHPn6YQ8g2f2bCCU=/1200x675/filters:quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/47HGNQL6JVUCGUDVBGMBFQG3EE.jpg" itemProp="image"/><meta property="og:image:alt" content="The community action group cleaned the water tower. Photo/ Supplied"/><meta property="article:publisher" content="https://www.facebook.com/nzherald.co.nz"/><meta property="article:tag" content=""/><meta property="article:section" content="Stratford Press"/><meta name="twitter:site" content="@nzherald"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:creator" content="@nzherald"/><meta name="twitter:description" content="Hāwera High School students are making positive changes in the community."/><meta name="twitter:image" content="https://www.nzherald.co.nz/resizer/9GgHURyI833QHPn6YQ8g2f2bCCU=/1200x675/filters:quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/47HGNQL6JVUCGUDVBGMBFQG3EE.jpg"/><script type="application/ld+json">{"@context":"http://schema.org","@type":"Article","mainEntityOfPage":{"@type":"WebPage","@id":"https%3A%2F%2Fwww.nzherald.co.nz%2Fstratford-press%2Fnews%2Fhawera-high-school-students-make-positive-changes-in-community%2FT2NKSJGMQNC6FTBXLZFRKWDLD4%2F"},"publisher":{"@type":"Organization","name":"NZ Herald","logo":{"@type":"ImageObject","url":"https://www.nzherald.co.nz/pb/resources/assets/icons/navigation/site-logo/png/nzh-logo.png"}},"author":{"@type":"Person","name":""},"datePublished":"2022-04-17T18:19:50Z","dateModified":"2022-04-17T18:19:50.272Z","headline":"Hāwera High School students make positive changes in community","image":["https://cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/47HGNQL6JVUCGUDVBGMBFQG3EE.jpg"]}</script><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=278" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=278" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=278" defer=""></script><script id="fusion-metadata" type="application/javascript">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</script><script>window.universalData = {"contextualPath":"/stratford-press","sectionCID":"1503390"};Object.freeze(window.universalData);</script><script src="/pf/resources/scripts/polyfill/polyfills.js?d=278"></script><script src="/pf/resources/dist/scripts/lazyLoad.js?d=278"></script><script>window.googletag = window.googletag || {}, window.googletag.cmd = window.googletag.cmd || []</script><script defer="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script type="text/javascript" src="https://appleid.cdn-apple.com/appleauth/static/jsapi/appleid/1/en_US/appleid.auth.js"></script><script src="https://www.google.com/recaptcha/api.js?render=6Lea3-8aAAAAAOILP4NgtyzYAGAFjg2z2BapUorv"></script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-461e16f7-12d9-4150-904a-040f1f5385cd","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="UWPKL-8SUZA-9NCKM-A8X6N-X2F79",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"UWPKL-8SUZA-9NCKM-A8X6N-X2F79";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxb4etwys4ogxa-f-c2501c626-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"537150","ak.ai":parseInt("641515",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"27c2e32b","ak.r":40199,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":57776,"ak.gh":"23.15.9.55","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1650225582","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==vEmupHhj4OwBua1sEd5sdKGcuVGKYpgoFeo1W0ZS/wmFpJxkq5x3BYqXgDGBRafeleV02ueSGioQLuiPMM4ef+j8X/5jbL9ROS8M86zC2SrfoAtN0/Rz59G4E9Oji0W045QOzDPOZNdN4n7pG5G5EtDboXV9CnaE4rYb94iQBzPPQHRTn/O8zB5Fr9hnkaS4eiEGdrUFobsDm4S5+Zx9J3k9kYwAJpBy4leSeh8c1kAc+7qddEnYJwG9m2zjpvn79J/Hm5UeZL/hh4e4tYD+E4EKNRYludS51v9R/ctlPBK36rOVDRoC4a3P/iNKdcUUTVDi70EliAxEUH7GZJu1/m/tjg8wyM5O7yUW8/N4Hcg6QSkSOP1bmHk0uIs7hxTpgSPA68BLvD7hi5TLFe35jfrse2rlChMmyMFxdh6Dn0k=","ak.pv":"25","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="stratford-press"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-KGJ3NMV&amp;gtm_auth=8ZbXwo5fCcHIaKT1Q4hZPg&amp;gtm_preview=env-147&amp;gtm_cookies_win=x" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fusion-app" class="fusion-app"><div class="container" data-test-ui="container"><section id="sidebar" class="sidebar"><div class="nav-control-overlay"></div><div id="fusion-static-enter:sidebar__date" style="display:none" data-fusion-component="sidebar__date"></div><time dateTime="2022-04-18" class="sidebar__date" data-test-ui="sidebar__date">Monday, 18 April 2022</time><div id="fusion-static-exit:sidebar__date" style="display:none" data-fusion-component="sidebar__date"></div><div class="sidebar__search sidebar__search-is-active"><input type="text" class="sidebar__search-input section-undefined-shade-bg-color" value="" placeholder="Search" spellcheck="false"/><button class="sidebar__search-submit section-undefined-shade-bg-color section-undefined-shade-border-color" type="button" data-test-ui="header_navigation_search_button"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="sidebar__search-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=278#search"></use></svg></button></div><div class="accordion accordion--is-expanded" data-test-ui="accordion"><button type="button" class="accordion__button" id="straford-press-title" aria-controls="straford-press-content" aria-expanded="true" aria-selected="true" tabindex="0" data-test-ui="accordion__button"><a href="https://www.nzherald.co.nz" class="accordion__link" role="menuitem" data-test-ui="accordion__text">Straford Press</a><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="accordion__chevron" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=278#chevron"></use></svg></button><div class="accordion__content" id="straford-press-content" role="region" aria-hidden="false" aria-labelledby="Straford Press" tabindex="-1" data-test-ui="navigation__children"><a href="https://www.nzherald.co.nz/stratford-press/sport/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-sport-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Sport</a><a href="https://www.nzherald.co.nz/stratford-press/property/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-property-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Property</a><a href="https://www.nzherald.co.nz/stratford-press/lifestyle/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-lifestyle-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Lifestyle</a><a href="https://www.nzherald.co.nz/stratford-press/photos/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-photos-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Photos</a><a href="https://www.nzherald.co.nz/stratford-press/archive/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-archive-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Archive</a></div></div><div class="accordion accordion--is-expanded" data-test-ui="accordion"><button type="button" class="accordion__button" id="trending-topics-title" aria-controls="trending-topics-content" aria-expanded="true" aria-selected="true" tabindex="0" data-test-ui="accordion__button"><a href="https://www.nzherald.co.nz" class="accordion__link" role="menuitem" data-test-ui="accordion__text">Trending Topics</a><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="accordion__chevron" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=278#chevron"></use></svg></button><div class="accordion__content" id="trending-topics-content" role="region" aria-hidden="false" aria-labelledby="Trending Topics" tabindex="-1" data-test-ui="navigation__children"></div></div><div class="accordion" data-test-ui="accordion"><button type="button" class="accordion__button" id="weather-title" aria-controls="weather-content" aria-expanded="false" aria-selected="false" tabindex="0" data-test-ui="accordion__button"><a href="https://www.nzherald.co.nz" class="accordion__link" role="menuitem" data-test-ui="accordion__text">Weather</a><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="accordion__chevron" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=278#chevron"></use></svg></button><div class="accordion__content" id="weather-content" role="region" aria-hidden="true" aria-labelledby="Weather" tabindex="-1" data-test-ui="navigation__children"><a href="https://www.nzherald.co.nz/weather/new-plymouth/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-new-plymouth-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">New Plymouth</a></div></div><div class="accordion" data-test-ui="accordion"><button type="button" class="accordion__button" id="nzme-network-title" aria-controls="nzme-network-content" aria-expanded="false" aria-selected="false" tabindex="0" data-test-ui="accordion__button">NZME Network<svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="accordion__chevron" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=278#chevron"></use></svg></button><div class="accordion__content" id="nzme-network-content" role="region" aria-hidden="true" aria-labelledby="NZME Network" tabindex="-1" data-test-ui="navigation__children"><a href="https://www.nzherald.co.nz/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-nz-herald-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">NZ Herald</a><a href="https://www.nzherald.co.nz/northern-advocate/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-northern-advocate-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">The Northern Advocate</a><a href="https://www.nzherald.co.nz/northland-age/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-northland-age-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">The Northland Age</a><a href="https://www.nzherald.co.nz/aucklander/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-aucklander-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">The Aucklander</a><a href="https://www.nzherald.co.nz/waikato-news/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-waikato-news-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Waikato Herald</a><a href="https://www.nzherald.co.nz/bay-of-plenty-times/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-bay-plenty-times-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Bay Of Plenty Times</a><a href="https://www.nzherald.co.nz/rotorua-daily-post/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-rotorua-daily-post-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Rotorua Daily Post</a><a href="https://www.nzherald.co.nz/hawkes-bay-today/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-hawkes-bay-today-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Hawke&#x27;s Bay Today</a><a href="https://www.nzherald.co.nz/whanganui-chronicle/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-whanganui-chronicle-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Whanganui Chronicle</a><a href="https://www.nzherald.co.nz/stratford-press/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-stratford-press-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">The Stratford Press</a><a href="https://www.nzherald.co.nz/manawatu-guardian/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-manawatu-guardian-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Manawatu Guardian</a><a href="https://www.nzherald.co.nz/kapiti-news/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-kapiti-news-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Kapiti News</a><a href="https://www.nzherald.co.nz/horowhenua-chronicle/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-horowhenua-chronicle-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Horowhenua Chronicle</a><a href="https://www.nzherald.co.nz/te-awamutu-courier/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-te-awamutu-courier-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Te Awamutu Courier</a><a href="https://www.viva.co.nz/?ref=network" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-viva-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Viva</a><a href="https://www.nzherald.co.nz/eatwell/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-eat-well-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Eat Well</a><a href="https://www.oneroof.co.nz/?ref=nzhnav" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-oneroof-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">OneRoof</a><a href="https://www.driven.co.nz/?ref=network" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-driven-motoring-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Driven Motoring</a><a href="https://www.nzherald.co.nz/the-country/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-country-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">The Country</a><a href="https://www.nzherald.co.nz/nz/photo-sales/PO6GMZIKORI72BQWQK2H2HEQPE/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-photo-sales-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Photo Sales</a><a href="https://insights.nzherald.co.nz/" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-nz-herald-insights-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">NZ Herald Insights</a><a href="https://www.watchme.co.nz/?ref=network" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-watchme-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">WatchMe</a><a href="https://new.grabone.co.nz/?ref=network" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-grabone-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">GrabOne</a><a href="https://www.iheart.com/?ref=network" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-iheart-radio-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">iHeart Radio</a><a href="https://www.restauranthub.co.nz/rh2/?utm_source=NZH&amp;utm_medium=NZMENetwork" class="navigation__item-link navigation__item-link--no-submenu navigation__item-link-color section-restaurant-hub-bg-color-on-hover" role="menuitem" data-test-ui="navigation__item-link">Restaurant Hub</a></div></div></section><main class="main main-brandinsight" id="main" role="main" data-test-ui="main"><div class="action-bar action-bar-split-line" data-test-ui="action-bar"><div class="website-of-year" data-test-ui="website-of-year"><div class="action-bar__img-container"><img src="/pf/resources/images/brands/voyager-logo.svg?d=278" width="76" height="35" alt="Voyager 2021 media awards"/></div><div class="action-bar__voyager-awards-text"><div>WEBSITE OF THE YEAR</div><div>APP OF THE YEAR</div></div></div></div><div class="ad ad-container has-text ad-leaderboard" data-test-ui="ad"><h4 class="ad__heading" data-test-ui="ad__heading" data-ad-env="both">Advertisement</h4><div id="Article_leaderboard1" class="pb-ad-container" data-adtype="Leaderboard" data-adpos="1" data-adsize="[[728,90],[970,250]]" data-ad-env="both" style="width:970px;height:250px"></div><a class="ad__link" data-test-ui="ad__link" href="//advertising.nzme.co.nz/" data-ad-env="both">Advertise with NZME.</a></div><div class="OUTBRAIN" data-src="https://www.nzherald.co.nz/stratford-press/news/hawera-high-school-students-make-positive-changes-in-community/T2NKSJGMQNC6FTBXLZFRKWDLD4/" data-widget-id="TR_1"></div><article class="article article--sidebar-hidden article--header-has-image" data-test-ui="article article--sidebar-hidden"><section class="article__main" data-test-ui="article__main"><header class="article__header article__header-simple" data-test-ui="article__header" data-ref-group="header"><div class="article__header-info" data-test-ui="article__header-info"><a class="article__kicker section-stratford-press" href="/stratford-press/news/" data-test-ui="article__kicker">Stratford Press</a><h1 class="article__heading" data-test-ui="article__heading">Hāwera High School students make positive changes in community</h1><div class="meta-data" data-test-ui="meta-data"><time class="meta-data__time-stamp" dateTime="2022-04-17T18:19:50Z" data-test-ui="meta-data__time-stamp">17 Apr, 2022 06:19 PM</time><span class="meta-data__read-time" data-test-ui="meta-data__read-time"><svg viewBox="0 0 11 11" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="meta-data__read-time-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=278#clock"></use></svg>3 minutes to read</span></div></div><div class="hero-container with-no-video"><div data-test-ui="hero-wrapper" class="article-media__hero-wrapper no-video"><figure class="header__figure"><figcaption class="article-media__caption hero">The community action group cleaned the water tower. Photo/ Supplied</figcaption></figure></div></div></header><p class="article__heading-caption hero" data-test-ui="figure__caption">The community action group cleaned the water tower. Photo/ Supplied</p><section class="article__action-bar article__action-bar-simple" data-test-ui="article__action-bar" data-ref-group="author"><div class="author" data-test-ui="author"><div class="author__info" data-test-ui="author__info"><div class="syndicator__name" data-test-ui="syndicator__name">Stratford Press</div><div class="author__name" data-test-ui="author__name"></div></div></div><div class="share-bar" data-test-ui="share-bar"><a href="#" class="social-link social-link--mail " data-test-ui="social-link--mail"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="social-link__icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=278#mail"></use></svg></a><a href="#" class="social-link social-link--facebook " data-test-ui="social-link--facebook"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="social-link__icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=278#facebook"></use></svg></a><a href="#" class="social-link social-link--twitter " data-test-ui="social-link--twitter"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="social-link__icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=278#twitter"></use></svg></a><a href="#" class="social-link social-link--linkedin " data-test-ui="social-link--linkedin"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="social-link__icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=278#linkedin"></use></svg></a><a href="#" class="social-link social-link--reddit " data-test-ui="social-link--reddit"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="social-link__icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=278#reddit"></use></svg></a><a href="#" class="social-link social-link--bookmark " data-test-ui="social-link--bookmark"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="social-link__icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=278#bookmark"></use></svg><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="social-link__icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=278#bookmark-checked"></use></svg></a></div></section><section class="article__body full-content article__content" data-test-ui="article__body" data-ref-group="body"><p class="">Once a fortnight, Hāwera High School students are making positive changes in the community.</p><p class="">Four classes from Year 9 and 10 are participating in the Te Wera Community Action Programme this year, during which they pick a community action or cause that is close to their heart.</p><p class="">Principal Rachel Williams says each group has picked a cause to help the school or the community.</p><p class="">"We're very proud our students are driven to make a positive change for our community."</p><div class=""><div class="ad ad-container has-text ad-rectangle" data-test-ui="ad"><h4 class="ad__heading" data-test-ui="ad__heading" data-ad-env="both">Advertisement</h4><div id="ContentRect" class="pb-ad-container" data-adtype="rectangle" data-adsize="[[300,250],[&quot;fluid&quot;]]" data-ad-env="both" style="max-width:300px"></div><a class="ad__link" data-test-ui="ad__link" href="//advertising.nzme.co.nz/" data-ad-env="both">Advertise with NZME.</a></div></div><p class="">Teacher Susan Hopkins helps the students with their projects.</p><p class="">"We have a lot of positive things going on."</p><p class="">From cleaning up the Egmont A&P Showgrounds to supporting mental health, she says the students have it covered.</p><p class="">"We have five students who visit the A&P Showgrounds and help out with what needs doing there. They fix fences, work on the stalls, take part in riparian planting and help to move stock."</p><p class="">Year 10 student Olivia Smith, 14, decided to support mental health for her community action project.</p><p class="">"Last month I organised a swimathon to raise funds for Lifeline New Zealand, a 24-hour free call service which helps people. There were 13 teams, including a staff team that swam for five hours."</p><div class="article-media" data-test-ui="article-media"><figure class="figure" data-test-ui="figure"><img src="https://www.nzherald.co.nz/resizer/B_bOUGyiPWewX87rPzEhwbOSmqc=/16x5/smart/filters:quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/ABBVER3JNQOPXOV7KESIEWPRXA.jpg" data-srcset="https://www.nzherald.co.nz/resizer/B_bOUGyiPWewX87rPzEhwbOSmqc=/16x5/smart/filters:quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/ABBVER3JNQOPXOV7KESIEWPRXA.jpg 16w,https://www.nzherald.co.nz/resizer/WyyatoQ5aKfDKoPk3UP4hiYadok=/320x86/smart/filters:quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/ABBVER3JNQOPXOV7KESIEWPRXA.jpg 320w,https://www.nzherald.co.nz/resizer/ox2u_L1AZyQzyJYjP6wS0tmBYbs=/576x154/smart/filters:quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/ABBVER3JNQOPXOV7KESIEWPRXA.jpg 576w,https://www.nzherald.co.nz/resizer/o7_aMf0YpsVYZm78aolr_WPvZYc=/768x205/smart/filters:quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/ABBVER3JNQOPXOV7KESIEWPRXA.jpg 768w,https://www.nzherald.co.nz/resizer/N0AqxQEyTuXIkW4qm9SmmPTR7sY=/992x264/smart/filters:quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/ABBVER3JNQOPXOV7KESIEWPRXA.jpg 992w,https://www.nzherald.co.nz/resizer/msJu3nxLxXCzknSH_ulEuOiNcpE=/1440x383/smart/filters:quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/ABBVER3JNQOPXOV7KESIEWPRXA.jpg 1440w" alt="The swimathon was successful. Photo/ Supplied" class="article-media__image responsively-lazy" data-test-ui="article-media__image"/><figcaption class="article-media__caption" data-test-ui="figure__caption">The swimathon was successful. Photo/ Supplied</figcaption></figure><button type="button" class="article-media__full-screen-button" data-test-ui="article-media__full-screen-button"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="article-media__full-screen-button-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=278#full-screen"></use></svg></button></div><p class="">Community businesses have also jumped on board to support mental health.</p><p class="">"Subway donated cookies and $700. Fairview Hāwera donated $500."</p><div class=""><div class="ad ad-container has-text ad-rectangle" data-test-ui="ad"><h4 class="ad__heading" data-test-ui="ad__heading" data-ad-env="both">Advertisement</h4><div id="ContentRect2" class="pb-ad-container" data-adtype="rectangle" data-adsize="[[300,250],[&quot;fluid&quot;]]" data-ad-env="both" style="max-width:300px"></div><a class="ad__link" data-test-ui="ad__link" href="//advertising.nzme.co.nz/" data-ad-env="both">Advertise with NZME.</a></div></div><p class="">Olivia had a goal to raise $1000, but has already surpassed that amount.</p><p class="">"I'm happy we've raised a lot of money. In youth these days mental health is an issue, and it's good to raise awareness and funds to support our youth and mental health services."</p><p class="">Other community action groups are supporting the town by cleaning up.</p><p class="">One group has aimed to clean up Hāwera in a year. Another group has focused on the Hāwera Water Tower and surrounding area.</p><p class="">Year 10 student Lucas Thompson, 14, says the water tower is an iconic landmark for South Taranaki and it's important it is clean and tidy.</p><p class="">"The Year 9 group had decided to clean up that part of town and the Year 10s organised the group. We worked with the prefects as well."</p><div class=""><div class="ad ad-container has-text ad-rectangle" data-test-ui="ad"><h4 class="ad__heading" data-test-ui="ad__heading" data-ad-env="both">Advertisement</h4><div id="ContentRect3" class="pb-ad-container" data-adtype="rectangle" data-adsize="[[300,250],[&quot;fluid&quot;]]" data-ad-env="both" style="max-width:300px"></div><a class="ad__link" data-test-ui="ad__link" href="//advertising.nzme.co.nz/" data-ad-env="both">Advertise with NZME.</a></div></div><p class="">Lukas says it was awesome they could go up the water tower.</p><p class="">"Some people had never been up there before so it was a cool experience for them."</p><p class="">The groups collected six rubbish bags full of litter, with glass bottles being the most common item.</p><p class="">"It's important for us to beautify the town."</p><p class="">Susan says it was great the year groups worked together.</p><p class="">"It was a positive collaboration."</p><div class=""><div class="ad ad-container has-text ad-rectangle" data-test-ui="ad"><h4 class="ad__heading" data-test-ui="ad__heading" data-ad-env="both">Advertisement</h4><div id="ContentRect4" class="pb-ad-container" data-adtype="rectangle" data-adsize="[[300,250],[&quot;fluid&quot;]]" data-ad-env="both" style="max-width:300px"></div><a class="ad__link" data-test-ui="ad__link" href="//advertising.nzme.co.nz/" data-ad-env="both">Advertise with NZME.</a></div></div><p class="">She says well as cleaning up the town, it was also a learning experience.</p><div class="article__raw-html"><div id="fusion-static-enter:rawhtmlStatic26" style="display:none" data-fusion-component="rawhtmlStatic26"></div><div class="article__raw-html-static"><div class="c-suggest-links read-more-links"><h3 class="read-more">Read More</h3><ul><li><a href="https://www.nzherald.co.nz/stratford-press/news/hawera-high-school-new-app-rewards-students-for-good-behaviour/R6OGBVWPAC4PWFPPKJKKFYGLTQ/?ref=readmore" target="_blank">Hawera High School: New app rewards students for good ...</a></li><li><a href="https://www.nzherald.co.nz/stratford-press/news/hawera-high-school-robotics-club-team-first-at-taranaki-scrimmage/4HFT7UYEVNJ4EC6MSOSFSNIVSY/?ref=readmore" target="_blank">Hawera High School: Robotics club team first at Taranaki ...</a></li></ul></div></div><div id="fusion-static-exit:rawhtmlStatic26" style="display:none" data-fusion-component="rawhtmlStatic26"></div></div><p class="">"The Year 9 group wrote a report and classified all the rubbish."</p><p class="">Another group is beautifying King Edward Park. The group is working with Scott Mills, South Taranaki District Council horticulture services team leader.</p><p class="">Rachel says the collaboration is positive.</p><p class="">"It's great to expand the school's relationship with the council."</p><p class="">There are also community action groups working at the school.</p><div class=""><div class="ad ad-container has-text ad-rectangle" data-test-ui="ad"><h4 class="ad__heading" data-test-ui="ad__heading" data-ad-env="both">Advertisement</h4><div id="ContentRect5" class="pb-ad-container" data-adtype="rectangle" data-adsize="[[300,250],[&quot;fluid&quot;]]" data-ad-env="both" style="max-width:300px"></div><a class="ad__link" data-test-ui="ad__link" href="//advertising.nzme.co.nz/" data-ad-env="both">Advertise with NZME.</a></div></div><p class="">"We have a car wash, a mural is being made and we're starting a juice business. The leftover produce from the school lunches will be made into juice as a way to keep the supply chain sustainable. We have a lot going on."</p><div class="article__action-bar" data-test-ui="article__action-bar"><a class="article__print-button"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="article__print-button-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=278#print"></use></svg></a><div class="share-bar" data-test-ui="share-bar"><a href="#" class="social-link social-link--mail " data-test-ui="social-link--mail"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="social-link__icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=278#mail"></use></svg></a><a href="#" class="social-link social-link--facebook " data-test-ui="social-link--facebook"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="social-link__icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=278#facebook"></use></svg></a><a href="#" class="social-link social-link--twitter " data-test-ui="social-link--twitter"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="social-link__icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=278#twitter"></use></svg></a><a href="#" class="social-link social-link--linkedin " data-test-ui="social-link--linkedin"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="social-link__icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=278#linkedin"></use></svg></a><a href="#" class="social-link social-link--reddit " data-test-ui="social-link--reddit"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="social-link__icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=278#reddit"></use></svg></a><a href="#" class="social-link social-link--bookmark " data-test-ui="social-link--bookmark"><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="social-link__icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=278#bookmark"></use></svg><svg xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="social-link__icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=278#bookmark-checked"></use></svg></a></div></div></section></section><div class="content__blank-html" data-test-ui="content__blank-html"><script>if(window.location.hostname.indexOf("www.nzherald.")<0){img=document.createElement("img");img.src="https://media2.nzherald.co.nz/image.jpg";img.style="display:none;";document.body.appendChild(img);}</script> <noscript><img src="https://media2.nzherald.co.nz/image.jpg" style="display: none;"/></noscript></div><aside class="article-sidebar" data-test-ui="article-sidebar"><div class="ad ad-container has-text ad-rectangle" data-test-ui="ad"><h4 class="ad__heading" data-test-ui="ad__heading" data-ad-env="both">Advertisement</h4><div id="Article_rectangle1" class="pb-ad-container" data-adtype="Rectangle" data-adpos="1" data-adsize="[[300,250],[300,600],[&quot;fluid&quot;]]" data-ad-env="both" style="max-width:auto"></div><a class="ad__link" data-test-ui="ad__link" href="//advertising.nzme.co.nz/" data-ad-env="both">Advertise with NZME.</a></div><section class="article-sidebar__section" data-test-ui="article-sidebar__section" data-ref-group="latestfromheader"><h2 class="article-sidebar__section-heading section-stratford-press" data-test-ui="article-sidebar__section-LatestFrom">Latest from Stratford Press</h2><article class="story-card story-card--headline" data-test-ui="story-card---default-headline-"><div class="story-card__content" data-test-ui="story-card-content"><div class="story-card__info" data-test-ui="story-card-info"><div class="story-card__kicker-wrapper"><a class="story-card__kicker section-stratford-press" href="https://www.nzherald.co.nz/stratford-press/news/" data-test-ui="story-card__kicker" data-ref-page-element="">Stratford Press</a></div><div class="story-card__heading-wrapper"><h3 class="story-card__heading"><a href="https://www.nzherald.co.nz/stratford-press/news/hawera-high-school-students-make-positive-changes-in-community/T2NKSJGMQNC6FTBXLZFRKWDLD4/" target="_self" class="story-card__heading__link" data-test-ui="story-card__heading__link" data-ref-page-element="">High school students take community action</a></h3></div><div class="meta-data" data-test-ui="meta-data"><time class="meta-data__time-stamp" dateTime="2022-04-17T18:19:50Z" data-test-ui="meta-data__time-stamp">17 Apr, 2022 06:19 PM</time><span class="meta-data__read-time" data-test-ui="meta-data__read-time"><svg viewBox="0 0 11 11" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="meta-data__read-time-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=278#clock"></use></svg>3 minutes to read</span></div></div></div></article><article class="story-card story-card--headline" data-test-ui="story-card---default-headline-"><div class="story-card__content" data-test-ui="story-card-content"><div class="story-card__info" data-test-ui="story-card-info"><div class="story-card__kicker-wrapper"><a class="story-card__kicker section-stratford-press" href="https://www.nzherald.co.nz/stratford-press/news/" data-test-ui="story-card__kicker" data-ref-page-element="">Stratford Press</a></div><div class="story-card__heading-wrapper"><h3 class="story-card__heading"><a href="https://www.nzherald.co.nz/stratford-press/news/volunteers-sought-to-start-a-garden-for-midhirst-old-cemetery/U5QCA6PIW7OKRYS33NZXGQYVYA/" target="_self" class="story-card__heading__link" data-test-ui="story-card__heading__link" data-ref-page-element="">Visit sparks idea for the community</a></h3></div><div class="meta-data" data-test-ui="meta-data"><time class="meta-data__time-stamp" dateTime="2022-04-17T18:00:00Z" data-test-ui="meta-data__time-stamp">17 Apr, 2022 06:00 PM</time><span class="meta-data__read-time" data-test-ui="meta-data__read-time"><svg viewBox="0 0 11 11" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="meta-data__read-time-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=278#clock"></use></svg>3 minutes to read</span></div></div></div></article><article class="story-card story-card--headline" data-test-ui="story-card---default-headline-"><div class="story-card__content" data-test-ui="story-card-content"><div class="story-card__info" data-test-ui="story-card-info"><div class="story-card__kicker-wrapper"><a class="story-card__kicker section-stratford-press" href="https://www.nzherald.co.nz/stratford-press/news/" data-test-ui="story-card__kicker" data-ref-page-element="">Stratford Press</a></div><div class="story-card__heading-wrapper"><h3 class="story-card__heading"><a href="https://www.nzherald.co.nz/stratford-press/news/kaponga-womens-institute-report-for-april/IRM4W24L77CKTU4N3KZBQQFMYQ/" target="_self" class="story-card__heading__link" data-test-ui="story-card__heading__link" data-ref-page-element="">Pottery a highlight at Kaponga WI meeting</a></h3></div><div class="meta-data" data-test-ui="meta-data"><time class="meta-data__time-stamp" dateTime="2022-04-17T15:18:34Z" data-test-ui="meta-data__time-stamp">17 Apr, 2022 03:18 PM</time><span class="meta-data__read-time" data-test-ui="meta-data__read-time"><svg viewBox="0 0 11 11" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="meta-data__read-time-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=278#clock"></use></svg>Quick Read</span></div></div></div></article><article class="story-card story-card--headline" data-test-ui="story-card---default-headline-"><div class="story-card__content" data-test-ui="story-card-content"><div class="story-card__info" data-test-ui="story-card-info"><div class="story-card__kicker-wrapper"><a class="story-card__kicker section-stratford-press" href="https://www.nzherald.co.nz/stratford-press/news/" data-test-ui="story-card__kicker" data-ref-page-element="">Stratford Press</a></div><div class="story-card__heading-wrapper"><h3 class="story-card__heading"><a href="https://www.nzherald.co.nz/stratford-press/news/stratford-high-school-student-shaves-off-eyebrows-to-support-taranaki-cancer-society/LYLZXS5OUT7QL3J2QLCAMTZQDY/" target="_self" class="story-card__heading__link" data-test-ui="story-card__heading__link" data-ref-page-element="">Student shaves off eyebrows to support cancer society</a></h3></div><div class="meta-data" data-test-ui="meta-data"><time class="meta-data__time-stamp" dateTime="2022-04-17T05:10:33Z" data-test-ui="meta-data__time-stamp">17 Apr, 2022 05:10 AM</time><span class="meta-data__read-time" data-test-ui="meta-data__read-time"><svg viewBox="0 0 11 11" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="meta-data__read-time-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=278#clock"></use></svg>2 minutes to read</span></div></div></div></article><article class="story-card story-card--headline" data-test-ui="story-card---default-headline-"><div class="story-card__content" data-test-ui="story-card-content"><div class="story-card__info" data-test-ui="story-card-info"><div class="story-card__kicker-wrapper"><a class="story-card__kicker section-stratford-press" href="https://www.nzherald.co.nz/stratford-press/news/" data-test-ui="story-card__kicker" data-ref-page-element="">Stratford Press</a></div><div class="story-card__heading-wrapper"><h3 class="story-card__heading"><a href="https://www.nzherald.co.nz/stratford-press/news/more-silver-to-add-to-hawera-park-croquet-club-trophy-collection/6C6OSQEI4PJAWUPOCMKJAQGWUE/" target="_self" class="story-card__heading__link" data-test-ui="story-card__heading__link" data-ref-page-element="">Hāwera croquet club member wins New Zealand competition</a></h3></div><div class="meta-data" data-test-ui="meta-data"><time class="meta-data__time-stamp" dateTime="2022-04-17T00:02:00Z" data-test-ui="meta-data__time-stamp">17 Apr, 2022 12:02 AM</time><span class="meta-data__read-time" data-test-ui="meta-data__read-time"><svg viewBox="0 0 11 11" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="meta-data__read-time-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=278#clock"></use></svg>2 minutes to read</span></div></div></div></article></section><section class="article-sidebar__section" data-test-ui="article-sidebar-RightHandColumn" data-ref-group="righthandcm"><h2 class="article-sidebar__section-heading section-stratford-press">Most Popular</h2><article class="story-card story-card--secondary" data-test-ui="story-card---secondary-portrait-text-side-"><div class="story-card__content" data-test-ui="story-card-content"><a href="https://www.nzherald.co.nz/stratford-press/news/child-run-down-by-crips-member-amid-clash-with-mongrel-mob-in-new-plymouth/4KGBMSDDEYXJA3XTLLDHI5OKDM/" target="_self" class="story-card__image-link" data-ref-page-element=""><img class="story-card__image-link__picture responsively-lazy" data-test-ui="story-card__image-link__picture" src="/pf/resources/images/placeholders/placeholder_p.png?d=278" alt="Gang warfare: Child run down by Crips member in act of &#x27;vengeance&#x27;" data-srcset="https://www.nzherald.co.nz/resizer/gkHYGt2dHRq3nrGkkx72MewLGWI=/268x343/smart/filters:quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/U7GXUTNRDKWRVPXGLDQX3DPOAQ.jpg 576w"/></a><div class="story-card__info" data-test-ui="story-card-info"><div class="story-card__kicker-wrapper"><a class="story-card__kicker section-stratford-press" href="https://www.nzherald.co.nz/stratford-press/news/" data-test-ui="story-card__kicker" data-ref-page-element="">Stratford Press</a></div><div class="story-card__heading-wrapper"><h3 class="story-card__heading"><a href="https://www.nzherald.co.nz/stratford-press/news/child-run-down-by-crips-member-amid-clash-with-mongrel-mob-in-new-plymouth/4KGBMSDDEYXJA3XTLLDHI5OKDM/" target="_self" class="story-card__heading__link" data-test-ui="story-card__heading__link" data-ref-page-element="">Gang warfare: Child run down by Crips member in act of &#x27;vengeance&#x27;</a></h3></div><div class="meta-data" data-test-ui="meta-data"><time class="meta-data__time-stamp" dateTime="2022-03-23T16:32:18Z" data-test-ui="meta-data__time-stamp">23 Mar, 2022 04:32 PM</time><span class="meta-data__read-time" data-test-ui="meta-data__read-time"><svg viewBox="0 0 11 11" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="meta-data__read-time-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=278#clock"></use></svg>4 minutes to read</span></div></div></div></article><article class="story-card story-card--secondary" data-test-ui="story-card---secondary-portrait-text-side-"><div class="story-card__content" data-test-ui="story-card-content"><a href="https://www.nzherald.co.nz/stratford-press/news/police-find-stolen-goods-from-taranaki-baches-burgled-amid-covid-lockdown/QLEXLMXSOHAUVDBQ4ZYRVOCD3E/" target="_self" class="story-card__image-link" data-ref-page-element=""><img class="story-card__image-link__picture responsively-lazy" data-test-ui="story-card__image-link__picture" src="/pf/resources/images/placeholders/placeholder_p.png?d=278" alt="Goods from burgled baches over lockdown found in storage unit" data-srcset="https://www.nzherald.co.nz/resizer/XxJK77gEyNBNoLtX804kqXkaUh0=/268x343/smart/filters:quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/K6DF6EKFVUJZRTDPCOCVSQ3ARE.png 576w"/></a><div class="story-card__info" data-test-ui="story-card-info"><div class="story-card__kicker-wrapper"><a class="story-card__kicker section-stratford-press" href="https://www.nzherald.co.nz/stratford-press/news/" data-test-ui="story-card__kicker" data-ref-page-element="">Stratford Press</a></div><div class="story-card__heading-wrapper"><h3 class="story-card__heading"><a href="https://www.nzherald.co.nz/stratford-press/news/police-find-stolen-goods-from-taranaki-baches-burgled-amid-covid-lockdown/QLEXLMXSOHAUVDBQ4ZYRVOCD3E/" target="_self" class="story-card__heading__link" data-test-ui="story-card__heading__link" data-ref-page-element="">Goods from burgled baches over lockdown found in storage unit</a></h3></div><div class="meta-data" data-test-ui="meta-data"><time class="meta-data__time-stamp" dateTime="2022-03-04T03:01:20Z" data-test-ui="meta-data__time-stamp">4 Mar, 2022 03:01 AM</time><span class="meta-data__read-time" data-test-ui="meta-data__read-time"><svg viewBox="0 0 11 11" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="meta-data__read-time-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=278#clock"></use></svg>2 minutes to read</span></div></div></div></article><article class="story-card story-card--secondary" data-test-ui="story-card---secondary-portrait-text-side-"><div class="story-card__content" data-test-ui="story-card-content"><a href="https://www.nzherald.co.nz/stratford-press/news/taranaki-woman-desperate-for-a-cigarette-stabs-her-partner/6SMCQSAGFGVN5DFQY4VM4ARWKA/" target="_self" class="story-card__image-link" data-ref-page-element=""><img class="story-card__image-link__picture responsively-lazy" data-test-ui="story-card__image-link__picture" src="/pf/resources/images/placeholders/placeholder_p.png?d=278" alt="&#x27;I only wanted a cigarette&#x27;, says woman who stabbed partner" data-srcset="https://www.nzherald.co.nz/resizer/p9nhsI3uGJQ0DbBSAkEJJeaIS9w=/268x343/smart/filters:quality(70)/cloudfront-ap-southeast-2.images.arcpublishing.com/nzme/Z3NLB3LY4JXB7476EJCXU5HBTU.jpg 576w"/></a><div class="story-card__info" data-test-ui="story-card-info"><div class="story-card__kicker-wrapper"><a class="story-card__kicker section-stratford-press" href="https://www.nzherald.co.nz/stratford-press/news/" data-test-ui="story-card__kicker" data-ref-page-element="">Stratford Press</a></div><div class="story-card__heading-wrapper"><h3 class="story-card__heading"><a href="https://www.nzherald.co.nz/stratford-press/news/taranaki-woman-desperate-for-a-cigarette-stabs-her-partner/6SMCQSAGFGVN5DFQY4VM4ARWKA/" target="_self" class="story-card__heading__link" data-test-ui="story-card__heading__link" data-ref-page-element="">&#x27;I only wanted a cigarette&#x27;, says woman who stabbed partner</a></h3></div><div class="meta-data" data-test-ui="meta-data"><time class="meta-data__time-stamp" dateTime="2022-02-11T16:00:00Z" data-test-ui="meta-data__time-stamp">11 Feb, 2022 04:00 PM</time><span class="meta-data__read-time" data-test-ui="meta-data__read-time"><svg viewBox="0 0 11 11" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="meta-data__read-time-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=278#clock"></use></svg>2 minutes to read</span></div></div></div></article></section><div class="content__blank-html" data-test-ui="content__blank-html"></div><div class="ad ad-container has-text ad-rectangle" data-test-ui="ad"><h4 class="ad__heading" data-test-ui="ad__heading" data-ad-env="both">Advertisement</h4><div id="Article_rectangle3" class="pb-ad-container" data-adtype="Rectangle" data-adpos="3" data-adsize="[[300,250],[300,600],[&quot;fluid&quot;]]" data-ad-env="both" style="max-width:auto"></div><a class="ad__link" data-test-ui="ad__link" href="//advertising.nzme.co.nz/" data-ad-env="both">Advertise with NZME.</a></div></aside></article></main><footer class="footer" role="contentinfo" data-test-ui="footer"><a class="footer__logo-link" href="#" data-test-ui="footer__logo-link"><svg viewBox="0 0 104 26" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="footer__logo-icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=278#nzme-footer"></use></svg></a><nav class="footer__navigation" data-test-ui="footer__navigation"><section class="footer__navigation-inner" data-test-ui="footer__navigation-inner"><a class="footer__navigation-link" href="https://www.nzme.co.nz/" data-test-ui="footer__navigation-link">About Us</a><a class="footer__navigation-link" href="https://www.nzherald.co.nz/account/help/" data-test-ui="footer__navigation-link">Help &amp; Support</a><a class="footer__navigation-link" href="https://www.nzherald.co.nz/stratford-press/news/contact-us/2PEIOXGUCHVZGYDQTUNMJXSW6Y/" data-test-ui="footer__navigation-link">Contact Us</a><a class="footer__navigation-link" href="https://www.nzme.co.nz/about-us/nz-heralds-house-rules/" data-test-ui="footer__navigation-link">House Rules</a><a class="footer__navigation-link" href="http://stratfordpress.communitynews.co.nz/" data-test-ui="footer__navigation-link">Stratford Press E-Edition</a></section><section class="footer__navigation-inner" data-test-ui="footer__navigation-inner"><a class="footer__navigation-link" href="https://advertising.nzme.co.nz/" data-test-ui="footer__navigation-link">Advertise with NZME</a><a class="footer__navigation-link" href="https://www.nzme.co.nz/media/1737/nzme-privacy-policy.pdf" data-test-ui="footer__navigation-link">Privacy Policy</a><a class="footer__navigation-link" href="https://www.nzme.co.nz/about-us/terms-conditions" data-test-ui="footer__navigation-link">Terms of Use</a><a class="footer__navigation-link" href="https://www.nzme.co.nz/about-us/terms-conditions/#Benefit%20of%20Terms%20and%20Conditions" data-test-ui="footer__navigation-link">Competition Terms &amp; Conditions</a><a class="footer__navigation-link" href="https://subscriptions.nzherald.co.nz/termsandconditions/" data-test-ui="footer__navigation-link">Subscriptions Terms &amp; Conditions</a></section></nav><small class="footer__copyright" data-test-ui="footer__copyright">© Copyright 2020 NZME Publishing Limited</small></footer><div class="back-to-top back-to-top--hide" data-test-ui="back-to-top"><svg viewBox="0 0 11.249 6.374" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" focusable="false" class="back-to-top__icon" data-test-ui="svg__svg"><use xlink:href="/pf/resources/dist/svg/spritemap.svg?d=278#up-arrow"></use></svg><span class="back-to-top__text">TOP</span></div></div></div><script src="/pf/resources/scripts/utils/mini-jquery.js?d=278"></script><script src="/pf/resources/scripts/utils/local-storage.min.js?d=278"></script><script>window.localStorageWrapper = window.localStorageFallback</script><script src="/pf/resources/scripts/tracking/ga360-tracking.js?d=278"></script><script src="/pf/resources/scripts/tracking/data-ref.js?d=278"></script><script defer="" src="/pf/resources/dist/scripts/prebid.js?d=278"></script><script defer="" src="/pf/resources/scripts/utils/appear.js?d=278"></script><script defer="" src="/pf/resources/dist/scripts/global-ad-script.js?d=278"></script><script defer="" src="/pf/resources/scripts/tracking/ouibounce-tracking.js?d=278"></script></body></html>