<!DOCTYPE html> <html itemscope itemtype="http://schema.org/ItemList" class="articlestory"><head> <script>function getCookie(a){a=(new RegExp(a+"\x3d([^;]+)")).exec(document.cookie);return null!=a?unescape(a[1]):null}getCookie("syncData")||"#openlogin"!=window.location.hash||(window.location="/account/profile/login/");</script> <link rel="shortcut icon" href="/pb/resources/favicon.ico" type="image/x-icon"/> <link rel="apple-touch-icon-precomposed" href="/pb/resources/apple-touch-icon-57x57-precomposed.png"/> <link rel="apple-touch-icon-precomposed" sizes="72x72" href="/pb/resources/apple-touch-icon-72x72-precomposed.png"/> <link rel="apple-touch-icon-precomposed" sizes="114x114" href="/pb/resources/apple-touch-icon-114x114-precomposed.png"/> <link rel="apple-touch-icon-precomposed" sizes="144x144" href="/pb/resources/apple-touch-icon-144x144-precomposed.png"/> <meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1"> <meta charset="UTF-8"/> <meta id="viewport" name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=yes, minimum-scale=0.5, maximum-scale=2.0"/> <meta name="description" content="Matt Todd has no gripes ahead of a rare test start in Sunday's clash against Argentina."/> <meta name="keywords" content="Sport,Rugby"/> <meta name="news_keywords" content="Sport,Rugby"/> <meta name="twitter:site" content="@nzherald"/> <meta name="twitter:card" content="summary_large_image"> <meta name="twitter:creator" content="@nzherald"> <meta name="twitter:description" content="Matt Todd has no gripes ahead of a rare test start in Sunday's clash against Argentina."/> <meta property="og:description" content="Matt Todd has no gripes ahead of a rare test start in Sunday's clash against Argentina."/> <meta property="og:type" content="article"/> <meta property="og:site_name" content="NZ Herald"/> <meta property="og:locale" content="en_NZ"/> <meta name="distribution" content="global"/> <meta name="rating" content="general"/> <meta name="language" content="en_NZ"/> <meta itemprop="image" property="og:image" content="http://www.nzherald.co.nz/resizer/d3OYL9gdLQ3N3miR5k7PmQvbn5I=/1200x0/smart/filters:quality(70)/arc-anglerfish-syd-prod-nzme.s3.amazonaws.com/public/MQTXWHYGPZDRXFBMQT4LB3UHUM.jpg"/> <meta name="twitter:image" content="http://www.nzherald.co.nz/resizer/d3OYL9gdLQ3N3miR5k7PmQvbn5I=/1200x0/smart/filters:quality(70)/arc-anglerfish-syd-prod-nzme.s3.amazonaws.com/public/MQTXWHYGPZDRXFBMQT4LB3UHUM.jpg"/> <meta property="og:title" content="Rugby: Matt Todd insists he has no reason to sulk ahead of a rare test start against Argentina"/> <meta name="twitter:title" content="Rugby: Matt Todd insists he has no reason to sulk ahead of a rare test start against Argentina"/> <meta property="article:publisher" content="https://www.facebook.com/nzherald.co.nz"> <meta property="fb:app_id" content="34497296301"/> <meta property="fb:pages" content="34497296301"> <meta property="og:url" content="http://www.nzherald.co.nz/sport/news/article.cfm?c_id=4&objectid=11927710"/> <meta name="robots" content="index, follow, NOODP"/> <link rel="canonical" href="http://www.nzherald.co.nz/sport/news/article.cfm?c_id=4&objectid=11927710"/> <title>Rugby: Matt Todd insists he has no reason to sulk ahead of a rare test start against Argentina - NZ Herald</title> <meta property="article:tag" content=""> <meta property="article:section" content="Sport, Rugby"> <meta name="article:published_time" content="2017-09-28T19:06:27Z"/> <meta name="canonicalUrl" content="http://www.nzherald.co.nz/sport/news/article.cfm?c_id=4&amp;objectid=11927710"/> <meta name="pageType" content="article"/> <meta name="title" content="Rugby: Matt Todd insists he has no reason to sulk ahead of a rare test start against Argentina"/> <link href="/pb/gr/c/default/ri4gn91ePWtywq/css/62307a0c07.css?_=8493f" rel="stylesheet"/><link href="/pb/gr/p/default/ri4gn91ePWtywq/style.css?_=e0a55" rel="stylesheet"/><link href="/pb/gr/c/default/ri4gn91ePWtywq/svg_css/8bc35eec0e.css?_=de869" rel="stylesheet"/><script src="/pb/resources/scripts/jquery/jquery-2.2.4.min.js"></script> <script>var _sf_startpt=(new Date).getTime();</script> <script src="/pb/gr/c/default/ri4gn91ePWtywq/load_immediately/230c792bb8.js?_=0a77a"></script><script>var _optaParams={custID:"c56f07609302de0a3ea1e40b313f24ae",timezone:12};</script> <script src="/pb/gr/c/default/ri4gn91ePWtywq/headjs/1e47ab6379.js?_=a4805"></script></head> <body> <script>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</script> <noscript><p><img src="http://b.scorecardresearch.com/p?c1=2&amp;c2=6820959" height="1" width="1" alt="*"></p></noscript> <div id="fb-root"></div> <div id="pb-root" class=""><section id="nav" class="dark-theme compressed"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-navigation-site-logo" id="faATWA1ONccWtq"> <div class="site-logo-wrapper onscreen nz-herald"> <div class="logo"> <h2> <a href="/"> <img class="nz-herald" src="/pb/resources/assets/icons/navigation/site-logo/svg/nzh-logo.svg"/> New Zealand Herald</a> </h2> </div> <div class="site-text"> <div class="site-name slim"> <a href="">nzherald.co.nz</a> </div> <div class="section-sport-color section-name">Rugby</div> <div class="date">Friday, 29 September 2017</div> </div> <div class="close-btn"> <div id="nav-toggle" class="nav-toggle svg-bg svg-nav-open-close-sprite open-nav section-sport" data-section="section-sport"> </div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-ad" id="fkynf71ONccWtq"> <div class="max-width-300 min-height-50 pb-ad-curated"> <a href="https://www.livewellfestival.co.nz/?ref=nzhnavpromo2"><img src="http://media.nzherald.co.nz/webcontent/infographics/2041/05553-Live-Well-Masthead-badge-300x50.gif" width="300" height="50"/></a> </div> <div class="border-bottom-none"></div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-search-search-bar" id="fiMX8G1ONccWtq"> <form method="get" class="search-form"> <input type="text" name="search-term" class="search-term" autocomplete="off" placeholder="Search" value="" data-cid="80"/> <input type="submit" class="search-button svg-bg svg-magnify-icon-white"/> </form> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-navigation-my-news" id="f0rSoxXONccWtq"> <div class="user-profile"> <div class="avatar svg-bg svg-avatar"></div> <div class="user-information"> <div class="user-name"> <a href="/account/profile/login/">Sign into your NZ Herald</a> </div> <ul class="profile-options"> <li><a href="/account/profile/register/">Register here</a></li> <li><a href="http://nzherald.custhelp.com/app/answers/list/c/18">Find out more</a></li> </ul> </div> </div> <div class="my-news-header"> <div class="my-news"> <div class="news-text"> <div class="header-bookmark svg-bg svg-bookmark-icon"></div> My News <span class="number-content"></span> </div> <div class="header-arrow-my-news default closed"></div> </div> </div> <div class="saved-content collapsed"> <div class="title-saved-content">Your news how you want it.</div> <div class="blurb-saved-content">On the go and no time to finish that story right now? Your News is the place for you to save content to read later from any device. Register with us and content you save will appear here so you can access them to read later. </div> <ul> <li><a href="http://nzherald.custhelp.com/app/answers/list/c/18">Find out more</a></li> <li><a href="/account/profile/register/">Register now</a></li> </ul> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-navigation-menu" id="f0AG2z9ONccWtq"> <div class="menu section-sport"> <div class="header"><a href="/" data-pb-field="custom.headerLabel" data-pb-url-field="custom.headerURL" data-pb-field-type="text" data-pb-placeholder="Menu Item Text">Home</a> &nbsp;>&nbsp;<a href=""></a> <div class="header-arrow section-sport toggle-expand open"> </div></div> <div class="left-navigation"> <ul class="primary-nav expanded "> <li class="primary-nav-item section-sport section-sport-color" data-nav-id="rugby" data-section="section-sport"> <a href="/rugby/news/headlines.cfm?c_id=80">Rugby</a> <div class="primary-nav-arrow closed"></div> </li> <li class="primary-nav-item section-sport " data-nav-id="rugby league" data-section="section-sport"> <a href="/league/news/headlines.cfm?c_id=79">League</a> </li> <li class="primary-nav-item section-sport " data-nav-id="cricket" data-section="section-sport"> <a href="/cricket/news/headlines.cfm?c_id=29">Cricket</a> <div class="primary-nav-arrow closed"></div> </li> <li class="primary-nav-item section-sport " data-nav-id="football" data-section="section-sport"> <a href="/football-soccer/news/headlines.cfm?c_id=86">Football</a> </li> <li class="primary-nav-item section-sport " data-nav-id="netball" data-section="section-sport"> <a href="/netball/news/headlines.cfm?c_id=69">Netball</a> </li> <li class="primary-nav-item section-sport " data-nav-id="basketball" data-section="section-sport"> <a href="/basketball/news/headlines.cfm?c_id=21">Basketball</a> </li> <li class="primary-nav-item section-sport " data-nav-id="golf" data-section="section-sport"> <a href="/golf/news/headlines.cfm?c_id=48">Golf</a> </li> <li class="primary-nav-item section-sport " data-nav-id="motorsport" data-section="section-sport"> <a href="/motorsport/news/headlines.cfm?c_id=66">Motorsport</a> <div class="primary-nav-arrow closed"></div> </li> <li class="primary-nav-item section-sport " data-nav-id="sailing" data-section="section-sport"> <a href="/sailing/news/headlines.cfm?c_id=106">Sailing</a> </li> <li class="primary-nav-item section-sport " data-nav-id="hockey" data-section="section-sport"> <a href="/hockey/news/headlines.cfm?c_id=52">Hockey</a> </li> <li class="primary-nav-item section-sport " data-nav-id="tennis" data-section="section-sport"> <a href="/tennis/news/headlines.cfm?c_id=94">Tennis</a> </li> <li class="primary-nav-item section-sport " data-nav-id="bowls" data-section="section-sport"> <a href="/bowls/news/headlines.cfm?c_id=22">Bowls</a> </li> <li class="primary-nav-item section-sport " data-nav-id="ufc" data-section="section-sport"> <a href="/ufc/news/headlines.cfm?c_id=1503573">UFC</a> </li> <li class="primary-nav-item section-sport " data-nav-id="boxing" data-section="section-sport"> <a href="/boxing/news/headlines.cfm?c_id=23">Boxing</a> </li> <li class="primary-nav-item section-sport " data-nav-id="athletics" data-section="section-sport"> <a href="/athletics/news/headlines.cfm?c_id=19">Athletics</a> </li> <li class="primary-nav-item section-sport " data-nav-id="triathlon" data-section="section-sport"> <a href="/triathlon/news/headlines.cfm?c_id=99">Triathlon</a> </li> <li class="primary-nav-item section-sport " data-nav-id="racing" data-section="section-sport"> <a href="/racing/news/headlines.cfm?c_id=53">Racing</a> </li> <li class="primary-nav-item section-sport " data-nav-id="american sports" data-section="section-sport"> <a href="/american-sports/news/headlines.cfm?c_id=1504215">American Sports</a> </li> </ul> </div> </div> <div class="sub-menus-wrapper"> <div class="secondary-menus"> <ul class="secondary-nav section-sport-background" data-nav-id="rugby"> <li class="nav-back svg-bg svg-nav-arrow-white"></li> <li class="secondary-nav-item " data-nav-id="super rugby" data-section=""> <a href="/super-rugby/news/headlines.cfm?c_id=331">Super Rugby</a> </li> <li class="secondary-nav-item " data-nav-id="all blacks" data-section=""> <a href="/all-blacks/news/headlines.cfm?c_id=116">All Blacks</a> </li> <li class="secondary-nav-item " data-nav-id="lions tour" data-section=""> <a href="/lions-tour-2017/news/headlines.cfm?c_id=697">Lions Tour</a> </li> <li class="secondary-nav-item " data-nav-id="rugby champs" data-section=""> <a href="/rugby-championship/news/headlines.cfm?c_id=351">Rugby Champs</a> </li> <li class="secondary-nav-item " data-nav-id="npc" data-section=""> <a href="/npc/news/headlines.cfm?c_id=269">NPC</a> </li> <li class="secondary-nav-item " data-nav-id="six nations" data-section=""> <a href="/six-nations/news/headlines.cfm?c_id=475">Six Nations</a> </li> </ul> <ul class="secondary-nav section-sport-background" data-nav-id="cricket"> <li class="nav-back svg-bg svg-nav-arrow-white"></li> <li class="secondary-nav-item " data-nav-id="black caps" data-section=""> <a href="/black-caps/news/headlines.cfm?c_id=128">Black Caps</a> </li> <li class="secondary-nav-item " data-nav-id="domestic cricket" data-section=""> <a href="/domestic-cricket/news/headlines.cfm?c_id=496">Domestic Cricket</a> </li> </ul> <ul class="secondary-nav section-sport-background" data-nav-id="motorsport"> <li class="nav-back svg-bg svg-nav-arrow-white"></li> <li class="secondary-nav-item " data-nav-id="f1" data-section=""> <a href="/formula-one/news/headlines.cfm?c_id=212">F1</a> </li> <li class="secondary-nav-item " data-nav-id="v8" data-section=""> <a href="/v8-supercars/news/headlines.cfm?c_id=510">V8</a> </li> <li class="secondary-nav-item " data-nav-id="rallying" data-section=""> <a href="/rallying/news/headlines.cfm?c_id=297">Rally</a> </li> <li class="secondary-nav-item " data-nav-id="indycar" data-section=""> <a href="/indycar/news/headlines.cfm?c_id=1503966">Indycar</a> </li> <li class="secondary-nav-item " data-nav-id="motorcycling" data-section=""> <a href="/motorcycling/news/headlines.cfm?c_id=1503986">Bikes</a> </li> <li class="secondary-nav-item " data-nav-id="speedway" data-section=""> <a href="/speedway-racing/news/headlines.cfm?c_id=500831">Speedway</a> </li> <li class="secondary-nav-item " data-nav-id="gt racing" data-section=""> <a href="/gt-racing/news/headlines.cfm?c_id=1504334">GT</a> </li> <li class="secondary-nav-item " data-nav-id="nascar" data-section=""> <a href="/nascar/news/headlines.cfm?c_id=1503967">NASCAR</a> </li> <li class="secondary-nav-item " data-nav-id="drifting" data-section=""> <a href="/drifting/news/headlines.cfm?c_id=1503968">Drifting</a> </li> <li class="secondary-nav-item " data-nav-id="driven motoring" data-section=""> <a href="http://www.driven.co.nz/">Driven</a> </li> </ul> </div> <div class="tertiary-menus"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-trending-topics" id="f0C5R5lONccWtq"> <div class="list-label-scss header section-sport-color" data-pb-field="custom.titleText" data-pb-field-type="text" data-pb-placeholder="Trending Topics">Trending Topics <div class="header-arrow default trending-expand open"></div> </div> <div class="items-text-scss"> <div class="custom-links-wrapper horizontal"> <div class="links-wrapper"> <ul class="trending-list expanded"> <li class="list-link"> <a href="http://www.nzherald.co.nz/nz/news/article.cfm?c_id=1&objectid=11927201" data-pb-url-field="custom.textURL_0" data-pb-field="custom.text_0" data-pb-field-type="text" data-pb-placeholder="Link #1" class="trending-link">Winston Peters</a> </li> <li class="list-link"> <a href="http://www.nzherald.co.nz/sport/news/article.cfm?c_id=4&objectid=11927368" data-pb-url-field="custom.textURL_1" data-pb-field="custom.text_1" data-pb-field-type="text" data-pb-placeholder="Link #2" class="trending-link">Ben Stokes</a> </li> <li class="list-link"> <a href="http://www.nzherald.co.nz/business/news/article.cfm?c_id=3&objectid=11927350" data-pb-url-field="custom.textURL_2" data-pb-field="custom.text_2" data-pb-field-type="text" data-pb-placeholder="Link #3" class="trending-link">Topshop</a> </li> <li class="list-link"> <a href="http://www.nzherald.co.nz/sport/news/article.cfm?c_id=4&objectid=11927345" data-pb-url-field="custom.textURL_3" data-pb-field="custom.text_3" data-pb-field-type="text" data-pb-placeholder="Link #4" class="trending-link">Black Ferns</a> </li> </ul></div> </div> </div> <div class="border-bottom-airy"></div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-navigation-menu" id="f0iyix7ONccWtq"> <div class="menu section-national"> <div class="header"><a href="/weather-home/" data-pb-field="custom.headerLabel" data-pb-url-field="custom.headerURL" data-pb-field-type="text" data-pb-placeholder="Menu Item Text">Weather</a> <div class="header-arrow section-national toggle-expand closed"> </div></div> <div class="left-navigation"> <ul class="primary-nav "> <li class="primary-nav-item section-national " data-nav-id="weather home" data-section="section-national"> <a href="/weather-home/">Weather Home</a> </li> <li class="primary-nav-item section-national " data-nav-id="kaitaia" data-section="section-national"> <a href="/kaitaia/weather/index.cfm?c_id=10&mapid=2&placeid=104">Kaitaia</a> </li> <li class="primary-nav-item section-national " data-nav-id="whangarei" data-section="section-national"> <a href="/whangarei/weather/index.cfm?c_id=10&mapid=2&placeid=253">Whangarei</a> </li> <li class="primary-nav-item section-national " data-nav-id="dargaville" data-section="section-national"> <a href="/dargaville/weather/index.cfm?c_id=10&mapid=2&placeid=58">Dargaville</a> </li> <li class="primary-nav-item section-national " data-nav-id="auckland" data-section="section-national"> <a href="/auckland/weather/index.cfm?c_id=10&mapid=3&placeid=12">Auckland</a> </li> <li class="primary-nav-item section-national " data-nav-id="thames" data-section="section-national"> <a href="/thames/weather/index.cfm?c_id=10&mapid=3&placeid=227">Thames</a> </li> <li class="primary-nav-item section-national " data-nav-id="tauranga" data-section="section-national"> <a href="/tauranga/weather/index.cfm?c_id=10&mapid=4&placeid=224">Tauranga</a> </li> <li class="primary-nav-item section-national " data-nav-id="hamilton" data-section="section-national"> <a href="/hamilton/weather/index.cfm?c_id=10&mapid=11&placeid=83">Hamilton</a> </li> <li class="primary-nav-item section-national " data-nav-id="whakatane" data-section="section-national"> <a href="/whakatane/weather/index.cfm?c_id=10&mapid=4&placeid=252">Whakatane</a> </li> <li class="primary-nav-item section-national " data-nav-id="rotorua" data-section="section-national"> <a href="/rotorua/weather/index.cfm?c_id=10&mapid=4&placeid=198">Rotorua</a> </li> <li class="primary-nav-item section-national " data-nav-id="tokoroa" data-section="section-national"> <a href="/tokoroa/weather/index.cfm?c_id=10&mapid=11&placeid=230">Tokoroa</a> </li> <li class="primary-nav-item section-national " data-nav-id="te kuiti" data-section="section-national"> <a href="/te-kuiti/weather/index.cfm?c_id=10&mapid=11&placeid=225">Te Kuiti</a> </li> <li class="primary-nav-item section-national " data-nav-id="taumarunui" data-section="section-national"> <a href="/taumarunui/weather/index.cfm?c_id=10&mapid=10&placeid=222">Taumarunui</a> </li> <li class="primary-nav-item section-national " data-nav-id="taupo" data-section="section-national"> <a href="/taupo/weather/index.cfm?c_id=10&mapid=10&placeid=223">Taupo</a> </li> <li class="primary-nav-item section-national " data-nav-id="gisborne" data-section="section-national"> <a href="/gisborne/weather/index.cfm?c_id=10&mapid=5&placeid=74">Gisborne</a> </li> <li class="primary-nav-item section-national " data-nav-id="new plymouth" data-section="section-national"> <a href="/new-plymouth/weather/index.cfm?c_id=10&mapid=7&placeid=160">New Plymouth</a> </li> <li class="primary-nav-item section-national " data-nav-id="napier" data-section="section-national"> <a href="/napier/weather/index.cfm?c_id=10&mapid=6&placeid=153">Napier</a> </li> <li class="primary-nav-item section-national " data-nav-id="hastings" data-section="section-national"> <a href="/hastings/weather/index.cfm?c_id=10&mapid=6&placeid=85">Hastings</a> </li> <li class="primary-nav-item section-national " data-nav-id="dannevirke" data-section="section-national"> <a href="/dannevirke/weather/index.cfm?c_id=10&mapid=6&placeid=57">Dannevirke</a> </li> <li class="primary-nav-item section-national " data-nav-id="whanganui" data-section="section-national"> <a href="/wanganui/weather/index.cfm?c_id=10&mapid=8&placeid=245">Whanganui</a> </li> <li class="primary-nav-item section-national " data-nav-id="palmerston north" data-section="section-national"> <a href="/palmerston-north/weather/index.cfm?c_id=10&mapid=8&placeid=176">Palmerston North</a> </li> <li class="primary-nav-item section-national " data-nav-id="levin" data-section="section-national"> <a href="/levin/weather/index.cfm?c_id=10&mapid=8&placeid=119">Levin</a> </li> <li class="primary-nav-item section-national " data-nav-id="paraparaumu" data-section="section-national"> <a href="/paraparaumu/weather/index.cfm?c_id=10&mapid=9&placeid=177">Paraparaumu</a> </li> <li class="primary-nav-item section-national " data-nav-id="masterton" data-section="section-national"> <a href="/masterton/weather/index.cfm?c_id=10&mapid=9&placeid=136">Masterton</a> </li> <li class="primary-nav-item section-national " data-nav-id="wellington" data-section="section-national"> <a href="/wellington/weather/index.cfm?c_id=10&mapid=9&placeid=249">Wellington</a> </li> <li class="primary-nav-item section-national " data-nav-id="motueka" data-section="section-national"> <a href="/motueka/weather/index.cfm?c_id=10&mapid=12&placeid=147">Motueka</a> </li> <li class="primary-nav-item section-national " data-nav-id="nelson" data-section="section-national"> <a href="/nelson/weather/index.cfm?c_id=10&mapid=12&placeid=157">Nelson</a> </li> <li class="primary-nav-item section-national " data-nav-id="blenheim" data-section="section-national"> <a href="/blenheim/weather/index.cfm?c_id=10&mapid=12&placeid=25">Blenheim</a> </li> <li class="primary-nav-item section-national " data-nav-id="westport" data-section="section-national"> <a href="/westport/weather/index.cfm?c_id=10&mapid=20&placeid=251">Westport</a> </li> <li class="primary-nav-item section-national " data-nav-id="reefton" data-section="section-national"> <a href="/reefton/weather/index.cfm?c_id=10&mapid=20&placeid=193">Reefton</a> </li> <li class="primary-nav-item section-national " data-nav-id="kaikoura" data-section="section-national"> <a href="/kaikoura/weather/index.cfm?c_id=10&mapid=13&placeid=102">Kaikoura</a> </li> <li class="primary-nav-item section-national " data-nav-id="greymouth" data-section="section-national"> <a href="/greymouth/weather/index.cfm?c_id=10&mapid=20&placeid=79">Greymouth</a> </li> <li class="primary-nav-item section-national " data-nav-id="hokitika" data-section="section-national"> <a href="/hokitika/weather/index.cfm?c_id=10&mapid=20&placeid=90">Hokitika</a> </li> <li class="primary-nav-item section-national " data-nav-id="christchurch" data-section="section-national"> <a href="/christchurch/weather/index.cfm?c_id=10&mapid=14&placeid=49">Christchurch</a> </li> <li class="primary-nav-item section-national " data-nav-id="ashburton" data-section="section-national"> <a href="/ashburton/weather/index.cfm?c_id=10&mapid=14&placeid=9">Ashburton</a> </li> <li class="primary-nav-item section-national " data-nav-id="timaru" data-section="section-national"> <a href="/timaru/weather/index.cfm?c_id=10&mapid=15&placeid=229">Timaru</a> </li> <li class="primary-nav-item section-national " data-nav-id="wanaka" data-section="section-national"> <a href="/wanaka/weather/index.cfm?c_id=10&mapid=19&placeid=244">Wanaka</a> </li> <li class="primary-nav-item section-national " data-nav-id="oamaru" data-section="section-national"> <a href="/oamaru/weather/index.cfm?c_id=10&mapid=15&placeid=166">Oamaru</a> </li> <li class="primary-nav-item section-national " data-nav-id="queenstown" data-section="section-national"> <a href="/queenstown/weather/index.cfm?c_id=10&mapid=19&placeid=189">Queenstown</a> </li> <li class="primary-nav-item section-national " data-nav-id="dunedin" data-section="section-national"> <a href="/dunedin/weather/index.cfm?c_id=10&mapid=16&placeid=64">Dunedin</a> </li> <li class="primary-nav-item section-national " data-nav-id="gore" data-section="section-national"> <a href="/gore/weather/index.cfm?c_id=10&mapid=17&placeid=77">Gore</a> </li> <li class="primary-nav-item section-national " data-nav-id="invercargill" data-section="section-national"> <a href="/invercargill/weather/index.cfm?c_id=10&mapid=17&placeid=95">Invercargill</a> </li> </ul> </div> </div> <div class="sub-menus-wrapper"> <div class="secondary-menus"> </div> <div class="tertiary-menus"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-navigation-menu" id="fthzOk2ONccWtq"> <div class="menu default"> <div class="header"><a href="#" data-pb-field="custom.headerLabel" data-pb-url-field="custom.headerURL" data-pb-field-type="text" data-pb-placeholder="Menu Item Text">NZME Network</a> <div class="header-arrow default toggle-expand closed"> </div></div> <div class="left-navigation"> <ul class="primary-nav "> <li class="primary-nav-item section-fallback " data-nav-id="nz herald" data-section="section-fallback"> <a href="/">NZ Herald</a> </li> <li class="primary-nav-item section-northern-advocate " data-nav-id="the northern advocate" data-section="section-northern-advocate"> <a href="/northern-advocate/news/headlines.cfm?c_id=1503450">The Northern Advocate</a> </li> <li class="primary-nav-item section-northland-age " data-nav-id="the northland age" data-section="section-northland-age"> <a href="http://www2.nzherald.co.nz/northland-age/news/headlines.cfm?c_id=1503402">The Northland Age</a> </li> <li class="primary-nav-item section-the-aucklander " data-nav-id="the aucklander" data-section="section-the-aucklander"> <a href="http://www2.nzherald.co.nz/aucklander/news/headlines.cfm?c_id=1503378">The Aucklander</a> </li> <li class="primary-nav-item section-hamilton-news " data-nav-id="hamilton news" data-section="section-hamilton-news"> <a href="http://www2.nzherald.co.nz/hamilton-news/news/headlines.cfm?c_id=1503366">Hamilton News</a> </li> <li class="primary-nav-item section-bay-of-plenty-times " data-nav-id="bay of plenty times" data-section="section-bay-of-plenty-times"> <a href="/bay-of-plenty-times/news/headlines.cfm?c_id=1503343">Bay Of Plenty Times</a> </li> <li class="primary-nav-item section-rotorua-daily-post " data-nav-id="rotorua daily post" data-section="section-rotorua-daily-post"> <a href="/rotorua-daily-post/news/headlines.cfm?c_id=1503438">Rotorua Daily Post</a> </li> <li class="primary-nav-item section-hawkes-bay-today " data-nav-id="hawke's bay today" data-section="section-hawkes-bay-today"> <a href="/hawkes-bay-today/news/headlines.cfm?c_id=1503462">Hawke's Bay Today</a> </li> <li class="primary-nav-item section-wanganui-chronicle " data-nav-id="wanganui chronicle" data-section="section-wanganui-chronicle"> <a href="/wanganui-chronicle/news/headlines.cfm?c_id=1503426">Wanganui Chronicle</a> </li> <li class="primary-nav-item section-stratford-press " data-nav-id="the stratford press" data-section="section-stratford-press"> <a href="http://www2.nzherald.co.nz/stratford-press/news/headlines.cfm?c_id=1503390">The Stratford Press</a> </li> <li class="primary-nav-item section-manawatu-guardian " data-nav-id="manawatu guardian" data-section="section-manawatu-guardian"> <a href="http://www2.nzherald.co.nz/manawatu-guardian/news/headlines.cfm?c_id=1503567">Manawatu Guardian</a> </li> <li class="primary-nav-item section-kapiti-news " data-nav-id="kapiti news" data-section="section-kapiti-news"> <a href="http://www2.nzherald.co.nz/kapiti-news/news/headlines.cfm?c_id=1503789">Kapiti News</a> </li> <li class="primary-nav-item section-fallback " data-nav-id="viva" data-section="section-fallback"> <a href="http://www.viva.co.nz/?ref=network">Viva</a> </li> <li class="primary-nav-item section-fallback " data-nav-id="bite" data-section="section-fallback"> <a href="http://www.bite.co.nz/?ref=network">Bite</a> </li> <li class="primary-nav-item section-entertainment " data-nav-id="spy" data-section="section-entertainment"> <a href="http://spy.nzherald.co.nz/?ref=network">Spy</a> </li> <li class="primary-nav-item section-fallback " data-nav-id="driven motoring" data-section="section-fallback"> <a href="http://www.driven.co.nz/?ref=network">Driven Motoring</a> </li> <li class="primary-nav-item section-fallback " data-nav-id="true commercial" data-section="section-fallback"> <a href="http://truecommercial.nzherald.co.nz/?ref=network">True Commercial</a> </li> <li class="primary-nav-item section-the-country " data-nav-id="the country" data-section="section-the-country"> <a href="http://www2.nzherald.co.nz/the-country/news/headlines.cfm?c_id=16">The Country</a> </li> <li class="primary-nav-item section-fallback " data-nav-id="nz herald insights" data-section="section-fallback"> <a href="http://insights.nzherald.co.nz/">NZ Herald Insights</a> </li> <li class="primary-nav-item section-fallback " data-nav-id="chinese herald" data-section="section-fallback"> <a href="http://www.chinesenzherald.co.nz/?ref=network">Chinese Herald</a> </li> <li class="primary-nav-item section-fallback " data-nav-id="newspix" data-section="section-fallback"> <a href="http://newspix.nzherald.co.nz/?ref=network">NewsPix</a> </li> <li class="primary-nav-item section-fallback " data-nav-id="watchme" data-section="section-fallback"> <a href="http://www.watchme.co.nz/?ref=network">WatchMe</a> </li> <li class="primary-nav-item section-fallback " data-nav-id="iheart radio" data-section="section-fallback"> <a href="http://www.iheartradio.co.nz/?ref=network">iHeart Radio</a> </li> <li class="primary-nav-item section-fallback " data-nav-id="grabone" data-section="section-fallback"> <a href="https://new.grabone.co.nz/?ref=network">GrabOne</a> </li> </ul> </div> </div> <div class="sub-menus-wrapper"> <div class="secondary-menus"> </div> <div class="tertiary-menus"> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-navigation-stripped-down-sharebar" id="f0vSKB1ONccWtq"> <div class="stripped-down-sharebar"> <div class="follow-title">follow NZ herald on:</div> <div class="share-icons"> <a href="https://www.facebook.com/nzherald.co.nz" target="_blank" class="share-icon facebook svg-bg svg-facebook-icon"></a> <a href="https://www.twitter.com/nzherald" target="_blank" class="share-icon twitter svg-bg svg-twitter-icon"></a> <a href="https://plus.google.com/+nzherald" target="_blank" class="share-icon google-plus svg-bg svg-googleplus-icon"></a> <a href="https://www.instagram.com/nzherald" target="_blank" class="share-icon instagram svg-bg svg-instagram-icon"></a> <a href="https://www.youtube.com/nzheraldtv" target="_blank" class="share-icon youtube svg-bg svg-youtube-icon"></a> <a href=" http://rss.nzherald.co.nz/rss/xml/nzhtsrsscid_000000698.xml" target="_blank" class="share-icon rss svg-bg svg-rss-icon"></a> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-homepage-story" id="f0IN3tqONccWtq"> <article class="flex-feature-wrapper border-bottom-none "> <div class="flex-item marketing---text-below flex-stack text-align-left "> <div class="art col-xs-12 col-sm-12 art-full-width col-md-12"> <div class="lazy-wrapper photo-wrapper portrait"> <a href="https://www.iheart.com/live/Newstalk-ZB-6187/?autoplay=true?ref=nzhnavpromo1"><img data-lazy="http://www.nzherald.co.nz/resizer/UfFEPP8B4eM3GBWBiLI06gJyBD0=/320x390/smart/filters:quality(70)/media.nzherald.co.nz/webcontent/infographics/2036/NTZB140x170.jpg" data-low-res-src="http://www.nzherald.co.nz/resizer/UfFEPP8B4eM3GBWBiLI06gJyBD0=/320x390/smart/filters:quality(70)/media.nzherald.co.nz/webcontent/infographics/2036/NTZB140x170.jpg" data-hi-res-src="http://www.nzherald.co.nz/resizer/XVTTvxuM5H59T3pL65fv1IxrODw=/630x768/smart/filters:quality(70)/media.nzherald.co.nz/webcontent/infographics/2036/NTZB140x170.jpg" class=" image-lazy"></a> </div> <div class="clear"></div> </div> <div class="flex-stack col-xs-12 col-sm-12 col-md-12 flex-stack-text text-below"> <div class="headline small normal-style "> <div class="header-label section-bay-of-plenty-times-color" style='color:#b42438'> <a href="https://www.iheart.com/live/Newstalk-ZB-6187/?autoplay=true?ref=nzhnavpromo1"> <span class="caps-header" data-pb-field="custom.labelTextOverride" data-pb-url-field="custom.labelUrlOverride" data-pb-field-type="text">Newstalk ZB</span> </a> </div> <h3> <a href="https://www.iheart.com/live/Newstalk-ZB-6187/?autoplay=true?ref=nzhnavpromo1" data-pb-field="customTitle_11813668" data-pb-field-type="text" data-pb-url-field="customUrl_11813668" data-pb-placeholder="Sign up to Newstalk ZB emails">The difference is opinion</a> </h3> </div> <div class="blurb " data-pb-field="description.basic" data-pb-field-type="text" data-pb-placeholder="Write blurb here."> From breaking news to debate and conversation, we bring you the news as it happens </div> </div> </div> </article> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-homepage-story" id="f00nXENONccWtq"> <article class="flex-feature-wrapper border-bottom-none "> <div class="flex-item marketing---text-below flex-stack text-align-left "> <div class="art col-xs-12 col-sm-12 art-full-width col-md-12"> <div class="lazy-wrapper photo-wrapper portrait"> <a href="http://www.thehits.co.nz/info/subscribe-to-our-newsletter/?utm_source=website&utm_medium=banner&utm_campaign=THEHITSeDM/?ref=regionalsnavpromo2"><img data-lazy="http://www.nzherald.co.nz/resizer/OLyZAJAR9qFe8jU7GT_SrgE3wMo=/320x390/smart/filters:quality(70)/media.nzherald.co.nz/webcontent/infographics/2036/TheHits140x170.jpg" data-low-res-src="http://www.nzherald.co.nz/resizer/OLyZAJAR9qFe8jU7GT_SrgE3wMo=/320x390/smart/filters:quality(70)/media.nzherald.co.nz/webcontent/infographics/2036/TheHits140x170.jpg" data-hi-res-src="http://www.nzherald.co.nz/resizer/Cvoc5ripUNmp-b5EaRh4DWwijEg=/630x768/smart/filters:quality(70)/media.nzherald.co.nz/webcontent/infographics/2036/TheHits140x170.jpg" class=" image-lazy"></a> </div> <div class="clear"></div> </div> <div class="flex-stack col-xs-12 col-sm-12 col-md-12 flex-stack-text text-below"> <div class="headline small normal-style "> <div class="header-label section-bay-of-plenty-times-color" style='color:#b42438'> <a href="http://www.thehits.co.nz/info/subscribe-to-our-newsletter/?utm_source=website&utm_medium=banner&utm_campaign=THEHITSeDM/http://www.thehits.co.nz/info/subscribe-to-our-newsletter/?utm_source=website&utm_medium=banner&utm_campaign=THEHITSeDM/?ref=regionalsnavpromo2"> <span class="caps-header" data-pb-field="custom.labelTextOverride" data-pb-url-field="custom.labelUrlOverride" data-pb-field-type="text">The Hits</span> </a> </div> <h3> <a href="http://www.thehits.co.nz/info/subscribe-to-our-newsletter/?utm_source=website&utm_medium=banner&utm_campaign=THEHITSeDM/?ref=regionalsnavpromo2" data-pb-field="customTitle_11813668" data-pb-field-type="text" data-pb-url-field="customUrl_11813668" data-pb-placeholder="Sign up to The Hits to get insider scoop, the latest celeb updates & free tickets to concerts, movies and events.">Sign up to The Hits to get insider scoop, the latest celeb updates & free tickets to concerts, movies and events.</a> </h3> </div> </div> </div> </article> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-navigation-company-links" id="f0GIVojONccWtq"> <div class="custom-links-wrapper horizontal"> <div class="links-wrapper"> <ul class="large-list"> <li class="list-link"> <a href="http://www.nzme.co.nz/" data-pb-url-field="custom.textURL_0" data-pb-field="custom.text_0" data-pb-field-type="text" data-pb-placeholder="Link #1" class="standard-link">About NZME</a> </li> <li class="list-link"> <a href="https://www.nzherald.co.nz/account/help/" data-pb-url-field="custom.textURL_1" data-pb-field="custom.text_1" data-pb-field-type="text" data-pb-placeholder="Link #2" class="standard-link">Help & Support</a> </li> <li class="list-link"> <a href="https://www.nzherald.co.nz/account/help/" data-pb-url-field="custom.textURL_2" data-pb-field="custom.text_2" data-pb-field-type="text" data-pb-placeholder="Link #3" class="standard-link">Contact Us</a> </li> <li class="list-link"> <a href="https://www.nzherald.co.nz/account/subscription/?page=selectPackage" data-pb-url-field="custom.textURL_3" data-pb-field="custom.text_3" data-pb-field-type="text" data-pb-placeholder="Link #4" class="standard-link">Subscribe to NZ Herald</a> </li> <li class="list-link"> <a href="https://subscriptions.nzherald.co.nz/entry.cfm" data-pb-url-field="custom.textURL_4" data-pb-field="custom.text_4" data-pb-field-type="text" data-pb-placeholder="Link #5" class="standard-link">Manage Your Subscription</a> </li> <li class="list-link"> <a href="https://nzherald.digitaledition.nzme.co.nz/" data-pb-url-field="custom.textURL_5" data-pb-field="custom.text_5" data-pb-field-type="text" data-pb-placeholder="Link #6" class="standard-link">NZ Herald Digital Edition</a> </li> <li class="list-link"> <a href="http://advertising.nzme.co.nz/" data-pb-url-field="custom.textURL_6" data-pb-field="custom.text_6" data-pb-field-type="text" data-pb-placeholder="Link #7" class="standard-link">Advertise with NZME</a> </li> <li class="list-link"> <a href="http://nzherald.adperfect.com/" data-pb-url-field="custom.textURL_7" data-pb-field="custom.text_7" data-pb-field-type="text" data-pb-placeholder="Link #8" class="standard-link">Book Your Ad</a> </li> </ul></div> </div> <ul class="small-list"> <li><a href="http://www.nzme.co.nz/about-us/privacy-policy/">Privacy Policy</a></li> <li><a href="http://www.nzme.co.nz/about-us/terms-conditions/">Terms of Use</a></li> <li><a href="http://www.nzme.co.nz/about-us/terms-conditions/#Benefit%20of%20Terms%20and%20Conditions">Competition Terms &amp; Conditions</a></li> </ul> <div class="copyright"> <div>&#169; Copyright 2017</div> <div>NZME. Publishing Limited</div> </div> </div> <div class="pb-container"> </div></section> <section id="main" class=""> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-bars-event-bar" id="f0Gz0WlONccWtq"> <div id="event-alert" class="bar-wrapper hidden" data-href="/pb/api/v2/render/feature?name=nzh-event-bar&uri=/homepage/" data-has-news="false" data-reload="true"> <div class="render-wrapper rendered-alert"> <div class="bar-image feaux"> <div class="arbitrary-gray"></div> </div> <div class="bar-text"> </div> </div> <div class="bar-close"> <div class="bar-close-btn svg-bg svg-close-icon-white"></div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-bars-sports-bar" id="ftQexf1ONccWtq"> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-bars-breaking-news-bar" id="fiOxRe1ONccWtq"> <div data-spoof="false"></div> <div id="breaking-alert" class="bar-wrapper hidden"> <div class="bar-label"> <label>Breaking <span>news:</span></label> </div> <div class="bar-text render-this"> <a class="breaking-news-item" href='#'></a> </div> <div class="bar-close"> <div class="bar-close-btn svg-bg svg-close-icon-white"></div> </div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-nzme-header-bar" id="f0fIr6kONccWtq"> <div class="nzme-nav-bar section-sport-background "> <a id="prev" class="left-half-bar" href="/rugby/news/article.cfm?c_id=80&objectid=11927644" data-url="/rugby/news/article.cfm?c_id=80&objectid=11927644"> <div class="left arrow"> <div class="section-sport-theme"> <span class="left"></span> </div> </div> <div class="text-wrapper"> <div class="section-name">Wynne Gray: Ireland total rugby experience</div> <span class="date-text">29 Sep, 2017 5:00am</span><span class="time-to-read-text"><span class='clock-pic svg-bg svg-clock-icon-white'></span> Quick Read</span> </div> </a> <a id="next" class="right-half-bar" href="/rugby/news/article.cfm?c_id=80&objectid=11927729" data-url="/rugby/news/article.cfm?c_id=80&objectid=11927729"> <div class="right arrow"> <div class="section-sport-theme"> <span class="right"></span> </div> </div> <div class="text-wrapper"> <div class="section-name">Pumas veteran returns to face All Blacks</div> <span class="date-text">29 Sep, 2017 8:38am</span><span class="time-to-read-text"><span class='clock-pic svg-bg svg-clock-icon-white'></span> Quick Read</span> </div> </a> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-search-search-bar" id="fPmt7g1ONccWtq"> <form method="get" class="search-form"> <input type="text" name="search-term" class="search-term" autocomplete="off" placeholder="Search" value="" data-cid="80"/> <input type="submit" class="search-button svg-bg svg-magnify-icon-white"/> </form> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-ad" id="f0YLT1GONccWtq"> <div class="ad-container has-text max-width-728" style="max-width:728px"> <div class="ad-text-before">Advertisement</div> <div id="leaderboard" class="pb-ad-container max-width-728 min-height-90" data-href='//data.apn.co.nz/apnnz/hserver/SITE=NZH/NW=NZMEP/SIZE=BIGBANNER/AREA=SPORT/SS=RUGBY/PT=ARTICLE/OID=L3QDNT4UCVFXJBBPBZ6337QWH4/KEYWORD=rugby+matt+todd+insists+reason+sulk+ahead+rare+test+start+against+argentina+matt+todd+spent+bulk+career+fringes+blacks+gripes+ahead+rare+test+start+sundays+clash+against+argentina/SV=1/VURL=WASHPOST/' data-width='728' data-height='90' data-keywords='rugby+matt+todd+insists+reason+sulk+ahead+rare+test+start+against+argentina+matt+todd+spent+bulk+career+fringes+blacks+gripes+ahead+rare+test+start+sundays+clash+against+argentina'> </div> <div class="ad-contact-text"><a href="http://advertising.nzme.co.nz/">Advertise with NZME.</a></div> </div> <div class="border-bottom-none"></div> </div> <article class="col-md-8 col-sm-8 col-xs-12 pb-layout-item pb-chain pb-c-list-chain full" id="cJ278Y1ONccWtq"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-header" id="f9ROs41ONccWtq"> <header class="article-header hed-first video-lead"> <figure> <div class="text-wrapper "> <div class="header-label section-sport-color"> <a class="has-section-color" href="/rugby/news/headlines.cfm?c_id=80"> <span class="caps-header">SPORT</span> <span class="pipe"> | </span> <span>Rugby</span> </a> </div> <h1> Rugby: Matt Todd insists he has no reason to sulk ahead of a rare test start against Argentina <span class="right-rail-trigger svg-bg svg-dots"></span> </h1> <div class="publish"> 29 Sep, 2017 8:06am <div class="read-time"> <span class="clock-pic svg-bg svg-clock-icon-9e9f9f"></span> 3 minutes to read </div> </div> </div> <div class="wrapper clearfix pb-feature pb-layout-item pb-f-video-video-player" id=""> <div style="display: block; position: relative; max-width: 100%;"> <div class="video-wrapper" style="padding-top: 56.25%;"> <video style="width: 100%; height: 100%; position: absolute; top: 0px; bottom: 0px; right: 0px; left: 0px;" data-account="1308227299001" data-video-id="5591484359001" data-player="S1BXZn8t" data-embed="default" class="video-js" id="vjs_video_5591484359001" data-autoplay="false" data-check-autoplay="true" controls=""></video> <div class="vcOverlay" id="vcOverlay"> <div class="vcMsg">Video will play in</div> <div class="vcTicker"> <div class="radial-progress" data-progress="5"> <div class="circle"> <div class="mask full"> <div class="fill"></div> </div> <div class="mask half"> <div class="fill"></div> <div class="fill fix"></div> </div> </div> <div class="inset"> <div class="percentage"></div> </div> </div> </div> <div class="vcControls"> <div class="vcPlay" id="vcPlay"><span>Play now</span></div> <div class="vcStop" id="vcStop"><span>Don't auto play</span></div><br> <div class="vcNever" id="vcNever"><span>Never auto play</span></div> </div> </div> </div> <script src="//players.brightcove.net/1308227299001/S1BXZn8t_default/index.min.js"></script> </div> <figcaption> <span class="caption credit col-sm-12 under-image"></span> </figcaption> </div> </figure> </header> <style> </style> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-article-slimline-byline" id="f9Jaa62ONccWtq"> <div class="byline bio-with-share "> <div class="syndicator-name"> <span class="">NZ Herald</span> </div> <div class="byline-shares "> <div class="utility-tools"> </div> <div class="social-tools"> <a onclick="window.location.href = 'mailto:?subject=Rugby: Matt Todd insists he has no reason to sulk ahead of a rare test start against Argentina&amp;body=I found this article from nzherald.co.nz that you might be interested in: http%3A%2F%2Fwww.nzherald.co.nz%2Fsport%2Fnews%2Farticle.cfm%3Fc_id%3D4%26objectid%3D11927710';" class="email tool first share-button svg-bg svg-email-icon" tabindex="_tbidx_"> <span class="hideText">Share via email</span> </a><a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.nzherald.co.nz%2Fsport%2Fnews%2Farticle.cfm%3Fc_id%3D4%26objectid%3D11927710','share_facebook','width=658,height=354,scrollbars=no');" class="facebook tool share-button svg-bg svg-facebook-icon" tabindex="_tbidx_"> <span class="hideText">Share on Facebook</span> </a><a onclick="window.open('https://twitter.com/share?url=http%3A%2F%2Fwww.nzherald.co.nz%2Fsport%2Fnews%2Farticle.cfm%3Fc_id%3D4%26objectid%3D11927710&amp;text=Rugby%3A+Matt+Todd+insists+he+has+no+reason+to+sulk+ahead+of+a+rare+test+start+against+Argentina, via @nzherald','share_twitter','width=550, height=350, scrollbars=no');" class="twitter tool share-button svg-bg svg-twitter-icon" tabindex="_tbidx_"> <span class="hideText">Share on Twitter</span> </a><a onclick="" class="share-container tool share-button svg-bg svg-share-icon" tabindex="_tbidx_"> <span class="hideText">Show more</span> </a><a class="bookmark tool last not-alone share-button svg-bg svg-bookmark-icon section-sport" tabindex="_tbidx_"> <span class="hideText">Bookmark this article</span> </a><div class="hidden-shares extra-shares"> <div class="extra-share-wrapper"> <div class="icon-wrapper"> <a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.nzherald.co.nz%2Fsport%2Fnews%2Farticle.cfm%3Fc_id%3D4%26objectid%3D11927710','share_facebook','width=658,height=354,scrollbars=no');" class="facebook tool first share-button svg-bg svg-facebook-icon" tabindex="_tbidx_"> <span class="hideText">Share on Facebook</span> </a><span class="icon-name">facebook</span> </div> <div class="icon-wrapper"> <a onclick="window.open('https://twitter.com/share?url=http%3A%2F%2Fwww.nzherald.co.nz%2Fsport%2Fnews%2Farticle.cfm%3Fc_id%3D4%26objectid%3D11927710&amp;text=Rugby%3A+Matt+Todd+insists+he+has+no+reason+to+sulk+ahead+of+a+rare+test+start+against+Argentina, via @nzherald','share_twitter','width=550, height=350, scrollbars=no');" class="twitter tool share-button svg-bg svg-twitter-icon" tabindex="_tbidx_"> <span class="hideText">Share on Twitter</span> </a><span class="icon-name">twitter</span> </div> <div class="icon-wrapper"> <a onclick="window.location.href = 'mailto:?subject=Rugby: Matt Todd insists he has no reason to sulk ahead of a rare test start against Argentina&amp;body=I found this article from nzherald.co.nz that you might be interested in: http%3A%2F%2Fwww.nzherald.co.nz%2Fsport%2Fnews%2Farticle.cfm%3Fc_id%3D4%26objectid%3D11927710';" class="email tool share-button svg-bg svg-email-icon" tabindex="_tbidx_"> <span class="hideText">Share via email</span> </a><span class="icon-name">email</span> </div> <div class="icon-wrapper"> <a onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.nzherald.co.nz%2Fsport%2Fnews%2Farticle.cfm%3Fc_id%3D4%26objectid%3D11927710&amp;title=Rugby%3A+Matt+Todd+insists+he+has+no+reason+to+sulk+ahead+of+a+rare+test+start+against+Argentina','share_linkedin','width=830,height=460,scrollbars=no');" class="linkedin tool share-button svg-bg svg-linkedin-icon" tabindex="_tbidx_"> <span class="hideText">Share on LinkedIn</span> </a><span class="icon-name">linkedin</span> </div> <div class="icon-wrapper"> <a onclick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fwww.nzherald.co.nz%2Fsport%2Fnews%2Farticle.cfm%3Fc_id%3D4%26objectid%3D11927710','share_google-plus','width=832,height=472,scrollbars=no');" class="google-plus tool share-button svg-bg svg-googleplus-icon" tabindex="_tbidx_"> <span class="hideText">Share on Google Plus</span> </a><span class="icon-name">google-plus</span> </div> <div class="icon-wrapper"> <a onclick="window.location.href = 'whatsapp://send?text=Rugby%3A%20Matt%20Todd%20insists%20he%20has%20no%20reason%20to%20sulk%20ahead%20of%20a%20rare%20test%20start%20against%20Argentina - http%3A%2F%2Fwww.nzherald.co.nz%2Fsport%2Fnews%2Farticle.cfm%3Fc_id%3D4%26objectid%3D11927710';" class="whatsapp tool share-button svg-bg svg-whatsapp-icon" tabindex="_tbidx_"> <span class="hideText">Share on Whatsapp</span> </a><span class="icon-name">whatsapp</span> </div> <div class="icon-wrapper"> <a onclick="window.open('//pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.nzherald.co.nz%2Fsport%2Fnews%2Farticle.cfm%3Fc_id%3D4%26objectid%3D11927710&amp;media=https://arc-anglerfish-syd-prod-nzme.s3.amazonaws.com/public/MQTXWHYGPZDRXFBMQT4LB3UHUM.jpg&amp;description=Rugby%3A+Matt+Todd+insists+he+has+no+reason+to+sulk+ahead+of+a+rare+test+start+against+Argentina','share_pinterest','width=550,height=450,scrollbars=no');" class="pinterest tool share-button svg-bg svg-pinterest-icon" tabindex="_tbidx_"> <span class="hideText">Share on Pinterest</span> </a><span class="icon-name">pinterest</span> </div> <div class="icon-wrapper"> <a class="reddit tool last share-button svg-bg svg-reddit-icon" onclick="window.open('//www.reddit.com/submit?url=http%3A%2F%2Fwww.nzherald.co.nz%2Fsport%2Fnews%2Farticle.cfm%3Fc_id%3D4%26objectid%3D11927710&amp;title=Rugby%3A+Matt+Todd+insists+he+has+no+reason+to+sulk+ahead+of+a+rare+test+start+against+Argentina','share_reddit','width=550,height=450,scrollbars=no');" tabindex="_tbidx_"> <span class="hideText">Share on Reddit</span> </a><span class="icon-name">reddit</span> </div> </div> <span class="share-close svg-bg svg-close-icon-white"></span> </div> </div> <div class="clear"></div> </div> </div> </div> <div class="wrapper clearfix col-lg-12 col-md-12 pb-feature pb-layout-item pb-f-article-body col-sm-12 col-xs-12" id="f0G0vTYONccWtq"> <div id="article-body" class="article-body article-body-elements"> <div id="article-content"> <meta itemprop="description" content="Matt Todd has no gripes ahead of a rare test start in Sunday" s="" clash="" against="" argentina.'=""> <p class="element element-paragraph"> Matt Todd has spent the bulk of his career on the fringes of the All Blacks, but has no gripes ahead of a rare test start in Sunday's clash against Argentina.</p> <p class="element element-paragraph"> The Crusaders flanker first made the All Blacks in 2013 but will make just his fourth test start in the Rugby Championship match in Buenos Aires.</p> <p class="element element-paragraph"> The 29-year-old had to bide his time behind former captain Richie McCaw and Sam Cane, but says his attitude never wavered despite often being overlooked for selection.</p> <p class="element element-paragraph"> "If you drop your lip or sulk when you're not in this team it's not going to do you any favours and it's not going to help you take an opportunity if it does present itself," said Todd.</p> <div class="ad-container has-text max-width-300" style="max-width:300px"> <div class="ad-text-before">Advertisement</div> <div id="ContentRect" class="pb-ad-container max-width-300 min-height-250" data-href="//data.apn.co.nz/apnnz/hserver/SITE=NZH/NW=NZMEP/SIZE=RECTANGLE/AREA=SPORT/SS=RUGBY/PT=ARTICLE/OID=L3QDNT4UCVFXJBBPBZ6337QWH4/KEYWORD=rugby+matt+todd+insists+reason+sulk+ahead+rare+test+start+against+argentina+matt+todd+spent+bulk+career+fringes+blacks+gripes+ahead+rare+test+start+sundays+clash+against+argentina/SV=1/" data-width="300" data-height="250" data-keywords="rugby+matt+todd+insists+reason+sulk+ahead+rare+test+start+against+argentina+matt+todd+spent+bulk+career+fringes+blacks+gripes+ahead+rare+test+start+sundays+clash+against+argentina"> </div> <div class="ad-contact-text"><a href="http://advertising.nzme.co.nz/">Advertise with NZME.</a></div> </div> <div class="border-bottom-airy"></div> <p class="element element-paragraph"> "So no matter where it is or who I'm training with or for I just try to work hard and put my best foot forward and just try to get better all the time."</p> <p class="element element-paragraph"> It took five years before Todd made his first run-on appearance for the All Blacks against the Springboks in Durban last season. He backed up to start against the Wallabies at Eden Park, producing a man of the match performance in the 37-10 win, and was called on again for the end of year clash against France.</p> <p class="element element-paragraph"> Despite a lack of game time over the years, Todd insists he's never been tempted to leave New Zealand to take up a lucrative deal with an overseas club.</p> <p class="element element-paragraph"> "I guess there's more to footy than just money or playing overseas," he said.</p> <p class="element element-paragraph"> "And I've got a young family so that always plays into consideration.</p> <p class="element element-paragraph"> "In saying that I'd probably look at it at some stage, playing overseas and what not, but I enjoy my footy here whether it be for the Crusaders, Canterbury or when I'm in this environment.</p> <div class="wrapper clearfix pb-feature pb-layout-item pb-f-article-related-articles" id=""> <h2 class="related-header section-sport-color">Related articles:</h2> <div class="related-articles-container section-sport-color"> <a class="has-section-color" href="/rugby/news/headlines.cfm?c_id=80"> <span class="caps-header">SPORT</span> <span class="pipe"> | </span> <span>Rugby</span> </a> <a href="/rugby/news/article.cfm?c_id=80&amp;objectid=11927615" alt="Rewards for All Blacks who never gave up"> <h2 class="related-headline">Rewards for All Blacks who never gave up</h2> <div class="date">28 Sep, 2017 6:29pm</div> <span class="read-time"> <span class="clock-pic svg-bg svg-clock-icon-9e9f9f"></span> 4 minutes to read </span> </a> </div> <div class="related-articles-container section-sport-color"> <a class="has-section-color" href="/rugby/news/headlines.cfm?c_id=80"> <span class="caps-header">SPORT</span> <span class="pipe"> | </span> <span>Rugby</span> </a> <a href="/rugby/news/article.cfm?c_id=80&amp;objectid=11927587" alt="All Blacks name team to play Argentina"> <h2 class="related-headline">All Blacks name team to play Argentina</h2> <div class="date">28 Sep, 2017 5:00pm</div> <span class="read-time"> <span class="clock-pic svg-bg svg-clock-icon-9e9f9f"></span> 4 minutes to read </span> </a> </div> <div class="related-articles-container section-sport-color"> <a class="has-section-color" href="/rugby/news/headlines.cfm?c_id=80"> <span class="caps-header">SPORT</span> <span class="pipe"> | </span> <span>Rugby</span> </a> <a href="/rugby/news/article.cfm?c_id=80&amp;objectid=11926915" alt="Rattue: All Blacks insulting Pumas"> <h2 class="related-headline">Rattue: All Blacks insulting Pumas</h2> <div class="date">27 Sep, 2017 3:16pm</div> <span class="read-time"> <span class="clock-pic svg-bg svg-clock-icon-9e9f9f"></span> 4 minutes to read </span> </a> </div> <div class="related-articles-container section-sport-color"> <a class="has-section-color" href="/rugby/news/headlines.cfm?c_id=80"> <span class="caps-header">SPORT</span> <span class="pipe"> | </span> <span>Rugby</span> </a> <a href="/rugby/news/article.cfm?c_id=80&amp;objectid=11926857" alt="Ian Foster: Pumas are World Cup testing ground"> <h2 class="related-headline">Ian Foster: Pumas are World Cup testing ground</h2> <div class="date">27 Sep, 2017 8:04am</div> <span class="read-time"> <span class="clock-pic svg-bg svg-clock-icon-9e9f9f"></span> 2 minutes to read </span> </a> </div> </div> <p class="element element-paragraph"> "So every time your contract's up you weigh it up and there's pros and cons and I'm signed until next year so no doubt sometime in the future I'll weigh that up again and make a decision that's best for my family."</p> <p class="element element-paragraph"> The All Blacks have held their final major training session of the week overnight, and will cap their preparations with their captain's run tomorrow.</p> <p class="element element-paragraph"> <strong>All Blacks team:</strong></p> <p class="element element-paragraph"> Damian McKenzie, Waisake Naholo, Anton Lienert-Brown, Sonny Bill Williams, Rieko Ioane, Beauden Barrett, Aaron Smith, Kieran Read (c), Matt Todd, Vaea Fifita, Scott Barrett, Luke Romano, Nepo Laulala, Dane Coles, Kane Hames</p> <p class="element element-paragraph"> Reserves: Ofa Tu'ungafasi, Wyatt Crockett, Codie Taylor, Patrick Tuipulotu, Ardie Savea, TJ Perenara, Ngani Laumape, David Havili</p> </div> </div> <link type="text/css" rel="stylesheet" href="/pb/gr/f/default/article/related-articles/style.css?_=61aec"> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-utilities-sharebar" id="f0XYjxUONccWtq"> <div class="utility-tools"> </div> <div class="social-tools"> <a onclick="window.location.href = 'mailto:?subject=Rugby: Matt Todd insists he has no reason to sulk ahead of a rare test start against Argentina&amp;body=I found this article from nzherald.co.nz that you might be interested in: http%3A%2F%2Fwww.nzherald.co.nz%2Fsport%2Fnews%2Farticle.cfm%3Fc_id%3D4%26objectid%3D11927710';" class="email tool first share-button svg-bg svg-email-icon" tabindex="_tbidx_"> <span class="hideText">Share via email</span> </a><a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.nzherald.co.nz%2Fsport%2Fnews%2Farticle.cfm%3Fc_id%3D4%26objectid%3D11927710','share_facebook','width=658,height=354,scrollbars=no');" class="facebook tool share-button svg-bg svg-facebook-icon" tabindex="_tbidx_"> <span class="hideText">Share on Facebook</span> </a><a onclick="window.open('https://twitter.com/share?url=http%3A%2F%2Fwww.nzherald.co.nz%2Fsport%2Fnews%2Farticle.cfm%3Fc_id%3D4%26objectid%3D11927710&amp;text=Rugby%3A+Matt+Todd+insists+he+has+no+reason+to+sulk+ahead+of+a+rare+test+start+against+Argentina, via @nzherald','share_twitter','width=550, height=350, scrollbars=no');" class="twitter tool share-button svg-bg svg-twitter-icon" tabindex="_tbidx_"> <span class="hideText">Share on Twitter</span> </a><a onclick="" class="share-container tool share-button svg-bg svg-share-icon" tabindex="_tbidx_"> <span class="hideText">Show more</span> </a><a class="bookmark tool last not-alone share-button svg-bg svg-bookmark-icon section-sport" tabindex="_tbidx_"> <span class="hideText">Bookmark this article</span> </a><div class="hidden-shares extra-shares"> <div class="extra-share-wrapper"> <div class="icon-wrapper"> <a onclick="window.open('https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.nzherald.co.nz%2Fsport%2Fnews%2Farticle.cfm%3Fc_id%3D4%26objectid%3D11927710','share_facebook','width=658,height=354,scrollbars=no');" class="facebook tool first share-button svg-bg svg-facebook-icon" tabindex="_tbidx_"> <span class="hideText">Share on Facebook</span> </a><span class="icon-name">facebook</span> </div> <div class="icon-wrapper"> <a onclick="window.open('https://twitter.com/share?url=http%3A%2F%2Fwww.nzherald.co.nz%2Fsport%2Fnews%2Farticle.cfm%3Fc_id%3D4%26objectid%3D11927710&amp;text=Rugby%3A+Matt+Todd+insists+he+has+no+reason+to+sulk+ahead+of+a+rare+test+start+against+Argentina, via @nzherald','share_twitter','width=550, height=350, scrollbars=no');" class="twitter tool share-button svg-bg svg-twitter-icon" tabindex="_tbidx_"> <span class="hideText">Share on Twitter</span> </a><span class="icon-name">twitter</span> </div> <div class="icon-wrapper"> <a onclick="window.location.href = 'mailto:?subject=Rugby: Matt Todd insists he has no reason to sulk ahead of a rare test start against Argentina&amp;body=I found this article from nzherald.co.nz that you might be interested in: http%3A%2F%2Fwww.nzherald.co.nz%2Fsport%2Fnews%2Farticle.cfm%3Fc_id%3D4%26objectid%3D11927710';" class="email tool share-button svg-bg svg-email-icon" tabindex="_tbidx_"> <span class="hideText">Share via email</span> </a><span class="icon-name">email</span> </div> <div class="icon-wrapper"> <a onclick="window.open('https://www.linkedin.com/shareArticle?mini=true&amp;url=http%3A%2F%2Fwww.nzherald.co.nz%2Fsport%2Fnews%2Farticle.cfm%3Fc_id%3D4%26objectid%3D11927710&amp;title=Rugby%3A+Matt+Todd+insists+he+has+no+reason+to+sulk+ahead+of+a+rare+test+start+against+Argentina','share_linkedin','width=830,height=460,scrollbars=no');" class="linkedin tool share-button svg-bg svg-linkedin-icon" tabindex="_tbidx_"> <span class="hideText">Share on LinkedIn</span> </a><span class="icon-name">linkedin</span> </div> <div class="icon-wrapper"> <a onclick="window.open('https://plus.google.com/share?url=http%3A%2F%2Fwww.nzherald.co.nz%2Fsport%2Fnews%2Farticle.cfm%3Fc_id%3D4%26objectid%3D11927710','share_google-plus','width=832,height=472,scrollbars=no');" class="google-plus tool share-button svg-bg svg-googleplus-icon" tabindex="_tbidx_"> <span class="hideText">Share on Google Plus</span> </a><span class="icon-name">google-plus</span> </div> <div class="icon-wrapper"> <a onclick="window.location.href = 'whatsapp://send?text=Rugby%3A%20Matt%20Todd%20insists%20he%20has%20no%20reason%20to%20sulk%20ahead%20of%20a%20rare%20test%20start%20against%20Argentina - http%3A%2F%2Fwww.nzherald.co.nz%2Fsport%2Fnews%2Farticle.cfm%3Fc_id%3D4%26objectid%3D11927710';" class="whatsapp tool share-button svg-bg svg-whatsapp-icon" tabindex="_tbidx_"> <span class="hideText">Share on Whatsapp</span> </a><span class="icon-name">whatsapp</span> </div> <div class="icon-wrapper"> <a onclick="window.open('//pinterest.com/pin/create/button/?url=http%3A%2F%2Fwww.nzherald.co.nz%2Fsport%2Fnews%2Farticle.cfm%3Fc_id%3D4%26objectid%3D11927710&amp;media=https://arc-anglerfish-syd-prod-nzme.s3.amazonaws.com/public/MQTXWHYGPZDRXFBMQT4LB3UHUM.jpg&amp;description=Rugby%3A+Matt+Todd+insists+he+has+no+reason+to+sulk+ahead+of+a+rare+test+start+against+Argentina','share_pinterest','width=550,height=450,scrollbars=no');" class="pinterest tool share-button svg-bg svg-pinterest-icon" tabindex="_tbidx_"> <span class="hideText">Share on Pinterest</span> </a><span class="icon-name">pinterest</span> </div> <div class="icon-wrapper"> <a class="reddit tool last share-button svg-bg svg-reddit-icon" onclick="window.open('//www.reddit.com/submit?url=http%3A%2F%2Fwww.nzherald.co.nz%2Fsport%2Fnews%2Farticle.cfm%3Fc_id%3D4%26objectid%3D11927710&amp;title=Rugby%3A+Matt+Todd+insists+he+has+no+reason+to+sulk+ahead+of+a+rare+test+start+against+Argentina','share_reddit','width=550,height=450,scrollbars=no');" tabindex="_tbidx_"> <span class="hideText">Share on Reddit</span> </a><span class="icon-name">reddit</span> </div> </div> <span class="share-close svg-bg svg-close-icon-white"></span> </div> </div> <div class="clear"></div> </div> </article> <div class="pb-container"> <div class="hide-mobile right-rail pb-c-rail-chain pb-layout-item pb-chain" id="c0bd2RBONccWtq"> <span class="close-icon svg-bg svg-close-icon-white"></span> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-trending-topics" id="fCiNTE1ONccWtq"> <div class="list-label-scss header section-sport-color" data-pb-field="custom.titleText" data-pb-field-type="text" data-pb-placeholder="Trending Topics">Trending Topics <div class="header-arrow default trending-expand open"></div> </div> <div class="items-text-scss"> <div class="custom-links-wrapper horizontal"> <div class="links-wrapper"> <ul class="trending-list expanded"> <li class="list-link"> <a href="http://www.nzherald.co.nz/nz/news/article.cfm?c_id=1&amp;objectid=11927201" data-pb-url-field="custom.textURL_0" data-pb-field="custom.text_0" data-pb-field-type="text" data-pb-placeholder="Link #1" class="trending-link">Winston Peters</a> </li> <li class="list-link"> <a href="http://www.nzherald.co.nz/sport/news/article.cfm?c_id=4&amp;objectid=11927368" data-pb-url-field="custom.textURL_1" data-pb-field="custom.text_1" data-pb-field-type="text" data-pb-placeholder="Link #2" class="trending-link">Ben Stokes</a> </li> <li class="list-link"> <a href="http://www.nzherald.co.nz/business/news/article.cfm?c_id=3&amp;objectid=11927350" data-pb-url-field="custom.textURL_2" data-pb-field="custom.text_2" data-pb-field-type="text" data-pb-placeholder="Link #3" class="trending-link">Topshop</a> </li> <li class="list-link"> <a href="http://www.nzherald.co.nz/sport/news/article.cfm?c_id=4&amp;objectid=11927345" data-pb-url-field="custom.textURL_3" data-pb-field="custom.text_3" data-pb-field-type="text" data-pb-placeholder="Link #4" class="trending-link">Black Ferns</a> </li> </ul></div> </div> </div> <div class="border-bottom-airy"></div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-ad" id="f0e2TDtONccWtq"> <div class="ad-container has-text max-width-300" style="max-width:300px"> <div class="ad-text-before">Advertisement</div> <div id="rec-1" class="pb-ad-container max-width-300 min-height-250" data-href="//data.apn.co.nz/apnnz/hserver/SITE=NZH/NW=NZMEP/SIZE=RECTANGLE/AREA=SPORT/SS=RUGBY/PT=ARTICLE/OID=L3QDNT4UCVFXJBBPBZ6337QWH4/KEYWORD=rugby+matt+todd+insists+reason+sulk+ahead+rare+test+start+against+argentina+matt+todd+spent+bulk+career+fringes+blacks+gripes+ahead+rare+test+start+sundays+clash+against+argentina/SV=1/VURL=WASHPOST/" data-width="300" data-height="250" data-keywords="rugby+matt+todd+insists+reason+sulk+ahead+rare+test+start+against+argentina+matt+todd+spent+bulk+career+fringes+blacks+gripes+ahead+rare+test+start+sundays+clash+against+argentina"> </div> <div class="ad-contact-text"><a href="http://advertising.nzme.co.nz/">Advertise with NZME.</a></div> </div> <div class="border-bottom-none"></div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-right-hand-column-module" id="fsuks01ONccWtq"> <div class="popular-list"> <h2 class="header-title section-sport-color">Latest from Sport</h2> <aside class="most-read with-bottom-border "> <article class="story-preview-wrapper keyline"> <header> <div class="item-text col-xs-12"> <div class="story-category header-label section-sport-color"><a class="has-section-color" href="/sport/news/headlines.cfm?c_id=4"> <span class="caps-header">SPORT</span> </a></div> <h3 class="story-title"> <a href="/sport/news/article.cfm?c_id=4&amp;objectid=11927756">Winston Reid returns for All Whites friendly</a> </h3> <div class="both-times"> <div class="story-date-time ">29 Sep, 2017 9:44am</div> <div class="time-to-read "><span class="clock-pic svg-bg svg-clock-icon-9e9f9f"></span> 3 minutes to read</div> </div> </div> </header> </article> <article class="story-preview-wrapper keyline"> <header> <div class="item-text col-xs-12"> <div class="story-category header-label section-sport-color"><a class="has-section-color" href="/sport/news/headlines.cfm?c_id=4"> <span class="caps-header">SPORT</span> </a></div> <h3 class="story-title"> <a href="/sport/news/article.cfm?c_id=4&amp;objectid=11927724">Live: America's Cup protocol announcement</a> </h3> <div class="both-times"> <div class="story-date-time ">29 Sep, 2017 8:42am</div> <div class="time-to-read "><span class="clock-pic svg-bg svg-clock-icon-9e9f9f"></span> 2 minutes to read</div> </div> </div> </header> </article> <article class="story-preview-wrapper keyline"> <header> <div class="item-text col-xs-12"> <div class="story-category header-label section-sport-color"><a class="has-section-color" href="/rugby/news/headlines.cfm?c_id=80"> <span class="caps-header">SPORT</span> <span class="pipe"> | </span> <span>Rugby</span> </a></div> <h3 class="story-title"> <a href="/rugby/news/article.cfm?c_id=80&amp;objectid=11927729">Pumas veteran returns to face All Blacks</a> </h3> <div class="both-times"> <div class="story-date-time ">29 Sep, 2017 8:54am</div> <div class="time-to-read "><span class="clock-pic svg-bg svg-clock-icon-9e9f9f"></span> 2 minutes to read</div> </div> </div> </header> </article> <article class="story-preview-wrapper keyline"> <header> <div class="item-text col-xs-12"> <div class="story-category header-label section-sport-color"><a class="has-section-color" href="/sport/news/headlines.cfm?c_id=4"> <span class="caps-header">SPORT</span> </a></div> <h3 class="story-title"> <a href="/sport/news/article.cfm?c_id=4&amp;objectid=11927727">America's Cup rules expected to create level playing field</a> </h3> <div class="both-times"> <div class="story-date-time ">29 Sep, 2017 8:47am</div> <div class="time-to-read "><span class="clock-pic svg-bg svg-clock-icon-9e9f9f"></span> Quick Read</div> </div> </div> </header> </article> <article class="story-preview-wrapper keyline last"> <header> <div class="item-text col-xs-12"> <div class="story-category header-label section-sport-color"><a class="has-section-color" href="/sport/news/headlines.cfm?c_id=4"> <span class="caps-header">SPORT</span> </a></div> <h3 class="story-title"> <a href="/sport/news/article.cfm?c_id=4&amp;objectid=11927717">Mikkelsen signs two-year deal with Hyundai</a> </h3> <div class="both-times"> <div class="story-date-time ">29 Sep, 2017 8:23am</div> <div class="time-to-read "><span class="clock-pic svg-bg svg-clock-icon-9e9f9f"></span> 2 minutes to read</div> </div> </div> </header> </article> </aside> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-ad" id="ffVW472ONccWtq"> <div class="ad-container max-width-300" style="max-width:300px"> <div id="nativeoffsite" class="pb-ad-container max-width-300 min-height-205" data-href="//data.apn.co.nz/apnnz/hserver/SITE=NZH/NW=NZMEP/SIZE=SPECIALOFFERCONTAINER/AREA=SPORT/SS=RUGBY/PT=ARTICLE/OID=L3QDNT4UCVFXJBBPBZ6337QWH4/KEYWORD=rugby+matt+todd+insists+reason+sulk+ahead+rare+test+start+against+argentina+matt+todd+spent+bulk+career+fringes+blacks+gripes+ahead+rare+test+start+sundays+clash+against+argentina/SV=1/VURL=WASHPOST/TEST=HEY/" data-width="300" data-height="205" data-keywords="rugby+matt+todd+insists+reason+sulk+ahead+rare+test+start+against+argentina+matt+todd+spent+bulk+career+fringes+blacks+gripes+ahead+rare+test+start+sundays+clash+against+argentina"> </div> </div> <div class="border-bottom-none"></div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-right-hand-column-module" id="fwSBkv1ONccWtq"> <div class="popular-list"> <h2 class="header-title section-sport-color">Most Popular</h2> <aside class="most-read with-bottom-border "> <article class="story-preview-wrapper "> <header> <a href="/business/news/article.cfm?c_id=3&amp;objectid=11927342" class="col-xs-6"> <img src="http://www.nzherald.co.nz/resizer/YIyFBYN0Sj1VamnNx1uqhzpcIp8=/130x157/smart/filters:quality(70)/arc-anglerfish-syd-sandbox-sandbox-nzme.s3.amazonaws.com/public/62U5WOIT2BHTZH7QDP6MT54SYI.jpg" alt="Light House in Melbourne." class="promo-pic"> </a> <div class="item-text col-xs-6"> <div class="story-category header-label section-business-color"><a class="has-section-color" href="/business/news/headlines.cfm?c_id=3"> <span class="caps-header">BUSINESS</span> </a></div> <h3 class="story-title"> <a href="/business/news/article.cfm?c_id=3&amp;objectid=11927342">57-storey giant set to tower over Auckland</a> </h3> <div class="both-times"> <div class="story-date-time with-image">28 Sep, 2017 10:58am</div> <div class="time-to-read with-image"><span class="clock-pic svg-bg svg-clock-icon-9e9f9f"></span> 10 minutes to read</div> </div> </div> </header> </article> <article class="story-preview-wrapper "> <header> <a href="/nz/news/article.cfm?c_id=1&amp;objectid=11927721" class="col-xs-6"> <img src="http://www.nzherald.co.nz/resizer/OiHSvgTSqNHlxgNc1kCE3t_OSuE=/130x157/smart/filters:quality(70)/arc-anglerfish-syd-sandbox-sandbox-nzme.s3.amazonaws.com/public/WBRVOF3I6ZCQVA7OCU4GKFQVBM.jpg" alt="Paula Bennett floated the possibility of National and the Greens talking to each other about forming a government. Photo / Andrew Warner" class="promo-pic"> </a> <div class="item-text col-xs-6"> <div class="story-category header-label section-national-color"><a class="has-section-color" href="/nz/news/headlines.cfm?c_id=1"> <span class="caps-header">NEW ZEALAND</span> </a></div> <h3 class="story-title"> <a href="/nz/news/article.cfm?c_id=1&amp;objectid=11927721">Bennett: National wants to talk with the Greens</a> </h3> <div class="both-times"> <div class="story-date-time with-image">29 Sep, 2017 8:31am</div> <div class="time-to-read with-image"><span class="clock-pic svg-bg svg-clock-icon-9e9f9f"></span> 2 minutes to read</div> </div> </div> </header> </article> <article class="story-preview-wrapper last"> <header> <a href="/nz/news/article.cfm?c_id=1&amp;objectid=11927540" class="col-xs-6"> <img src="http://www.nzherald.co.nz/resizer/2aG_ccBfzfiQGIDR-Ght8DZsplY=/130x157/smart/filters:quality(70)/arc-anglerfish-syd-sandbox-sandbox-nzme.s3.amazonaws.com/public/ZHJH52RXLJF45GPXHVMKEQWA44.jpg" alt="Former Prime Minister John Key is entitled to $50,000 a year and free travel - if he wants it. Photo / Greg Bowker" class="promo-pic"> </a> <div class="item-text col-xs-6"> <div class="story-category header-label section-national-color"><a class="has-section-color" href="/nz/news/headlines.cfm?c_id=1"> <span class="caps-header">NEW ZEALAND</span> </a></div> <h3 class="story-title"> <a href="/nz/news/article.cfm?c_id=1&amp;objectid=11927540">What are former MPs entitled to?</a> </h3> <div class="both-times"> <div class="story-date-time with-image">28 Sep, 2017 3:39pm</div> <div class="time-to-read with-image"><span class="clock-pic svg-bg svg-clock-icon-9e9f9f"></span> 3 minutes to read</div> </div> </div> </header> </article> </aside> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-native-ad" id="f0ZUcwkONccWtq"> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-ad" id="fZKM3e2ONccWtq"> <div class="ad-container has-text max-width-300" style="max-width:300px"> <div class="ad-text-before">Advertisement</div> <div id="rec-2" class="pb-ad-container max-width-300 min-height-250" data-href="//data.apn.co.nz/apnnz/hserver/SITE=NZH/NW=NZMEP/SIZE=RECTANGLE/AREA=SPORT/SS=RUGBY/PT=ARTICLE/OID=L3QDNT4UCVFXJBBPBZ6337QWH4/KEYWORD=rugby+matt+todd+insists+reason+sulk+ahead+rare+test+start+against+argentina+matt+todd+spent+bulk+career+fringes+blacks+gripes+ahead+rare+test+start+sundays+clash+against+argentina/SV=1/VURL=WASHPOST/" data-width="300" data-height="250" data-keywords="rugby+matt+todd+insists+reason+sulk+ahead+rare+test+start+against+argentina+matt+todd+spent+bulk+career+fringes+blacks+gripes+ahead+rare+test+start+sundays+clash+against+argentina"> </div> <div class="ad-contact-text"><a href="http://advertising.nzme.co.nz/">Advertise with NZME.</a></div> </div> <div class="border-bottom-none"></div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-opta-widget" id="falW8Z1ONccWtq"> <div> <opta widget="fixtures_plus" sport="rugby" competition="205,214,208" season="2017,2018,2018" live="false" days_ahead="90" days_before="3" start_current_matchday="false" start_next_match="false" order_by="date_asc" limit="7" grouping="date" show_grouping="true" tabbed_groupings="false" month_date_format="MMMM" show_sub_grouping="true" match_link="/rugby/match.cfm" pre_match="true" show_crest="false" date_time="false" opta_logo="false" narrow_limit="400" template="list"></opta> </div> </div> </div> </div> <div class="section-bg-color pb-layout-item pb-chain pb-c-standard-page-chain full" id="cXZG6c1ONccWtq"> <div class="chain-wrapper"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-blank-html" id="fs9LhC1ONccWtq"> <div> <script src="http://widgets.outbrain.com/outbrain.js" async></script> <div class="OUTBRAIN" data-src="http://nzherald.co.nz/sport/news/article.cfm?c_id=4&amp;objectid=11927710" data-widget-id="AR_10" data-ob-template="NZHerald_1"></div> </div> </div> <div class="clear"></div> </div> </div> <div class="default-bg-color pb-layout-item pb-chain pb-c-triplet-image full" id="c00uDcOONccWtq"> <div class="chain-wrapper " data-chain-type="triplet-image"> <div class="slider-label "><h3 class=" center" style="color:">Latest From Rugby</h3></div> <div class="a col-md-4 col-sm-4 col-xs-12 first"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f0yV8xuONccWtq"> <article class="border-bottom-none flex-feature-wrapper "> <div class="portrait-style-triple-items flex-item flex-stack text-align-left "> <div class="art col-xs-6 col-sm-12 col-md-6 art-left flex-stack-art"> <div class="art"> <div class="lazy-wrapper photo-wrapper portrait"> <a href="/rugby/news/article.cfm?c_id=80&amp;objectid=11927762"><img data-lazy="http://www.nzherald.co.nz/resizer/91U8QiAAfZ90q8oHZcgZR6ju-7c=/320x390/smart/filters:quality(70)/arc-anglerfish-syd-prod-nzme.s3.amazonaws.com/public/CRFDED24ZBBI7MTLTR5U6CWY2Y.jpg" data-low-res-src="http://www.nzherald.co.nz/resizer/91U8QiAAfZ90q8oHZcgZR6ju-7c=/320x390/smart/filters:quality(70)/arc-anglerfish-syd-prod-nzme.s3.amazonaws.com/public/CRFDED24ZBBI7MTLTR5U6CWY2Y.jpg" data-hi-res-src="http://www.nzherald.co.nz/resizer/UcqYi0tGaShfRBt15Nd4Zm8EJtg=/630x768/smart/filters:quality(70)/arc-anglerfish-syd-prod-nzme.s3.amazonaws.com/public/CRFDED24ZBBI7MTLTR5U6CWY2Y.jpg" class=" image-lazy"></a> </div> <div class="clear"></div> </div> </div> <div class="flex-stack col-xs-6 col-sm-12 col-md-6 flex-stack-text art-left"> <div class="headline normal normal-style "> <div class="header-label section-sport-color"> <a class="has-section-color" href="/rugby/news/headlines.cfm?c_id=80"> <span class="caps-header">SPORT</span> <span class="pipe"> | </span> <span>Rugby</span> </a> </div> <h3> <a href="/rugby/news/article.cfm?c_id=80&amp;objectid=11927762">Thorn to be named new Reds coach - report</a> </h3> </div> <ul class="publish sigline"> <li class="timestamp" data-timestamp="2017-09-28T20:50:05Z">29 Sep, 2017 9:50am</li> <li class="read-time left"> <span class="clock-pic svg-bg svg-clock-icon-9e9f9f"><span class="svg-bg svg-clock-icon-white"></span></span> Quick Read </li> </ul> <div class="blurb ">Brad Thorn will reportedly take over as Queensland Reds coach</div> </div> </div> </article> </div> </div> <div class="b col-md-4 col-sm-4 col-xs-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-homepage-story-feed" id="f8kAmu1ONccWtq"> <article class="border-bottom-none flex-feature-wrapper "> <div class="portrait-style-triple-items flex-item flex-stack text-align-left "> <div class="art col-xs-6 col-sm-12 col-md-6 art-left flex-stack-art"> <div class="art"> <div class="lazy-wrapper photo-wrapper portrait"> <a href="/rugby/news/article.cfm?c_id=80&amp;objectid=11927710"><img data-lazy="http://www.nzherald.co.nz/resizer/l-XVge8_UAQjF9sBktHokvIxkOg=/320x390/smart/filters:quality(70)/arc-anglerfish-syd-prod-nzme.s3.amazonaws.com/public/MQTXWHYGPZDRXFBMQT4LB3UHUM.jpg" data-low-res-src="http://www.nzherald.co.nz/resizer/l-XVge8_UAQjF9sBktHokvIxkOg=/320x390/smart/filters:quality(70)/arc-anglerfish-syd-prod-nzme.s3.amazonaws.com/public/MQTXWHYGPZDRXFBMQT4LB3UHUM.jpg" data-hi-res-src="http://www.nzherald.co.nz/resizer/VW1IV2gMW84YFELmkIui05aDfx8=/630x768/smart/filters:quality(70)/arc-anglerfish-syd-prod-nzme.s3.amazonaws.com/public/MQTXWHYGPZDRXFBMQT4LB3UHUM.jpg" class=" image-lazy"></a> </div> <div class="clear"></div> </div> </div> <div class="flex-stack col-xs-6 col-sm-12 col-md-6 flex-stack-text art-left"> <div class="headline normal normal-style "> <div class="header-label section-sport-color"> <a class="has-section-color" href="/rugby/news/headlines.cfm?c_id=80"> <span class="caps-header">SPORT</span> <span class="pipe"> | </span> <span>Rugby</span> </a> </div> <h3> <a href="/rugby/news/article.cfm?c_id=80&amp;objectid=11927710">No point in sulking says Todd</a> </h3> </div> <ul class="publish sigline"> <li class="timestamp" data-timestamp="2017-09-28T19:06:27Z">29 Sep, 2017 8:06am</li> <li class="read-time left"> <span class="clock-pic svg-bg svg-clock-icon-9e9f9f"><span class="svg-bg svg-clock-icon-white"></span></span> 3 minutes to read </li> </ul> <div class="blurb ">Matt Todd has no gripes ahead of a rare test start in Sunday's clash against Argentina.</div> </div> </div> </article> </div> </div> <div class="c native-ad-container col-md-4 col-sm-4 col-xs-12"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-ads-native-ad" id="fyL4M21ONccWtq"> </div> </div> <div class="d col-md-4 col-sm-4 col-xs-12 last-hide show-on-small-screens"> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-homepage-story-feed" id="fpcGg81ONccWtq"> <article class="border-bottom-none flex-feature-wrapper "> <div class="portrait-style-triple-items flex-item flex-stack text-align-left "> <div class="art col-xs-6 col-sm-12 col-md-6 art-left flex-stack-art"> <div class="art"> <div class="lazy-wrapper photo-wrapper portrait"> <a href="/rugby/news/article.cfm?c_id=80&amp;objectid=11927644"><img data-lazy="http://www.nzherald.co.nz/resizer/6Wg30_so2LpgN1DyYk8Ai6svziA=/320x390/smart/filters:quality(70)/arc-anglerfish-syd-prod-nzme.s3.amazonaws.com/public/Y3TZSYWLOBCVBLZOPIKDYODRBA.jpg" data-low-res-src="http://www.nzherald.co.nz/resizer/6Wg30_so2LpgN1DyYk8Ai6svziA=/320x390/smart/filters:quality(70)/arc-anglerfish-syd-prod-nzme.s3.amazonaws.com/public/Y3TZSYWLOBCVBLZOPIKDYODRBA.jpg" data-hi-res-src="http://www.nzherald.co.nz/resizer/cBSOoDFu_2JlL8OW3uYNtcUObx4=/630x768/smart/filters:quality(70)/arc-anglerfish-syd-prod-nzme.s3.amazonaws.com/public/Y3TZSYWLOBCVBLZOPIKDYODRBA.jpg" class=" image-lazy"></a> </div> <div class="clear"></div> </div> </div> <div class="flex-stack col-xs-6 col-sm-12 col-md-6 flex-stack-text art-left"> <div class="headline normal normal-style "> <div class="header-label section-sport-color"> <a class="has-section-color" href="/rugby/news/headlines.cfm?c_id=80"> <span class="caps-header">SPORT</span> <span class="pipe"> | </span> <span>Rugby</span> </a> </div> <h3> <a href="/rugby/news/article.cfm?c_id=80&amp;objectid=11927644">Wynne Gray: Ireland total rugby experience</a> </h3> </div> <ul class="publish sigline"> <li class="timestamp" data-timestamp="2017-09-28T16:00:00Z">29 Sep, 2017 5:00am</li> <li class="read-time left"> <span class="clock-pic svg-bg svg-clock-icon-9e9f9f"><span class="svg-bg svg-clock-icon-white"></span></span> 3 minutes to read </li> </ul> <div class="blurb ">Emerald Isle best for 2023 Cup to be sure of great time.</div> </div> </div> </article> </div> </div> <div class="clear"></div> </div> </div> <div class="wrapper clearfix full pb-feature pb-layout-item pb-f-global-footer" id="fLV8Gi2ONccWtq"> <footer> <div class="footer-row-1"> <div class="wide-border"></div> <div class="custom-links-wrapper horizontal"> <div class="links-wrapper"> <ul class="footer-links"> <li class="list-link"> <a href="/nz/news/headlines.cfm?c_id=1" data-pb-url-field="custom.textURL_0" data-pb-field="custom.text_0" data-pb-field-type="text" data-pb-placeholder="Link #1" class="footer-nav-item">National</a> </li> <li class="list-link"> <a href="/business/news/headlines.cfm?c_id=3" data-pb-url-field="custom.textURL_1" data-pb-field="custom.text_1" data-pb-field-type="text" data-pb-placeholder="Link #2" class="footer-nav-item">Business</a> </li> <li class="list-link"> <a href="/sport/news/headlines.cfm?c_id=4" data-pb-url-field="custom.textURL_2" data-pb-field="custom.text_2" data-pb-field-type="text" data-pb-placeholder="Link #3" class="footer-nav-item">Sport</a> </li> <li class="list-link"> <a href="/property/news/headlines.cfm?c_id=8" data-pb-url-field="custom.textURL_3" data-pb-field="custom.text_3" data-pb-field-type="text" data-pb-placeholder="Link #4" class="footer-nav-item">Property</a> </li> <li class="list-link"> <a href="/world/news/headlines.cfm?c_id=2" data-pb-url-field="custom.textURL_4" data-pb-field="custom.text_4" data-pb-field-type="text" data-pb-placeholder="Link #5" class="footer-nav-item">World</a> </li> <li class="list-link"> <a href="/entertainment/news/headlines.cfm?c_id=1501119" data-pb-url-field="custom.textURL_5" data-pb-field="custom.text_5" data-pb-field-type="text" data-pb-placeholder="Link #6" class="footer-nav-item">Entertainment</a> </li> <li class="list-link"> <a href="/lifestyle/news/headlines.cfm?c_id=6" data-pb-url-field="custom.textURL_6" data-pb-field="custom.text_6" data-pb-field-type="text" data-pb-placeholder="Link #7" class="footer-nav-item">Lifestyle</a> </li> <li class="list-link"> <a href="/travel/news/headlines.cfm?c_id=7" data-pb-url-field="custom.textURL_7" data-pb-field="custom.text_7" data-pb-field-type="text" data-pb-placeholder="Link #8" class="footer-nav-item">Travel</a> </li> <li class="list-link"> <a href="/technology/news/headlines.cfm?c_id=5" data-pb-url-field="custom.textURL_8" data-pb-field="custom.text_8" data-pb-field-type="text" data-pb-placeholder="Link #9" class="footer-nav-item">Technology</a> </li> </ul></div> </div> </div> </footer> </div> <div class="pb-container"> </div></section> <div class="pb-container"> </div></div> <script>var pb_global={pageName:"NZH rugby article",pageId:"ri4gn91ePWtywq",contextPath:"/pb",isAdmin:!1,layoutEngineName:"",environment:"",resourceToken:""};</script> <script src="/pb/gr/c/default/ri4gn91ePWtywq/js/ba8333c215.js?_=0fe96"></script> <script src="https://cdnjs.cloudflare.com/ajax/libs/jquery-cookie/1.4.1/jquery.cookie.min.js"></script> <script src="/pb/gr/c/default/ri4gn91ePWtywq/js/c54e55e354.js?_=0fe96"></script> <script src="/pb/gr/c/default/ri4gn91ePWtywq/footjs/d33960e6a5.js?_=bfe63"></script> <script src="//www.youtube.com/iframe_api"></script> <script src="/pb/gr/c/default/ri4gn91ePWtywq/advertising/487ada8cb5.js?_=0002e"></script> <script src="/pb/gr/c/default/ri4gn91ePWtywq/postadjs/d19a6e5829.js?_=ee6e7"></script> <script src="/pb/gr/p/default/ri4gn91ePWtywq/render.js?_=e0a55"></script> <script>var _sf_async_config={uid:51893,domain:"nzherald.co.nz",useCanonical:!0,sections:"Sport",authors:""};(function(){function b(){window._sf_endpt=(new Date).getTime();var a=document.createElement("script");a.setAttribute("language","javascript");a.setAttribute("type","text/javascript");a.setAttribute("src","//static.chartbeat.com/js/chartbeat.js");document.body.appendChild(a)}var c=window.onload;window.onload="function"!=typeof window.onload?b:function(){c();b()}})();</script> <script src="//tags.crwdcntrl.net/c/5227/cc_af.js"></script> <script src="http://secure-nz.imrworldwide.com/v60.js"></script> <script>var pvar={cid:"nz-apn",content:"0",server:"secure-nz"},feat={surveys_enabled:1,sample_rate:.1},trac=nol_t(pvar,feat);trac.record().post().do_sample();</script> <noscript> <div> <img src="http://secure-nz.imrworldwide.com/cgi-bin/m?ci=nz-apn&amp;cg=0&amp;cc=1&amp;ts=noscript" width="1" height="1" alt=""/> </div> </noscript> <script language="JavaScript1.3" src="http://b.scorecardresearch.com/c2/6820959/cs.js"></script> </body> </html>